View Full Version : HELP - Grub Dummy Error

April 5th, 2018, 08:33 PM
Surface Pro 3

I am trying out how different distros work. I installed Fedora 27 - no issues. I installed Ubuntu 17.10 - no issues.

I then tried Debian and got the error stating that Grub is unable to install in dummy.

Now......any version of Linux (Fedora, Kali, Ubuntu, Debian) is giving me the same error.

Help! What happened? How can I fix it so I can start over - install Ubuntu again and it will work.

April 5th, 2018, 09:06 PM
Hello and welcome to the forum!

Please use the default font color and properties unless you need to highlight or draw attention to a part of your post.

April 5th, 2018, 11:45 PM
May be best to see details, you can run from your Ubuntu live installer or any working install, use ppa version not older Boot-Repair ISO:
Post the link to the Create BootInfo summary report. Is part of Boot-Repair:
https://help.ubuntu.com/community/Boot-Info and:

A Microsoft product would not be my first choice of systems to try to use Linux on. But others have made it work, & it did work for you originally.