PDA

View Full Version : System does not boot into Ubuntu



multivesa
March 8th, 2018, 08:10 PM
Good afternoon, I dont write here since time ago.

I installed ubuntu in a pc, it doesnt have cd reader, so I have been installed it with a pen drive.
Now, my pc doesnt start correctly.
The message that appears in the screen is: reboot and select proper boot device or instert root media in selected boot device and press a key.

I have been installed ubuntu twice and the message continue...

Anybody can help me?

lisati
March 8th, 2018, 09:14 PM
Welcome to the forums.

I've edited your thread title to help give your thread a better chance of attracting the attention of someone who might be able to help.

ajgreeny
March 8th, 2018, 09:17 PM
Most userd these days install using a USB flash drive so I do not believe that has anything to do with your problem.

Have you gone back into the BIOS or UEFI setup after installation and changed the first boot device back to your internal hard disk?

To give us more info see Boot-Repair in my signature below and follow the instructions there to run the Boot-Info-Script. Do not run the default repair just yet but simply copy back here the pastebin link you get which will show us a lot more about your system.

monkeybrain20122
March 8th, 2018, 09:19 PM
Looks like grub is not installed.

multivesa
March 17th, 2018, 01:40 PM
Thank you, yes, I did that...

multivesa
March 17th, 2018, 01:47 PM
Thank you very much.

ajgreeny
March 17th, 2018, 05:32 PM
I assume from your post that this is now a problem solved so please mark as SOLVED from the Thread Tools menu up-top if it really is now solved to your satisfaction. It is a great help to users searching the forum.