View Full Version : [SOLVED] Ubuntu 16.04 Not Booting

March 3rd, 2018, 08:42 PM
Ive been trying for days to fix this problem from reading other answers but none have worked. I am installing ubuntu from a USB stick once I install it and reboot it will come back up with:
Try Ubunutu
Install Ubuntu
Once I remove the USB stick it goes to reboot and select proper boot device

Any help would be appreciated

March 3rd, 2018, 09:37 PM
Were you able to Try Ubuntu? Could you give more detail about the computer your installing to?

March 3rd, 2018, 10:01 PM
I pressed install Ubuntu when through the installation restarted as it said but was taken back to the menu for try Ubuntu or install ubuntu
Laptop is a Toshiba satellite

March 3rd, 2018, 10:03 PM
Is this a newer system with UEFI or older BIOS only system?

How you boot install media with newer systems UEFI or BIOS is then how it installs. But then you have to have system set to boot in that same boot mode.

May be best to see details, you can run from your Ubuntu live installer or any working install, use ppa version not older Boot-Repair ISO:
Post the link to the Create BootInfo summary report. Is part of Boot-Repair:
https://help.ubuntu.com/community/Boot-Info and:

March 3rd, 2018, 10:27 PM
This is the link

March 3rd, 2018, 11:04 PM
Also it did let me use the try ubuntu option

March 3rd, 2018, 11:16 PM
What brand/model system?

Run Boot-Repair, particularly to get the 'use the standard efi file'. That backs up bootx64.efi and copies shimx64.efi to be bootx64.efi.

Then we may need a fallback boot entry to boot /EFI/Boot/bootx64.efi.
Or if not using Windows an entry that says Windows but actually boots Ubuntu.
Many systems violate UEFI standard that says not to use description as part of boot.

Various work arounds also in link in my signature.

Copy shimx64.efi to /EFI/Boot/bootx64.efi
Boot-Repair should automatically do copy file with 'use standard EFI file':
Sony, HP & others workarounds:
Boot-Repair should automatically do copy file with 'use standard EFI file':

Since you are only booting Ubuntu, you can use Windows description. From live installer in UEFI boot mode:

D: Use efibootmgr

d1: If Description has to be Windows then change UEFI description. Assumes ESP is sda1.
sudo efibootmgr -c -L "Windows Boot Manager" -l "\EFI\ubuntu\shimx64.efi"

March 4th, 2018, 12:03 AM
It is a Toshiba Satellite C50-B-14D
I dont have windows installed anymore as I wiped it for Ubuntu, so I'm not dual booting, I tried the boot-repair and I restarted, but didn't boot still only went to the menu where I can select try/install

March 4th, 2018, 12:27 AM
It is now working from followong your instructions it was to do with the efi, appreciate your help