View Full Version : [ubuntu] 16.04.3 LTS boots with CDROM, can't detect CDROM during installation, V12 noproblem

February 19th, 2018, 08:41 AM
Using 32Bit server version of ver 16.04.3 LTS on old machine.

Can not get it to install because during CD rom detection step it says it can't detect the CDROM.
I have tried other DVD burns and download ISO again etc. Same problem.

**** However, if I use an Ubuntu version 12.04xxx DVD there is no problem, it detect the CDROM and passes

February 19th, 2018, 08:57 AM
Tried 17.10.1, it also had problems with the CDROM. Will start the installation from the CD, but during the install step when it check for the CDROM it has a problem says it can't mount it etc.

Tried 14.04.5, burt it, and tried it, it works properly, with no CDROM problem.

February 19th, 2018, 09:01 AM
I do not believe the newer versions of ubuntu can be put on a cd because they are to large, the size is 1.5gbs, you will need to put it on a flash drive or dvd by burning the image.

February 21st, 2018, 04:31 AM
It is on a DVD, but the menu calls your DVD a CDROM when it is performing that step of the installation process. So don't get confused about the word CD ROM.
You burn it to a DVD with no problem.
However, version 17 and 16 do have this problem, version 12 and 14 do not.
I see this same problem existed a long time ago for some other low digit revision too.
So perhaps the same problem has crept back in to version 16.

February 24th, 2018, 06:24 PM
Hope someone can fix this problem seems to have a problem with the Ubuntu installation routing during the "CRROM" step of installation, however, it still works up to version 12. Seems broken in version 16 and version 17.