PDA

View Full Version : [ubuntu] Xenial compiz / unity crashes continually



mark-reddin
January 18th, 2018, 09:25 PM
Hi. When I start Xenial Ubuntu Desktop, after login, I cannot interact with the launcher or any other part of the desktop like the icons in the top right of the screen. If I do, it all disappears, and then reappears after a few seconds, but the loop continues. If I Alt+Tab, the same thing happens. I can still Crtl+Alt+Tab to start a terminal, and launch applications that way, but I can't use the UI itself at all.

I am not sure what part of Ubuntu this is an issue with - Compiz or Unity maybe.

How do I go about diagnosing what is wrong?

Extra info - Trusty is fine, and so tool was Xenial from the iso disk image install, until I ran update-manager and applied all the pending updates. That is when the problems started happening.

Thanks for any help
Mark

Frogs Hair
January 19th, 2018, 04:03 PM
Try the following.


sudo apt-get install dconf-tools
dconf reset -f /org/compiz/

mark-reddin
January 21st, 2018, 04:31 PM
Thank you. After a restart, that solved it. I have now also upgraded the trusty installation to xenial and it doesn't give the same issue.