View Full Version : (initramfs) unable to find a live medium containing a live file system

September 28th, 2017, 03:12 PM
Hi all,

I'm trying to install linux Mint/Ubuntu (any distro at that point) on a Lenovo a540 (version without a ssd) at work so I don't spend 20% of my work time waiting for windows to do whatever it has to do.
Anyway I'm constantly running into this error (see title) I've installed Linux mint/ubuntu several times, always found a way when errors but this time I'm really stuck.
What I've tried :

- 64 and 32bits versions of the latest ubuntu or mint distros.
- disabled secure boot, set it at setup mode
- disabled windows fastboot.
- used Universal USB Installer, Unetbootin and Rufus to create the bootable usb
- tried 2 different usb sticks (both used before to install Linux/Windows on other computers)
- added 'load=all' to the booting command (as seen on this forum)
- unplugged the usb sticks and replugged it straight away while the splash screen is on (as seen somewhere)

None of those changed anything, the usb boots, display the loading splash screen and a minute after comes the error message.
The thing is that the bios for this computer is very very limited, can't change the hdd mode or disable the usb3 for example. The only available options are secureboot, boot order and disabling a couple of basic things.
So I tried to update it, but the only bios I could find was on the lenovo website in the form of a windows exe that just does not work (I've got windows 10 atm), I can't find a bios that matches my version and that is not a exe.

Anything else I would have missed on the internet, or any other ideas ?
Thanks a lot.