PDA

View Full Version : [ubuntu] Need driver for Qlogic QLE2692 on 14.04



hcsatish
August 17th, 2017, 09:11 AM
Greetings,

I am not able to find driver for FC Qlogic QLE2692 on 14.04 server. Request your help to find the driver.


Regards,
Satish

gordintoronto
August 17th, 2017, 11:42 PM
Did you find this page? http://driverdownloads.qlogic.com/QLogicDriverDownloads_UI/SearchByProduct.aspx?ProductCategory=39&Product=1259&Os=65

Old OS, new hardware, bad combination. You might need to move to 17.04.