View Full Version : [SOLVED] System freeze ??

July 22nd, 2017, 09:56 AM
Hi, im new to ubuntu and i have got a big problem..

I just installed a fresh install of Ubuntu yesterday alongside Windows 10,

After it was finished install it told me to restart the system, so i clicked "Restart now"

Then it restarted, i came to login screen, its connected to keyboard , mouse , so i wrote the login passord and push 'Enter' , but heres the problem, when i push Enter everything is gone, i just see mouse cursor, background but nothing more.. The mouse would not move, keyboard dont work.. Anyone know whats the problem?? Pliz help me out

I installed ubuntu 16.04 lts from usb live, i downloaded Ubuntu from ubuntu.com yesterday..

July 22nd, 2017, 10:55 AM
Thread moved to Installation & Upgrades for a better fit

July 22nd, 2017, 11:15 AM
I figure this out, when i go to Advanced options for Ubuntu i see these:

Ubuntu, with Linux 4.10.0-27-generic
Ubuntu, with Linux 4.10.0-27-generic (upstart)
Ubuntu, with Linux 4.10.0-27-generic (recovery mode)
Ubuntu, with Linux 4.8.0-36-generic
Ubuntu, with Linux 4.8.0-36-generic (upstart)
Ubuntu, with Linux 4.8.0-36-generic (recovery mode)

When i start with this:
Ubuntu, with Linux 4.10.0-27-generic

system freeze,

when i start with

Ubuntu, with Linux 4.8.0-36-generic

its work ok, how to solve this???

July 22nd, 2017, 11:55 AM
Solved it, i know whats the problem was..

July 22nd, 2017, 11:56 AM
mac187, care to share with the community the solution?

July 22nd, 2017, 12:26 PM
Ahh sorry, still having the same problem.. Its freezeing the system and i dont know why, first i want to recovery mode, chosed "fix broken pacakges" then i restarted, i got in and then its freeze again.. I dont know.. in the kernel version Ubuntu, with Linux 4.8.0-36-generic i didnt have the problem, but the new one make my machine freeze, damnit.. And i dont know how to solve it

July 22nd, 2017, 01:36 PM
I got the solution now:

1. Force shutdown and reboot
2. Choose 'Advanced options for Ubuntu'
3. Choose 'Ubuntu, with Linux 4.10.0-27-generic (recovery mode)
4. Choose 'dpkg - repair broken packages'
5. Reboot to Ubuntu again, when you come to login screen, type your password
6. Go to 'Additional drivers' (in my case i choose nvidia driver)
7. Reboot again and its fixed

This made my solution, thanx