View Full Version : [ubuntu] Computer Restarts after pressing "Install Ubuntu"/"Try Ubuntu without Installing" Opt

July 4th, 2017, 10:20 AM
I am trying to dual boot my laptop with Ubuntu 14.04 alongside Windows 10.
But, when i press install ubuntu on my laptop, from a live Usb.
The Ubutu loading screen with those dots pops up, and suddenly the system restarts, not even entering the setup.

My laptop:
Dell Inspiron 3543
Processor: Inter Core i5 5th gen
GPU: Nvidia 820m
OS: Windows 10
8gb Ram

Thanks in Advance.

July 4th, 2017, 01:32 PM
The site below is the official documentation on dual booting Ubuntu with windows 10 so I would suggest reading through it before trying again. You may have to change a setting in the BIOS so that it install UEFI which is in all likelihood what windows 10 is.


July 4th, 2017, 02:47 PM
Yeah, i read all that, and tried all possible ways to install. Still no luck. The computer just turns off suddenly

Bucky Ball
July 4th, 2017, 05:10 PM
Welcome. Any reason you're not going for the newer long-term release 16.04 LTS? You might get a different result.

So, you're booting from your install media, clicking the 'Try Ubuntu' icon on the desktop and the machine turns off?

You have tried all possible ways, but which way are you trying now?

July 4th, 2017, 07:14 PM
I actually want Ubuntu to run Ros-indigo. Which works only on, 14.04.

The laptop switches off when i press install ubuntu from the grub menu. I ve tried all sorts of media. Live usb and dvd. Nothing seems to work.

Bucky Ball
July 5th, 2017, 03:36 AM
Here you go (http://wiki.ros.org/lunar). Works fine on 16.04 with the latest release. And here (http://wiki.ros.org/lunar/Installation).

July 9th, 2017, 07:42 AM
Ok, So after retrying a lot of times, i was able to Install ubuntu 14,04 and it worked properly.
But the problem is, when i want to boot ubuntu after shutting down, the same thing happens , after i choose to boot ubuntu.
It doesnot even go to the loading screen, just a purple background comes, and then laptop restarts.
Only once in lot of retries, it booted twice.
What might be the problem?? is it a hardware issue