PDA

View Full Version : Stopped working key "b"



morilegatto
June 28th, 2017, 10:42 AM
Hello.

Today stopped working single-entry of key "b". Holding key (bbbbbbb) works. Also it works with Shift: "B".
Hardware keyboard is all right - during guest session key works.

I've checked all possible shortcuts - key nowhere is used.
I use UBuntu 16.04 with Unity.

I've tried to reset to defaults using CompizConfig Manager.
I've tried reseting compiz and Unity using: dconf reset -f /org/compiz/ and setsid unity

Now I have no ideas...

I attached output xev.

Autodave
June 28th, 2017, 08:57 PM
My first thought would be to try another keyboard. Borrow one if you have to. I have thrown MANY keyboards away from a certain letter, number, symbol, or function that stopped working.

Where I worked before retiring, we had approximately 70 computers in an office setting. Not counting ones that consumed someone's beverage, we still probably replaced one or 2 a week along with 2 or 3 mice (mouses?) every week.

Try a keyboard before you start pulling hair out. :-)

morilegatto
July 3rd, 2017, 10:57 AM
Thanks for reply.
I've tried another keyboard but result is same.

I would prefer it was hardware problem because I have no ideas.