View Full Version : [ubuntu] Can't install Ubuntu 16.4 LTS on my Acer Aspire S7-391

June 8th, 2017, 06:02 AM
I can't install Ubuntu on my Acer Aspire S7-391-9492. I have it on a bootable flash drive, and have gotten to the point where a window tells me to restart to load Ubuntu, but when it restarts and I take the flash drive out the laptop says there is "no bootable disk." I've tried doing the disk repair option from the bootable disk, but it says that there is no problem. I've tried reinstalling with different flash drives, and every time it is successful but then won't boot. The notebook has two 128GB SSDs in RAID 0, which might be part or all of the problem. I really don't know, this is all over my head. A very detailed answer would be appreciated, fixing this type of problem is beyond my capacity. Thanks!

-Andrew Nord

As a side note, I'm not sure if this is posted in the right place, this is my first time posting to the forum. If it isn't, please tell me and I will move it.

June 9th, 2017, 12:36 AM
Can you turn off the RAID 0? It's the most likely reason you are not getting answers to your question.