View Full Version : Cannot boot into grub

March 21st, 2017, 05:43 AM
hello im trying to install ubuntu on my laptop i want to install it alongside with windows 10 UEFI the instalation was sucsefull but i cant boot into grub, ive tried using boot repair installing grub manually but still cant and cant even accses it in legacy mode but i installed it uefi mode (i think cause i use rufus and i set it to bios and mbr uefi) ive tried everything i know any help would be okay please help me im in need of using ubuntu

ps. right now im very frustirated cause of this

My laptop is acer aspier e14 e5 457g 531g

March 21st, 2017, 09:13 AM
Get a USB drive and burn SuperGrubDisk to it. It's a utility that detects GRUB and lets you boot into the system if there is any problem. Start from here, try to boot into your ubuntu and then try to reinstall and debug.
https://help.ubuntu.com/community/UEFIBooting You can refer to ths

March 21st, 2017, 02:11 PM
Make sure you have latest UEFI from Acer. Some older threads mention downgrading UEFI, but newer threads say newest works.
And Acer has an unique requirement of inside UEFI setting a supervisory password and then enabling "trust" on the ubuntu/grub .efi boot file in the ESP.

Acer Trust Settings - details:
Acer Cloudbook shows screen for selecting trust
InsydeH20 setup utility
Acer Very latest UEFI/BIOS works, downgrade not required: