View Full Version : [ubuntu] ubuntu/xubuntu install fails

January 22nd, 2017, 11:40 PM
i have been combing through the threads all day trying to figure this out.
i am trying to install ubuntu 16.04 (i have tried xubuntu as well.
created my usb drive successfully using "Win32DiskImager", rufus and another that i cant recall at the moment. every time i try to install it freezes.
i have tried running it normally and even tried running with the "NOMODESET" command, have even tried removing my GPU before install and i get basically the same result every time. maybe im entering someting incorrectly, i dont know.
fast boot is off, secure boot is disabled
my rig....
Asus Sabertooth z97 Mark1 motherboard
Intel i7-4790K @4.0 GHz processor
32 GB Ram
Gigabyte GeForce GTX 980 GPU
Samsung 500 GB EVO 840 SSD
if anyone has any great ideas please let me know. i am currently running windows 10....The glitchiest POS ive ever encountered!!

the first image is me entering the nomodeset command and the second image is the furthest ive managed to get trying to install.

January 22nd, 2017, 11:52 PM
Second image suggests an hardware failure on drive attached to sata port 7.