View Full Version : [SOLVED] 14.04 freh install first update only NO touchpad after reboot

October 25th, 2016, 10:57 PM
hello community,

yesterday fresh install on my laptop (toshiba L505-13J core i5 Ati card ; "/"on ssd extern Card worked fine with 13.10...) ; a put 13.10 CD original and upgrade to 14.04

sudo do-release-upgrade 14.04 here i wait one day and update today my package install (no upgrade, bad experience with my desktop ; 3 system LTS out ! Fun ! ) ; reboot

after cleaning , and now my touchpad is OUT !....Fun !

I love update my LTS system ....firefox 10 seconde for open a windows (fast ! maybe plugin pB (again a pB ? yes one more !)) i had just install extra xubuntu vlc and FS utility for flash my android Box that enough !

my laptop lion is a mouse ! Kernel 3.11.xx CD live install good ! update new Kernel 3.13.100 generic Bad !

What do you do with your Kernel update ???? too many problems on all distrib ubuntu gnome/Unity Xubuntu now ! on two computer !

(problem ACPI problem CPU problem graphic Card Probleme Network ...... update&upgrade ; it's fun at this moment.....

Maybe i will going to see another distribution....after 8 years under ubuntu/Cubuntu/Xubuntu Unity/ gnome/cinnamon/Mate on 3 computers, never see too many problem in the same time....

recovery mode recover nothing ! nothing work ! on LTS !!!! 14.04 & 16.04 ! go fast 56.04 ! STOP !!!!!! wait and see ! where are you running ! ? in the WALL !

it's the best moment for ubuntu windaube 8.1/10 are....you see what i mean and ubuntu never work too BAD !

October 26th, 2016, 12:59 AM
sudo apt-get purge software center* && sudo apt-get install software center* ( more lib python Qt ! for help system-upgrade i suppose...)
sudo apt-get update && sudo apt-get upgrade && sudo apt-get clean && sudo apt-get autoclean && sudo reboot now

my touchpad is Here ! (i don't know why my software center is 13.10 and my system said 14.04 ??? upgrade don t finish yet ? maybe....

I'm going to investigate firefox launch ! 10 seconds for windows and again 8 "for 6 restore session site" add-ons ??? Qupzilla 1,2 second...(without any add-ons...)

October 26th, 2016, 02:36 AM
If you post code here, please do your best to ensure there aren't any typographical errors. You can run the code first and then, if it actually works, post it here. Otherwise, you may end up (unintentionally) misguiding others, especially newcomers.

Did you actually check this code from your second post?

sudo apt-get purge software center* && sudo apt-get install software center*

October 26th, 2016, 08:13 PM
Sorry ! iknow that ! code /code.... i forget............very sorry....

Not yet ! i reinstall (upgrade 13.10 (this post) ) with 14.04.05.... on my Laptop with my Ubuntu key arrived yesterday evening , it' better
your usb key (os disc.com, first time ! i use mine usually....) it is very small&smart !

and i reinstall (upgrade SU...etc...) on my new "Ugoos TV box" made in China with dual boot Android/xubuntu....

i would try with an original key on a new hard drive on my laptop & see for to be sure it's not a wrong manipulation to me (i install too many software...but today i limit ppa ...i try ! less 5 or 6 max ! less problems when i upgrade my(s) distribution(s) ;

I will try to recover my "3" LTS this week ! but it's a graphic card problem (AMD driver....it's not the first time....)"LowGraphMod" + (upgrade) problem with network ! mother board network card unsupported, new one (pci) : no network and no wifi with two different usb key network....simple.....more acpi pb more usb pb more....Pfuuu

i know i have a Mother Board card not very easy but now it' crazy, and i have three computers and 3 or 4 system/computers....+ test new release in dev ! (not yet 17.04 this years...)