View Full Version : [ubuntu] Created Ubuntu 16.10 boot disk, failure to load on duel boot system

October 21st, 2016, 12:18 PM
Hello all,
I'm a new Linux user, and trying to create a duel boot system with Windows 10 already installed.
I've had a couple of issues so far. To start, system properties are:

Motherboard Model: MSI MS-1795
Total Memory Size: 8 GBytes
Processor Name: Intel Core i7-6700HQ
Video Chipset: NVIDIA GeForce GTX 960M
Video Chipset: Intel HD Graphics 530
Monitor Name: Chi Mei [Unknown Model: CMN1735]
Drive Model: SanDisk SD8SNAT256G1122
Drive Model: HGST HTS721010A9E630
Drive Model: TSSTcorp CDDVDW SU-208GB
Audio Adapter: Intel Skylake PCH-H - High Definition Audio Controller
Network Card: Intel Dual Band Wireless-AC 3165
Network Card: Qualcomm/Atheros e2400 PCI-E Gigabit Ethernet Controller

After system boot I get: http://imgur.com/pCTrK9Y, http://imgur.com/CTv28ac (says "Try Ubuntu without installing.")
After I select either "Try Ubuntu without installing" or "Install Ubuntu" I get: http://imgur.com/svhAGHe
It will run its lights at the bottom there and then stops and will sit there for at least ten hours (that's as long as I could wait).
If I select "e" to edit on either options, I get: http://imgur.com/6F5xgdL, http://imgur.com/w9UktV3
I could use some help on this one guys. Thanks for taking a look.

October 21st, 2016, 02:16 PM
With windows 10 installed, it is probably using UEFI so you need to boot the Ubuntu medium UEFI and install UEFI. Some details on that at the Ubuntu documentation site below which you should read before trying. All the images you posted are what is expected. What is not expected is it taking 10 hours and not booting. Read the link below. Also, did you download the Ubuntu iso from the official site? Did you do an md5 checksum to verify the download? Have you tried booting the DVD/flash drive on another computer to test it?


October 21st, 2016, 03:19 PM
You have nVidia, so you probably need nomodeset.
Skip BIOS boot screens:
At grub menu you can use e for edit, scroll to linux line and replace quiet splash with nomodeset.
How to set NOMODESET and other kernel boot options in grub2 - both BIOS liveCD & grub first boot ( also UEFI with grub)

MSI-Z97/Intel's Core i7 5775C Broadwell Is Running Well On Ubuntu 15.10 Iris Pro 6200
MSI Z170
Older MSI needed this:
Disable MSI Z87 fast boot to get it to work

With my motherboards I had to change quite a few settings in UEFI.
I turn off Secure boot(Windows or Other), turn on allow USB, set USB to UEFI boot only, make sure drive is AHCI mode, turn off fast boot in UEFI (mine has number of sec delay if fast boot on, which after configuration I set to 3 sec),

Yours will not be identical but should have similar settings:
Asus-ar screenshots oldfred

October 21st, 2016, 05:02 PM
Will try UEFI. Downloaded Ubuntu from official site, I do not know what an md5 checksum is, and I do not have another computer to try it on, as I am on business travel. Thank you for your response!

October 21st, 2016, 05:45 PM
I missed that it is 960M which is laptop chip, not separate video card.
What model system?

Some MSI laptops:
Failing to Boot Ubuntu 16.10 in MSI GP72
[SOLVED] MSI GT72S 6QE - Freezes on boot unless acpi=off is used
MSI GS60 2QE 2xSSD RAID 0 + 1TB HDD dual boot w8.1/w10 problem
MSI PX60 2qd 034us Haswell & Optimus libata.force=noncq for SSD hangup
MSI gaming laptop [SOLVED] Dual Boot Ubuntu 14.04 & Windows 8, Ubuntu won't boot
Recommended "libata.force=noncq"