View Full Version : [SOLVED] Intel Pentium M & Lubuntu 14.04

September 27th, 2016, 07:17 PM
As the title indicates I have an older IBM laptop with a 1.5Ghz Pentium M class processor which does not have native PAE, and 1.5GBs of system memory. I downloaded and tried to install the latest x86 CD (14.04), but I get the usual error message indicating that I cannot install it due to my CPU not having PAE support. I wanted to install to disk, and not run from a USB or CD, but I cannot find a way to bypass this. I had read that previous distros of Lubuntu had PAE disabled by default. Should I download an old version and upgrade?

What are my options to get this installed? Appreciate any insight.

September 27th, 2016, 08:48 PM
Having a laptop with no PAE support means you have to use a 32bit system. I didn't know 14.04 comes in 32bit but maybe try 12.04 instead. I think Xubuntu 12.04 is what I have running on my IBM Thinkpad (Pentium M, 2 GB RAM).

If the .ISO has "x86" or "i386" or "i586" or "i686" and not "x86_64" or "amd" then it may work.

I don't know who still provides 32 bit system images anymore. I haven't used those laptops in a loooong time. I don't know if you have to move to something like Puppy.

September 27th, 2016, 09:01 PM
32-bit is still around for all Ubuntu flavors.
Just hard to find on Ubuntu.com, as they only really list the 64-bit version there:
Lubuntu download page: https://help.ubuntu.com/community/Lubuntu/GetLubuntu#Standard_PC

On PAE/forcepae:https://help.ubuntu.com/community/PAE

and how to add boot options: https://help.ubuntu.com/community/BootOptions

September 27th, 2016, 10:22 PM
Thank you both for replying. I'm pretty sure the version of Lubuntu I downloaded was the 32-bit version, the main issue being the PAE error on attempted install.

The links you provided on the Force PAE, as well as the boot options are super helpful, I appreciate it. I will give this a go and see how it pans out.

September 28th, 2016, 03:38 AM
Update, I followed the directions for adding the forcepae to the end of the boot options, and I have it successfully installed now, so thank you. Now begins my endeavor of delving deeper into packages, configuration, etc.

September 28th, 2016, 04:25 AM
If you feel that the solution to this particular problem helped, please help others who may come across in the future by marking this thread as solved.

September 29th, 2016, 06:08 PM
Ok, thanks again, marked as solved.