View Full Version : Having Trouble with Install

August 18th, 2016, 06:31 PM
Hey guys.. I recently downloaded Ubuntu and created a live USB.. The drive booted up once now I get this image:

This happens after I press the "try Ubuntu" option. I cannot get on to the disk to type in any commands so therefore I have no idea what to do..

Here are the specs of my PC:
Gigabyte motherboard (DS3P)
Nvidia GTX 960
1 Kingston SSD
1 Western Digital Drive
8 GBs of RAM
AMDx64 8110 CPU x8 Core

August 18th, 2016, 06:37 PM
Hi Amahoro,
Have you any other boot entry on your usb bootable device ?
For example test the media or maybe install in OEM...

August 18th, 2016, 06:54 PM
Well it did bit up once so I'm assuming the driver and file are fine. As for oem doesn't work. There's nothing else on the drive besides the ISO files

August 18th, 2016, 07:00 PM
With nVidia you normally need nomodeset both to boot live installer and install until you add the nVidia driver from repository. Do not download directly from nVidia.

Are you booting in BIOS or UEFI boot mode?
Shows install with screen shots. Both BIOS purple accessibility screen & UEFI black grub menu screen

In BIOS mode you get tiny icons at bottom for just a few seconds and must press the famous "any" key. Then f6 to add nomodeset.

At grub menu you can use e for edit, scroll to linux line and replace quiet splash with nomodeset.
How to set NOMODESET and other kernel boot options in grub2 - both BIOS liveCD & grub first boot ( also UEFI with grub)
Possible boot options suggested by ubfan1
Installer BIOS screens shown and other boot parameters
At grub menu you can use e for edit, scroll to linux line and replace quiet splash with nomodeset.
How to add boot parameters, grub menu after install (also grub when UEFI)

August 19th, 2016, 11:37 AM
After replacing "quiet splash" with "nomodeset" I just get a black screen.. I fixed it.. turned out the install didnt like my usb.. You can now mark this as solved. Thanks for all your help guys :)