PDA

View Full Version : [SOLVED] Upgraded to 16.04 but asks for password



petellgra
August 6th, 2016, 11:22 AM
Old password does not work, and cannot get in. Am I missing something. Thank you in advance, apologize for simple question.

boombastic2
August 6th, 2016, 01:01 PM
Did it maybe change the keyboard layout? Tried replacing 'z' with 'y' or vice versa?

Yaho
August 6th, 2016, 03:10 PM
Interestingly enough, this am after updating an Ubuntu 16.04 machine, I was unable to log in with my password. I finally tried my old password, the one I used months ago, and it worked, totally odd behaviour!

petellgra
August 8th, 2016, 09:08 AM
I am still having trouble, trying everything as I am running Grub can I Reinstall or something? Does anyone have any ideas as I hate running windows on my other drive.

howefield
August 8th, 2016, 09:15 AM
If you are sure that you are typing the password correctly, the caps key isn't interfering, ect, ect, you could try resetting the password (http://askubuntu.com/questions/24006/how-do-i-reset-a-lost-administrative-password).

petellgra
August 15th, 2016, 10:26 AM
Seeing I can only get to Grub with the selections between Ubuntu I think Recovery mode and mem test and windows vista. Is there some where in this forum or some one know how to do this reset? Thanks in advance.

howefield
August 15th, 2016, 10:35 AM
Seeing I can only get to Grub with the selections between Ubuntu I think Recovery mode and mem test and windows vista. Is there some where in this forum or some one know how to do this reset? Thanks in advance.

Did you follow the link, is there a particular bit of the process that you are stuck at ?

petellgra
August 15th, 2016, 11:58 AM
Thank you howefield I ended up getting it up but it is command line. Is there a thread on running from command line and bringing back my GUI interface and thank you every one for your help. Sorry I took so long to do this but I have to jump between an old vista OS and Ubuntu.

howefield
August 15th, 2016, 12:05 PM
Well, if you have completed the steps and are still at the command prompt, restart the machine with the reboot command to get back to the GUI. Can't remember if you need to preface it with sudo but it should be apparent if you do.


reboot

petellgra
August 15th, 2016, 12:28 PM
Well, if you have completed the steps and are still at the command prompt, restart the machine with the reboot command to get back to the GUI. Can't remember if you need to preface it with sudo but it should be apparent if you do.reboot
Before I shut down and open Ubuntu thanks will try it now see what happens but the grub screen used to change background color but now black.

petellgra
August 15th, 2016, 12:47 PM
did reboot but no gui could I be missing unity there is no windows only command line (IUbuntu 16.04.1 LTS (GNU /Linux 3.19.0-62-generic x86_64)

petellgra
August 16th, 2016, 04:45 AM
Now I am trying to get away from just terminal. I am desperate, have been reading other boards about Nvidia problems, have Nvidia 520, any advice please!! Can I update or upgrade if I am missing drivers or something.

petellgra
August 17th, 2016, 08:50 AM
Until I solve this problem which is driving me me mad I will try to download Ubuntu on USB from windows and run from USB. Please some one help me. thanks.

vassily-poddubny
August 18th, 2016, 10:34 AM
Old password does not work, and cannot get in. Am I missing something. Thank you in advance, apologize for simple question.

I had the same problem. Try to reinstall Ubuntu with new login (change old login name)! It is help me. Good luck!

petellgra
August 20th, 2016, 10:50 AM
Thankyou vassily-poddubny (https://ubuntuforums.org/member.php?u=2041370) that problem now fixed I will log a new question to go further and have to probably finish upgrading I don't think it finished.