View Full Version : [ubuntu] Program shortcuts on desktop in Gnome-Flashback 16.04

July 21st, 2016, 01:53 PM
So after a fresh install of Ubuntu x64 16.04 with all updates, I attempted to get my desktop to the happy state I love to use, I started with Gnome-Flashback session (It's a remote computer and it works better that way, no unity hate here) and I started to create my links and shortcuts, and I realized that while I could hold ctrl and drag the application launchers to the desktop, they didn't show up there, attempting to move the same launcher again, gave me the "replace existing file" notification.

Checking in my home directory/Desktop folder, I see the shortcuts, but they don't appear on the desktop?

I can use unity-tweak-tool to put the computer, home folder, network and trash on the desktop but for whatever reasons, application shortcuts don't show up, even after a reboot.

Any deas?

July 21st, 2016, 10:21 PM
I'm not certain about this - I use Ubuntu-Gnome, not Flashback. If I were in your position I'd investigate .desktop files, I use them on Ubuntu-Gnome. Here are directions for creating .desktop files, I've used the 'gnome-panel/alacarte' method in the past.


August 6th, 2016, 07:08 PM
Doesn't seem to help at all, firefox works, but like, terminal doesn't, its in the folder, it just doesn't show up on the desktop, very strange and a big stalemate for me going forward, I'd hate to flip to mate, I like how flashback feels.

August 9th, 2016, 01:28 PM
I believe Gnome has a setting - I can't remember where it is, and I'm on my phone so I can't check - for whether the desktop shows the contents of your Desktop folder or not. I suspect that toggling this will fix your problem.