PDA

View Full Version : Can't upgrade Trusty to Xenial - dependencies hell



ocirne94
May 27th, 2016, 04:57 PM
Hi all,
I have been trying to upgrade my 14.04.4 64-bit to the new 16.04, but with no luck.
I get stuck in a weird dependencies hell where core packages are broken. Here is the apt.log file generated by
$ sudo do-release-upgrade -d,
which complains "can't calculate the update" and exits:



Log time: 2016-05-27 17:35:17.347638
Log time: 2016-05-27 17:35:21.159512
Log time: 2016-05-27 17:35:39.956215
MarkInstall bind9-host [ amd64 ] < 1:9.9.5.dfsg-3ubuntu0.8 -> 1:9.10.3.dfsg.P4-8 > ( net ) FU=0
Installing libbind9-140 as Dipende of bind9-host
MarkInstall libbind9-140 [ amd64 ] < none -> 1:9.10.3.dfsg.P4-8 > ( libs ) FU=0
Installing libdns162 as Dipende of libbind9-140
MarkInstall libdns162 [ amd64 ] < none -> 1:9.10.3.dfsg.P4-8 > ( libs ) FU=0
Installing libisc160 as Dipende of libdns162
MarkInstall libisc160 [ amd64 ] < none -> 1:9.10.3.dfsg.P4-8 > ( libs ) FU=0
Installing libisccfg140 as Dipende of libbind9-140
MarkInstall libisccfg140 [ amd64 ] < none -> 1:9.10.3.dfsg.P4-8 > ( libs ) FU=0
Installing libisccc140 as Dipende of libisccfg140
MarkInstall libisccc140 [ amd64 ] < none -> 1:9.10.3.dfsg.P4-8 > ( libs ) FU=0
Installing liblwres141 as Dipende of bind9-host
MarkInstall liblwres141 [ amd64 ] < none -> 1:9.10.3.dfsg.P4-8 > ( libs ) FU=0
MarkInstall ant [ amd64 ] < 1.9.3-2build1 -> 1.9.6-1ubuntu1 > ( universe/java ) FU=0
ignore old unsatisfied important dependency on ant-optional:amd64
MarkInstall zenity [ amd64 ] < 3.8.0-1ubuntu1 -> 3.18.1.1-1ubuntu2 > ( gnome ) FU=0
Installing libwebkit2gtk-4.0-37 as Dipende of zenity
MarkInstall libwebkit2gtk-4.0-37 [ amd64 ] < none -> 2.10.9-1ubuntu1 > ( libs ) FU=0
Installing libjavascriptcoregtk-4.0-18 as Dipende of libwebkit2gtk-4.0-37
MarkInstall libjavascriptcoregtk-4.0-18 [ amd64 ] < none -> 2.10.9-1ubuntu1 > ( libs ) FU=0
Installing libicu55 as Dipende of libjavascriptcoregtk-4.0-18
MarkInstall libicu55 [ amd64 ] < none -> 55.1-7 > ( libs ) FU=0
Installing libwebkit2gtk-4.0-37-gtk2 as Raccomanda of libwebkit2gtk-4.0-37
MarkInstall libwebkit2gtk-4.0-37-gtk2 [ amd64 ] < none -> 2.10.9-1ubuntu1 > ( libs ) FU=0
MarkInstall python3 [ amd64 ] < 3.4.0-0ubuntu2 -> 3.5.1-3 > ( python ) FU=0
Installing python3.5 as Dipende of python3
MarkInstall python3.5 [ amd64 ] < none -> 3.5.1-10 > ( python ) FU=0
Installing python3.5-minimal as Dipende of python3.5
MarkInstall python3.5-minimal [ amd64 ] < none -> 3.5.1-10 > ( python ) FU=0
Installing libpython3.5-minimal as Dipende of python3.5-minimal
MarkInstall libpython3.5-minimal [ amd64 ] < none -> 3.5.1-10 > ( python ) FU=0
Installing libpython3.5-stdlib as Raccomanda of libpython3.5-minimal
MarkInstall libpython3.5-stdlib [ amd64 ] < none -> 3.5.1-10 > ( python ) FU=0
MarkInstall oxygen-icon-theme [ amd64 ] < 4:4.13.0-0ubuntu1 -> 5:5.18.0-0ubuntu1 > ( universe/x11 ) FU=0
Installing oxygen5-icon-theme as Dipende of oxygen-icon-theme
MarkInstall oxygen5-icon-theme [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/x11 ) FU=0
MarkInstall kdenetwork-filesharing [ amd64 ] < 4:4.13.0-0ubuntu1 -> 4:15.12.3-0ubuntu1 > ( universe/net ) FU=0
Installing libkf5completion5 as Dipende of kdenetwork-filesharing
MarkInstall libkf5completion5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5completion-data as Dipende of libkf5completion5
MarkInstall libkf5completion-data [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5configcore5 as Dipende of libkf5completion5
MarkInstall libkf5configcore5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5config-data as Dipende of libkf5configcore5
MarkInstall libkf5config-data [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5config-bin as Raccomanda of libkf5configcore5
MarkInstall libkf5config-bin [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5configgui5 as Dipende of libkf5completion5
MarkInstall libkf5configgui5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libqt5gui5 as Dipende of libkf5configgui5
MarkInstall libqt5gui5 [ amd64 ] < none -> 5.5.1+dfsg-16ubuntu7 > ( libs ) FU=0
Installing libinput10 as Dipende of libqt5gui5
MarkInstall libinput10 [ amd64 ] < none -> 1.2.3-1ubuntu1 > ( libs ) FU=0
Installing libevdev2 as Dipende of libinput10
MarkInstall libevdev2 [ amd64 ] < none -> 1.4.6+dfsg-1 > ( libs ) FU=0
Installing libwacom2 as Dipende of libinput10
MarkInstall libwacom2 [ amd64 ] < none -> 0.18-1 > ( libs ) FU=0
Installing libwacom-common as Dipende of libwacom2
MarkInstall libwacom-common [ amd64 ] < none -> 0.18-1 > ( libs ) FU=0
Installing libwacom-bin as Raccomanda of libwacom2
MarkInstall libwacom-bin [ amd64 ] < none -> 0.18-1 > ( libs ) FU=0
Installing libqt5dbus5 as Dipende of libqt5gui5
MarkInstall libqt5dbus5 [ amd64 ] < none -> 5.5.1+dfsg-16ubuntu7 > ( libs ) FU=0
Installing libqt5network5 as Dipende of libqt5gui5
MarkInstall libqt5network5 [ amd64 ] < none -> 5.5.1+dfsg-16ubuntu7 > ( libs ) FU=0
Installing libproxy1v5 as Dipende of libqt5network5
MarkInstall libproxy1v5 [ amd64 ] < none -> 0.4.11-5ubuntu1 > ( libs ) FU=0
Removing: libproxy1
MarkDelete libproxy1 [ amd64 ] < 0.4.11-0ubuntu4 > ( libs ) FU=0
Installing libxcb-icccm4 as Dipende of libqt5gui5
MarkInstall libxcb-icccm4 [ amd64 ] < none -> 0.4.1-1ubuntu1 > ( libs ) FU=0
Installing libxcb-render-util0 as Dipende of libqt5gui5
MarkInstall libxcb-render-util0 [ amd64 ] < none -> 0.3.9-1 > ( libs ) FU=0
Installing libxcb-xkb1 as Dipende of libqt5gui5
MarkInstall libxcb-xkb1 [ amd64 ] < none -> 1.11.1-1ubuntu1 > ( libs ) FU=0
Installing libxkbcommon-x11-0 as Dipende of libqt5gui5
MarkInstall libxkbcommon-x11-0 [ amd64 ] < none -> 0.5.0-1ubuntu2 > ( libs ) FU=0
Installing libqt5svg5 as Raccomanda of libqt5gui5
MarkInstall libqt5svg5 [ amd64 ] < none -> 5.5.1-2build1 > ( libs ) FU=0
Installing libqt5widgets5 as Dipende of libqt5svg5
MarkInstall libqt5widgets5 [ amd64 ] < none -> 5.5.1+dfsg-16ubuntu7 > ( libs ) FU=0
Installing libqt5xml5 as Dipende of libkf5configgui5
MarkInstall libqt5xml5 [ amd64 ] < none -> 5.5.1+dfsg-16ubuntu7 > ( libs ) FU=0
Installing libkf5widgetsaddons5 as Dipende of libkf5completion5
MarkInstall libkf5widgetsaddons5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5widgetsaddons-data as Dipende of libkf5widgetsaddons5
MarkInstall libkf5widgetsaddons-data [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5coreaddons5 as Dipende of kdenetwork-filesharing
MarkInstall libkf5coreaddons5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5coreaddons-data as Dipende of libkf5coreaddons5
MarkInstall libkf5coreaddons-data [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libfam0 as Dipende of libkf5coreaddons5
MarkInstall libfam0 [ amd64 ] < none -> 2.7.0-17.1 > ( universe/libs ) FU=0
Installing libkf5i18n5 as Dipende of kdenetwork-filesharing
MarkInstall libkf5i18n5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5i18n-data as Dipende of libkf5i18n5
MarkInstall libkf5i18n-data [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libqt5script5 as Dipende of libkf5i18n5
MarkInstall libqt5script5 [ amd64 ] < none -> 5.5.1+dfsg-2build1 > ( universe/libs ) FU=0
Installing libkf5kiocore5 as Dipende of kdenetwork-filesharing
MarkInstall libkf5kiocore5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5dbusaddons5 as Dipende of libkf5kiocore5
MarkInstall libkf5dbusaddons5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5dbusaddons-data as Dipende of libkf5dbusaddons5
MarkInstall libkf5dbusaddons-data [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libqt5x11extras5 as Dipende of libkf5dbusaddons5
MarkInstall libqt5x11extras5 [ amd64 ] < none -> 5.5.1-3build1 > ( universe/libs ) FU=0
Installing libkf5dbusaddons-bin as Raccomanda of libkf5dbusaddons5
MarkInstall libkf5dbusaddons-bin [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5service-bin as Dipende of libkf5kiocore5
MarkInstall libkf5service-bin [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5crash5 as Dipende of libkf5service-bin
MarkInstall libkf5crash5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5windowsystem5 as Dipende of libkf5crash5
MarkInstall libkf5windowsystem5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5windowsystem-data as Dipende of libkf5windowsystem5
MarkInstall libkf5windowsystem-data [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing kwayland-integration as Raccomanda of libkf5windowsystem5
MarkInstall kwayland-integration [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/kde ) FU=0
Installing libkf5idletime5 as Dipende of kwayland-integration
MarkInstall libkf5idletime5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5waylandclient5 as Dipende of kwayland-integration
MarkInstall libkf5waylandclient5 [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/libs ) FU=0
Installing kwayland-data as Dipende of libkf5waylandclient5
MarkInstall kwayland-data [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/libs ) FU=0
Installing qtwayland5 as Raccomanda of libkf5windowsystem5
MarkInstall qtwayland5 [ amd64 ] < none -> 5.5.1-2build1 > ( universe/libs ) FU=0
Installing libqt5waylandclient5 as Dipende of qtwayland5
MarkInstall libqt5waylandclient5 [ amd64 ] < none -> 5.5.1-2build1 > ( universe/libs ) FU=0
Installing libkf5service5 as Dipende of libkf5service-bin
MarkInstall libkf5service5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5service-data as Dipende of libkf5service5
MarkInstall libkf5service-data [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5kiowidgets5 as Dipende of kdenetwork-filesharing
MarkInstall libkf5kiowidgets5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5configwidgets5 as Dipende of libkf5kiowidgets5
MarkInstall libkf5configwidgets5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5configwidgets-data as Dipende of libkf5configwidgets5
MarkInstall libkf5configwidgets-data [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5auth5 as Dipende of libkf5configwidgets5
MarkInstall libkf5auth5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5auth-data as Dipende of libkf5auth5
MarkInstall libkf5auth-data [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libpolkit-qt5-1-1 as Dipende of libkf5auth5
MarkInstall libpolkit-qt5-1-1 [ amd64 ] < none -> 0.112.0-4 > ( universe/libs ) FU=0
Installing libkf5codecs5 as Dipende of libkf5configwidgets5
MarkInstall libkf5codecs5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/kde ) FU=0
Installing libkf5codecs-data as Dipende of libkf5codecs5
MarkInstall libkf5codecs-data [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/kde ) FU=0
Installing libkf5guiaddons5 as Dipende of libkf5configwidgets5
MarkInstall libkf5guiaddons5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5iconthemes5 as Dipende of libkf5kiowidgets5
MarkInstall libkf5iconthemes5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5iconthemes-data as Dipende of libkf5iconthemes5
MarkInstall libkf5iconthemes-data [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5itemviews5 as Dipende of libkf5iconthemes5
MarkInstall libkf5itemviews5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5itemviews-data as Dipende of libkf5itemviews5
MarkInstall libkf5itemviews-data [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5iconthemes-bin as Raccomanda of libkf5iconthemes5
MarkInstall libkf5iconthemes-bin [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5jobwidgets5 as Dipende of libkf5kiowidgets5
MarkInstall libkf5jobwidgets5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5jobwidgets-data as Dipende of libkf5jobwidgets5
MarkInstall libkf5jobwidgets-data [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libpackagekitqt5-0 as Dipende of kdenetwork-filesharing
MarkInstall libpackagekitqt5-0 [ amd64 ] < none -> 0.9.5-2ubuntu2 > ( universe/libs ) FU=0
Installing python3-aptdaemon.pkcompat as Raccomanda of libpackagekitqt5-0
MarkInstall python3-aptdaemon.pkcompat [ amd64 ] < none -> 1.1.1+bzr982-0ubuntu14 > ( python ) FU=0
Installing python3-aptdaemon as Dipende of python3-aptdaemon.pkcompat
MarkInstall python3-aptdaemon [ amd64 ] < none -> 1.1.1+bzr982-0ubuntu14 > ( python ) FU=0
Installing gir1.2-packagekitglib-1.0 as Dipende of python3-aptdaemon
MarkInstall gir1.2-packagekitglib-1.0 [ amd64 ] < none -> 0.8.17-4ubuntu6~gcc5.4ubuntu1 > ( libs ) FU=0
Installing python3-defer as Dipende of python3-aptdaemon
MarkInstall python3-defer [ amd64 ] < none -> 1.0.6-2build1 > ( python ) FU=0
Installing aptdaemon as Raccomanda of python3-aptdaemon
MarkInstall aptdaemon [ amd64 ] < none -> 1.1.1+bzr982-0ubuntu14 > ( admin ) FU=0
Removing: packagekit
MarkDelete packagekit [ amd64 ] < 0.8.12-1ubuntu5 -> 0.8.17-4ubuntu6~gcc5.4ubuntu1 > ( admin ) FU=0
MarkInstall gettext-base [ amd64 ] < 0.18.3.1-1ubuntu3 -> 0.19.7-2ubuntu3 > ( utils ) FU=0
Installing libasprintf0v5 as Dipende of gettext-base
MarkInstall libasprintf0v5 [ amd64 ] < none -> 0.19.7-2ubuntu3 > ( libs ) FU=0
Removing: libasprintf0c2
MarkDelete libasprintf0c2 [ amd64 ] < 0.18.3.1-1ubuntu3 > ( libs ) FU=0
MarkInstall libclutter-gtk-1.0-0 [ amd64 ] < 1.4.4-3ubuntu2.2 -> 1.6.6-1 > ( libs ) FU=0
Installing libcogl20 as Dipende of libclutter-gtk-1.0-0
MarkInstall libcogl20 [ amd64 ] < none -> 1.22.0-2 > ( libs ) FU=0
Installing libcogl-common as Raccomanda of libcogl20
MarkInstall libcogl-common [ amd64 ] < none -> 1.22.0-2 > ( libs ) FU=0
Removing: libcogl15
MarkDelete libcogl15 [ amd64 ] < 1.16.2-1 > ( libs ) FU=0
MarkInstall libstartup-notification0 [ amd64 ] < 0.12-3ubuntu1 -> 0.12-4build1 > ( libs ) FU=0
Installing libxcb-util1 as Dipende of libstartup-notification0
MarkInstall libxcb-util1 [ amd64 ] < none -> 0.4.0-0ubuntu3 > ( libs ) FU=0
MarkInstall heirloom-mailx [ amd64 ] < 12.5-2+deb7u1build0.14.04.1 -> 14.8.6-1 > ( universe/mail ) FU=0
Installing s-nail as Dipende of heirloom-mailx
MarkInstall s-nail [ amd64 ] < none -> 14.8.6-1 > ( universe/mail ) FU=0
MarkInstall libboost-thread-dev [ amd64 ] < 1.54.0.1ubuntu1 -> 1.58.0.1ubuntu1 > ( universe/libdevel ) FU=0
Installing libboost-thread1.58-dev as Dipende of libboost-thread-dev
MarkInstall libboost-thread1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( universe/libdevel ) FU=0
Installing libboost1.58-dev as Dipende of libboost-thread1.58-dev
MarkInstall libboost1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( libdevel ) FU=0
Removing: libboost1.54-dev
MarkDelete libboost1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) FU=0
Installing libboost-atomic1.58-dev as Dipende of libboost-thread1.58-dev
MarkInstall libboost-atomic1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( universe/libdevel ) FU=0
Installing libboost-atomic1.58.0 as Dipende of libboost-atomic1.58-dev
MarkInstall libboost-atomic1.58.0 [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( universe/libs ) FU=0
Removing: libboost-atomic1.54-dev
MarkDelete libboost-atomic1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) FU=0
Installing libboost-chrono1.58-dev as Dipende of libboost-thread1.58-dev
MarkInstall libboost-chrono1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( universe/libdevel ) FU=0
Installing libboost-chrono1.58.0 as Dipende of libboost-chrono1.58-dev
MarkInstall libboost-chrono1.58.0 [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( universe/libs ) FU=0
Installing libboost-system1.58.0 as Dipende of libboost-chrono1.58.0
MarkInstall libboost-system1.58.0 [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( libs ) FU=0
Removing: libboost-chrono1.54-dev
MarkDelete libboost-chrono1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) FU=0
Installing libboost-date-time1.58-dev as Dipende of libboost-thread1.58-dev
MarkInstall libboost-date-time1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( universe/libdevel ) FU=0
Installing libboost-date-time1.58.0 as Dipende of libboost-date-time1.58-dev
MarkInstall libboost-date-time1.58.0 [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( libs ) FU=0
Installing libboost-serialization1.58-dev as Dipende of libboost-date-time1.58-dev
MarkInstall libboost-serialization1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( universe/libdevel ) FU=0
Installing libboost-serialization1.58.0 as Dipende of libboost-serialization1.58-dev
MarkInstall libboost-serialization1.58.0 [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( universe/libs ) FU=0
Removing: libboost-serialization1.54-dev
MarkDelete libboost-serialization1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) FU=0
Removing: libboost-date-time1.54-dev
MarkDelete libboost-date-time1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) FU=0
Installing libboost-system1.58-dev as Dipende of libboost-thread1.58-dev
MarkInstall libboost-system1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( universe/libdevel ) FU=0
Removing: libboost-system1.54-dev
MarkDelete libboost-system1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) FU=0
Installing libboost-thread1.58.0 as Dipende of libboost-thread1.58-dev
MarkInstall libboost-thread1.58.0 [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( libs ) FU=0
Removing: libboost-thread1.54-dev
MarkDelete libboost-thread1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) FU=0
MarkInstall plasma-widgets-addons [ amd64 ] < 4:4.13.3-0ubuntu0.1 -> 4:5.5.5-0ubuntu1 > ( universe/kde ) FU=0
Installing kdeplasma-addons-data as Dipende of plasma-widgets-addons
MarkInstall kdeplasma-addons-data [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/kde ) FU=0
Installing kpackagetool5 as Dipende of plasma-widgets-addons
MarkInstall kpackagetool5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/kde ) FU=0
Installing libkf5archive5 as Dipende of kpackagetool5
MarkInstall libkf5archive5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5package5 as Dipende of kpackagetool5
MarkInstall libkf5package5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5package-data as Dipende of libkf5package5
MarkInstall libkf5package-data [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing plasma-framework as Dipende of plasma-widgets-addons
MarkInstall plasma-framework [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing qml-module-org-kde-kquickcontrols as Dipende of plasma-framework
MarkInstall qml-module-org-kde-kquickcontrols [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5declarative5 as Dipende of qml-module-org-kde-kquickcontrols
MarkInstall libkf5declarative5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5declarative-data as Dipende of libkf5declarative5
MarkInstall libkf5declarative-data [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libqt5qml5 as Dipende of libkf5declarative5
MarkInstall libqt5qml5 [ amd64 ] < none -> 5.5.1-2ubuntu6 > ( libs ) FU=0
Installing libdouble-conversion1v5 as Dipende of libqt5qml5
MarkInstall libdouble-conversion1v5 [ amd64 ] < none -> 2.0.1-3ubuntu2 > ( libs ) FU=0
Installing libqt5quick5 as Dipende of libkf5declarative5
MarkInstall libqt5quick5 [ amd64 ] < none -> 5.5.1-2ubuntu6 > ( libs ) FU=0
Installing kpackagelauncherqml as Raccomanda of libkf5declarative5
MarkInstall kpackagelauncherqml [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing qml-module-qtquick-controls as Dipende of qml-module-org-kde-kquickcontrols
MarkInstall qml-module-qtquick-controls [ amd64 ] < none -> 5.5.1-1ubuntu1 > ( libs ) FU=0
Installing qml-module-qtquick-layouts as Dipende of qml-module-qtquick-controls
MarkInstall qml-module-qtquick-layouts [ amd64 ] < none -> 5.5.1-1ubuntu1 > ( libdevel ) FU=0
Installing qml-module-qtquick-window2 as Dipende of qml-module-qtquick-controls
MarkInstall qml-module-qtquick-window2 [ amd64 ] < none -> 5.5.1-2ubuntu6 > ( libs ) FU=0
Installing qml-module-qtquick2 as Dipende of qml-module-qtquick-controls
MarkInstall qml-module-qtquick2 [ amd64 ] < none -> 5.5.1-2ubuntu6 > ( libs ) FU=0
Installing qml-module-qtquick-dialogs as Dipende of qml-module-org-kde-kquickcontrols
MarkInstall qml-module-qtquick-dialogs [ amd64 ] < none -> 5.5.1-1ubuntu1 > ( libs ) FU=0
Installing qml-module-qtquick-privatewidgets as Dipende of qml-module-qtquick-dialogs
MarkInstall qml-module-qtquick-privatewidgets [ amd64 ] < none -> 5.5.1-1ubuntu1 > ( libs ) FU=0
Installing libkf5globalaccel5 as Dipende of qml-module-org-kde-kquickcontrols
MarkInstall libkf5globalaccel5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5globalaccel-data as Dipende of libkf5globalaccel5
MarkInstall libkf5globalaccel-data [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5globalaccel-bin as Raccomanda of libkf5globalaccel5
MarkInstall libkf5globalaccel-bin [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5globalaccelprivate5 as Dipende of libkf5globalaccel-bin
MarkInstall libkf5globalaccelprivate5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing qml-module-org-kde-kquickcontrolsaddons as Dipende of plasma-framework
MarkInstall qml-module-org-kde-kquickcontrolsaddons [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libepoxy0 as Dipende of qml-module-org-kde-kquickcontrolsaddons
MarkInstall libepoxy0 [ amd64 ] < none -> 1.3.1-1 > ( libs ) FU=0
Installing libkf5quickaddons5 as Dipende of qml-module-org-kde-kquickcontrolsaddons
MarkInstall libkf5quickaddons5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5activities5 as Dipende of plasma-framework
MarkInstall libkf5activities5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5calendarevents5 as Dipende of plasma-framework
MarkInstall libkf5calendarevents5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5notifications5 as Dipende of plasma-framework
MarkInstall libkf5notifications5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5notifications-data as Dipende of libkf5notifications5
MarkInstall libkf5notifications-data [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libdbusmenu-qt5 as Dipende of libkf5notifications5
MarkInstall libdbusmenu-qt5 [ amd64 ] < none -> 0.9.3+16.04.20160218-0ubuntu1 > ( libs ) FU=0
Installing libphonon4qt5-4 as Dipende of libkf5notifications5
MarkInstall libphonon4qt5-4 [ amd64 ] < none -> 4:4.8.3-0ubuntu3 > ( universe/libs ) FU=0
Installing libkf5plasma5 as Dipende of plasma-framework
MarkInstall libkf5plasma5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5xmlgui5 as Dipende of libkf5plasma5
MarkInstall libkf5xmlgui5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5xmlgui-data as Dipende of libkf5xmlgui5
MarkInstall libkf5xmlgui-data [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5attica5 as Dipende of libkf5xmlgui5
MarkInstall libkf5attica5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5textwidgets5 as Dipende of libkf5xmlgui5
MarkInstall libkf5textwidgets5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5textwidgets-data as Dipende of libkf5textwidgets5
MarkInstall libkf5textwidgets-data [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5sonnetcore5 as Dipende of libkf5textwidgets5
MarkInstall libkf5sonnetcore5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5sonnet5-data as Dipende of libkf5sonnetcore5
MarkInstall libkf5sonnet5-data [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing sonnet-plugins as Raccomanda of libkf5sonnetcore5
MarkInstall sonnet-plugins [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/kde ) FU=0
Installing libvoikko1 as Dipende of sonnet-plugins
MarkInstall libvoikko1 [ amd64 ] < none -> 4.0.1-3ubuntu1 > ( libs ) FU=0
Installing libkf5sonnetui5 as Dipende of libkf5textwidgets5
MarkInstall libkf5sonnetui5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libqt5printsupport5 as Dipende of libkf5xmlgui5
MarkInstall libqt5printsupport5 [ amd64 ] < none -> 5.5.1+dfsg-16ubuntu7 > ( libs ) FU=0
Installing libkf5xmlgui-bin as Raccomanda of libkf5xmlgui5
MarkInstall libkf5xmlgui-bin [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libqt5sql5 as Dipende of libkf5plasma5
MarkInstall libqt5sql5 [ amd64 ] < none -> 5.5.1+dfsg-16ubuntu7 > ( libs ) FU=0
Installing libqt5sql5-sqlite as Raccomanda of libqt5sql5
MarkInstall libqt5sql5-sqlite [ amd64 ] < none -> 5.5.1+dfsg-16ubuntu7 > ( libs ) FU=0
Installing libkf5plasmaquick5 as Dipende of plasma-framework
MarkInstall libkf5plasmaquick5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing plasma-workspace as Dipende of plasma-widgets-addons
MarkInstall plasma-workspace [ amd64 ] < none -> 4:5.5.5.2-0ubuntu1 > ( universe/kde ) FU=0
Installing frameworkintegration as Dipende of plasma-workspace
MarkInstall frameworkintegration [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing fonts-noto-hinted as Dipende of frameworkintegration
MarkInstall fonts-noto-hinted [ amd64 ] < none -> 20160116-1 > ( universe/fonts ) FU=0
Installing libkf5kiofilewidgets5 as Dipende of frameworkintegration
MarkInstall libkf5kiofilewidgets5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5bookmarks5 as Dipende of libkf5kiofilewidgets5
MarkInstall libkf5bookmarks5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5bookmarks-data as Dipende of libkf5bookmarks5
MarkInstall libkf5bookmarks-data [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5solid5 as Dipende of libkf5kiofilewidgets5
MarkInstall libkf5solid5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5solid5-data as Dipende of libkf5solid5
MarkInstall libkf5solid5-data [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing kactivities as Dipende of plasma-workspace
MarkInstall kactivities [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing qml-module-org-kde-activities as Dipende of kactivities
MarkInstall qml-module-org-kde-activities [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libqt5quickwidgets5 as Dipende of qml-module-org-kde-activities
MarkInstall libqt5quickwidgets5 [ amd64 ] < none -> 5.5.1-2ubuntu6 > ( libs ) FU=0
Removing: libkactivities-bin
MarkDelete libkactivities-bin [ amd64 ] < 4:4.13.3-0ubuntu0.2 > ( kde ) FU=0
Installing kde-cli-tools as Dipende of plasma-workspace
MarkInstall kde-cli-tools [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/utils ) FU=0
Installing kde-cli-tools-data as Dipende of kde-cli-tools
MarkInstall kde-cli-tools-data [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/libs ) FU=0
Installing kio as Dipende of kde-cli-tools
MarkInstall kio [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing kinit as Dipende of kio
MarkInstall kinit [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5kiontlm5 as Dipende of kio
MarkInstall libkf5kiontlm5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5wallet-bin as Dipende of kio
MarkInstall libkf5wallet-bin [ amd64 ] < none -> 5.18.0a-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5gpgmepp5 as Dipende of libkf5wallet-bin
MarkInstall libkf5gpgmepp5 [ amd64 ] < none -> 15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5wallet5 as Dipende of libkf5wallet-bin
MarkInstall libkf5wallet5 [ amd64 ] < none -> 5.18.0a-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5wallet-data as Dipende of libkf5wallet5
MarkInstall libkf5wallet-data [ amd64 ] < none -> 5.18.0a-0ubuntu1 > ( universe/libs ) FU=0
Installing libkwalletbackend5-5 as Dipende of libkf5wallet5
MarkInstall libkwalletbackend5-5 [ amd64 ] < none -> 5.18.0a-0ubuntu1 > ( universe/libs ) FU=0
Installing libgcrypt20 as Dipende of libkwalletbackend5-5
MarkInstall libgcrypt20 [ amd64 ] < none -> 1.6.5-2 > ( libs ) FU=0
Installing libkf5kcmutils5 as Dipende of kde-cli-tools
MarkInstall libkf5kcmutils5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5kcmutils-data as Dipende of libkf5kcmutils5
MarkInstall libkf5kcmutils-data [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5kdelibs4support5 as Dipende of kde-cli-tools
MarkInstall libkf5kdelibs4support5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5kdelibs4support-data as Dipende of libkf5kdelibs4support5
MarkInstall libkf5kdelibs4support-data [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5parts5 as Dipende of libkf5kdelibs4support5
MarkInstall libkf5parts5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5parts-data as Dipende of libkf5parts5
MarkInstall libkf5parts-data [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5parts-plugins as Raccomanda of libkf5parts5
MarkInstall libkf5parts-plugins [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libqt5test5 as Dipende of libkf5parts-plugins
MarkInstall libqt5test5 [ amd64 ] < none -> 5.5.1+dfsg-16ubuntu7 > ( libs ) FU=0
Installing libkf5kdelibs4support5-bin as Raccomanda of libkf5kdelibs4support5
MarkInstall libkf5kdelibs4support5-bin [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5su5 as Dipende of kde-cli-tools
MarkInstall libkf5su5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5su-data as Dipende of libkf5su5
MarkInstall libkf5su-data [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5pty5 as Dipende of libkf5su5
MarkInstall libkf5pty5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5pty-data as Dipende of libkf5pty5
MarkInstall libkf5pty-data [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5su-bin as Raccomanda of libkf5su5
MarkInstall libkf5su-bin [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing kded5 as Dipende of plasma-workspace
MarkInstall kded5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing milou as Dipende of plasma-workspace
MarkInstall milou [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/kde ) FU=0
Installing libkf5runner5 as Dipende of milou
MarkInstall libkf5runner5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5threadweaver5 as Dipende of libkf5runner5
MarkInstall libkf5threadweaver5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing qml-module-org-kde-runnermodel as Raccomanda of libkf5runner5
MarkInstall qml-module-org-kde-runnermodel [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing qdbus-qt5 as Dipende of plasma-workspace
MarkInstall qdbus-qt5 [ amd64 ] < none -> 5.5.1-3build1 > ( universe/libs ) FU=0
Installing qml-module-org-kde-extensionplugin as Dipende of plasma-workspace
MarkInstall qml-module-org-kde-extensionplugin [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing qml-module-org-kde-kcoreaddons as Dipende of plasma-workspace
MarkInstall qml-module-org-kde-kcoreaddons [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing qml-module-org-kde-kwindowsystem as Dipende of plasma-workspace
MarkInstall qml-module-org-kde-kwindowsystem [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing qml-module-org-kde-solid as Dipende of plasma-workspace
MarkInstall qml-module-org-kde-solid [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing qml-module-qtgraphicaleffects as Dipende of plasma-workspace
MarkInstall qml-module-qtgraphicaleffects [ amd64 ] < none -> 5.5.1-1ubuntu1 > ( libs ) FU=0
Installing qttools5-dev-tools as Dipende of plasma-workspace
MarkInstall qttools5-dev-tools [ amd64 ] < none -> 5.5.1-3build1 > ( universe/devel ) FU=0
Installing libqt5designer5 as Dipende of qttools5-dev-tools
MarkInstall libqt5designer5 [ amd64 ] < none -> 5.5.1-3build1 > ( universe/libs ) FU=0
Installing libqt5designercomponents5 as Dipende of qttools5-dev-tools
MarkInstall libqt5designercomponents5 [ amd64 ] < none -> 5.5.1-3build1 > ( universe/libs ) FU=0
Installing libqt5help5 as Dipende of qttools5-dev-tools
MarkInstall libqt5help5 [ amd64 ] < none -> 5.5.1-3build1 > ( universe/libs ) FU=0
Installing libqt5clucene5 as Dipende of libqt5help5
MarkInstall libqt5clucene5 [ amd64 ] < none -> 5.5.1-3build1 > ( universe/libs ) FU=0
Installing libqt5webkit5 as Dipende of qttools5-dev-tools
MarkInstall libqt5webkit5 [ amd64 ] < none -> 5.5.1+dfsg-2ubuntu1 > ( libs ) FU=0
Installing libqt5opengl5 as Dipende of libqt5webkit5
MarkInstall libqt5opengl5 [ amd64 ] < none -> 5.5.1+dfsg-16ubuntu7 > ( libs ) FU=0
Installing libgps22 as Dipende of plasma-workspace
MarkInstall libgps22 [ amd64 ] < none -> 3.15-2build1 > ( universe/libs ) FU=0
Installing libkf5baloo5 as Dipende of plasma-workspace
MarkInstall libkf5baloo5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5balooengine5 as Dipende of libkf5baloo5
MarkInstall libkf5balooengine5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing liblmdb0 as Dipende of libkf5balooengine5
MarkInstall liblmdb0 [ amd64 ] < none -> 0.9.17-3 > ( universe/libs ) FU=0
Installing libkf5filemetadata3 as Dipende of libkf5baloo5
MarkInstall libkf5filemetadata3 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5filemetadata-data as Dipende of libkf5filemetadata3
MarkInstall libkf5filemetadata-data [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5filemetadata-bin as Raccomanda of libkf5filemetadata3
MarkInstall libkf5filemetadata-bin [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/kde ) FU=0
Installing libavformat-ffmpeg56 as Dipende of libkf5filemetadata-bin
MarkInstall libavformat-ffmpeg56 [ amd64 ] < none -> 7:2.8.6-1ubuntu2 > ( universe/libs ) FU=0
Installing libavcodec-ffmpeg56 as Dipende of libavformat-ffmpeg56
MarkInstall libavcodec-ffmpeg56 [ amd64 ] < none -> 7:2.8.6-1ubuntu2 > ( universe/libs ) FU=0
Installing libavutil-ffmpeg54 as Dipende of libavcodec-ffmpeg56
MarkInstall libavutil-ffmpeg54 [ amd64 ] < none -> 7:2.8.6-1ubuntu2 > ( universe/libs ) FU=0
Installing libcrystalhd3 as Dipende of libavcodec-ffmpeg56
MarkInstall libcrystalhd3 [ amd64 ] < none -> 1:0.0~git20110715.fdd2f19-11build1 > ( universe/libs ) FU=0
Installing libopenjpeg5 as Dipende of libavcodec-ffmpeg56
MarkInstall libopenjpeg5 [ amd64 ] < none -> 1:1.5.2-3.1 > ( universe/libs ) FU=0
Installing libshine3 as Dipende of libavcodec-ffmpeg56
MarkInstall libshine3 [ amd64 ] < none -> 3.1.0-4 > ( universe/libs ) FU=0
Installing libsnappy1v5 as Dipende of libavcodec-ffmpeg56
MarkInstall libsnappy1v5 [ amd64 ] < none -> 1.1.3-2 > ( libs ) FU=0
Installing libswresample-ffmpeg1 as Dipende of libavcodec-ffmpeg56
MarkInstall libswresample-ffmpeg1 [ amd64 ] < none -> 7:2.8.6-1ubuntu2 > ( universe/libs ) FU=0
Installing libvpx3 as Dipende of libavcodec-ffmpeg56
MarkInstall libvpx3 [ amd64 ] < none -> 1.5.0-2ubuntu1 > ( libs ) FU=0
Installing libx264-148 as Dipende of libavcodec-ffmpeg56
MarkInstall libx264-148 [ amd64 ] < none -> 2:0.148.2643+git5c65704-1 | 3:0.148.2643+git5c65704-1~trusty > ( universe/libs ) FU=0
Installing libx265-79 as Dipende of libavcodec-ffmpeg56
MarkInstall libx265-79 [ amd64 ] < none -> 1.9-3 > ( universe/libs ) FU=0
Installing libzvbi0 as Dipende of libavcodec-ffmpeg56
MarkInstall libzvbi0 [ amd64 ] < none -> 0.2.35-10 > ( universe/libs ) FU=0
Installing libzvbi-common as Dipende of libzvbi0
MarkInstall libzvbi-common [ amd64 ] < none -> 0.2.35-10 > ( universe/devel ) FU=0
Installing libgme0 as Dipende of libavformat-ffmpeg56
MarkInstall libgme0 [ amd64 ] < none -> 0.6.0-3 > ( universe/libs ) FU=0
Installing libgnutls30 as Dipende of libavformat-ffmpeg56
MarkInstall libgnutls30 [ amd64 ] < none -> 3.4.10-4ubuntu1 > ( libs ) FU=0
Installing libhogweed4 as Dipende of libgnutls30
MarkInstall libhogweed4 [ amd64 ] < none -> 3.2-1 > ( libs ) FU=0
Installing libnettle6 as Dipende of libhogweed4
MarkInstall libnettle6 [ amd64 ] < none -> 3.2-1 > ( libs ) FU=0
Removing: libnettle4
MarkDelete libnettle4 [ amd64 ] < 2.7.1-1ubuntu0.1 > ( libs ) FU=0
Installing librtmp1 as Dipende of libavformat-ffmpeg56
MarkInstall librtmp1 [ amd64 ] < none -> 2.4+20151223.gitfa8646d-1build1 > ( libs ) FU=0
Installing libssh-gcrypt-4 as Dipende of libavformat-ffmpeg56
MarkInstall libssh-gcrypt-4 [ amd64 ] < none -> 0.6.3-4.3 > ( libs ) FU=0
Installing libpoppler-qt5-1 as Dipende of libkf5filemetadata-bin
MarkInstall libpoppler-qt5-1 [ amd64 ] < none -> 0.41.0-0ubuntu1 > ( libs ) FU=0
Installing libpoppler58 as Dipende of libpoppler-qt5-1
MarkInstall libpoppler58 [ amd64 ] < none -> 0.41.0-0ubuntu1 > ( libs ) FU=0
Installing libtag1v5 as Dipende of libkf5filemetadata-bin
MarkInstall libtag1v5 [ amd64 ] < none -> 1.9.1-2.4ubuntu1 > ( libs ) FU=0
Installing libtag1v5-vanilla as Dipende of libtag1v5
MarkInstall libtag1v5-vanilla [ amd64 ] < none -> 1.9.1-2.4ubuntu1 > ( libs ) FU=0
Removing: libtag1-vanilla
MarkDelete libtag1-vanilla [ amd64 ] < 1.9.1-2 > ( libs ) FU=0
Removing: libtag1c2a
MarkDelete libtag1c2a [ amd64 ] < 1.9.1-2 > ( libs ) FU=0
Installing catdoc as Raccomanda of libkf5filemetadata-bin
MarkInstall catdoc [ amd64 ] < none -> 1:0.94.3~git20160113.dbc9ec6+dfsg-1 > ( universe/text ) FU=0
Installing libkf5js5 as Dipende of plasma-workspace
MarkInstall libkf5js5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5jsembed5 as Dipende of plasma-workspace
MarkInstall libkf5jsembed5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5jsembed-data as Dipende of libkf5jsembed5
MarkInstall libkf5jsembed-data [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5networkmanagerqt6 as Dipende of plasma-workspace
MarkInstall libkf5networkmanagerqt6 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5newstuff5 as Dipende of plasma-workspace
MarkInstall libkf5newstuff5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5newstuff-data as Dipende of libkf5newstuff5
MarkInstall libkf5newstuff-data [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5notifyconfig5 as Dipende of plasma-workspace
MarkInstall libkf5notifyconfig5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5notifyconfig-data as Dipende of libkf5notifyconfig5
MarkInstall libkf5notifyconfig-data [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5prison1 as Dipende of plasma-workspace
MarkInstall libkf5prison1 [ amd64 ] < none -> 1.2~git20150223-0ubuntu2 > ( universe/libs ) FU=0
Installing libkf5screen-bin as Dipende of plasma-workspace
MarkInstall libkf5screen-bin [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5screen6 as Dipende of libkf5screen-bin
MarkInstall libkf5screen6 [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5texteditor5 as Dipende of plasma-workspace
MarkInstall libkf5texteditor5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing ktexteditor-data as Dipende of libkf5texteditor5
MarkInstall ktexteditor-data [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5texteditor5-libjs-underscore as Dipende of libkf5texteditor5
MarkInstall libkf5texteditor5-libjs-underscore [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing ktexteditor-katepart as Raccomanda of libkf5texteditor5
MarkInstall ktexteditor-katepart [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5xmlrpcclient5 as Dipende of plasma-workspace
MarkInstall libkf5xmlrpcclient5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5xmlrpcclient-data as Dipende of libkf5xmlrpcclient5
MarkInstall libkf5xmlrpcclient-data [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkscreenlocker5 as Dipende of plasma-workspace
MarkInstall libkscreenlocker5 [ amd64 ] < none -> 5.5.5-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5waylandserver5 as Dipende of libkscreenlocker5
MarkInstall libkf5waylandserver5 [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/libs ) FU=0
Installing kde-config-screenlocker as Raccomanda of libkscreenlocker5
MarkInstall kde-config-screenlocker [ amd64 ] < none -> 5.5.5-0ubuntu1 > ( universe/libs ) FU=0
Installing libksgrd7 as Dipende of plasma-workspace
MarkInstall libksgrd7 [ amd64 ] < none -> 4:5.5.5-0ubuntu2 > ( universe/libs ) FU=0
Installing libkf5sysguard-data as Dipende of libksgrd7
MarkInstall libkf5sysguard-data [ amd64 ] < none -> 4:5.5.5-0ubuntu2 > ( universe/libs ) FU=0
Installing libkworkspace5-5 as Dipende of plasma-workspace
MarkInstall libkworkspace5-5 [ amd64 ] < none -> 4:5.5.5.2-0ubuntu1 > ( universe/kde ) FU=0
Installing libplasma-geolocation-interface5 as Dipende of plasma-workspace
MarkInstall libplasma-geolocation-interface5 [ amd64 ] < none -> 4:5.5.5.2-0ubuntu1 > ( universe/kde ) FU=0
Installing libprocesscore7 as Dipende of plasma-workspace
MarkInstall libprocesscore7 [ amd64 ] < none -> 4:5.5.5-0ubuntu2 > ( universe/libs ) FU=0
Installing libprocessui7 as Dipende of plasma-workspace
MarkInstall libprocessui7 [ amd64 ] < none -> 4:5.5.5-0ubuntu2 > ( universe/libs ) FU=0
Installing libqalculate5v5 as Dipende of plasma-workspace
MarkInstall libqalculate5v5 [ amd64 ] < none -> 0.9.7-9.1 > ( universe/libs ) FU=0
Removing: libqalculate5
MarkDelete libqalculate5 [ amd64 ] < 0.9.7-9 > ( libs ) FU=0
Installing libtaskmanager5 as Dipende of plasma-workspace
MarkInstall libtaskmanager5 [ amd64 ] < none -> 4:5.5.5.2-0ubuntu1 > ( universe/kde ) FU=0
Installing libweather-ion7 as Dipende of plasma-workspace
MarkInstall libweather-ion7 [ amd64 ] < none -> 4:5.5.5.2-0ubuntu1 > ( universe/kde ) FU=0
Installing kio-extras as Raccomanda of plasma-workspace
MarkInstall kio-extras [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/utils ) FU=0
Installing kio-extras-data as Dipende of kio-extras
MarkInstall kio-extras-data [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5dnssd5 as Dipende of kio-extras
MarkInstall libkf5dnssd5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5dnssd-data as Dipende of libkf5dnssd5
MarkInstall libkf5dnssd-data [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5khtml5 as Dipende of kio-extras
MarkInstall libkf5khtml5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5khtml-data as Dipende of libkf5khtml5
MarkInstall libkf5khtml-data [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libgif7 as Dipende of libkf5khtml5
MarkInstall libgif7 [ amd64 ] < none -> 5.1.2-0.2 > ( libs ) FU=0
Installing libkf5khtml-bin as Raccomanda of libkf5khtml5
MarkInstall libkf5khtml-bin [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libpam-kwallet5 as Raccomanda of plasma-workspace
MarkInstall libpam-kwallet5 [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/kde ) FU=0
Removing: kde-workspace
MarkDelete kde-workspace [ amd64 ] < 4:4.11.11-0ubuntu0.2 > ( kde ) FU=0
Removing: kde-workspace-data
MarkDelete kde-workspace-data [ amd64 ] < 4:4.11.11-0ubuntu0.2 > ( kde ) FU=0
Removing: klipper
MarkDelete klipper [ amd64 ] < 4:4.11.11-0ubuntu0.2 > ( x11 ) FU=0
Removing: kde-window-manager
MarkDelete kde-window-manager [ amd64 ] < 4:4.11.11-0ubuntu0.2 > ( x11 ) FU=0
Installing qml-module-org-kde-draganddrop as Dipende of plasma-widgets-addons
MarkInstall qml-module-org-kde-draganddrop [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing qml-module-org-kde-kio as Dipende of plasma-widgets-addons
MarkInstall qml-module-org-kde-kio [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing qml-module-qtwebkit as Dipende of plasma-widgets-addons
MarkInstall qml-module-qtwebkit [ amd64 ] < none -> 5.5.1+dfsg-2ubuntu1 > ( universe/libs ) FU=0
Installing libscim8v5 as Dipende of plasma-widgets-addons
MarkInstall libscim8v5 [ amd64 ] < none -> 1.4.15-6 > ( universe/libs ) FU=0
MarkInstall libjavascript-beautifier-perl [ amd64 ] < 0.17-1 -> 0.20-1ubuntu1 > ( universe/perl ) FU=0
new important dependency: libfile-slurp-tiny-perl:amd64
Installing libfile-slurp-tiny-perl as Raccomanda of libjavascript-beautifier-perl
MarkInstall libfile-slurp-tiny-perl [ amd64 ] < none -> 0.003-1 > ( universe/perl ) FU=0
new important dependency: libipc-run3-perl:amd64
Installing libipc-run3-perl as Raccomanda of libjavascript-beautifier-perl
MarkInstall libipc-run3-perl [ amd64 ] < none -> 0.048-1 > ( universe/perl ) FU=0
new important dependency: libmoo-perl:amd64
Installing libmoo-perl as Raccomanda of libjavascript-beautifier-perl
MarkInstall libmoo-perl [ amd64 ] < none -> 2.000002-1 > ( universe/perl ) FU=0
Installing libclass-method-modifiers-perl as Dipende of libmoo-perl
MarkInstall libclass-method-modifiers-perl [ amd64 ] < none -> 2.11-1 > ( universe/perl ) FU=0
Installing libdevel-globaldestruction-perl as Dipende of libmoo-perl
MarkInstall libdevel-globaldestruction-perl [ amd64 ] < none -> 0.13-1 > ( universe/perl ) FU=0
Installing libsub-exporter-progressive-perl as Dipende of libdevel-globaldestruction-perl
MarkInstall libsub-exporter-progressive-perl [ amd64 ] < none -> 0.001011-1 > ( universe/perl ) FU=0
Installing libimport-into-perl as Dipende of libmoo-perl
MarkInstall libimport-into-perl [ amd64 ] < none -> 1.002005-1 > ( universe/perl ) FU=0
Installing libmodule-runtime-perl as Dipende of libimport-into-perl
MarkInstall libmodule-runtime-perl [ amd64 ] < none -> 0.014-2 > ( universe/perl ) FU=0
Installing libparams-classify-perl as Dipende of libmodule-runtime-perl
MarkInstall libparams-classify-perl [ amd64 ] < none -> 0.013-5build1 > ( universe/perl ) FU=0
Installing librole-tiny-perl as Dipende of libmoo-perl
MarkInstall librole-tiny-perl [ amd64 ] < none -> 2.000001-2 > ( universe/perl ) FU=0
Installing libstrictures-perl as Dipende of libmoo-perl
MarkInstall libstrictures-perl [ amd64 ] < none -> 2.000002-1 > ( universe/perl ) FU=0
Installing libbareword-filehandles-perl as Raccomanda of libstrictures-perl
MarkInstall libbareword-filehandles-perl [ amd64 ] < none -> 0.003-1build3 > ( universe/perl ) FU=0
Installing libb-hooks-op-check-perl as Dipende of libbareword-filehandles-perl
MarkInstall libb-hooks-op-check-perl [ amd64 ] < none -> 0.19-2build2 > ( universe/perl ) FU=0
Installing liblexical-sealrequirehints-perl as Dipende of libbareword-filehandles-perl
MarkInstall liblexical-sealrequirehints-perl [ amd64 ] < none -> 0.009-1build1 > ( universe/perl ) FU=0
Installing libindirect-perl as Raccomanda of libstrictures-perl
MarkInstall libindirect-perl [ amd64 ] < none -> 0.36-1build1 > ( universe/perl ) FU=0
Installing libmultidimensional-perl as Raccomanda of libstrictures-perl
MarkInstall libmultidimensional-perl [ amd64 ] < none -> 0.010-1build3 > ( universe/perl ) FU=0
Installing libclass-xsaccessor-perl as Raccomanda of libmoo-perl
MarkInstall libclass-xsaccessor-perl [ amd64 ] < none -> 1.19-2build4 > ( universe/perl ) FU=0
new important dependency: libtry-tiny-perl:amd64
Installing libtry-tiny-perl as Raccomanda of libjavascript-beautifier-perl
MarkInstall libtry-tiny-perl [ amd64 ] < none -> 0.24-1 > ( universe/perl ) FU=0
MarkInstall plasma-netbook [ amd64 ] < 4:4.11.11-0ubuntu0.2 > ( kde ) FU=0
previously satisfied important dependency on kde-workspace:amd64
Installing kde-workspace as Raccomanda of plasma-netbook
MarkKeep kde-workspace [ amd64 ] < 4:4.11.11-0ubuntu0.2 > ( kde ) FU=0
MarkInstall mediainfo-gui [ amd64 ] < 0.7.67-1 -> 0.7.82-1 > ( universe/utils ) FU=0
Installing libmediainfo0v5 as Dipende of mediainfo-gui
MarkInstall libmediainfo0v5 [ amd64 ] < none -> 0.7.82-1 > ( universe/libs ) FU=0
Installing libtinyxml2-2v5 as Dipende of libmediainfo0v5
MarkInstall libtinyxml2-2v5 [ amd64 ] < none -> 2.2.0-1.1ubuntu1 > ( universe/libs ) FU=0
Installing libzen0v5 as Dipende of libmediainfo0v5
MarkInstall libzen0v5 [ amd64 ] < none -> 0.4.32-1 > ( universe/libs ) FU=0
Removing: libzen0
MarkDelete libzen0 [ amd64 ] < 0.4.29-1 > ( libs ) FU=0
Removing: libmediainfo0
MarkDelete libmediainfo0 [ amd64 ] < 0.7.67-2ubuntu1 > ( libs ) FU=0
Installing libwxbase3.0-0v5 as Dipende of mediainfo-gui
MarkInstall libwxbase3.0-0v5 [ amd64 ] < none -> 3.0.2+dfsg-1.3 > ( universe/libs ) FU=0
Installing libwxgtk3.0-0v5 as Dipende of mediainfo-gui
MarkInstall libwxgtk3.0-0v5 [ amd64 ] < none -> 3.0.2+dfsg-1.3 > ( universe/libs ) FU=0
MarkInstall libsnmp-dev [ amd64 ] < 5.7.2~dfsg-8.1ubuntu3.2 -> 5.7.3+dfsg-1ubuntu4 > ( libdevel ) FU=0
Installing libpci-dev as Dipende of libsnmp-dev
MarkInstall libpci-dev [ amd64 ] < none -> 1:3.3.1-1.1ubuntu1 > ( libdevel ) FU=0
MarkInstall bzr [ amd64 ] < 2.6.0+bzr6593-1ubuntu1.5 -> 2.7.0-2ubuntu1 > ( devel ) FU=0
ignore old unsatisfied important dependency on python-gpgme:amd64
MarkInstall fonts-tlwg-kinnari [ amd64 ] < 1:0.5.1-3 -> 1:0.6.2-2.1 > ( fonts ) FU=0
Installing fonts-tlwg-kinnari-ttf as Dipende of fonts-tlwg-kinnari
MarkInstall fonts-tlwg-kinnari-ttf [ amd64 ] < none -> 1:0.6.2-2.1 > ( fonts ) FU=0
MarkInstall pulseaudio [ amd64 ] < 1:4.0-0ubuntu11.1 -> 1:8.0-0ubuntu3 > ( sound ) FU=0
Installing libsystemd0 as Dipende of pulseaudio
MarkInstall libsystemd0 [ amd64 ] < none -> 229-4ubuntu4 > ( libs ) FU=0
Installing libwebrtc-audio-processing-0 as Dipende of pulseaudio
MarkInstall libwebrtc-audio-processing-0 [ amd64 ] < none -> 0.1-3ubuntu1~gcc5.1 > ( libs ) FU=0
MarkInstall x264 [ amd64 ] < 2:0.142.2389+git956c8d8-2 -> 2:0.148.2643+git5c65704-1 > ( universe/graphics ) FU=0
Installing libffms2-4 as Dipende of x264
MarkInstall libffms2-4 [ amd64 ] < none -> 2.22-1 > ( universe/libs ) FU=0
Installing libavresample-ffmpeg2 as Dipende of libffms2-4
MarkInstall libavresample-ffmpeg2 [ amd64 ] < none -> 7:2.8.6-1ubuntu2 > ( universe/libs ) FU=0
Installing libswscale-ffmpeg3 as Dipende of libffms2-4
MarkInstall libswscale-ffmpeg3 [ amd64 ] < none -> 7:2.8.6-1ubuntu2 > ( universe/libs ) FU=0
Installing libgpac4 as Dipende of x264
MarkInstall libgpac4 [ amd64 ] < none -> 0.5.2-426-gc5ad4e4+dfsg5-1build1 > ( universe/libs ) FU=0
MarkInstall apt [ amd64 ] < 1.0.1ubuntu2.14 -> 1.2.10ubuntu1 > ( admin ) FU=0
Installing libapt-pkg5.0 as Dipende of apt
MarkInstall libapt-pkg5.0 [ amd64 ] < none -> 1.2.10ubuntu1 > ( libs ) FU=0
Installing liblz4-1 as Dipende of libapt-pkg5.0
MarkInstall liblz4-1 [ amd64 ] < none -> 0.0~r131-2ubuntu2 > ( libs ) FU=0
MarkInstall ttf-oxygen-font-family [ amd64 ] < 0.4~git20140212-0ubuntu1 -> 4:5.4.3-0ubuntu1 > ( universe/kde ) FU=0
Installing fonts-oxygen as Dipende of ttf-oxygen-font-family
MarkInstall fonts-oxygen [ amd64 ] < none -> 4:5.4.3-0ubuntu1 > ( universe/fonts ) FU=0
MarkInstall gimp-plugin-registry [ amd64 ] < 5.20120621ubuntu3 -> 7.20140602ubuntu2 > ( universe/graphics ) FU=0
Installing libglew1.13 as Dipende of gimp-plugin-registry
MarkInstall libglew1.13 [ amd64 ] < none -> 1.13.0-2 > ( libs ) FU=0
ignore old unsatisfied important dependency on gimp-gmic:amd64
MarkKeep libmediainfo0 [ amd64 ] < 0.7.67-2ubuntu1 > ( libs ) FU=0
MarkInstall freerdp-x11 [ amd64 ] < 1.0.2-2ubuntu1 -> 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1 > ( x11 ) FU=0
Installing libfreerdp-client1.1 as Dipende of freerdp-x11
MarkInstall libfreerdp-client1.1 [ amd64 ] < none -> 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1 > ( libs ) FU=0
Installing libfreerdp-codec1.1 as Dipende of libfreerdp-client1.1
MarkInstall libfreerdp-codec1.1 [ amd64 ] < none -> 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1 > ( libs ) FU=0
Installing libfreerdp-primitives1.1 as Dipende of libfreerdp-codec1.1
MarkInstall libfreerdp-primitives1.1 [ amd64 ] < none -> 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1 > ( libs ) FU=0
Installing libwinpr-sysinfo0.1 as Dipende of libfreerdp-primitives1.1
MarkInstall libwinpr-sysinfo0.1 [ amd64 ] < none -> 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1 > ( libs ) FU=0
Removing: libfreerdp1
MarkDelete libfreerdp1 [ amd64 ] < 1.0.2-2ubuntu1 > ( libs ) FU=0
Installing libwinpr-pool0.1 as Dipende of libfreerdp-codec1.1
MarkInstall libwinpr-pool0.1 [ amd64 ] < none -> 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1 > ( libs ) FU=0
Installing libwinpr-handle0.1 as Dipende of libwinpr-pool0.1
MarkInstall libwinpr-handle0.1 [ amd64 ] < none -> 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1 > ( libs ) FU=0
Installing libwinpr-synch0.1 as Dipende of libwinpr-pool0.1
MarkInstall libwinpr-synch0.1 [ amd64 ] < none -> 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1 > ( libs ) FU=0
Installing libwinpr-interlocked0.1 as Dipende of libwinpr-synch0.1
MarkInstall libwinpr-interlocked0.1 [ amd64 ] < none -> 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1 > ( libs ) FU=0
Installing libwinpr-thread0.1 as Dipende of libwinpr-synch0.1
MarkInstall libwinpr-thread0.1 [ amd64 ] < none -> 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1 > ( libs ) FU=0
Installing libwinpr-utils0.1 as Dipende of libwinpr-pool0.1
MarkInstall libwinpr-utils0.1 [ amd64 ] < none -> 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1 > ( libs ) FU=0
Installing libwinpr-crt0.1 as Dipende of libwinpr-utils0.1
MarkInstall libwinpr-crt0.1 [ amd64 ] < none -> 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1 > ( libs ) FU=0
Installing libwinpr-registry0.1 as Dipende of libfreerdp-codec1.1
MarkInstall libwinpr-registry0.1 [ amd64 ] < none -> 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1 > ( libs ) FU=0
Installing libfreerdp-common1.1.0 as Dipende of libfreerdp-client1.1
MarkInstall libfreerdp-common1.1.0 [ amd64 ] < none -> 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1 > ( libs ) FU=0
Installing libwinpr-library0.1 as Dipende of libfreerdp-common1.1.0
MarkInstall libwinpr-library0.1 [ amd64 ] < none -> 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1 > ( libs ) FU=0
Installing libwinpr-path0.1 as Dipende of libfreerdp-common1.1.0
MarkInstall libwinpr-path0.1 [ amd64 ] < none -> 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1 > ( libs ) FU=0
Installing libwinpr-environment0.1 as Dipende of libwinpr-path0.1
MarkInstall libwinpr-environment0.1 [ amd64 ] < none -> 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1 > ( libs ) FU=0
Installing libwinpr-heap0.1 as Dipende of libwinpr-path0.1
MarkInstall libwinpr-heap0.1 [ amd64 ] < none -> 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1 > ( libs ) FU=0
Installing libfreerdp-core1.1 as Dipende of libfreerdp-client1.1
MarkInstall libfreerdp-core1.1 [ amd64 ] < none -> 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1 > ( libs ) FU=0
Installing libfreerdp-crypto1.1 as Dipende of libfreerdp-core1.1
MarkInstall libfreerdp-crypto1.1 [ amd64 ] < none -> 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1 > ( libs ) FU=0
Installing libfreerdp-utils1.1 as Dipende of libfreerdp-crypto1.1
MarkInstall libfreerdp-utils1.1 [ amd64 ] < none -> 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1 > ( libs ) FU=0
Installing libwinpr-file0.1 as Dipende of libfreerdp-crypto1.1
MarkInstall libwinpr-file0.1 [ amd64 ] < none -> 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1 > ( libs ) FU=0
Installing libfreerdp-locale1.1 as Dipende of libfreerdp-core1.1
MarkInstall libfreerdp-locale1.1 [ amd64 ] < none -> 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1 > ( libs ) FU=0
Installing libwinpr-input0.1 as Dipende of libfreerdp-locale1.1
MarkInstall libwinpr-input0.1 [ amd64 ] < none -> 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1 > ( libs ) FU=0
Installing libwinpr-dsparse0.1 as Dipende of libfreerdp-core1.1
MarkInstall libwinpr-dsparse0.1 [ amd64 ] < none -> 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1 > ( libs ) FU=0
Installing libwinpr-rpc0.1 as Dipende of libfreerdp-core1.1
MarkInstall libwinpr-rpc0.1 [ amd64 ] < none -> 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1 > ( libs ) FU=0
Installing libwinpr-sspi0.1 as Dipende of libfreerdp-core1.1
MarkInstall libwinpr-sspi0.1 [ amd64 ] < none -> 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1 > ( libs ) FU=0
Installing libxfreerdp-client1.1 as Dipende of freerdp-x11
MarkInstall libxfreerdp-client1.1 [ amd64 ] < none -> 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1 > ( libs ) FU=0
Installing libfreerdp-cache1.1 as Dipende of libxfreerdp-client1.1
MarkInstall libfreerdp-cache1.1 [ amd64 ] < none -> 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1 > ( libs ) FU=0
Installing libfreerdp-gdi1.1 as Dipende of libxfreerdp-client1.1
MarkInstall libfreerdp-gdi1.1 [ amd64 ] < none -> 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1 > ( libs ) FU=0
Installing libfreerdp-rail1.1 as Dipende of libxfreerdp-client1.1
MarkInstall libfreerdp-rail1.1 [ amd64 ] < none -> 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1 > ( libs ) FU=0
MarkInstall gpgsm [ amd64 ] < 2.0.22-3ubuntu1.3 -> 2.1.11-6ubuntu2 > ( universe/utils ) FU=0
new important dependency: dirmngr:amd64
Installing dirmngr as Raccomanda of gpgsm
MarkInstall dirmngr [ amd64 ] < none -> 2.1.11-6ubuntu2 > ( utils ) FU=0
Installing libnpth0 as Dipende of dirmngr
MarkInstall libnpth0 [ amd64 ] < none -> 1.2-3 > ( libs ) FU=0
MarkInstall apt-xapian-index [ amd64 ] < 0.45ubuntu4 -> 0.47ubuntu8 > ( universe/admin ) FU=0
Installing python3-xapian1.3 as Dipende of apt-xapian-index
MarkInstall python3-xapian1.3 [ amd64 ] < none -> 1.3.4-0ubuntu1 > ( universe/python ) FU=0
Installing libxapian-1.3-5 as Dipende of python3-xapian1.3
MarkInstall libxapian-1.3-5 [ amd64 ] < none -> 1.3.4-0ubuntu6 > ( universe/libs ) FU=0
MarkInstall printer-driver-min12xxw [ amd64 ] < 0.0.9-8ubuntu1 -> 0.0.9-9 > ( text ) FU=0
ignore old unsatisfied important dependency on cups:amd64
MarkInstall linux-headers-generic [ amd64 ] < 3.13.0.86.92 -> 4.4.0.21.22 > ( devel ) FU=0
Installing linux-headers-4.4.0-21-generic as Dipende of linux-headers-generic
MarkInstall linux-headers-4.4.0-21-generic [ amd64 ] < none -> 4.4.0-21.37 > ( devel ) FU=0
Installing linux-headers-4.4.0-21 as Dipende of linux-headers-4.4.0-21-generic
MarkInstall linux-headers-4.4.0-21 [ amd64 ] < none -> 4.4.0-21.37 > ( devel ) FU=0
MarkInstall quassel [ amd64 ] < 0.10.0-0ubuntu2.2 -> 0.12.2-0ubuntu1 > ( universe/net ) FU=0
Installing libqca-qt5-2 as Dipende of quassel
MarkInstall libqca-qt5-2 [ amd64 ] < none -> 2.1.1-0ubuntu2 > ( universe/libs ) FU=0
Installing libqca-qt5-2-plugins as Raccomanda of libqca-qt5-2
MarkInstall libqca-qt5-2-plugins [ amd64 ] < none -> 2.1.1-0ubuntu2 > ( universe/libs ) FU=0
new important dependency: breeze-icon-theme:amd64
Installing breeze-icon-theme as Raccomanda of quassel
MarkInstall breeze-icon-theme [ amd64 ] < none -> 4:5.18.0-0ubuntu1 > ( universe/kde ) FU=0
MarkInstall lvm2 [ amd64 ] < 2.02.98-6ubuntu2 -> 2.02.133-1ubuntu10 > ( admin ) FU=0
Installing liblvm2app2.2 as Dipende of lvm2
MarkInstall liblvm2app2.2 [ amd64 ] < none -> 2.02.133-1ubuntu10 > ( libs ) FU=0
Installing dmeventd as Dipende of lvm2
MarkInstall dmeventd [ amd64 ] < none -> 2:1.02.110-1ubuntu10 > ( admin ) FU=0
Installing liblvm2cmd2.02 as Dipende of dmeventd
MarkInstall liblvm2cmd2.02 [ amd64 ] < none -> 2.02.133-1ubuntu10 > ( libs ) FU=0
MarkInstall libquadmath0 [ amd64 ] < 4.8.4-2ubuntu1~14.04.3 -> 5.3.1-14ubuntu2 > ( libs ) FU=0
Installing gcc-5-base as Dipende of libquadmath0
MarkInstall gcc-5-base [ amd64 ] < none -> 5.3.1-14ubuntu2 > ( libs ) FU=0
MarkInstall kmail [ amd64 ] < 4:4.13.3-0ubuntu0.1 -> 4:15.12.3-0ubuntu1 > ( universe/mail ) FU=0
Installing libgrantlee-templates5 as Dipende of kmail
MarkInstall libgrantlee-templates5 [ amd64 ] < none -> 5.0.0-0ubuntu4 > ( universe/libs ) FU=0
Installing libkf5akonadiagentbase5 as Dipende of kmail
MarkInstall libkf5akonadiagentbase5 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing kdepimlibs-data as Dipende of libkf5akonadiagentbase5
MarkInstall kdepimlibs-data [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5akonadicore5 as Dipende of libkf5akonadiagentbase5
MarkInstall libkf5akonadicore5 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5akonadicore-bin as Dipende of libkf5akonadicore5
MarkInstall libkf5akonadicore-bin [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5akonadiwidgets5 as Dipende of libkf5akonadicore-bin
MarkInstall libkf5akonadiwidgets5 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5akonadiprivate5 as Dipende of libkf5akonadiwidgets5
MarkInstall libkf5akonadiprivate5 [ amd64 ] < none -> 4:15.12.3-0ubuntu6 > ( universe/libs ) FU=0
Installing libkf5itemmodels5 as Dipende of libkf5akonadiwidgets5
MarkInstall libkf5itemmodels5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5akonadicalendar5 as Dipende of kmail
MarkInstall libkf5akonadicalendar5 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5akonadicontact5 as Dipende of libkf5akonadicalendar5
MarkInstall libkf5akonadicontact5 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5contacts5 as Dipende of libkf5akonadicontact5
MarkInstall libkf5contacts5 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5contacts-data as Dipende of libkf5contacts5
MarkInstall libkf5contacts-data [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5mime5 as Dipende of libkf5akonadicontact5
MarkInstall libkf5mime5 [ amd64 ] < none -> 15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5akonadimime5 as Dipende of libkf5akonadicalendar5
MarkInstall libkf5akonadimime5 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5calendarcore5 as Dipende of libkf5akonadicalendar5
MarkInstall libkf5calendarcore5 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libical1a as Dipende of libkf5calendarcore5
MarkInstall libical1a [ amd64 ] < none -> 1.0.1-0ubuntu2 > ( libs ) FU=0
Removing: libical1
MarkDelete libical1 [ amd64 ] < 1.0-0ubuntu1 > ( libs ) FU=0
Installing libkf5calendarutils5 as Dipende of libkf5akonadicalendar5
MarkInstall libkf5calendarutils5 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5identitymanagement5 as Dipende of libkf5calendarutils5
MarkInstall libkf5identitymanagement5 [ amd64 ] < none -> 15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5pimtextedit5 as Dipende of libkf5identitymanagement5
MarkInstall libkf5pimtextedit5 [ amd64 ] < none -> 15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libgrantlee-textdocument5 as Dipende of libkf5pimtextedit5
MarkInstall libgrantlee-textdocument5 [ amd64 ] < none -> 5.0.0-0ubuntu4 > ( universe/libs ) FU=0
Installing libkf5emoticons5 as Dipende of libkf5pimtextedit5
MarkInstall libkf5emoticons5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5emoticons-data as Dipende of libkf5emoticons5
MarkInstall libkf5emoticons-data [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5emoticons-bin as Raccomanda of libkf5emoticons5
MarkInstall libkf5emoticons-bin [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5mailtransport5 as Dipende of libkf5akonadicalendar5
MarkInstall libkf5mailtransport5 [ amd64 ] < none -> 15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5mailtransport-data as Dipende of libkf5mailtransport5
MarkInstall libkf5mailtransport-data [ amd64 ] < none -> 15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing kde-config-mailtransport as Raccomanda of libkf5mailtransport5
MarkInstall kde-config-mailtransport [ amd64 ] < none -> 15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5akonadisearchdebug5 as Dipende of kmail
MarkInstall libkf5akonadisearchdebug5 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5alarmcalendar5 as Dipende of kmail
MarkInstall libkf5alarmcalendar5 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5holidays5 as Dipende of libkf5alarmcalendar5
MarkInstall libkf5holidays5 [ amd64 ] < none -> 15.12.3-0ubuntu2 > ( universe/libs ) FU=0
Installing libkf5holidays-data as Dipende of libkf5holidays5
MarkInstall libkf5holidays-data [ amd64 ] < none -> 15.12.3-0ubuntu2 > ( universe/libs ) FU=0
Installing libkf5calendarsupport5 as Dipende of kmail
MarkInstall libkf5calendarsupport5 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5kdepimdbusinterfaces5 as Dipende of libkf5calendarsupport5
MarkInstall libkf5kdepimdbusinterfaces5 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5followupreminder5 as Dipende of kmail
MarkInstall libkf5followupreminder5 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5gpgmepp-pthread5 as Dipende of kmail
MarkInstall libkf5gpgmepp-pthread5 [ amd64 ] < none -> 15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5gravatar5 as Dipende of kmail
MarkInstall libkf5gravatar5 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5pimcommon5 as Dipende of libkf5gravatar5
MarkInstall libkf5pimcommon5 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5gapicore5 as Dipende of libkf5pimcommon5
MarkInstall libkf5gapicore5 [ amd64 ] < none -> 5.1.0-1ubuntu1 > ( universe/libs ) FU=0
Installing libkf5gapi-data as Dipende of libkf5gapicore5
MarkInstall libkf5gapi-data [ amd64 ] < none -> 5.1.0-1ubuntu1 > ( universe/libs ) FU=0
Installing libkf5gapidrive5 as Dipende of libkf5pimcommon5
MarkInstall libkf5gapidrive5 [ amd64 ] < none -> 5.1.0-1ubuntu1 > ( universe/libs ) FU=0
Installing libkf5imap5 as Dipende of libkf5pimcommon5
MarkInstall libkf5imap5 [ amd64 ] < none -> 15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5libkdepim5 as Dipende of libkf5pimcommon5
MarkInstall libkf5libkdepim5 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5akonadisearchpim5 as Dipende of libkf5libkdepim5
MarkInstall libkf5akonadisearchpim5 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libxapian22v5 as Dipende of libkf5akonadisearchpim5
MarkInstall libxapian22v5 [ amd64 ] < none -> 1.2.22-2 > ( libs ) FU=0
Removing: libxapian22
MarkDelete libxapian22 [ amd64 ] < 1.2.16-2ubuntu1 > ( libs ) FU=0
Installing libkf5ldap5 as Dipende of libkf5libkdepim5
MarkInstall libkf5ldap5 [ amd64 ] < none -> 15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5libkleo5 as Dipende of libkf5libkdepim5
MarkInstall libkf5libkleo5 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5qgpgme5 as Dipende of libkf5libkleo5
MarkInstall libkf5qgpgme5 [ amd64 ] < none -> 15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5mailcommon5 as Dipende of libkf5libkdepim5
MarkInstall libkf5mailcommon5 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5mailimporter5 as Dipende of libkf5mailcommon5
MarkInstall libkf5mailimporter5 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5messagecomposer5 as Dipende of libkf5mailcommon5
MarkInstall libkf5messagecomposer5 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5messagecore5 as Dipende of libkf5messagecomposer5
MarkInstall libkf5messagecore5 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5messageviewer5 as Dipende of libkf5messagecomposer5
MarkInstall libkf5messageviewer5 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5akonadinotes5 as Dipende of libkf5messageviewer5
MarkInstall libkf5akonadinotes5 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5incidenceeditorsng5 as Dipende of libkf5messageviewer5
MarkInstall libkf5incidenceeditorsng5 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5eventviews5 as Dipende of libkf5incidenceeditorsng5
MarkInstall libkf5eventviews5 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5kdgantt2-5 as Dipende of libkf5eventviews5
MarkInstall libkf5kdgantt2-5 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5mbox5 as Dipende of libkf5messageviewer5
MarkInstall libkf5mbox5 [ amd64 ] < none -> 15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5tnef5 as Dipende of libkf5messageviewer5
MarkInstall libkf5tnef5 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5webkit5 as Dipende of libkf5messageviewer5
MarkInstall libkf5webkit5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5sendlater5 as Dipende of libkf5messagecomposer5
MarkInstall libkf5sendlater5 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5templateparser5 as Dipende of libkf5messagecomposer5
MarkInstall libkf5templateparser5 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Removing: libkdepim4
MarkDelete libkdepim4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) FU=0
Installing libkf5kmanagesieve5 as Dipende of kmail
MarkInstall libkf5kmanagesieve5 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5kontactinterface5 as Dipende of kmail
MarkInstall libkf5kontactinterface5 [ amd64 ] < none -> 15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5kontactinterface-data as Dipende of libkf5kontactinterface5
MarkInstall libkf5kontactinterface-data [ amd64 ] < none -> 15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5ksieveui5 as Dipende of kmail
MarkInstall libkf5ksieveui5 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5ksieve5 as Dipende of libkf5ksieveui5
MarkInstall libkf5ksieve5 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5messagelist5 as Dipende of kmail
MarkInstall libkf5messagelist5 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
new important dependency: accountwizard:amd64
Installing accountwizard as Raccomanda of kmail
MarkInstall accountwizard [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/utils ) FU=0
Installing libkf5krosscore5 as Dipende of accountwizard
MarkInstall libkf5krosscore5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing kross as Raccomanda of libkf5krosscore5
MarkInstall kross [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5krossui5 as Dipende of kross
MarkInstall libkf5krossui5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
new important dependency: kdepim-doc:amd64
Installing kdepim-doc as Raccomanda of kmail
MarkInstall kdepim-doc [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/doc ) FU=0
new important dependency: ktnef:amd64
Installing ktnef as Raccomanda of kmail
MarkInstall ktnef [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/kde ) FU=0
Removing: libmessageviewer4
MarkDelete libmessageviewer4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) FU=0
MarkInstall perl [ amd64 ] < 5.18.2-2ubuntu1.1 -> 5.22.1-9 > ( perl ) FU=0
Installing perl-modules-5.22 as Dipende of perl
MarkInstall perl-modules-5.22 [ amd64 ] < none -> 5.22.1-9 > ( perl ) FU=0
Removing: perl-modules
MarkDelete perl-modules [ amd64 ] < 5.18.2-2ubuntu1.1 > ( perl ) FU=0
Installing libperl5.22 as Dipende of perl
MarkInstall libperl5.22 [ amd64 ] < none -> 5.22.1-9 > ( libs ) FU=0
new important dependency: rename:amd64
Installing rename as Raccomanda of perl
MarkInstall rename [ amd64 ] < none -> 0.20-4 > ( perl ) FU=0
MarkInstall ksysguard [ amd64 ] < 4:4.11.11-0ubuntu0.2 -> 4:5.5.5-0ubuntu1 > ( universe/utils ) FU=0
Installing ksysguard-data as Dipende of ksysguard
MarkInstall ksysguard-data [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/libs ) FU=0
Installing libksignalplotter7 as Dipende of ksysguard
MarkInstall libksignalplotter7 [ amd64 ] < none -> 4:5.5.5-0ubuntu2 > ( universe/libs ) FU=0
Installing libkf5sysguard-bin as Dipende of libksignalplotter7
MarkInstall libkf5sysguard-bin [ amd64 ] < none -> 4:5.5.5-0ubuntu2 > ( universe/libs ) FU=0
MarkInstall libqt4-sql-mysql [ amd64 ] < 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 -> 4:4.8.7+dfsg-5ubuntu2 > ( universe/libs ) FU=0
Installing libmysqlclient20 as Dipende of libqt4-sql-mysql
MarkInstall libmysqlclient20 [ amd64 ] < none -> 5.7.11-0ubuntu6 > ( libs ) FU=0
MarkInstall libcogl-pango15 [ amd64 ] < 1.16.2-1 > ( libs ) FU=0
Installing libcogl15 as Dipende of libcogl-pango15
MarkKeep libcogl15 [ amd64 ] < 1.16.2-1 > ( libs ) FU=0
MarkInstall libpython3-dev [ amd64 ] < 3.4.0-0ubuntu2 -> 3.5.1-3 > ( python ) FU=0
Installing libpython3.5-dev as Dipende of libpython3-dev
MarkInstall libpython3.5-dev [ amd64 ] < none -> 3.5.1-10 > ( libdevel ) FU=0
Installing libpython3.5 as Dipende of libpython3.5-dev
MarkInstall libpython3.5 [ amd64 ] < none -> 3.5.1-10 > ( libs ) FU=0
MarkInstall libxml-twig-perl [ amd64 ] < 1:3.44-1 -> 1:3.48-1 > ( perl ) FU=0
ignore old unsatisfied important dependency on libtie-ixhash-perl:amd64
ignore old unsatisfied important dependency on libxml-xpathengine-perl:amd64
MarkInstall fonts-tlwg-purisa [ amd64 ] < 1:0.5.1-3 -> 1:0.6.2-2.1 > ( fonts ) FU=0
Installing fonts-tlwg-purisa-ttf as Dipende of fonts-tlwg-purisa
MarkInstall fonts-tlwg-purisa-ttf [ amd64 ] < none -> 1:0.6.2-2.1 > ( fonts ) FU=0
MarkInstall akonadi-backend-mysql [ amd64 ] < 1.12.1-0ubuntu1.1 -> 4:15.12.3-0ubuntu6 > ( universe/misc ) FU=0
Installing libqt5sql5-mysql as Dipende of akonadi-backend-mysql
MarkInstall libqt5sql5-mysql [ amd64 ] < none -> 5.5.1+dfsg-16ubuntu7 > ( universe/libs ) FU=0
Installing mysql-client-core-5.7 as Dipende of akonadi-backend-mysql
MarkInstall mysql-client-core-5.7 [ amd64 ] < none -> 5.7.11-0ubuntu6 > ( database ) FU=0
Removing: mysql-client-core-5.5
MarkDelete mysql-client-core-5.5 [ amd64 ] < 5.5.49-0ubuntu0.14.04.1 > ( database ) FU=0
Installing mysql-server-core-5.7 as Dipende of akonadi-backend-mysql
MarkInstall mysql-server-core-5.7 [ amd64 ] < none -> 5.7.11-0ubuntu6 > ( database ) FU=0
Removing: mysql-server-core-5.5
MarkDelete mysql-server-core-5.5 [ amd64 ] < 5.5.49-0ubuntu0.14.04.1 > ( database ) FU=0
MarkInstall default-jre [ amd64 ] < 2:1.7-51 -> 2:1.8-56ubuntu2 > ( interpreters ) FU=0
Installing openjdk-8-jre as Dipende of default-jre
MarkInstall openjdk-8-jre [ amd64 ] < none -> 8u77-b03-3ubuntu3 > ( java ) FU=0
Installing openjdk-8-jre-headless as Dipende of openjdk-8-jre
MarkInstall openjdk-8-jre-headless [ amd64 ] < none -> 8u77-b03-3ubuntu3 > ( java ) FU=0
Installing libgnome-2-0 as Raccomanda of openjdk-8-jre
MarkInstall libgnome-2-0 [ amd64 ] < none -> 2.32.1-5ubuntu1 > ( oldlibs ) FU=0
MarkInstall konsole [ amd64 ] < 4:4.13.3-0ubuntu0.1 -> 4:15.12.3-0ubuntu1 > ( universe/kde ) FU=0
Installing konsole-kpart as Dipende of konsole
MarkInstall konsole-kpart [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/kde ) FU=0
MarkKeep libboost-system1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) FU=0
MarkInstall kde-runtime [ amd64 ] < 4:4.13.3-0ubuntu0.2 -> 4:15.12.3-0ubuntu1 > ( universe/kde ) FU=0
Installing kde-style-breeze-qt4 as Dipende of kde-runtime
MarkInstall kde-style-breeze-qt4 [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/kde ) FU=0
Installing kde-style-breeze as Dipende of kde-style-breeze-qt4
MarkInstall kde-style-breeze [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/kde ) FU=0
Installing libkf5style5 as Dipende of kde-style-breeze
MarkInstall libkf5style5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libopenexr22 as Dipende of kde-runtime
MarkInstall libopenexr22 [ amd64 ] < none -> 2.2.0-10ubuntu2 > ( libs ) FU=0
Installing libilmbase12 as Dipende of libopenexr22
MarkInstall libilmbase12 [ amd64 ] < none -> 2.2.0-11ubuntu2 > ( libs ) FU=0
MarkKeep mysql-client-core-5.5 [ amd64 ] < 5.5.49-0ubuntu0.14.04.1 > ( database ) FU=0
MarkInstall virtualbox [ amd64 ] < 4.3.36-dfsg-1+deb8u1ubuntu1.14.04.1 -> 5.0.18-dfsg-2build1 > ( multiverse/misc ) FU=0
Installing libgsoap8 as Dipende of virtualbox
MarkInstall libgsoap8 [ amd64 ] < none -> 2.8.28-1 > ( universe/libs ) FU=0
Installing libvncserver1 as Dipende of virtualbox
MarkInstall libvncserver1 [ amd64 ] < none -> 0.9.10+dfsg-3build1 > ( libs ) FU=0
ignore old unsatisfied important dependency on virtualbox-qt:amd64
MarkInstall libkdcraw23 [ amd64 ] < 4:4.14.3-trusty~ppa3 -> 4:15.08.2-0ubuntu2 > ( universe/libs ) FU=0
Installing libraw15 as Dipende of libkdcraw23
MarkInstall libraw15 [ amd64 ] < none -> 0.17.1-1 > ( libs ) FU=0
MarkInstall rfkill [ amd64 ] < 0.5-1ubuntu1 -> 0.5-1ubuntu3 > ( utils ) FU=0
Installing systemd as Dipende of rfkill
MarkInstall systemd [ amd64 ] < none -> 229-4ubuntu4 > ( admin ) FU=0
Removing: systemd-services
MarkDelete systemd-services [ amd64 ] < 204-5ubuntu20.19 > ( admin ) FU=0
MarkInstall libqt4-sql [ i386 ] < 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 -> 4:4.8.7+dfsg-5ubuntu2 > ( libs ) FU=0
ignore old unsatisfied important dependency on libqt4-sql-mysql:i386
MarkInstall procps [ amd64 ] < 1:3.3.9-1ubuntu2.2 -> 2:3.3.10-4ubuntu2 > ( admin ) FU=0
Installing libprocps4 as Dipende of procps
MarkInstall libprocps4 [ amd64 ] < none -> 2:3.3.10-4ubuntu2 > ( libs ) FU=0
MarkInstall okteta [ amd64 ] < 4:4.13.3-0ubuntu0.1 -> 4:15.12.3-0ubuntu2 > ( universe/kde ) FU=0
Installing libkasten3controllers3 as Dipende of okteta
MarkInstall libkasten3controllers3 [ amd64 ] < none -> 4:15.12.3-0ubuntu2 > ( universe/libs ) FU=0
Installing libkasten3core3 as Dipende of libkasten3controllers3
MarkInstall libkasten3core3 [ amd64 ] < none -> 4:15.12.3-0ubuntu2 > ( universe/libs ) FU=0
Installing libkasten3gui3 as Dipende of libkasten3controllers3
MarkInstall libkasten3gui3 [ amd64 ] < none -> 4:15.12.3-0ubuntu2 > ( universe/libs ) FU=0
Installing libkasten3okteta1controllers1 as Dipende of okteta
MarkInstall libkasten3okteta1controllers1 [ amd64 ] < none -> 4:15.12.3-0ubuntu2 > ( universe/libs ) FU=0
Installing libkasten3okteta1core1 as Dipende of libkasten3okteta1controllers1
MarkInstall libkasten3okteta1core1 [ amd64 ] < none -> 4:15.12.3-0ubuntu2 > ( universe/libs ) FU=0
Installing libokteta2core2 as Dipende of libkasten3okteta1core1
MarkInstall libokteta2core2 [ amd64 ] < none -> 4:15.12.3-0ubuntu2 > ( universe/libs ) FU=0
Installing libkasten3okteta1gui1 as Dipende of libkasten3okteta1controllers1
MarkInstall libkasten3okteta1gui1 [ amd64 ] < none -> 4:15.12.3-0ubuntu2 > ( universe/libs ) FU=0
Installing libokteta2gui2 as Dipende of libkasten3okteta1gui1
MarkInstall libokteta2gui2 [ amd64 ] < none -> 4:15.12.3-0ubuntu2 > ( universe/libs ) FU=0
MarkInstall avahi-daemon [ amd64 ] < 0.6.31-4ubuntu1 -> 0.6.32~rc+dfsg-1ubuntu2 > ( net ) FU=0
ignore old unsatisfied important dependency on libnss-mdns:amd64
MarkInstall libqca2 [ amd64 ] < 2.0.3-5 -> 2.1.1-2ubuntu1 > ( universe/libs ) FU=0
new important dependency: libqca2-plugins:amd64
Installing libqca2-plugins as Raccomanda of libqca2
MarkInstall libqca2-plugins [ amd64 ] < none -> 2.1.1-2ubuntu1 > ( universe/libs ) FU=0
MarkInstall kubuntu-notification-helper [ amd64 ] < 14.04ubuntu11 -> 15.10ubuntu2 > ( universe/kde ) FU=0
Installing libkubuntu1 as Dipende of kubuntu-notification-helper
MarkInstall libkubuntu1 [ amd64 ] < none -> 15.04ubuntu2 > ( universe/libs ) FU=0
Installing libqapt3 as Dipende of libkubuntu1
MarkInstall libqapt3 [ amd64 ] < none -> 3.0.2-0ubuntu1 > ( universe/kde ) FU=0
Installing libapt-inst2.0 as Dipende of libqapt3
MarkInstall libapt-inst2.0 [ amd64 ] < none -> 1.2.10ubuntu1 > ( libs ) FU=0
Installing libqapt3-runtime as Raccomanda of libqapt3
MarkInstall libqapt3-runtime [ amd64 ] < none -> 3.0.2-0ubuntu1 > ( universe/kde ) FU=0
MarkInstall pdfposter [ amd64 ] < 0.6.0-1 -> 0.6.0-2 > ( universe/python ) FU=0
Installing python-pypdf2 as Dipende of pdfposter
MarkInstall python-pypdf2 [ amd64 ] < none -> 1.25.1-1 > ( universe/python ) FU=0
MarkInstall lib32gcc1 [ amd64 ] < 1:4.9.3-0ubuntu4 -> 1:6.0.1-0ubuntu1 > ( libs ) FU=0
Installing gcc-6-base as Dipende of lib32gcc1
MarkInstall gcc-6-base [ amd64 ] < none -> 6.0.1-0ubuntu1 > ( libs ) FU=0
MarkInstall upower [ amd64 ] < 0.9.23-2ubuntu1 -> 0.99.4-2 > ( admin ) FU=0
Installing libimobiledevice6 as Dipende of upower
MarkInstall libimobiledevice6 [ amd64 ] < none -> 1.2.0+dfsg-2.1build1 > ( libs ) FU=0
Installing libplist3 as Dipende of libimobiledevice6
MarkInstall libplist3 [ amd64 ] < none -> 1.12-3.1 > ( libs ) FU=0
Installing libusbmuxd4 as Dipende of libimobiledevice6
MarkInstall libusbmuxd4 [ amd64 ] < none -> 1.0.10-2 > ( libs ) FU=0
Installing libupower-glib3 as Dipende of upower
MarkInstall libupower-glib3 [ amd64 ] < none -> 0.99.4-2 > ( libs ) FU=0
MarkInstall fonts-tlwg-umpush [ amd64 ] < 1:0.5.1-3 -> 1:0.6.2-2.1 > ( fonts ) FU=0
Installing fonts-tlwg-umpush-ttf as Dipende of fonts-tlwg-umpush
MarkInstall fonts-tlwg-umpush-ttf [ amd64 ] < none -> 1:0.6.2-2.1 > ( fonts ) FU=0
MarkInstall libtaoframework-sdl1.2-cil [ amd64 ] < 2.1.svn20090801-9ubuntu1 -> 2.1.svn20090801-14 > ( universe/libs ) FU=0
Installing libnunit-framework2.6.3-cil as Dipende of libtaoframework-sdl1.2-cil
MarkInstall libnunit-framework2.6.3-cil [ amd64 ] < none -> 2.6.4+dfsg-1 > ( cli-mono ) FU=0
Installing libsdl-gfx1.2-5 as Dipende of libtaoframework-sdl1.2-cil
MarkInstall libsdl-gfx1.2-5 [ amd64 ] < none -> 2.0.25-5 > ( universe/libs ) FU=0
MarkInstall libblas3 [ amd64 ] < 1.2.20110419-7 -> 3.6.0-2ubuntu2 > ( libs ) FU=0
Installing libblas-common as Dipende of libblas3
MarkInstall libblas-common [ amd64 ] < none -> 3.6.0-2ubuntu2 > ( libs ) FU=0
MarkInstall libxine2-ffmpeg [ amd64 ] < 1.2.4-2ubuntu1 -> 1.2.6-1build5 > ( universe/libs ) FU=0
Installing libpostproc-ffmpeg53 as Dipende of libxine2-ffmpeg
MarkInstall libpostproc-ffmpeg53 [ amd64 ] < none -> 7:2.8.6-1ubuntu2 > ( universe/libs ) FU=0
MarkInstall libmessagecomposer4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) FU=0
Installing libkdepim4 as Dipende of libmessagecomposer4
MarkKeep libkdepim4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) FU=0
Installing libmessageviewer4 as Dipende of libmessagecomposer4
MarkKeep libmessageviewer4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) FU=0
MarkInstall libnepomukquery4a [ amd64 ] < 4:4.13.3-0ubuntu0.2 > ( libs ) FU=0
MarkInstall bluedevil [ amd64 ] < 2.0~rc1really1.3.2-0ubuntu1 -> 4:5.5.5-0ubuntu1 > ( universe/net ) FU=0
Installing bluez-obexd as Dipende of bluedevil
MarkInstall bluez-obexd [ amd64 ] < none -> 5.37-0ubuntu5 > ( admin ) FU=0
Installing libebook-1.2-16 as Dipende of bluez-obexd
MarkInstall libebook-1.2-16 [ amd64 ] < none -> 3.18.5-1ubuntu1 > ( libs ) FU=0
Installing libcamel-1.2-54 as Dipende of libebook-1.2-16
MarkInstall libcamel-1.2-54 [ amd64 ] < none -> 3.18.5-1ubuntu1 > ( libs ) FU=0
Installing libebook-contacts-1.2-2 as Dipende of libebook-1.2-16
MarkInstall libebook-contacts-1.2-2 [ amd64 ] < none -> 3.18.5-1ubuntu1 > ( libs ) FU=0
Installing libedataserver-1.2-21 as Dipende of libebook-contacts-1.2-2
MarkInstall libedataserver-1.2-21 [ amd64 ] < none -> 3.18.5-1ubuntu1 > ( libs ) FU=0
Installing evolution-data-server-common as Dipende of libedataserver-1.2-21
MarkInstall evolution-data-server-common [ amd64 ] < none -> 3.18.5-1ubuntu1 > ( gnome ) FU=0
Installing libedata-book-1.2-25 as Dipende of libebook-1.2-16
MarkInstall libedata-book-1.2-25 [ amd64 ] < none -> 3.18.5-1ubuntu1 > ( libs ) FU=0
Installing libebackend-1.2-10 as Dipende of libedata-book-1.2-25
MarkInstall libebackend-1.2-10 [ amd64 ] < none -> 3.18.5-1ubuntu1 > ( libs ) FU=0
Removing: obexd-client
MarkDelete obexd-client [ amd64 ] < 0.46-1ubuntu7 > ( admin ) FU=0
Installing qml-module-org-kde-bluezqt as Dipende of bluedevil
MarkInstall qml-module-org-kde-bluezqt [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5bluezqt6 as Dipende of qml-module-org-kde-bluezqt
MarkInstall libkf5bluezqt6 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5bluezqt-data as Dipende of libkf5bluezqt6
MarkInstall libkf5bluezqt-data [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
MarkInstall kde-telepathy-desktop-applets [ amd64 ] < 0.8.1-0ubuntu0.1 -> 4:15.12.3-0ubuntu1 > ( universe/kde ) FU=0
Installing qml-module-org-kde-telepathy as Dipende of kde-telepathy-desktop-applets
MarkInstall qml-module-org-kde-telepathy [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libktpcommoninternals9 as Dipende of qml-module-org-kde-telepathy
MarkInstall libktpcommoninternals9 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing kaccounts-integration as Dipende of libktpcommoninternals9
MarkInstall kaccounts-integration [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/kde ) FU=0
Installing libkaccounts1 as Dipende of kaccounts-integration
MarkInstall libkaccounts1 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/kde ) FU=0
Installing libaccounts-qt5-1 as Dipende of libkaccounts1
MarkInstall libaccounts-qt5-1 [ amd64 ] < none -> 1.14+16.04.20151106.1-0ubuntu1 > ( libs ) FU=0
Installing libsignon-qt5-1 as Dipende of libkaccounts1
MarkInstall libsignon-qt5-1 [ amd64 ] < none -> 8.58+16.04.20151106-0ubuntu1 > ( libs ) FU=0
Installing kaccounts-providers as Raccomanda of libkaccounts1
MarkInstall kaccounts-providers [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/kde ) FU=0
Installing signon-plugin-oauth2 as Dipende of kaccounts-providers
MarkInstall signon-plugin-oauth2 [ amd64 ] < none -> 0.23+16.04.20151209-0ubuntu1 > ( libs ) FU=0
Installing libsignon-plugins-common1 as Dipende of signon-plugin-oauth2
MarkInstall libsignon-plugins-common1 [ amd64 ] < none -> 8.58+16.04.20151106-0ubuntu1 > ( libs ) FU=0
Installing signon-kwallet-extension as Dipende of kaccounts-integration
MarkInstall signon-kwallet-extension [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/kde ) FU=0
Installing libsignon-extension1 as Dipende of signon-kwallet-extension
MarkInstall libsignon-extension1 [ amd64 ] < none -> 8.58+16.04.20151106-0ubuntu1 > ( libs ) FU=0
Installing signon-plugin-password as Dipende of kaccounts-integration
MarkInstall signon-plugin-password [ amd64 ] < none -> 8.58+16.04.20151106-0ubuntu1 > ( libs ) FU=0
Installing signond as Dipende of signon-plugin-password
MarkInstall signond [ amd64 ] < none -> 8.58+16.04.20151106-0ubuntu1 > ( gnome ) FU=0
Installing session-migration as Dipende of signond
MarkInstall session-migration [ amd64 ] < none -> 0.2.3 > ( misc ) FU=0
Installing signon-ui as Raccomanda of signond
MarkInstall signon-ui [ amd64 ] < none -> 0.17+16.04.20151125-0ubuntu1 > ( gnome ) FU=0
Installing signon-ui-x11 as Dipende of signon-ui
MarkInstall signon-ui-x11 [ amd64 ] < none -> 0.17+16.04.20151125-0ubuntu1 > ( gnome ) FU=0
Installing signon-ui-service as Dipende of signon-ui-x11
MarkInstall signon-ui-service [ amd64 ] < none -> 0.17+16.04.20151125-0ubuntu1 > ( gnome ) FU=0
Installing libkf5people5 as Dipende of libktpcommoninternals9
MarkInstall libkf5people5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5people-data as Dipende of libkf5people5
MarkInstall libkf5people-data [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Removing: libkpeople3
MarkDelete libkpeople3 [ amd64 ] < 0.2.2-0ubuntu0.1 > ( libs ) FU=0
Installing libkf5peoplebackend5 as Dipende of libkf5people5
MarkInstall libkf5peoplebackend5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libtelepathy-logger-qt5 as Dipende of libktpcommoninternals9
MarkInstall libtelepathy-logger-qt5 [ amd64 ] < none -> 15.04.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libtelepathy-qt5-0 as Dipende of libtelepathy-logger-qt5
MarkInstall libtelepathy-qt5-0 [ amd64 ] < none -> 0.9.6.1-0ubuntu3 > ( universe/libs ) FU=0
Installing telepathy-accounts-signon as Dipende of libktpcommoninternals9
MarkInstall telepathy-accounts-signon [ amd64 ] < none -> 1.0-1 > ( universe/libs ) FU=0
Installing libsignon-glib1 as Dipende of telepathy-accounts-signon
MarkInstall libsignon-glib1 [ amd64 ] < none -> 1.13+16.04.20151209.1-0ubuntu1 > ( libs ) FU=0
Installing kde-telepathy-kaccounts as Raccomanda of libktpcommoninternals9
MarkInstall kde-telepathy-kaccounts [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing kde-telepathy-kpeople as Raccomanda of libktpcommoninternals9
MarkInstall kde-telepathy-kpeople [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5peoplewidgets5 as Dipende of kde-telepathy-kpeople
MarkInstall libkf5peoplewidgets5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libktplogger9 as Dipende of kde-telepathy-kpeople
MarkInstall libktplogger9 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libktpmodels9 as Dipende of qml-module-org-kde-telepathy
MarkInstall libktpmodels9 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libktpwidgets9 as Dipende of qml-module-org-kde-telepathy
MarkInstall libktpwidgets9 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Removing: kde-telepathy-declarative
MarkDelete kde-telepathy-declarative [ amd64 ] < 0.8.1-0ubuntu0.1 > ( libs ) FU=0
MarkInstall libmono-webbrowser4.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 -> 4.2.1.102+dfsg2-7ubuntu4 > ( cli-mono ) FU=0
MarkInstall libsane-hpaio [ amd64 ] < 3.14.3-0ubuntu3.4 -> 3.16.3+repack0-1 > ( libs ) FU=0
ignore old unsatisfied important dependency on hplip:amd64
MarkInstall gstreamer1.0-libav [ amd64 ] < 1.2.4-1~ubuntu1 -> 1.8.0-1 > ( universe/libs ) FU=0
Installing libavfilter-ffmpeg5 as Dipende of gstreamer1.0-libav
MarkInstall libavfilter-ffmpeg5 [ amd64 ] < none -> 7:2.8.6-1ubuntu2 > ( universe/libs ) FU=0
Installing libass5 as Dipende of libavfilter-ffmpeg5
MarkInstall libass5 [ amd64 ] < none -> 0.13.1-1 > ( universe/libs ) FU=0
Installing libbs2b0 as Dipende of libavfilter-ffmpeg5
MarkInstall libbs2b0 [ amd64 ] < none -> 3.1.0+dfsg-2.2 > ( universe/libs ) FU=0
Installing libflite1 as Dipende of libavfilter-ffmpeg5
MarkInstall libflite1 [ amd64 ] < none -> 2.0.0-release-1 > ( universe/libs ) FU=0
Installing libopencv-core2.4v5 as Dipende of libavfilter-ffmpeg5
MarkInstall libopencv-core2.4v5 [ amd64 ] < none -> 2.4.9.1+dfsg-1.5ubuntu1 > ( universe/libs ) FU=0
Removing: libopencv-core2.4
MarkDelete libopencv-core2.4 [ amd64 ] < 2.4.8+dfsg1-2ubuntu1 > ( libs ) FU=0
Installing libopencv-imgproc2.4v5 as Dipende of libavfilter-ffmpeg5
MarkInstall libopencv-imgproc2.4v5 [ amd64 ] < none -> 2.4.9.1+dfsg-1.5ubuntu1 > ( universe/libs ) FU=0
Removing: libopencv-imgproc2.4
MarkDelete libopencv-imgproc2.4 [ amd64 ] < 2.4.8+dfsg1-2ubuntu1 > ( libs ) FU=0
Installing libzmq5 as Dipende of libavfilter-ffmpeg5
MarkInstall libzmq5 [ amd64 ] < none -> 4.1.4-7 > ( universe/libs ) FU=0
Installing libsodium18 as Dipende of libzmq5
MarkInstall libsodium18 [ amd64 ] < none -> 1.0.8-5 > ( universe/libs ) FU=0
MarkInstall cpp-4.7 [ amd64 ] < 4.7.3-12ubuntu1 -> 4.7.4-3ubuntu12 > ( universe/interpreters ) FU=0
Installing libcloog-pplv4-1 as Dipende of cpp-4.7
MarkInstall libcloog-pplv4-1 [ amd64 ] < none -> 0.16.1-6ubuntu3 > ( universe/libs ) FU=0
Installing libpplv4-c4 as Dipende of libcloog-pplv4-1
MarkInstall libpplv4-c4 [ amd64 ] < none -> 1:1.1-7ubuntu3 > ( universe/libs ) FU=0
Installing libpplv4-13 as Dipende of libpplv4-c4
MarkInstall libpplv4-13 [ amd64 ] < none -> 1:1.1-7ubuntu3 > ( universe/libs ) FU=0
Installing libgmpxxv4-4 as Dipende of libpplv4-13
MarkInstall libgmpxxv4-4 [ amd64 ] < none -> 2:6.1.0+dfsg-2ubuntu5 > ( universe/libs ) FU=0
MarkInstall cpp-4.8 [ amd64 ] < 4.8.4-2ubuntu1~14.04.3 -> 4.8.5-4ubuntu2 > ( universe/interpreters ) FU=0
Installing libisl15 as Dipende of cpp-4.8
MarkInstall libisl15 [ amd64 ] < none -> 0.16.1-1 > ( libs ) FU=0
MarkInstall audacity [ amd64 ] < 2.0.5-1ubuntu3.2 -> 2.1.2-1 > ( universe/sound ) FU=0
Installing libflac++6v5 as Dipende of audacity
MarkInstall libflac++6v5 [ amd64 ] < none -> 1.3.1-4 > ( libs ) FU=0
Removing: libflac++6
MarkDelete libflac++6 [ amd64 ] < 1.3.0-2ubuntu0.14.04.1 > ( libs ) FU=0
Installing liblilv-0-0 as Dipende of audacity
MarkInstall liblilv-0-0 [ amd64 ] < none -> 0.22.0~dfsg0-1 > ( universe/libs ) FU=0
Installing libserd-0-0 as Dipende of liblilv-0-0
MarkInstall libserd-0-0 [ amd64 ] < none -> 0.22.0~dfsg0-2 > ( universe/libs ) FU=0
Installing libsord-0-0 as Dipende of liblilv-0-0
MarkInstall libsord-0-0 [ amd64 ] < none -> 0.14.0~dfsg0-1 > ( universe/utils ) FU=0
Installing libsratom-0-0 as Dipende of liblilv-0-0
MarkInstall libsratom-0-0 [ amd64 ] < none -> 0.4.6~dfsg0-1 > ( universe/libs ) FU=0
Installing libportsmf0v5 as Dipende of audacity
MarkInstall libportsmf0v5 [ amd64 ] < none -> 0.1~svn20101010-4ubuntu1 > ( universe/libs ) FU=0
Removing: libportsmf0
MarkDelete libportsmf0 [ amd64 ] < 0.1~svn20101010-4 > ( libs ) FU=0
Installing libsoundtouch1 as Dipende of audacity
MarkInstall libsoundtouch1 [ amd64 ] < none -> 1.9.2-2 > ( universe/libs ) FU=0
Installing libsuil-0-0 as Dipende of audacity
MarkInstall libsuil-0-0 [ amd64 ] < none -> 0.8.2~dfsg0-1 > ( universe/libs ) FU=0
Installing libvamp-hostsdk3v5 as Dipende of audacity
MarkInstall libvamp-hostsdk3v5 [ amd64 ] < none -> 2.6~repack0-2 > ( universe/libs ) FU=0
Removing: libvamp-hostsdk3
MarkDelete libvamp-hostsdk3 [ amd64 ] < 2.5+repack0-2 > ( libs ) FU=0
MarkKeep libboost-atomic1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) FU=0
MarkInstall libmlt6 [ amd64 ] < 0.9.0-3 -> 6.0.0-2 > ( universe/libs ) FU=0
Installing libavdevice-ffmpeg56 as Dipende of libmlt6
MarkInstall libavdevice-ffmpeg56 [ amd64 ] < none -> 7:2.8.6-1ubuntu2 > ( universe/libs ) FU=0
Installing libmovit4 as Dipende of libmlt6
MarkInstall libmovit4 [ amd64 ] < none -> 1.3.1-1 > ( universe/libs ) FU=0
MarkInstall muon-discover [ amd64 ] < 2.2.0-0ubuntu3.2 -> 4:5.6.2-1ubuntu1 > ( universe/kde ) FU=0
Installing plasma-discover as Dipende of muon-discover
MarkInstall plasma-discover [ amd64 ] < none -> 5.6.2-1ubuntu1 > ( universe/kde ) FU=0
Installing appstream as Dipende of plasma-discover
MarkInstall appstream [ amd64 ] < none -> 0.9.4-1 > ( admin ) FU=0
Installing libappstream3 as Dipende of appstream
MarkInstall libappstream3 [ amd64 ] < none -> 0.9.4-1 > ( libs ) FU=0
Installing libprotobuf-lite9v5 as Dipende of libappstream3
MarkInstall libprotobuf-lite9v5 [ amd64 ] < none -> 2.6.1-1.3 > ( libs ) FU=0
Installing plasma-discover-common as Dipende of plasma-discover
MarkInstall plasma-discover-common [ amd64 ] < none -> 5.6.2-1ubuntu1 > ( universe/kde ) FU=0
Installing plasma-discover-private as Dipende of plasma-discover
MarkInstall plasma-discover-private [ amd64 ] < none -> 5.6.2-1ubuntu1 > ( universe/kde ) FU=0
Installing libappstreamqt1 as Dipende of plasma-discover-private
MarkInstall libappstreamqt1 [ amd64 ] < none -> 0.9.4-1 > ( libs ) FU=0
Installing libdebconf-kde1 as Dipende of plasma-discover-private
MarkInstall libdebconf-kde1 [ amd64 ] < none -> 1.0.2-0ubuntu1 > ( universe/libs ) FU=0
Installing debconf-kde-data as Dipende of libdebconf-kde1
MarkInstall debconf-kde-data [ amd64 ] < none -> 1.0.2-0ubuntu1 > ( universe/kde ) FU=0
Removing: libdebconf-kde0
MarkDelete libdebconf-kde0 [ amd64 ] < 0.3-1 > ( libs ) FU=0
MarkInstall sndfile-programs [ amd64 ] < 1.0.25-7ubuntu2.1 -> 1.0.25-10 > ( universe/utils ) FU=0
ignore old unsatisfied important dependency on sndfile-tools:amd64
MarkInstall pdftk [ amd64 ] < 2.01-1 -> 2.02-4 > ( universe/text ) FU=0
Installing libgcj16 as Dipende of pdftk
MarkInstall libgcj16 [ amd64 ] < none -> 5.3.1-14ubuntu2 > ( libs ) FU=0
Installing gcj-5-jre-lib as Raccomanda of libgcj16
MarkInstall gcj-5-jre-lib [ amd64 ] < none -> 5.3.1-14ubuntu2 > ( java ) FU=0
MarkInstall fonts-tlwg-mono [ amd64 ] < 1:0.5.1-3 -> 1:0.6.2-2.1 > ( fonts ) FU=0
Installing fonts-tlwg-mono-ttf as Dipende of fonts-tlwg-mono
MarkInstall fonts-tlwg-mono-ttf [ amd64 ] < none -> 1:0.6.2-2.1 > ( fonts ) FU=0
MarkInstall python-urllib3 [ amd64 ] < 1.7.1-1ubuntu4 -> 1.13.1-2 > ( python ) FU=0
new important dependency: python-ndg-httpsclient:amd64
Installing python-ndg-httpsclient as Raccomanda of python-urllib3
MarkInstall python-ndg-httpsclient [ amd64 ] < none -> 0.4.0-3 > ( python ) FU=0
Installing python-pyasn1 as Raccomanda of python-ndg-httpsclient
MarkInstall python-pyasn1 [ amd64 ] < none -> 0.1.9-1 > ( python ) FU=0
MarkKeep libfreerdp1 [ amd64 ] < 1.0.2-2ubuntu1 > ( libs ) FU=0
MarkInstall gstreamer1.0-plugins-base [ i386 ] < 1.2.4-1~ubuntu2 -> 1.8.0-1ubuntu1 > ( libs ) FU=0
Installing libopus0 as Dipende of gstreamer1.0-plugins-base
MarkInstall libopus0 [ i386 ] < none -> 1.1.2-1ubuntu1 > ( libs ) FU=0
MarkInstall libkcddb4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libmusicbrainz5cc2v5 as Dipende of libkcddb4
MarkInstall libmusicbrainz5cc2v5 [ amd64 ] < none -> 5.1.0+git20150707-5 > ( universe/libs ) FU=0
MarkInstall nvidia-settings [ amd64 ] < 331.20-0ubuntu8 -> 361.42-0ubuntu1 > ( x11 ) FU=0
Installing libjansson4 as Dipende of nvidia-settings
MarkInstall libjansson4 [ amd64 ] < none -> 2.7-3 > ( libs ) FU=0
Installing libxnvctrl0 as Dipende of nvidia-settings
MarkInstall libxnvctrl0 [ amd64 ] < none -> 361.42-0ubuntu1 > ( libs ) FU=0
MarkInstall libktpcommoninternalsprivate7 [ amd64 ] < 0.8.1-0ubuntu0.1 > ( libs ) FU=0
Installing libkpeople3 as Dipende of libktpcommoninternalsprivate7
MarkKeep libkpeople3 [ amd64 ] < 0.2.2-0ubuntu0.1 > ( libs ) FU=0
MarkInstall liblog-message-simple-perl [ amd64 ] < 0.10-1 -> 0.10-2 > ( universe/perl ) FU=0
Installing liblog-message-perl as Dipende of liblog-message-simple-perl
MarkInstall liblog-message-perl [ amd64 ] < none -> 0.8-1 > ( universe/perl ) FU=0
MarkInstall qlandkartegt [ amd64 ] < 1.7.5-2 -> 1.8.1+ds-4 > ( universe/x11 ) FU=0
Installing libgdal1i as Dipende of qlandkartegt
MarkInstall libgdal1i [ amd64 ] < none -> 1.11.3+dfsg-3build2 > ( universe/libs ) FU=0
Installing libarmadillo6 as Dipende of libgdal1i
MarkInstall libarmadillo6 [ amd64 ] < none -> 1:6.500.5+dfsg-1 > ( universe/libs ) FU=0
Installing libsuperlu4 as Dipende of libarmadillo6
MarkInstall libsuperlu4 [ amd64 ] < none -> 4.3+dfsg-3 > ( universe/libs ) FU=0
Installing libdap17v5 as Dipende of libgdal1i
MarkInstall libdap17v5 [ amd64 ] < none -> 3.15.1-7 > ( universe/libs ) FU=0
Installing libdapclient6v5 as Dipende of libgdal1i
MarkInstall libdapclient6v5 [ amd64 ] < none -> 3.15.1-7 > ( universe/libs ) FU=0
Installing libgeos-c1v5 as Dipende of libgdal1i
MarkInstall libgeos-c1v5 [ amd64 ] < none -> 3.5.0-1ubuntu2 | 3.5.0+11-0trusty1 > ( universe/libs ) FU=0
Installing libgeos-3.5.0 as Dipende of libgeos-c1v5
MarkInstall libgeos-3.5.0 [ amd64 ] < none -> 3.5.0-1ubuntu2 | 3.5.0+11-0trusty1 > ( universe/libs ) FU=0
Removing: libgeos-c1
MarkDelete libgeos-c1 [ amd64 ] < 3.4.2-4ubuntu1 > ( libs ) FU=0
Installing libhdf5-10 as Dipende of libgdal1i
MarkInstall libhdf5-10 [ amd64 ] < none -> 1.8.16+docs-4ubuntu1 > ( universe/libs ) FU=0
Installing libsz2 as Dipende of libhdf5-10
MarkInstall libsz2 [ amd64 ] < none -> 0.3.2-1 > ( universe/libs ) FU=0
Installing libaec0 as Dipende of libsz2
MarkInstall libaec0 [ amd64 ] < none -> 0.3.2-1 > ( universe/libs ) FU=0
Installing libkmlbase1 as Dipende of libgdal1i
MarkInstall libkmlbase1 [ amd64 ] < none -> 1.3.0-1 > ( universe/libs ) FU=0
Installing libminizip1 as Dipende of libkmlbase1
MarkInstall libminizip1 [ amd64 ] < none -> 1.1-8 > ( universe/libs ) FU=0
Installing libkmldom1 as Dipende of libgdal1i
MarkInstall libkmldom1 [ amd64 ] < none -> 1.3.0-1 > ( universe/libs ) FU=0
Installing libkmlengine1 as Dipende of libgdal1i
MarkInstall libkmlengine1 [ amd64 ] < none -> 1.3.0-1 > ( universe/libs ) FU=0
Installing libnetcdf11 as Dipende of libgdal1i
MarkInstall libnetcdf11 [ amd64 ] < none -> 1:4.4.0-2 > ( universe/libs ) FU=0
Installing libopenjp2-7 as Dipende of libgdal1i
MarkInstall libopenjp2-7 [ amd64 ] < none -> 2.1.0-2.1 > ( universe/libs ) FU=0
Installing libproj9 as Dipende of libgdal1i
MarkInstall libproj9 [ amd64 ] < none -> 4.9.2-2 > ( universe/libs ) FU=0
Installing libspatialite7 as Dipende of libgdal1i
MarkInstall libspatialite7 [ amd64 ] < none -> 4.3.0a-5 > ( universe/libs ) FU=0
Removing: libgdal1h
MarkDelete libgdal1h [ amd64 ] < 1.10.1+dfsg-5ubuntu1 > ( libs ) FU=0
Installing libqt5multimedia5 as Dipende of qlandkartegt
MarkInstall libqt5multimedia5 [ amd64 ] < none -> 5.5.1-4ubuntu2 > ( libs ) FU=0
Installing libqt5serialport5 as Dipende of qlandkartegt
MarkInstall libqt5serialport5 [ amd64 ] < none -> 5.5.1-2build1 > ( universe/libs ) FU=0
ignore old unsatisfied important dependency on gpsbabel:amd64
MarkInstall libmono-system-web2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkInstall libboost-filesystem-dev [ amd64 ] < 1.54.0.1ubuntu1 -> 1.58.0.1ubuntu1 > ( universe/libdevel ) FU=0
Installing libboost-filesystem1.58-dev as Dipende of libboost-filesystem-dev
MarkInstall libboost-filesystem1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( universe/libdevel ) FU=0
Installing libboost-filesystem1.58.0 as Dipende of libboost-filesystem1.58-dev
MarkInstall libboost-filesystem1.58.0 [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( libs ) FU=0
Removing: libboost-filesystem1.54-dev
MarkDelete libboost-filesystem1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) FU=0
MarkInstall gir1.2-coglpango-1.0 [ amd64 ] < 1.16.2-1 -> 1.22.0-2 > ( libs ) FU=0
Installing libcogl-pango20 as Dipende of gir1.2-coglpango-1.0
MarkInstall libcogl-pango20 [ amd64 ] < none -> 1.22.0-2 > ( libs ) FU=0
MarkInstall foomatic-db-compressed-ppds [ amd64 ] < 20140410-0ubuntu1 -> 20160212-0ubuntu1 > ( text ) FU=0
ignore old unsatisfied important dependency on cups:amd64
MarkInstall postgresql-9.3-postgis-2.1 [ amd64 ] < 2.1.4+dfsg-3~trusty > ( misc ) FU=0
Installing libgdal1h as Dipende of postgresql-9.3-postgis-2.1
MarkKeep libgdal1h [ amd64 ] < 1.10.1+dfsg-5ubuntu1 > ( libs ) FU=0
Installing libgeos-c1 as Dipende of postgresql-9.3-postgis-2.1
MarkKeep libgeos-c1 [ amd64 ] < 3.4.2-4ubuntu1 > ( libs ) FU=0
MarkKeep libical1 [ amd64 ] < 1.0-0ubuntu1 > ( libs ) FU=0
MarkInstall libmono-debugger-soft2.0a-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkInstall console-setup [ amd64 ] < 1.70ubuntu8 -> 1.108ubuntu15 > ( utils ) FU=0
Installing console-setup-linux as Dipende of console-setup
MarkInstall console-setup-linux [ amd64 ] < none -> 1.108ubuntu15 > ( utils ) FU=0
MarkInstall gimp [ amd64 ] < 2.8.10-0ubuntu1 -> 2.8.16-1ubuntu1 > ( universe/graphics ) FU=0
Installing libgegl-0.3-0 as Dipende of gimp
MarkInstall libgegl-0.3-0 [ amd64 ] < none -> 0.3.4-1ubuntu2 | 1:0.3.6.22-0t0~ppa~a4f19c1 > ( universe/libs ) FU=0
Installing libumfpack5.7.1 as Dipende of libgegl-0.3-0
MarkInstall libumfpack5.7.1 [ amd64 ] < none -> 1:4.4.6-1 > ( libs ) FU=0
Installing libamd2.4.1 as Dipende of libumfpack5.7.1
MarkInstall libamd2.4.1 [ amd64 ] < none -> 1:4.4.6-1 > ( libs ) FU=0
Installing libsuitesparseconfig4.4.6 as Dipende of libamd2.4.1
MarkInstall libsuitesparseconfig4.4.6 [ amd64 ] < none -> 1:4.4.6-1 > ( libs ) FU=0
Installing libcholmod3.0.6 as Dipende of libumfpack5.7.1
MarkInstall libcholmod3.0.6 [ amd64 ] < none -> 1:4.4.6-1 > ( libs ) FU=0
Installing libcamd2.4.1 as Dipende of libcholmod3.0.6
MarkInstall libcamd2.4.1 [ amd64 ] < none -> 1:4.4.6-1 > ( libs ) FU=0
Installing libccolamd2.9.1 as Dipende of libcholmod3.0.6
MarkInstall libccolamd2.9.1 [ amd64 ] < none -> 1:4.4.6-1 > ( libs ) FU=0
Installing libcolamd2.9.1 as Dipende of libcholmod3.0.6
MarkInstall libcolamd2.9.1 [ amd64 ] < none -> 1:4.4.6-1 > ( libs ) FU=0
MarkInstall tor [ amd64 ] < 0.2.7.6-1~trusty+1 -> 0.2.7.6-1ubuntu1 > ( universe/net ) FU=0
ignore old unsatisfied important dependency on tor-geoipdb:amd64
ignore old unsatisfied important dependency on torsocks:amd64
MarkInstall okular [ amd64 ] < 4:4.13.3-0ubuntu0.1 -> 4:15.12.3-0ubuntu1 > ( universe/graphics ) FU=0
Installing libokularcore7 as Dipende of okular
MarkInstall libokularcore7 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkexiv2-11v5 as Dipende of okular
MarkInstall libkexiv2-11v5 [ amd64 ] < none -> 4:15.08.2-0ubuntu1 > ( universe/libs ) FU=0
Removing: libkexiv2-11
MarkDelete libkexiv2-11 [ amd64 ] < 4:4.14.3-trusty~ppa5 > ( libs ) FU=0
MarkInstall dpkg-dev [ amd64 ] < 1.17.5ubuntu5.6 -> 1.18.4ubuntu1 > ( utils ) FU=0
ignore old unsatisfied important dependency on libalgorithm-merge-perl:amd64
MarkInstall libgl1-mesa-dri [ amd64 ] < 10.1.3-0ubuntu0.6 -> 11.2.0-1ubuntu2 > ( libs ) FU=0
Installing libllvm3.8 as Dipende of libgl1-mesa-dri
MarkInstall libllvm3.8 [ amd64 ] < none -> 1:3.8-2ubuntu1 > ( libs ) FU=0
MarkInstall libgl1-mesa-dri [ i386 ] < 10.1.3-0ubuntu0.6 -> 11.2.0-1ubuntu2 > ( libs ) FU=0
Installing libdrm-amdgpu1 as Dipende of libgl1-mesa-dri
MarkInstall libdrm-amdgpu1 [ i386 ] < none -> 2.4.67-1 | 2.4.68+git1605140630.7aab85~gd~t > ( libs ) FU=0
Installing libllvm3.8 as Dipende of libgl1-mesa-dri
MarkInstall libllvm3.8 [ i386 ] < none -> 1:3.8-2ubuntu1 > ( libs ) FU=0
Installing libedit2 as Dipende of libllvm3.8
MarkInstall libedit2 [ i386 ] < none -> 3.1-20150325-1ubuntu2 > ( libs ) FU=0
Installing libbsd0 as Dipende of libedit2
MarkInstall libbsd0 [ i386 ] < none -> 0.8.2-1 > ( libs ) FU=0
MarkInstall iproute2 [ amd64 ] < 3.12.0-2ubuntu1 -> 4.3.0-1ubuntu3 > ( net ) FU=0
ignore old unsatisfied important dependency on libatm1:amd64
new important dependency: libxtables11:amd64
Installing libxtables11 as Raccomanda of iproute2
MarkInstall libxtables11 [ amd64 ] < none -> 1.6.0-2ubuntu3 > ( net ) FU=0
MarkKeep libboost1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) FU=0
MarkInstall ubuntu-release-upgrader-qt [ amd64 ] < 1:0.220.8 -> 1:16.04.12 > ( universe/admin ) FU=0
Installing python3-pyqt5 as Dipende of ubuntu-release-upgrader-qt
MarkInstall python3-pyqt5 [ amd64 ] < none -> 5.5.1+dfsg-3ubuntu4 > ( universe/python ) FU=0
new important dependency: qttranslations5-l10n:amd64
Installing qttranslations5-l10n as Raccomanda of ubuntu-release-upgrader-qt
MarkInstall qttranslations5-l10n [ amd64 ] < none -> 5.5.1-2build1 > ( localization ) FU=0
MarkInstall libhdf5-dev [ amd64 ] < 1.8.11-5ubuntu7 -> 1.8.16+docs-4ubuntu1 > ( universe/libdevel ) FU=0
Installing libaec-dev as Dipende of libhdf5-dev
MarkInstall libaec-dev [ amd64 ] < none -> 0.3.2-1 > ( universe/libdevel ) FU=0
Installing libhdf5-cpp-11 as Dipende of libhdf5-dev
MarkInstall libhdf5-cpp-11 [ amd64 ] < none -> 1.8.16+docs-4ubuntu1 > ( universe/libs ) FU=0
MarkInstall librtmp-dev [ amd64 ] < 2.4+20121230.gitdf6c518-1 -> 2.4+20151223.gitfa8646d-1build1 > ( libdevel ) FU=0
Installing libgnutls28-dev as Dipende of librtmp-dev
MarkInstall libgnutls28-dev [ amd64 ] < none -> 3.4.10-4ubuntu1 > ( libdevel ) FU=0
Installing nettle-dev as Dipende of librtmp-dev
MarkInstall nettle-dev [ amd64 ] < none -> 3.2-1 > ( libdevel ) FU=0
MarkInstall openbve [ amd64 ] < 1.4.0.9-1 -> 1.4.0.10-3 > ( universe/games ) FU=0
ignore old unsatisfied important dependency on bve-route:amd64
ignore old unsatisfied important dependency on bve-train:amd64
MarkInstall libcups2 [ i386 ] < 1.7.2-0ubuntu1.7 -> 2.1.3-4 > ( libs ) FU=0
Installing libgnutls30 as Dipende of libcups2
MarkInstall libgnutls30 [ i386 ] < none -> 3.4.10-4ubuntu1 > ( libs ) FU=0
Installing libgmp10 as Dipende of libgnutls30
MarkInstall libgmp10 [ i386 ] < none -> 2:6.1.0+dfsg-2 > ( libs ) FU=0
Installing libhogweed4 as Dipende of libgnutls30
MarkInstall libhogweed4 [ i386 ] < none -> 3.2-1 > ( libs ) FU=0
Installing libnettle6 as Dipende of libhogweed4
MarkInstall libnettle6 [ i386 ] < none -> 3.2-1 > ( libs ) FU=0
Installing libidn11 as Dipende of libgnutls30
MarkInstall libidn11 [ i386 ] < none -> 1.32-3ubuntu1 > ( libs ) FU=0
MarkInstall libsdl-mixer1.2 [ amd64 ] < 1.2.12-10 -> 1.2.12-11build1 > ( universe/libs ) FU=0
Installing libmikmod3 as Dipende of libsdl-mixer1.2
MarkInstall libmikmod3 [ amd64 ] < none -> 3.3.8-2 > ( universe/libs ) FU=0
MarkInstall python-pexpect [ amd64 ] < 3.1-1ubuntu0.1 -> 4.0.1-1 > ( universe/python ) FU=0
Installing python-ptyprocess as Dipende of python-pexpect
MarkInstall python-ptyprocess [ amd64 ] < none -> 0.5-1 > ( universe/python ) FU=0
MarkInstall fonts-tlwg-loma [ amd64 ] < 1:0.5.1-3 -> 1:0.6.2-2.1 > ( fonts ) FU=0
Installing fonts-tlwg-loma-ttf as Dipende of fonts-tlwg-loma
MarkInstall fonts-tlwg-loma-ttf [ amd64 ] < none -> 1:0.6.2-2.1 > ( fonts ) FU=0
MarkInstall r-base [ amd64 ] < 3.0.2-1ubuntu1 -> 3.2.3-4 > ( universe/math ) FU=0
ignore old unsatisfied important dependency on r-base-html:amd64
ignore old unsatisfied important dependency on r-doc-html:amd64
MarkInstall libopenthreads-dev [ amd64 ] < 3.2.0~rc1-5~trusty1 -> 3.2.1-7ubuntu4 > ( universe/devel ) FU=0
Installing libopenthreads20 as Dipende of libopenthreads-dev
MarkInstall libopenthreads20 [ amd64 ] < none -> 3.2.1-7ubuntu4 > ( universe/libs ) FU=0
MarkKeep libtag1c2a [ amd64 ] < 1.9.1-2 > ( libs ) FU=0
MarkInstall liblist-moreutils-perl [ amd64 ] < 0.33-1build3 -> 0.413-1build1 > ( perl ) FU=0
Installing libexporter-tiny-perl as Dipende of liblist-moreutils-perl
MarkInstall libexporter-tiny-perl [ amd64 ] < none -> 0.042-1 > ( perl ) FU=0
MarkInstall kalgebra-common [ amd64 ] < 4:4.13.3-0ubuntu0.1 -> 4:15.12.3-0ubuntu1 > ( universe/math ) FU=0
Installing qml-module-org-kde-analitza as Dipende of kalgebra-common
MarkInstall qml-module-org-kde-analitza [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libanalitza7 as Dipende of qml-module-org-kde-analitza
MarkInstall libanalitza7 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libanalitzagui7 as Dipende of qml-module-org-kde-analitza
MarkInstall libanalitzagui7 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libanalitzaplot7 as Dipende of qml-module-org-kde-analitza
MarkInstall libanalitzaplot7 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
MarkInstall plymouth-theme-ubuntu-text [ amd64 ] < 0.8.8-0ubuntu17.1 -> 0.9.2-3ubuntu13 > ( x11 ) FU=0
Installing libplymouth4 as Dipende of plymouth-theme-ubuntu-text
MarkInstall libplymouth4 [ amd64 ] < none -> 0.9.2-3ubuntu13 > ( libs ) FU=0
MarkInstall libwireshark-data [ amd64 ] < 1.10.6-1 -> 2.0.2+ga16e22e-1 > ( universe/libs ) FU=0
Installing libjs-openlayers as Dipende of libwireshark-data
MarkInstall libjs-openlayers [ amd64 ] < none -> 2.13.1+ds2-2 > ( universe/web ) FU=0
Installing javascript-common as Raccomanda of libjs-openlayers
MarkInstall javascript-common [ amd64 ] < none -> 11 > ( web ) FU=0
new important dependency: geoip-database-extra:amd64
Installing geoip-database-extra as Raccomanda of libwireshark-data
MarkInstall geoip-database-extra [ amd64 ] < none -> 20160408-1 > ( universe/net ) FU=0
MarkInstall printer-driver-foo2zjs [ amd64 ] < 20140209dfsg0-1ubuntu1 -> 20151024dfsg0-1ubuntu1 > ( text ) FU=0
Installing liblcms2-utils as Dipende of printer-driver-foo2zjs
MarkInstall liblcms2-utils [ amd64 ] < none -> 2.6-3ubuntu2 > ( utils ) FU=0
ignore old unsatisfied important dependency on cups:amd64
MarkInstall openprinting-ppds [ amd64 ] < 20140410-0ubuntu1 -> 20160212-0ubuntu1 > ( text ) FU=0
ignore old unsatisfied important dependency on cups:amd64
MarkInstall konqueror [ amd64 ] < 4:4.13.3-0ubuntu0.1 -> 4:15.12.3-0ubuntu1 > ( universe/web ) FU=0
new important dependency: dolphin4:amd64
Installing dolphin4 as Raccomanda of konqueror
MarkInstall dolphin4 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/kde ) FU=0
ignore old unsatisfied important dependency on konqueror-nsplugins:amd64
new important dependency: kpart-webkit:amd64
Installing kpart-webkit as Raccomanda of konqueror
MarkInstall kpart-webkit [ amd64 ] < none -> 1.3.4-2 > ( universe/web ) FU=0
MarkInstall mono-devel [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 -> 4.2.1.102+dfsg2-7ubuntu4 > ( devel ) FU=0
Removing: libmono-accessibility2.0-cil
MarkDelete libmono-accessibility2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Removing: libmono-cairo2.0-cil
MarkDelete libmono-cairo2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Removing: libmono-corlib2.0-cil
MarkDelete libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Removing: libmono-corlib4.0-cil
MarkDelete libmono-corlib4.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Removing: libmono-cscompmgd8.0-cil
MarkDelete libmono-cscompmgd8.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Removing: libmono-data-tds2.0-cil
MarkDelete libmono-data-tds2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Removing: libmono-debugger-soft2.0a-cil
MarkDelete libmono-debugger-soft2.0a-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Removing: libmono-i18n-west2.0-cil
MarkDelete libmono-i18n-west2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Removing: libmono-i18n2.0-cil
MarkDelete libmono-i18n2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Removing: libmono-ldap2.0-cil
MarkDelete libmono-ldap2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Removing: libmono-management2.0-cil
MarkDelete libmono-management2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Removing: libmono-messaging-rabbitmq2.0-cil
MarkDelete libmono-messaging-rabbitmq2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Removing: libmono-messaging2.0-cil
MarkDelete libmono-messaging2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Removing: libmono-microsoft-build2.0-cil
MarkDelete libmono-microsoft-build2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Removing: libmono-microsoft8.0-cil
MarkDelete libmono-microsoft8.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Removing: libmono-npgsql2.0-cil
MarkDelete libmono-npgsql2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Removing: libmono-npgsql4.0-cil
MarkDelete libmono-npgsql4.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Removing: libmono-oracle2.0-cil
MarkDelete libmono-oracle2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Removing: libmono-peapi2.0a-cil
MarkDelete libmono-peapi2.0a-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Removing: libmono-posix2.0-cil
MarkDelete libmono-posix2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Removing: libmono-rabbitmq2.0-cil
MarkDelete libmono-rabbitmq2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Removing: libmono-relaxng2.0-cil
MarkDelete libmono-relaxng2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Removing: libmono-security2.0-cil
MarkDelete libmono-security2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Removing: libmono-sharpzip2.84-cil
MarkDelete libmono-sharpzip2.84-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Removing: libmono-simd2.0-cil
MarkDelete libmono-simd2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Removing: libmono-sqlite2.0-cil
MarkDelete libmono-sqlite2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Removing: libmono-system-data-linq2.0-cil
MarkDelete libmono-system-data-linq2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Removing: libmono-system-data-services2.0-cil
MarkDelete libmono-system-data-services2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Removing: libmono-system-data2.0-cil
MarkDelete libmono-system-data2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Removing: libmono-system-json2.0-cil
MarkDelete libmono-system-json2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Removing: libmono-system-ldap2.0-cil
MarkDelete libmono-system-ldap2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Removing: libmono-system-messaging2.0-cil
MarkDelete libmono-system-messaging2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Removing: libmono-system-net2.0-cil
MarkDelete libmono-system-net2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Removing: libmono-system-runtime2.0-cil
MarkDelete libmono-system-runtime2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Removing: libmono-system-web-mvc2.0-cil
MarkDelete libmono-system-web-mvc2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Removing: libmono-system-web2.0-cil
MarkDelete libmono-system-web2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Removing: libmono-system2.0-cil
MarkDelete libmono-system2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Removing: libmono-tasklets2.0-cil
MarkDelete libmono-tasklets2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Removing: libmono-wcf3.0a-cil
MarkDelete libmono-wcf3.0a-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Removing: libmono-webbrowser2.0-cil
MarkDelete libmono-webbrowser2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Removing: libmono-windowsbase3.0-cil
MarkDelete libmono-windowsbase3.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Removing: libmono-winforms2.0-cil
MarkDelete libmono-winforms2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Removing: libmono-xbuild-tasks2.0-cil
MarkDelete libmono-xbuild-tasks2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Removing: libmono2.0-cil
MarkDelete libmono2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkInstall meld [ amd64 ] < 1.8.4-1 -> 3.14.2-1 > ( universe/gnome ) FU=0
Installing libgtksourceview-3.0-1 as Dipende of meld
MarkInstall libgtksourceview-3.0-1 [ amd64 ] < none -> 3.18.2-1 > ( libs ) FU=0
Installing libgtksourceview-3.0-common as Dipende of libgtksourceview-3.0-1
MarkInstall libgtksourceview-3.0-common [ amd64 ] < none -> 3.18.2-1 > ( libs ) FU=0
Installing gir1.2-gtksource-3.0 as Dipende of meld
MarkInstall gir1.2-gtksource-3.0 [ amd64 ] < none -> 3.18.2-1 > ( libs ) FU=0
Installing libcanberra-gtk3-module as Dipende of meld
MarkInstall libcanberra-gtk3-module [ amd64 ] < none -> 0.30-2.1ubuntu1 > ( debug ) FU=0
MarkInstall mount [ amd64 ] < 2.20.1-5.1ubuntu20.7 -> 2.27.1-6ubuntu3 > ( admin ) FU=0
Installing libsmartcols1 as Pre-dipende of mount
MarkInstall libsmartcols1 [ amd64 ] < none -> 2.27.1-6ubuntu3 > ( libs ) FU=0
MarkInstall icedtea-7-plugin [ amd64 ] < 1.5.3-0ubuntu0.14.04.1 > ( web ) FU=0
MarkInstall parted [ amd64 ] < 2.3-19ubuntu1.14.04.1 -> 3.2-15 > ( admin ) FU=0
Installing libparted2 as Dipende of parted
MarkInstall libparted2 [ amd64 ] < none -> 3.2-15 > ( libs ) FU=0
MarkKeep libmono-simd2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkInstall libkface2 [ amd64 ] < 1.0~digikam4.4.0-trusty~ppa2 > ( libs ) FU=0
Installing libopencv-core2.4 as Dipende of libkface2
MarkKeep libopencv-core2.4 [ amd64 ] < 2.4.8+dfsg1-2ubuntu1 > ( libs ) FU=0
Installing libopencv-imgproc2.4 as Dipende of libkface2
MarkKeep libopencv-imgproc2.4 [ amd64 ] < 2.4.8+dfsg1-2ubuntu1 > ( libs ) FU=0
MarkKeep libmono-i18n2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkInstall tzdata-java [ amd64 ] < 2016d-0ubuntu0.14.04 > ( java ) FU=0
libexiv2-dev:amd64 Dipende on libexiv2-14 [ amd64 ] < 0.25-trusty~ppa2 > ( libs ) (= 0.25-2.1) can't be satisfied!
MarkInstall libprotobuf-dev [ amd64 ] < 2.5.0-9ubuntu1 -> 2.6.1-1.3 > ( libdevel ) FU=0
Installing libprotobuf9v5 as Dipende of libprotobuf-dev
MarkInstall libprotobuf9v5 [ amd64 ] < none -> 2.6.1-1.3 > ( libs ) FU=0
MarkInstall libcanberra-gtk0 [ amd64 ] < 0.30-0ubuntu3 -> 0.30-2.1ubuntu1 > ( libs ) FU=0
ignore old unsatisfied important dependency on libcanberra-gtk-module:amd64
MarkInstall knotes [ amd64 ] < 4:4.13.3-0ubuntu0.1 -> 4:15.12.3-0ubuntu1 > ( universe/kde ) FU=0
Installing libkf5noteshared5 as Dipende of knotes
MarkInstall libkf5noteshared5 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
MarkKeep libboost-filesystem1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) FU=0
MarkInstall libgcc1 [ i386 ] < 1:4.9.3-0ubuntu4 -> 1:6.0.1-0ubuntu1 > ( libs ) FU=0
Installing gcc-6-base as Dipende of libgcc1
MarkInstall gcc-6-base [ i386 ] < none -> 6.0.1-0ubuntu1 > ( libs ) FU=0
MarkInstall libboost-program-options-dev [ amd64 ] < 1.54.0.1ubuntu1 -> 1.58.0.1ubuntu1 > ( libdevel ) FU=0
Installing libboost-program-options1.58-dev as Dipende of libboost-program-options-dev
MarkInstall libboost-program-options1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( libdevel ) FU=0
Installing libboost-program-options1.58.0 as Dipende of libboost-program-options1.58-dev
MarkInstall libboost-program-options1.58.0 [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( libs ) FU=0
Removing: libboost-program-options1.54-dev
MarkDelete libboost-program-options1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) FU=0
MarkInstall libmono-security4.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 -> 4.2.1.102+dfsg2-7ubuntu4 > ( cli-mono ) FU=0
new important dependency: ca-certificates-mono:amd64
Installing ca-certificates-mono as Raccomanda of libmono-security4.0-cil
MarkInstall ca-certificates-mono [ amd64 ] < none -> 4.2.1.102+dfsg2-7ubuntu4 > ( cli-mono ) FU=0
MarkKeep libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkInstall libxine2 [ amd64 ] < 1.2.4-2ubuntu1 -> 1.2.6-1build5 > ( universe/libs ) FU=0
ignore old unsatisfied important dependency on libxine2-doc:amd64
MarkInstall osm2pgsql [ amd64 ] < 0.82.0-1git1 -> 0.88.1-1 > ( universe/utils ) FU=0
Installing libprotobuf-c1 as Dipende of osm2pgsql
MarkInstall libprotobuf-c1 [ amd64 ] < none -> 1.2.1-1 > ( universe/libs ) FU=0
MarkInstall kubuntu-docs [ amd64 ] < 14.04ubuntu6 -> 15.04ubuntu2 > ( universe/doc ) FU=0
Installing khelpcenter as Dipende of kubuntu-docs
MarkInstall khelpcenter [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/doc ) FU=0
Installing kdoctools5 as Dipende of khelpcenter
MarkInstall kdoctools5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/doc ) FU=0
MarkInstall libqt5core5a [ amd64 ] < 5.2.1+dfsg-1ubuntu14.3 -> 5.5.1+dfsg-16ubuntu7 > ( libs ) FU=0
Installing libpcre16-3 as Dipende of libqt5core5a
MarkInstall libpcre16-3 [ amd64 ] < none -> 2:8.38-3.1 > ( libs ) FU=0
MarkInstall kde-telepathy-contact-list [ amd64 ] < 0.8.1-0ubuntu0.2 -> 4:15.12.3-0ubuntu1 > ( universe/kde ) FU=0
ignore old unsatisfied important dependency on kde-telepathy:amd64
MarkInstall kubuntu-desktop [ amd64 ] < 1.308.1.2 -> 1.338 > ( universe/metapackages ) FU=0
Installing baloo-kf5 as Dipende of kubuntu-desktop
MarkInstall baloo-kf5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/utils ) FU=0
Setting NOT as auto-installed (direct Dipende of pkg in APT::Never-MarkAuto-Sections)
Installing breeze as Dipende of kubuntu-desktop
MarkInstall breeze [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/kde ) FU=0
Installing breeze-cursor-theme as Dipende of breeze
MarkInstall breeze-cursor-theme [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/kde ) FU=0
Installing kwin-style-breeze as Dipende of breeze
MarkInstall kwin-style-breeze [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/kde ) FU=0
Installing libkdecorations2-5v5 as Dipende of kwin-style-breeze
MarkInstall libkdecorations2-5v5 [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/libs ) FU=0
Installing libkdecorations2private5v5 as Dipende of libkdecorations2-5v5
MarkInstall libkdecorations2private5v5 [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/libs ) FU=0
Installing plasma-look-and-feel-org-kde-breezedark-desktop as Dipende of breeze
MarkInstall plasma-look-and-feel-org-kde-breezedark-desktop [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/kde ) FU=0
Installing qml-module-qtquick-controls-styles-breeze as Dipende of breeze
MarkInstall qml-module-qtquick-controls-styles-breeze [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/kde ) FU=0
Installing kde-style-qtcurve-qt4 as Raccomanda of breeze
MarkInstall kde-style-qtcurve-qt4 [ amd64 ] < none -> 1.8.18+git20160112-0cd6aae-1 > ( universe/kde ) FU=0
Installing libqtcurve-utils2 as Dipende of kde-style-qtcurve-qt4
MarkInstall libqtcurve-utils2 [ amd64 ] < none -> 1.8.18+git20160112-0cd6aae-1 > ( universe/kde ) FU=0
Installing kde-style-qtcurve-qt5 as Raccomanda of kde-style-qtcurve-qt4
MarkInstall kde-style-qtcurve-qt5 [ amd64 ] < none -> 1.8.18+git20160112-0cd6aae-1 > ( universe/kde ) FU=0
Setting NOT as auto-installed (direct Dipende of pkg in APT::Never-MarkAuto-Sections)
Installing kde-spectacle as Dipende of kubuntu-desktop
MarkInstall kde-spectacle [ amd64 ] < none -> 15.12.3-0ubuntu1 > ( universe/graphics ) FU=0
Installing libkf5kipi30.0.0 as Dipende of kde-spectacle
MarkInstall libkf5kipi30.0.0 [ amd64 ] < none -> 15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5kipi-data as Dipende of libkf5kipi30.0.0
MarkInstall libkf5kipi-data [ amd64 ] < none -> 15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libxcb-cursor0 as Dipende of kde-spectacle
MarkInstall libxcb-cursor0 [ amd64 ] < none -> 0.1.1-3ubuntu1 > ( universe/libs ) FU=0
Setting NOT as auto-installed (direct Dipende of pkg in APT::Never-MarkAuto-Sections)
Installing khotkeys as Dipende of kubuntu-desktop
MarkInstall khotkeys [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/kde ) FU=0
Installing khotkeys-data as Dipende of khotkeys
MarkInstall khotkeys-data [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/kde ) FU=0
Setting NOT as auto-installed (direct Dipende of pkg in APT::Never-MarkAuto-Sections)
Installing kwin as Dipende of kubuntu-desktop
MarkInstall kwin [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/utils ) FU=0
Installing kwin-x11 as Dipende of kwin
MarkInstall kwin-x11 [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/kde ) FU=0
Installing kwin-common as Dipende of kwin-x11
MarkInstall kwin-common [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/kde ) FU=0
Installing kwin-data as Dipende of kwin-common
MarkInstall kwin-data [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/libs ) FU=0
Installing qml-module-qtmultimedia as Raccomanda of kwin-data
MarkInstall qml-module-qtmultimedia [ amd64 ] < none -> 5.5.1-4ubuntu2 > ( libs ) FU=0
Installing libqt5multimedia5-plugins as Dipende of qml-module-qtmultimedia
MarkInstall libqt5multimedia5-plugins [ amd64 ] < none -> 5.5.1-4ubuntu2 > ( libs ) FU=0
Installing libqgsttools-p1 as Dipende of libqt5multimedia5-plugins
MarkInstall libqgsttools-p1 [ amd64 ] < none -> 5.5.1-4ubuntu2 > ( libs ) FU=0
Installing libqt5multimediawidgets5 as Dipende of libqgsttools-p1
MarkInstall libqt5multimediawidgets5 [ amd64 ] < none -> 5.5.1-4ubuntu2 > ( libs ) FU=0
Installing libqt5multimediaquick-p5 as Dipende of qml-module-qtmultimedia
MarkInstall libqt5multimediaquick-p5 [ amd64 ] < none -> 5.5.1-4ubuntu2 > ( libs ) FU=0
Installing libkwineffects7 as Dipende of kwin-common
MarkInstall libkwineffects7 [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/libs ) FU=0
Installing libkwinxrenderutils7 as Dipende of libkwineffects7
MarkInstall libkwinxrenderutils7 [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/libs ) FU=0
Installing libkwin4-effect-builtins1 as Dipende of kwin-common
MarkInstall libkwin4-effect-builtins1 [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/libs ) FU=0
Installing libkwinglutils7 as Dipende of libkwin4-effect-builtins1
MarkInstall libkwinglutils7 [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/libs ) FU=0
Setting NOT as auto-installed (direct Dipende of pkg in APT::Never-MarkAuto-Sections)
Installing kwrited as Dipende of kubuntu-desktop
MarkInstall kwrited [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/utils ) FU=0
Setting NOT as auto-installed (direct Dipende of pkg in APT::Never-MarkAuto-Sections)
Installing oxygen-sounds as Dipende of kubuntu-desktop
MarkInstall oxygen-sounds [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/kde ) FU=0
Setting NOT as auto-installed (direct Dipende of pkg in APT::Never-MarkAuto-Sections)
Installing powerdevil as Dipende of kubuntu-desktop
MarkInstall powerdevil [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/kde ) FU=0
Installing powerdevil-data as Dipende of powerdevil
MarkInstall powerdevil-data [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/kde ) FU=0
Installing libpowerdevilcore2 as Dipende of powerdevil
MarkInstall libpowerdevilcore2 [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/kde ) FU=0
Installing libpowerdevilui5 as Dipende of powerdevil
MarkInstall libpowerdevilui5 [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/kde ) FU=0
Installing libxcb-dpms0 as Dipende of powerdevil
MarkInstall libxcb-dpms0 [ amd64 ] < none -> 1.11.1-1ubuntu1 > ( libs ) FU=0
Setting NOT as auto-installed (direct Dipende of pkg in APT::Never-MarkAuto-Sections)
Installing sddm-theme-breeze as Dipende of kubuntu-desktop
MarkInstall sddm-theme-breeze [ amd64 ] < none -> 4:5.5.5.2-0ubuntu1 > ( universe/kde ) FU=0
Installing sddm as Raccomanda of sddm-theme-breeze
MarkInstall sddm [ amd64 ] < none -> 0.13.0-1ubuntu5 > ( universe/kde ) FU=0
Setting NOT as auto-installed (direct Dipende of pkg in APT::Never-MarkAuto-Sections)
new important dependency: baloo-utils:amd64
Installing baloo-utils as Raccomanda of kubuntu-desktop
MarkInstall baloo-utils [ amd64 ] < none -> 4:4.14.3-0ubuntu5 > ( universe/kde ) FU=0
Setting NOT as auto-installed (direct Raccomanda of pkg in APT::Never-MarkAuto-Sections)
ignore old unsatisfied important dependency on bluez-cups:amd64
ignore old unsatisfied important dependency on cups:amd64
new important dependency: fonts-guru:amd64
Installing fonts-guru as Raccomanda of kubuntu-desktop
MarkInstall fonts-guru [ amd64 ] < none -> 2:1.2 > ( fonts ) FU=0
Installing fonts-lohit-guru as Dipende of fonts-guru
MarkInstall fonts-lohit-guru [ amd64 ] < none -> 2.5.3-2 > ( fonts ) FU=0
Installing fonts-guru-extra as Dipende of fonts-guru
MarkInstall fonts-guru-extra [ amd64 ] < none -> 2.0-3 > ( fonts ) FU=0
Removing: ttf-punjabi-fonts
MarkDelete ttf-punjabi-fonts [ amd64 ] < 1:0.5.14ubuntu1 > ( fonts ) FU=0
Setting NOT as auto-installed (direct Raccomanda of pkg in APT::Never-MarkAuto-Sections)
new important dependency: fonts-noto-cjk:amd64
Installing fonts-noto-cjk as Raccomanda of kubuntu-desktop
MarkInstall fonts-noto-cjk [ amd64 ] < none -> 1:1.004+repack1-1 > ( fonts ) FU=0
Setting NOT as auto-installed (direct Raccomanda of pkg in APT::Never-MarkAuto-Sections)
new important dependency: fwupd:amd64
Installing fwupd as Raccomanda of kubuntu-desktop
MarkInstall fwupd [ amd64 ] < none -> 0.7.0-0ubuntu4 > ( admin ) FU=0
Installing libappstream-glib8 as Dipende of fwupd
MarkInstall libappstream-glib8 [ amd64 ] < none -> 0.5.13-1 > ( libs ) FU=0
Installing libgcab-1.0-0 as Dipende of libappstream-glib8
MarkInstall libgcab-1.0-0 [ amd64 ] < none -> 0.7-1 > ( libs ) FU=0
Installing libcolorhug2 as Dipende of fwupd
MarkInstall libcolorhug2 [ amd64 ] < none -> 1.2.12-1ubuntu1 > ( libs ) FU=0
Installing libcolord2 as Dipende of libcolorhug2
MarkInstall libcolord2 [ amd64 ] < none -> 1.2.12-1ubuntu1 > ( libs ) FU=0
Installing libdfu1 as Dipende of fwupd
MarkInstall libdfu1 [ amd64 ] < none -> 0.7.0-0ubuntu4 > ( admin ) FU=0
Installing libefivar0 as Dipende of fwupd
MarkInstall libefivar0 [ amd64 ] < none -> 0.23-2 > ( libs ) FU=0
Installing libfwup0 as Dipende of fwupd
MarkInstall libfwup0 [ amd64 ] < none -> 0.5-2ubuntu4 > ( libs ) FU=0
Installing libfwupd1 as Dipende of fwupd
MarkInstall libfwupd1 [ amd64 ] < none -> 0.7.0-0ubuntu4 > ( admin ) FU=0
Installing fwupdate as Raccomanda of fwupd
MarkInstall fwupdate [ amd64 ] < none -> 0.5-2ubuntu4 > ( admin ) FU=0
Installing efibootmgr as Dipende of fwupdate
MarkInstall efibootmgr [ amd64 ] < none -> 0.12-4 > ( admin ) FU=0
Setting NOT as auto-installed (direct Raccomanda of pkg in APT::Never-MarkAuto-Sections)
new important dependency: fwupdate-signed:amd64
Installing fwupdate-signed as Raccomanda of kubuntu-desktop
MarkInstall fwupdate-signed [ amd64 ] < none -> 1.11+0.5-2ubuntu4 > ( utils ) FU=0
Installing secureboot-db as Raccomanda of fwupdate-signed
MarkInstall secureboot-db [ amd64 ] < none -> 1.1 > ( utils ) FU=0
Installing sbsigntool as Dipende of secureboot-db
MarkInstall sbsigntool [ amd64 ] < none -> 0.6-0ubuntu10 > ( utils ) FU=0
Setting NOT as auto-installed (direct Raccomanda of pkg in APT::Never-MarkAuto-Sections)
new important dependency: gstreamer-qapt:amd64
Installing gstreamer-qapt as Raccomanda of kubuntu-desktop
MarkInstall gstreamer-qapt [ amd64 ] < none -> 3.0.2-0ubuntu1 > ( universe/kde ) FU=0
Setting NOT as auto-installed (direct Raccomanda of pkg in APT::Never-MarkAuto-Sections)
new important dependency: gtk3-engines-breeze:amd64
Installing gtk3-engines-breeze as Raccomanda of kubuntu-desktop
MarkInstall gtk3-engines-breeze [ amd64 ] < none -> 5.5.5-0ubuntu1 > ( universe/kde ) FU=0
Setting NOT as auto-installed (direct Raccomanda of pkg in APT::Never-MarkAuto-Sections)
ignore old unsatisfied important dependency on hplip:amd64
new important dependency: kde-config-gtk-style-preview:amd64
Installing kde-config-gtk-style-preview as Raccomanda of kubuntu-desktop
MarkInstall kde-config-gtk-style-preview [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/kde ) FU=0
Setting NOT as auto-installed (direct Raccomanda of pkg in APT::Never-MarkAuto-Sections)
new important dependency: kde-config-sddm:amd64
Installing kde-config-sddm as Raccomanda of kubuntu-desktop
MarkInstall kde-config-sddm [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/kde ) FU=0
Setting NOT as auto-installed (direct Raccomanda of pkg in APT::Never-MarkAuto-Sections)
ignore old unsatisfied important dependency on kde-telepathy:amd64
new important dependency: kdeconnect-plasma:amd64
Installing kdeconnect-plasma as Raccomanda of kubuntu-desktop
MarkInstall kdeconnect-plasma [ amd64 ] < none -> 0.9+git20160315-0ubuntu1 > ( universe/kde ) FU=0
Installing sshfs as Dipende of kdeconnect-plasma
MarkInstall sshfs [ amd64 ] < none -> 2.5-1ubuntu1 > ( universe/utils ) FU=0
Installing libfakekey0 as Dipende of kdeconnect-plasma
MarkInstall libfakekey0 [ amd64 ] < none -> 0.1-8.1 > ( universe/libs ) FU=0
Installing kdeconnect as Raccomanda of kdeconnect-plasma
MarkInstall kdeconnect [ amd64 ] < none -> 0.8-0ubuntu5 > ( universe/kde ) FU=0
Setting NOT as auto-installed (direct Raccomanda of pkg in APT::Never-MarkAuto-Sections)
new important dependency: kimageformat-plugins:amd64
Installing kimageformat-plugins as Raccomanda of kubuntu-desktop
MarkInstall kimageformat-plugins [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/kde ) FU=0
Setting NOT as auto-installed (direct Raccomanda of pkg in APT::Never-MarkAuto-Sections)
new important dependency: konversation:amd64
Installing konversation as Raccomanda of kubuntu-desktop
MarkInstall konversation [ amd64 ] < none -> 1.6-0ubuntu1 > ( universe/kde ) FU=0
Installing konversation-data as Dipende of konversation
MarkInstall konversation-data [ amd64 ] < none -> 1.6-0ubuntu1 > ( universe/net ) FU=0
Setting NOT as auto-installed (direct Raccomanda of pkg in APT::Never-MarkAuto-Sections)
new important dependency: ksshaskpass:amd64
Installing ksshaskpass as Raccomanda of kubuntu-desktop
MarkInstall ksshaskpass [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/utils ) FU=0
Setting NOT as auto-installed (direct Raccomanda of pkg in APT::Never-MarkAuto-Sections)
new important dependency: kwin-addons:amd64
Installing kwin-addons as Raccomanda of kubuntu-desktop
MarkInstall kwin-addons [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/kde ) FU=0
Setting NOT as auto-installed (direct Raccomanda of pkg in APT::Never-MarkAuto-Sections)
ignore old unsatisfied important dependency on libnss-mdns:amd64
new important dependency: libpam-kwallet4:amd64
Installing libpam-kwallet4 as Raccomanda of kubuntu-desktop
MarkInstall libpam-kwallet4 [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/kde ) FU=0
Removing: pam-kwallet
MarkDelete pam-kwallet [ amd64 ] < 0.0~git20140410-0ubuntu2.1 > ( kde ) FU=0
Setting NOT as auto-installed (direct Raccomanda of pkg in APT::Never-MarkAuto-Sections)
new important dependency: libqt5qml-graphicaleffects:amd64
Installing libqt5qml-graphicaleffects as Raccomanda of kubuntu-desktop
MarkInstall libqt5qml-graphicaleffects [ amd64 ] < none -> 5.5.1-1ubuntu1 > ( universe/libs ) FU=0
Setting NOT as auto-installed (direct Raccomanda of pkg in APT::Never-MarkAuto-Sections)
ignore old unsatisfied important dependency on libreoffice-base:amd64
ignore old unsatisfied important dependency on libreoffice-calc:amd64
ignore old unsatisfied important dependency on libreoffice-impress:amd64
ignore old unsatisfied important dependency on libreoffice-kde:amd64
ignore old unsatisfied important dependency on libreoffice-style-oxygen:amd64
ignore old unsatisfied important dependency on libreoffice-writer:amd64
new important dependency: phonon4qt5-backend-gstreamer:amd64
Installing phonon4qt5-backend-gstreamer as Raccomanda of kubuntu-desktop
MarkInstall phonon4qt5-backend-gstreamer [ amd64 ] < none -> 4:4.8.2-0ubuntu2 > ( universe/sound ) FU=0
Setting NOT as auto-installed (direct Raccomanda of pkg in APT::Never-MarkAuto-Sections)
new important dependency: pinentry-qt:amd64
Installing pinentry-qt as Raccomanda of kubuntu-desktop
MarkInstall pinentry-qt [ amd64 ] < none -> 0.9.7-3 > ( universe/utils ) FU=0
Setting NOT as auto-installed (direct Raccomanda of pkg in APT::Never-MarkAuto-Sections)
new important dependency: plasma-discover-updater:amd64
Installing plasma-discover-updater as Raccomanda of kubuntu-desktop
MarkInstall plasma-discover-updater [ amd64 ] < none -> 5.6.2-1ubuntu1 > ( universe/kde ) FU=0
Setting NOT as auto-installed (direct Raccomanda of pkg in APT::Never-MarkAuto-Sections)
new important dependency: plasma-pa:amd64
Installing plasma-pa as Raccomanda of kubuntu-desktop
MarkInstall plasma-pa [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/kde ) FU=0
Setting NOT as auto-installed (direct Raccomanda of pkg in APT::Never-MarkAuto-Sections)
new important dependency: plasma-runners-addons:amd64
Installing plasma-runners-addons as Raccomanda of kubuntu-desktop
MarkInstall plasma-runners-addons [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/kde ) FU=0
Installing libkf5unitconversion5 as Dipende of plasma-runners-addons
MarkInstall libkf5unitconversion5 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libkf5unitconversion-data as Dipende of libkf5unitconversion5
MarkInstall libkf5unitconversion-data [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Setting NOT as auto-installed (direct Raccomanda of pkg in APT::Never-MarkAuto-Sections)
new important dependency: plasma-wallpapers-addons:amd64
Installing plasma-wallpapers-addons as Raccomanda of kubuntu-desktop
MarkInstall plasma-wallpapers-addons [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/kde ) FU=0
Setting NOT as auto-installed (direct Raccomanda of pkg in APT::Never-MarkAuto-Sections)
new important dependency: polkit-kde-agent-1:amd64
Installing polkit-kde-agent-1 as Raccomanda of kubuntu-desktop
MarkInstall polkit-kde-agent-1 [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/kde ) FU=0
Setting NOT as auto-installed (direct Raccomanda of pkg in APT::Never-MarkAuto-Sections)
new important dependency: printer-driver-brlaser:amd64
Installing printer-driver-brlaser as Raccomanda of kubuntu-desktop
MarkInstall printer-driver-brlaser [ amd64 ] < none -> 3-3build1 > ( text ) FU=0
Setting NOT as auto-installed (direct Raccomanda of pkg in APT::Never-MarkAuto-Sections)
ignore old unsatisfied important dependency on printer-driver-splix:amd64
new important dependency: qt5-image-formats-plugins:amd64
Installing qt5-image-formats-plugins as Raccomanda of kubuntu-desktop
MarkInstall qt5-image-formats-plugins [ amd64 ] < none -> 5.5.1-2build1 > ( universe/libs ) FU=0
Setting NOT as auto-installed (direct Raccomanda of pkg in APT::Never-MarkAuto-Sections)
new important dependency: qtdeclarative5-xmllistmodel-plugin:amd64
Installing qtdeclarative5-xmllistmodel-plugin as Raccomanda of kubuntu-desktop
MarkInstall qtdeclarative5-xmllistmodel-plugin [ amd64 ] < none -> 5.5.1-2ubuntu6 > ( universe/libs ) FU=0
Installing qml-module-qtquick-xmllistmodel as Dipende of qtdeclarative5-xmllistmodel-plugin
MarkInstall qml-module-qtquick-xmllistmodel [ amd64 ] < none -> 5.5.1-2ubuntu6 > ( libs ) FU=0
Installing libqt5xmlpatterns5 as Dipende of qml-module-qtquick-xmllistmodel
MarkInstall libqt5xmlpatterns5 [ amd64 ] < none -> 5.5.1-2build1 > ( libs ) FU=0
Setting NOT as auto-installed (direct Raccomanda of pkg in APT::Never-MarkAuto-Sections)
new important dependency: snapd:amd64
Installing snapd as Raccomanda of kubuntu-desktop
MarkInstall snapd [ amd64 ] < none -> 2.0.2 > ( devel ) FU=0
Installing squashfs-tools as Dipende of snapd
MarkInstall squashfs-tools [ amd64 ] < none -> 1:4.3-3ubuntu2 > ( admin ) FU=0
Installing ubuntu-core-launcher as Dipende of snapd
MarkInstall ubuntu-core-launcher [ amd64 ] < none -> 1.0.27 > ( utils ) FU=0
Installing apparmor as Dipende of ubuntu-core-launcher
MarkInstall apparmor [ amd64 ] < none -> 2.10.95-0ubuntu2 > ( admin ) FU=0
Installing libapparmor-perl as Dipende of apparmor
MarkInstall libapparmor-perl [ amd64 ] < none -> 2.10.95-0ubuntu2 > ( perl ) FU=0
Setting NOT as auto-installed (direct Raccomanda of pkg in APT::Never-MarkAuto-Sections)
new important dependency: ttf-ancient-fonts-symbola:amd64
Installing ttf-ancient-fonts-symbola as Raccomanda of kubuntu-desktop
MarkInstall ttf-ancient-fonts-symbola [ amd64 ] < none -> 2.59-1 > ( fonts ) FU=0
Installing fonts-symbola as Dipende of ttf-ancient-fonts-symbola
MarkInstall fonts-symbola [ amd64 ] < none -> 2.59-1 > ( fonts ) FU=0
Setting NOT as auto-installed (direct Raccomanda of pkg in APT::Never-MarkAuto-Sections)
MarkInstall vagrant [ amd64 ] < 1.4.3-1 -> 1.8.1+dfsg-1 > ( universe/admin ) FU=0
Installing bundler as Dipende of vagrant
MarkInstall bundler [ amd64 ] < none -> 1.11.2-1 > ( universe/ruby ) FU=0
Installing ruby-bundler as Dipende of bundler
MarkInstall ruby-bundler [ amd64 ] < none -> 1.11.2-1 > ( universe/ruby ) FU=0
Installing ruby-molinillo as Dipende of ruby-bundler
MarkInstall ruby-molinillo [ amd64 ] < none -> 0.4.3-1 > ( universe/ruby ) FU=0
Installing ruby-net-http-persistent as Dipende of ruby-bundler
MarkInstall ruby-net-http-persistent [ amd64 ] < none -> 2.9.4-1 > ( universe/ruby ) FU=0
Installing ruby-thor as Dipende of ruby-bundler
MarkInstall ruby-thor [ amd64 ] < none -> 0.19.1-2 > ( universe/ruby ) FU=0
Installing rubygems-integration as Dipende of ruby-bundler
MarkInstall rubygems-integration [ amd64 ] < none -> 1.10 > ( ruby ) FU=0
Installing ruby-dev as Raccomanda of bundler
MarkInstall ruby-dev [ amd64 ] < none -> 1:2.3.0+1 > ( devel ) FU=0
Installing ruby2.3-dev as Dipende of ruby-dev
MarkInstall ruby2.3-dev [ amd64 ] < none -> 2.3.0-5ubuntu1 > ( ruby ) FU=0
Installing libruby2.3 as Dipende of ruby2.3-dev
MarkInstall libruby2.3 [ amd64 ] < none -> 2.3.0-5ubuntu1 > ( libs ) FU=0
Installing rake as Dipende of libruby2.3
MarkInstall rake [ amd64 ] < none -> 10.5.0-2 > ( devel ) FU=0
Installing ruby-did-you-mean as Dipende of libruby2.3
MarkInstall ruby-did-you-mean [ amd64 ] < none -> 1.0.0-2 > ( ruby ) FU=0
Installing ruby-minitest as Dipende of libruby2.3
MarkInstall ruby-minitest [ amd64 ] < none -> 5.8.4-2 > ( ruby ) FU=0
Installing ruby-net-telnet as Dipende of libruby2.3
MarkInstall ruby-net-telnet [ amd64 ] < none -> 0.1.1-2 > ( ruby ) FU=0
Installing ruby-test-unit as Dipende of libruby2.3
MarkInstall ruby-test-unit [ amd64 ] < none -> 3.1.7-2 > ( ruby ) FU=0
Installing ruby-power-assert as Dipende of ruby-test-unit
MarkInstall ruby-power-assert [ amd64 ] < none -> 0.2.7-1 > ( ruby ) FU=0
Installing ruby-listen as Dipende of vagrant
MarkInstall ruby-listen [ amd64 ] < none -> 3.0.3-3 > ( universe/ruby ) FU=0
Installing ruby-rb-inotify as Dipende of ruby-listen
MarkInstall ruby-rb-inotify [ amd64 ] < none -> 0.9.7-1 > ( universe/ruby ) FU=0
Installing ruby-net-sftp as Dipende of vagrant
MarkInstall ruby-net-sftp [ amd64 ] < none -> 1:2.1.2-3 > ( universe/ruby ) FU=0
Installing ruby-rest-client as Dipende of vagrant
MarkInstall ruby-rest-client [ amd64 ] < none -> 1.8.0-2ubuntu1 > ( universe/ruby ) FU=0
Installing ruby-http-cookie as Dipende of ruby-rest-client
MarkInstall ruby-http-cookie [ amd64 ] < none -> 1.0.2-1 > ( universe/ruby ) FU=0
Installing ruby-domain-name as Dipende of ruby-http-cookie
MarkInstall ruby-domain-name [ amd64 ] < none -> 0.5.20160216-2 > ( universe/ruby ) FU=0
Installing ruby-unf as Dipende of ruby-domain-name
MarkInstall ruby-unf [ amd64 ] < none -> 0.1.4-1 > ( universe/ruby ) FU=0
Installing ruby-unf-ext as Dipende of ruby-unf
MarkInstall ruby-unf-ext [ amd64 ] < none -> 0.0.7.2-1build2 > ( universe/ruby ) FU=0
Installing ruby-sqlite3 as Raccomanda of ruby-http-cookie
MarkInstall ruby-sqlite3 [ amd64 ] < none -> 1.3.11-2build1 > ( universe/ruby ) FU=0
Installing sqlite3 as Raccomanda of ruby-sqlite3
MarkInstall sqlite3 [ amd64 ] < none -> 3.11.0-1ubuntu1 > ( misc ) FU=0
Installing ruby-mime-types as Dipende of ruby-rest-client
MarkInstall ruby-mime-types [ amd64 ] < none -> 2.6.1-1 > ( universe/ruby ) FU=0
Installing ruby-netrc as Dipende of ruby-rest-client
MarkInstall ruby-netrc [ amd64 ] < none -> 0.10.3-1 > ( universe/ruby ) FU=0
Installing ruby-nokogiri as Dipende of vagrant
MarkInstall ruby-nokogiri [ amd64 ] < none -> 1.6.7.2-3build1 > ( universe/ruby ) FU=0
MarkInstall ruby [ amd64 ] < 1:1.9.3.4 -> 1:2.3.0+1 > ( interpreters ) FU=0
Installing ruby2.3 as Dipende of ruby
MarkInstall ruby2.3 [ amd64 ] < none -> 2.3.0-5ubuntu1 > ( ruby ) FU=0
Installing fonts-lato as Raccomanda of ruby2.3
MarkInstall fonts-lato [ amd64 ] < none -> 2.0-1 > ( fonts ) FU=0
MarkInstall gwenview [ amd64 ] < 4:4.13.3-0ubuntu0.1 -> 4:15.12.3-0ubuntu1 > ( universe/graphics ) FU=0
Installing libkf5kdcraw5 as Dipende of gwenview
MarkInstall libkf5kdcraw5 [ amd64 ] < none -> 15.12.3-0ubuntu1 > ( universe/libs ) FU=0
MarkInstall gparted [ amd64 ] < 0.18.0-1 -> 0.25.0-1 > ( gnome ) FU=0
Installing libatkmm-1.6-1v5 as Dipende of gparted
MarkInstall libatkmm-1.6-1v5 [ amd64 ] < none -> 2.24.2-1 > ( libs ) FU=0
Installing libglibmm-2.4-1v5 as Dipende of libatkmm-1.6-1v5
MarkInstall libglibmm-2.4-1v5 [ amd64 ] < none -> 2.46.3-1 > ( libs ) FU=0
Installing libsigc++-2.0-0v5 as Dipende of libglibmm-2.4-1v5
MarkInstall libsigc++-2.0-0v5 [ amd64 ] < none -> 2.6.2-1 > ( libs ) FU=0
Removing: libsigc++-2.0-0c2a
MarkDelete libsigc++-2.0-0c2a [ amd64 ] < 2.2.10-0.2ubuntu2 > ( libs ) FU=0
Removing: libglibmm-2.4-1c2a
MarkDelete libglibmm-2.4-1c2a [ amd64 ] < 2.39.93-0ubuntu1 > ( libs ) FU=0
Removing: libatkmm-1.6-1
MarkDelete libatkmm-1.6-1 [ amd64 ] < 2.22.7-2ubuntu1 > ( libs ) FU=0
Installing libgtkmm-2.4-1v5 as Dipende of gparted
MarkInstall libgtkmm-2.4-1v5 [ amd64 ] < none -> 1:2.24.4-2 > ( libs ) FU=0
Installing libcairomm-1.0-1v5 as Dipende of libgtkmm-2.4-1v5
MarkInstall libcairomm-1.0-1v5 [ amd64 ] < none -> 1.12.0-1 > ( libs ) FU=0
Removing: libcairomm-1.0-1
MarkDelete libcairomm-1.0-1 [ amd64 ] < 1.10.0-1ubuntu3 > ( libs ) FU=0
Installing libpangomm-1.4-1v5 as Dipende of libgtkmm-2.4-1v5
MarkInstall libpangomm-1.4-1v5 [ amd64 ] < none -> 2.38.1-1 > ( libs ) FU=0
Removing: libpangomm-1.4-1
MarkDelete libpangomm-1.4-1 [ amd64 ] < 2.34.0-1ubuntu1 > ( libs ) FU=0
Removing: libgtkmm-2.4-1c2a
MarkDelete libgtkmm-2.4-1c2a [ amd64 ] < 1:2.24.4-1ubuntu1 > ( libs ) FU=0
Installing libparted-fs-resize0 as Dipende of gparted
MarkInstall libparted-fs-resize0 [ amd64 ] < none -> 3.2-15 > ( libs ) FU=0
MarkInstall libdap-dev [ amd64 ] < 3.12.0-1 -> 3.15.1-7 > ( universe/libdevel ) FU=0
Installing libdapserver7v5 as Dipende of libdap-dev
MarkInstall libdapserver7v5 [ amd64 ] < none -> 3.15.1-7 > ( universe/libs ) FU=0
Removing: libdapserver7
MarkDelete libdapserver7 [ amd64 ] < 3.12.0-1 > ( libs ) FU=0
MarkInstall gcc-multilib [ amd64 ] < 4:4.8.2-1ubuntu6 -> 4:5.3.1-1ubuntu1 > ( devel ) FU=0
Installing gcc-5-multilib as Dipende of gcc-multilib
MarkInstall gcc-5-multilib [ amd64 ] < none -> 5.3.1-14ubuntu2 > ( devel ) FU=0
Installing gcc-5 as Dipende of gcc-5-multilib
MarkInstall gcc-5 [ amd64 ] < none -> 5.3.1-14ubuntu2 > ( devel ) FU=0
Installing cpp-5 as Dipende of gcc-5
MarkInstall cpp-5 [ amd64 ] < none -> 5.3.1-14ubuntu2 > ( interpreters ) FU=0
Installing libcc1-0 as Dipende of gcc-5
MarkInstall libcc1-0 [ amd64 ] < none -> 5.3.1-14ubuntu2 > ( libs ) FU=0
Installing libgcc-5-dev as Dipende of gcc-5
MarkInstall libgcc-5-dev [ amd64 ] < none -> 5.3.1-14ubuntu2 > ( libdevel ) FU=0
Installing libasan2 as Dipende of libgcc-5-dev
MarkInstall libasan2 [ amd64 ] < none -> 5.3.1-14ubuntu2 > ( libs ) FU=0
Installing liblsan0 as Dipende of libgcc-5-dev
MarkInstall liblsan0 [ amd64 ] < none -> 5.3.1-14ubuntu2 > ( libs ) FU=0
Installing libubsan0 as Dipende of libgcc-5-dev
MarkInstall libubsan0 [ amd64 ] < none -> 5.3.1-14ubuntu2 > ( libs ) FU=0
Installing libcilkrts5 as Dipende of libgcc-5-dev
MarkInstall libcilkrts5 [ amd64 ] < none -> 5.3.1-14ubuntu2 > ( libs ) FU=0
Installing libmpx0 as Dipende of libgcc-5-dev
MarkInstall libmpx0 [ amd64 ] < none -> 5.3.1-14ubuntu2 > ( libs ) FU=0
Installing lib32gcc-5-dev as Dipende of gcc-5-multilib
MarkInstall lib32gcc-5-dev [ amd64 ] < none -> 5.3.1-14ubuntu2 > ( libdevel ) FU=0
Installing lib32asan2 as Dipende of lib32gcc-5-dev
MarkInstall lib32asan2 [ amd64 ] < none -> 5.3.1-14ubuntu2 > ( libs ) FU=0
Installing libx32asan2 as Dipende of lib32gcc-5-dev
MarkInstall libx32asan2 [ amd64 ] < none -> 5.3.1-14ubuntu2 > ( libs ) FU=0
Installing lib32ubsan0 as Dipende of lib32gcc-5-dev
MarkInstall lib32ubsan0 [ amd64 ] < none -> 5.3.1-14ubuntu2 > ( libs ) FU=0
Installing lib32stdc++6 as Dipende of lib32ubsan0
MarkInstall lib32stdc++6 [ amd64 ] < none -> 5.3.1-14ubuntu2 > ( libs ) FU=0
Installing libx32ubsan0 as Dipende of lib32gcc-5-dev
MarkInstall libx32ubsan0 [ amd64 ] < none -> 5.3.1-14ubuntu2 > ( libs ) FU=0
Installing libx32stdc++6 as Dipende of libx32ubsan0
MarkInstall libx32stdc++6 [ amd64 ] < none -> 5.3.1-14ubuntu2 > ( libs ) FU=0
Installing lib32cilkrts5 as Dipende of lib32gcc-5-dev
MarkInstall lib32cilkrts5 [ amd64 ] < none -> 5.3.1-14ubuntu2 > ( libs ) FU=0
Installing libx32cilkrts5 as Dipende of lib32gcc-5-dev
MarkInstall libx32cilkrts5 [ amd64 ] < none -> 5.3.1-14ubuntu2 > ( libs ) FU=0
Installing lib32mpx0 as Dipende of lib32gcc-5-dev
MarkInstall lib32mpx0 [ amd64 ] < none -> 5.3.1-14ubuntu2 > ( libs ) FU=0
Installing libx32gcc-5-dev as Dipende of gcc-5-multilib
MarkInstall libx32gcc-5-dev [ amd64 ] < none -> 5.3.1-14ubuntu2 > ( libdevel ) FU=0
MarkInstall debhelper [ amd64 ] < 9.20131227ubuntu1 -> 9.20160115ubuntu3 > ( devel ) FU=0
Installing dh-strip-nondeterminism as Dipende of debhelper
MarkInstall dh-strip-nondeterminism [ amd64 ] < none -> 0.015-1 > ( perl ) FU=0
Installing libfile-stripnondeterminism-perl as Dipende of dh-strip-nondeterminism
MarkInstall libfile-stripnondeterminism-perl [ amd64 ] < none -> 0.015-1 > ( perl ) FU=0
MarkInstall python-oauthlib [ amd64 ] < 0.6.1-1 -> 1.0.3-1 > ( python ) FU=0
Installing python-blinker as Dipende of python-oauthlib
MarkInstall python-blinker [ amd64 ] < none -> 1.3.dfsg2-1build1 > ( python ) FU=0
Installing python-cryptography as Dipende of python-oauthlib
MarkInstall python-cryptography [ amd64 ] < none -> 1.2.3-1 > ( python ) FU=0
Installing python-cffi-backend as Dipende of python-cryptography
MarkInstall python-cffi-backend [ amd64 ] < none -> 1.5.2-1ubuntu1 > ( python ) FU=0
Installing python-enum34 as Dipende of python-cryptography
MarkInstall python-enum34 [ amd64 ] < none -> 1.1.2-1 > ( python ) FU=0
Installing python-idna as Dipende of python-cryptography
MarkInstall python-idna [ amd64 ] < none -> 2.0-3 > ( python ) FU=0
Installing python-ipaddress as Dipende of python-cryptography
MarkInstall python-ipaddress [ amd64 ] < none -> 1.0.16-1 > ( python ) FU=0
Installing python-jwt as Dipende of python-oauthlib
MarkInstall python-jwt [ amd64 ] < none -> 1.3.0-1 > ( python ) FU=0
MarkInstall kalgebra [ amd64 ] < 4:4.13.3-0ubuntu0.1 -> 4:15.12.3-0ubuntu1 > ( universe/kde ) FU=0
Installing libanalitzawidgets7 as Dipende of kalgebra
MarkInstall libanalitzawidgets7 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
MarkInstall listaller [ amd64 ] < 0.5.8-2 > ( admin ) FU=0
Installing packagekit as Dipende of listaller
MarkInstall packagekit [ amd64 ] < 0.8.12-1ubuntu5 -> 0.8.17-4ubuntu6~gcc5.4ubuntu1 > ( admin ) FU=0
MarkInstall wireshark-common [ amd64 ] < 1.10.6-1 -> 2.0.2+ga16e22e-1 > ( universe/net ) FU=0
Installing libwireshark6 as Dipende of wireshark-common
MarkInstall libwireshark6 [ amd64 ] < none -> 2.0.2+ga16e22e-1 > ( universe/libs ) FU=0
Installing libwiretap5 as Dipende of libwireshark6
MarkInstall libwiretap5 [ amd64 ] < none -> 2.0.2+ga16e22e-1 > ( universe/libs ) FU=0
Installing libwsutil6 as Dipende of libwiretap5
MarkInstall libwsutil6 [ amd64 ] < none -> 2.0.2+ga16e22e-1 > ( universe/libs ) FU=0
MarkInstall xserver-xorg-input-mouse [ amd64 ] < 1:1.9.0-1build1 > ( x11 ) FU=0
MarkInstall libperl5.18 [ amd64 ] < 5.18.2-2ubuntu1.1 > ( libs ) FU=0
MarkInstall libmono-system-runtime-durableinstancing4.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 -> 4.2.1.102+dfsg2-7ubuntu4 > ( cli-mono ) FU=0
Installing libmono-system-servicemodel-internals0.0-cil as Dipende of libmono-system-runtime-durableinstancing4.0-cil
MarkInstall libmono-system-servicemodel-internals0.0-cil [ amd64 ] < none -> 4.2.1.102+dfsg2-7ubuntu4 > ( cli-mono ) FU=0
MarkInstall xdg-utils [ amd64 ] < 1.1.0~rc1-2ubuntu7.1 -> 1.1.1-1ubuntu1 > ( utils ) FU=0
new important dependency: libnet-dbus-perl:amd64
Installing libnet-dbus-perl as Raccomanda of xdg-utils
MarkInstall libnet-dbus-perl [ amd64 ] < none -> 1.1.0-3build1 > ( perl ) FU=0
new important dependency: libx11-protocol-perl:amd64
Installing libx11-protocol-perl as Raccomanda of xdg-utils
MarkInstall libx11-protocol-perl [ amd64 ] < none -> 0.56-7 > ( perl ) FU=0
MarkInstall cabextract [ amd64 ] < 1.4-4 -> 1.6-1 > ( universe/utils ) FU=0
Installing libmspack0 as Dipende of cabextract
MarkInstall libmspack0 [ amd64 ] < none -> 0.5-1 > ( libs ) FU=0
MarkInstall libsdl2-2.0-0 [ amd64 ] < 2.0.2+dfsg1-3ubuntu1.1 -> 2.0.4+dfsg1-2ubuntu2 > ( universe/libs ) FU=0
Installing libsndio6.1 as Dipende of libsdl2-2.0-0
MarkInstall libsndio6.1 [ amd64 ] < none -> 1.1.0-2 > ( universe/libs ) FU=0
MarkKeep libmono-messaging2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkInstall fonts-tlwg-typo [ amd64 ] < 1:0.5.1-3 -> 1:0.6.2-2.1 > ( fonts ) FU=0
Installing fonts-tlwg-typo-ttf as Dipende of fonts-tlwg-typo
MarkInstall fonts-tlwg-typo-ttf [ amd64 ] < none -> 1:0.6.2-2.1 > ( fonts ) FU=0
MarkInstall libva1 [ amd64 ] < 1.3.0-2 -> 1.7.0-1 > ( universe/libs ) FU=0
new important dependency: va-driver-all:amd64
Installing va-driver-all as Raccomanda of libva1
MarkInstall va-driver-all [ amd64 ] < none -> 1.7.0-1 > ( universe/video ) FU=0
Installing i965-va-driver as Dipende of va-driver-all
MarkInstall i965-va-driver [ amd64 ] < none -> 1.7.0-1 > ( universe/oldlibs ) FU=0
Installing vdpau-va-driver as Dipende of va-driver-all
MarkInstall vdpau-va-driver [ amd64 ] < none -> 0.7.4-5 > ( universe/x11 ) FU=0
MarkInstall kde-config-telepathy-accounts [ amd64 ] < 0.8.1-0ubuntu0.1 -> 4:15.12.3-0ubuntu1 > ( universe/kde ) FU=0
ignore old unsatisfied important dependency on kde-telepathy:amd64
MarkInstall libdbus-1-3 [ i386 ] < 1.6.18-0ubuntu4.3 -> 1.10.6-1ubuntu3 > ( libs ) FU=0
Installing libsystemd0 as Dipende of libdbus-1-3
MarkInstall libsystemd0 [ i386 ] < none -> 229-4ubuntu4 > ( libs ) FU=0
Installing libgcrypt20 as Pre-dipende of libsystemd0
MarkInstall libgcrypt20 [ i386 ] < none -> 1.6.5-2 > ( libs ) FU=0
MarkInstall nvidia-340 [ amd64 ] < 340.96-0ubuntu0.14.04.1 -> 340.96-0ubuntu3 > ( restricted/misc ) FU=0
Installing xserver-xorg-legacy as Dipende of nvidia-340
MarkInstall xserver-xorg-legacy [ amd64 ] < none -> 2:1.18.3-1ubuntu2 > ( x11 ) FU=0
MarkInstall postgresql-server-dev-all [ amd64 ] < 154ubuntu1 -> 173 > ( universe/database ) FU=0
Installing postgresql-server-dev-9.5 as Dipende of postgresql-server-dev-all
MarkInstall postgresql-server-dev-9.5 [ amd64 ] < none -> 9.5.2-1 > ( universe/libdevel ) FU=0
MarkInstall kde-telepathy-auth-handler [ amd64 ] < 0.8.1-0ubuntu0.1 -> 4:15.12.3-0ubuntu1 > ( universe/kde ) FU=0
ignore old unsatisfied important dependency on kde-telepathy:amd64
MarkInstall picard [ amd64 ] < 1.2-2 -> 1.3.2-3 > ( universe/sound ) FU=0
Installing python-libdiscid as Dipende of picard
MarkInstall python-libdiscid [ amd64 ] < none -> 0.4.1-5build1 > ( universe/python ) FU=0
MarkInstall plasma-runner-telepathy-contact [ amd64 ] < 0.8.1-0ubuntu0.1 -> 4:15.12.3-0ubuntu1 > ( universe/kde ) FU=0
ignore old unsatisfied important dependency on kde-telepathy:amd64
MarkKeep libproxy1 [ amd64 ] < 0.4.11-0ubuntu4 > ( libs ) FU=0
MarkKeep libmono-system-data2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkInstall libavidemux0 [ amd64 ] < 1:2.5.4-0ubuntu14 > ( graphics ) FU=0
ignore old unsatisfied important dependency on mjpegtools:amd64
ignore old unsatisfied important dependency on twolame:amd64
ignore old unsatisfied important dependency on lame:amd64
MarkInstall g++ [ amd64 ] < 4:4.8.2-1ubuntu6 -> 4:5.3.1-1ubuntu1 > ( devel ) FU=0
Installing g++-5 as Dipende of g++
MarkInstall g++-5 [ amd64 ] < none -> 5.3.1-14ubuntu2 > ( devel ) FU=0
Installing libstdc++-5-dev as Dipende of g++-5
MarkInstall libstdc++-5-dev [ amd64 ] < none -> 5.3.1-14ubuntu2 > ( libdevel ) FU=0
MarkInstall libgd3 [ i386 ] < 2.1.0-3 -> 2.1.1-4build2 > ( libs ) FU=0
Installing libvpx3 as Dipende of libgd3
MarkInstall libvpx3 [ i386 ] < none -> 1.5.0-2ubuntu1 > ( libs ) FU=0
MarkKeep libboost-date-time1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) FU=0
MarkInstall libfltk1.3-dev [ amd64 ] < 1.3.2-4 -> 1.3.3-7 > ( universe/libdevel ) FU=0
ignore old unsatisfied important dependency on fluid:amd64
MarkKeep libmono-system-runtime2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkInstall libx11-dev [ amd64 ] < 2:1.6.2-1ubuntu2 -> 2:1.6.3-1ubuntu2 > ( libdevel ) FU=0
ignore old unsatisfied important dependency on libx11-doc:amd64
MarkInstall libclutter-1.0-0 [ amd64 ] < 1.16.4-0ubuntu2 -> 1.24.2-1 > ( libs ) FU=0
Installing libcogl-path20 as Dipende of libclutter-1.0-0
MarkInstall libcogl-path20 [ amd64 ] < none -> 1.22.0-2 > ( libs ) FU=0
ignore old unsatisfied important dependency on libclutter-1.0-common:amd64
MarkInstall libmarblewidget18 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) FU=0
MarkKeep kde-window-manager [ amd64 ] < 4:4.11.11-0ubuntu0.2 > ( x11 ) FU=0
MarkInstall initramfs-tools [ amd64 ] < 0.103ubuntu4.3 -> 0.122ubuntu8 > ( utils ) FU=0
Installing initramfs-tools-core as Dipende of initramfs-tools
MarkInstall initramfs-tools-core [ amd64 ] < none -> 0.122ubuntu8 > ( utils ) FU=0
Installing linux-base as Dipende of initramfs-tools
MarkInstall linux-base [ amd64 ] < none -> 4.0ubuntu1 > ( kernel ) FU=0
MarkInstall amule [ amd64 ] < 2.3.1-11 -> 2.4.0~git20151120.0023527bc2-1ubuntu1 > ( universe/x11 ) FU=0
Installing libcrypto++9v5 as Dipende of amule
MarkInstall libcrypto++9v5 [ amd64 ] < none -> 5.6.1-9 > ( universe/libs ) FU=0
Removing: libcrypto++9
MarkDelete libcrypto++9 [ amd64 ] < 5.6.1-6+deb8u1build0.14.04.1 > ( libs ) FU=0
ignore old unsatisfied important dependency on amule-utils:amd64
MarkInstall akregator [ amd64 ] < 4:4.13.3-0ubuntu0.1 -> 4:15.12.3-0ubuntu1 > ( universe/net ) FU=0
Installing libkf5syndication5 as Dipende of akregator
MarkInstall libkf5syndication5 [ amd64 ] < none -> 15.12.3-0ubuntu1 > ( universe/libs ) FU=0
MarkInstall libpam-modules [ amd64 ] < 1.1.8-1ubuntu2.2 -> 1.1.8-3.2ubuntu2 > ( admin ) FU=0
new important dependency: update-motd:amd64
Installing update-motd as Raccomanda of libpam-modules
MarkInstall update-motd [ amd64 ] < none -> 3.6-0ubuntu1 > ( admin ) FU=0
MarkInstall python3-lxml [ amd64 ] < 3.3.3-1ubuntu0.1 -> 3.5.0-1build1 > ( python ) FU=0
new important dependency: python3-bs4:amd64
Installing python3-bs4 as Raccomanda of python3-lxml
MarkInstall python3-bs4 [ amd64 ] < none -> 4.4.1-1 > ( python ) FU=0
MarkInstall libnepomukutils4 [ amd64 ] < 4:4.13.3-0ubuntu0.2 > ( libs ) FU=0
MarkInstall mono-2.0-gac [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Installing libmono-security2.0-cil as Dipende of mono-2.0-gac
MarkKeep libmono-security2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkKeep libmono-messaging-rabbitmq2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkInstall kate [ amd64 ] < 4:4.13.3-0ubuntu0.1 -> 4:15.12.3-0ubuntu2 > ( universe/editors ) FU=0
Installing kate5-data as Dipende of kate
MarkInstall kate5-data [ amd64 ] < none -> 4:15.12.3-0ubuntu2 > ( universe/kde ) FU=0
Installing libgit2-24 as Dipende of kate
MarkInstall libgit2-24 [ amd64 ] < none -> 0.24.1-2 > ( universe/libs ) FU=0
Installing libhttp-parser2.1 as Dipende of libgit2-24
MarkInstall libhttp-parser2.1 [ amd64 ] < none -> 2.1-2 > ( universe/libs ) FU=0
Installing libssh2-1 as Dipende of libgit2-24
MarkInstall libssh2-1 [ amd64 ] < none -> 1.5.0-2 > ( universe/libs ) FU=0
MarkKeep libmono-system-data-linq2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkInstall python3-pip [ amd64 ] < 1.5.4-1ubuntu3 -> 8.1.1-2 > ( universe/python ) FU=0
ignore old unsatisfied important dependency on python3-wheel:amd64
MarkInstall qpdf [ amd64 ] < 5.1.1-1 -> 6.0.0-2 > ( text ) FU=0
Installing libqpdf17 as Dipende of qpdf
MarkInstall libqpdf17 [ amd64 ] < none -> 6.0.0-2 > ( libs ) FU=0
MarkKeep libmono-system-ldap2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkKeep libmono-system-json2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkInstall lynx [ amd64 ] < 2.8.8pre4-1 -> 2.8.9dev8-4ubuntu1 > ( universe/web ) FU=0
Installing lynx-common as Dipende of lynx
MarkInstall lynx-common [ amd64 ] < none -> 2.8.9dev8-4ubuntu1 > ( universe/web ) FU=0
MarkInstall mono-2.0-service [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Installing libmono-posix2.0-cil as Dipende of mono-2.0-service
MarkKeep libmono-posix2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Installing libmono-system2.0-cil as Dipende of mono-2.0-service
MarkKeep libmono-system2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkInstall libfreeimage3 [ amd64 ] < 3.15.4-3 -> 3.17.0+ds1-2 > ( universe/libs ) FU=0
Installing libjxr0 as Dipende of libfreeimage3
MarkInstall libjxr0 [ amd64 ] < none -> 1.1-6 > ( universe/libs ) FU=0
MarkInstall libxml2 [ i386 ] < 2.9.1+dfsg1-3ubuntu4.7 -> 2.9.3+dfsg1-1 > ( libs ) FU=0
Installing libicu55 as Dipende of libxml2
MarkInstall libicu55 [ i386 ] < none -> 55.1-7 > ( libs ) FU=0
MarkInstall bash [ amd64 ] < 4.3-7ubuntu1.5 -> 4.3-14ubuntu1 > ( shells ) FU=0
ignore old unsatisfied important dependency on bash-completion:amd64
MarkInstall plasma-nm [ amd64 ] < 0.9.3.3-0ubuntu1 -> 4:5.5.5-0ubuntu1 > ( universe/kde ) FU=0
Installing libkf5modemmanagerqt6 as Dipende of plasma-nm
MarkInstall libkf5modemmanagerqt6 [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs ) FU=0
Installing libopenconnect5 as Dipende of plasma-nm
MarkInstall libopenconnect5 [ amd64 ] < none -> 7.06-2build2 > ( universe/libs ) FU=0
Installing libstoken1 as Dipende of libopenconnect5
MarkInstall libstoken1 [ amd64 ] < none -> 0.90-1 > ( universe/libs ) FU=0
Installing libtomcrypt0 as Dipende of libstoken1
MarkInstall libtomcrypt0 [ amd64 ] < none -> 1.17-7 > ( universe/libs ) FU=0
Installing libtommath0 as Dipende of libtomcrypt0
MarkInstall libtommath0 [ amd64 ] < none -> 0.42.0-1.2 > ( libs ) FU=0
MarkInstall libgksu2-0 [ amd64 ] < 2.0.13~pre1-6ubuntu4 -> 2.0.13~pre1-6ubuntu8 > ( universe/libs ) FU=0
Installing libgtop-2.0-10 as Dipende of libgksu2-0
MarkInstall libgtop-2.0-10 [ amd64 ] < none -> 2.32.0-1 > ( libs ) FU=0
MarkInstall gnome-keyring [ amd64 ] < 3.10.1-1ubuntu4.2 -> 3.18.3-0ubuntu2 > ( gnome ) FU=0
Installing pinentry-gnome3 as Dipende of gnome-keyring
MarkInstall pinentry-gnome3 [ amd64 ] < none -> 0.9.7-3 > ( utils ) FU=0
MarkInstall ssh-import-id [ amd64 ] < 3.21-0ubuntu1 -> 5.5-0ubuntu1 > ( misc ) FU=0
ignore old unsatisfied important dependency on openssh-server:amd64
MarkInstall libqgpgme1 [ amd64 ] < 4:4.13.3-0ubuntu0.2 -> 4:4.14.10-1ubuntu2 > ( universe/libs ) FU=0
Installing libgpgme++2v5 as Dipende of libqgpgme1
MarkInstall libgpgme++2v5 [ amd64 ] < none -> 4:4.14.10-1ubuntu2 > ( universe/libs ) FU=0
Removing: libgpgme++2
MarkDelete libgpgme++2 [ amd64 ] < 4:4.13.3-0ubuntu0.2 > ( libs ) FU=0
MarkKeep libmono-sqlite2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkInstall print-manager [ amd64 ] < 4:4.13.3-0ubuntu0.1 -> 4:15.12.3-0ubuntu1 > ( universe/kde ) FU=0
new important dependency: cups:amd64
Installing cups as Raccomanda of print-manager
MarkInstall cups [ amd64 ] < none -> 2.1.3-4 > ( net ) FU=0
Installing libcupscgi1 as Dipende of cups
MarkInstall libcupscgi1 [ amd64 ] < none -> 2.1.3-4 > ( libs ) FU=0
Installing libcupsmime1 as Dipende of cups
MarkInstall libcupsmime1 [ amd64 ] < none -> 2.1.3-4 > ( libs ) FU=0
Installing cups-core-drivers as Dipende of cups
MarkInstall cups-core-drivers [ amd64 ] < none -> 2.1.3-4 > ( net ) FU=0
Installing cups-daemon as Dipende of cups-core-drivers
MarkInstall cups-daemon [ amd64 ] < none -> 2.1.3-4 > ( net ) FU=0
Installing cups-browsed as Raccomanda of cups-daemon
MarkInstall cups-browsed [ amd64 ] < none -> 1.8.3-2ubuntu3 > ( net ) FU=0
Installing cups-server-common as Dipende of cups
MarkInstall cups-server-common [ amd64 ] < none -> 2.1.3-4 > ( net ) FU=0
Installing printer-driver-gutenprint as Raccomanda of cups
MarkInstall printer-driver-gutenprint [ amd64 ] < none -> 5.2.11-1 > ( graphics ) FU=0
Installing libgutenprint2 as Dipende of printer-driver-gutenprint
MarkInstall libgutenprint2 [ amd64 ] < none -> 5.2.11-1 > ( libs ) FU=0
MarkKeep libmono-management2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkInstall python-lxml [ amd64 ] < 3.3.3-1ubuntu0.1 -> 3.5.0-1build1 > ( python ) FU=0
new important dependency: python-bs4:amd64
Installing python-bs4 as Raccomanda of python-lxml
MarkInstall python-bs4 [ amd64 ] < none -> 4.4.1-1 > ( python ) FU=0
MarkInstall libsane [ amd64 ] < 1.0.23-3ubuntu3.1 -> 1.0.25+git20150528-1ubuntu2 > ( libs ) FU=0
Installing libgphoto2-port12 as Dipende of libsane
MarkInstall libgphoto2-port12 [ amd64 ] < none -> 2.5.9-3 > ( libs ) FU=0
MarkInstall libsane [ i386 ] < 1.0.23-3ubuntu3.1 -> 1.0.25+git20150528-1ubuntu2 > ( libs ) FU=0
Installing libgphoto2-port12 as Dipende of libsane
MarkInstall libgphoto2-port12 [ i386 ] < none -> 2.5.9-3 > ( libs ) FU=0
MarkKeep klipper [ amd64 ] < 4:4.11.11-0ubuntu0.2 > ( x11 ) FU=0
MarkKeep libmono-corlib4.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkInstall lsb-release [ amd64 ] < 4.1+Debian11ubuntu6.1 -> 9.20160110 > ( misc ) FU=0
Installing distro-info-data as Dipende of lsb-release
MarkInstall distro-info-data [ amd64 ] < none -> 0.28 > ( devel ) FU=0
MarkKeep libmono-cairo2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkInstall workrave [ amd64 ] < 1.10.1-4 -> 1.10.10-1 > ( universe/gnome ) FU=0
Installing libgtkmm-3.0-1v5 as Dipende of workrave
MarkInstall libgtkmm-3.0-1v5 [ amd64 ] < none -> 3.18.0-1 > ( libs ) FU=0
Removing: libgtkmm-3.0-1
MarkDelete libgtkmm-3.0-1 [ amd64 ] < 3.10.1-0ubuntu2 > ( libs ) FU=0
Installing libpanel-applet0 as Dipende of workrave
MarkInstall libpanel-applet0 [ amd64 ] < none -> 1:3.18.2-1ubuntu1 > ( universe/libs ) FU=0
Installing xfce4-panel as Dipende of workrave
MarkInstall xfce4-panel [ amd64 ] < none -> 4.12.0-3ubuntu2 > ( universe/x11 ) FU=0
Installing libexo-1-0 as Dipende of xfce4-panel
MarkInstall libexo-1-0 [ amd64 ] < none -> 0.10.7-1 > ( universe/libs ) FU=0
Installing libxfce4ui-1-0 as Dipende of libexo-1-0
MarkInstall libxfce4ui-1-0 [ amd64 ] < none -> 4.12.1-2 > ( universe/libs ) FU=0
Installing libxfce4util7 as Dipende of libxfce4ui-1-0
MarkInstall libxfce4util7 [ amd64 ] < none -> 4.12.1-2 > ( universe/xfce ) FU=0
Installing libxfce4util-common as Dipende of libxfce4util7
MarkInstall libxfce4util-common [ amd64 ] < none -> 4.12.1-2 > ( universe/xfce ) FU=0
Installing libxfce4util-bin as Raccomanda of libxfce4util7
MarkInstall libxfce4util-bin [ amd64 ] < none -> 4.12.1-2 > ( universe/xfce ) FU=0
Installing libxfconf-0-2 as Dipende of libxfce4ui-1-0
MarkInstall libxfconf-0-2 [ amd64 ] < none -> 4.12.0-2 > ( universe/libs ) FU=0
Installing xfconf as Dipende of libxfconf-0-2
MarkInstall xfconf [ amd64 ] < none -> 4.12.0-2 > ( universe/x11 ) FU=0
Installing libxfce4ui-common as Dipende of libxfce4ui-1-0
MarkInstall libxfce4ui-common [ amd64 ] < none -> 4.12.1-2 > ( universe/xfce ) FU=0
Installing libexo-common as Dipende of libexo-1-0
MarkInstall libexo-common [ amd64 ] < none -> 0.10.7-1 > ( universe/libs ) FU=0
Installing libexo-helpers as Dipende of libexo-1-0
MarkInstall libexo-helpers [ amd64 ] < none -> 0.10.7-1 > ( universe/libs ) FU=0
Installing libgarcon-1-0 as Dipende of xfce4-panel
MarkInstall libgarcon-1-0 [ amd64 ] < none -> 0.4.0-2 > ( universe/libs ) FU=0
Installing libgarcon-common as Dipende of libgarcon-1-0
MarkInstall libgarcon-common [ amd64 ] < none -> 0.4.0-2 > ( universe/libs ) FU=0
Installing libwnck22 as Dipende of xfce4-panel
MarkInstall libwnck22 [ amd64 ] < none -> 1:2.30.7-5ubuntu1 > ( universe/libs ) FU=0
Installing libxres1 as Dipende of libwnck22
MarkInstall libxres1 [ amd64 ] < none -> 2:1.0.7-1 > ( libs ) FU=0
Installing libwnck-common as Dipende of libwnck22
MarkInstall libwnck-common [ amd64 ] < none -> 1:2.30.7-5ubuntu1 > ( universe/libs ) FU=0
Installing exo-utils as Dipende of xfce4-panel
MarkInstall exo-utils [ amd64 ] < none -> 0.10.7-1 > ( universe/libs ) FU=0
MarkKeep libgtkmm-3.0-1 [ amd64 ] < 3.10.1-0ubuntu2 > ( libs ) FU=0
MarkInstall korganizer [ amd64 ] < 4:4.13.3-0ubuntu0.1 -> 4:15.12.3-0ubuntu1 > ( universe/kde ) FU=0
Removing: libkdepim4
MarkDelete libkdepim4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) FU=0
MarkInstall python3-reportlab [ amd64 ] < 3.0-1build1 -> 3.3.0-1 > ( python ) FU=0
Installing python3-reportlab-accel as Dipende of python3-reportlab
MarkInstall python3-reportlab-accel [ amd64 ] < none -> 3.3.0-1 > ( python ) FU=0
MarkInstall kde-telepathy-text-ui [ amd64 ] < 0.8.1-0ubuntu0.1 -> 4:15.12.3-0ubuntu1 > ( universe/kde ) FU=0
Installing libktpotr9 as Dipende of kde-telepathy-text-ui
MarkInstall libktpotr9 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libotr5 as Dipende of libktpotr9
MarkInstall libotr5 [ amd64 ] < none -> 4.1.1-1 > ( universe/libs ) FU=0
ignore old unsatisfied important dependency on kde-telepathy:amd64
MarkInstall fonts-tlwg-sawasdee [ amd64 ] < 1:0.5.1-3 -> 1:0.6.2-2.1 > ( fonts ) FU=0
Installing fonts-tlwg-sawasdee-ttf as Dipende of fonts-tlwg-sawasdee
MarkInstall fonts-tlwg-sawasdee-ttf [ amd64 ] < none -> 1:0.6.2-2.1 > ( fonts ) FU=0
MarkInstall dictionaries-common [ amd64 ] < 1.20.5 -> 1.26.3 > ( text ) FU=0
Installing emacsen-common as Dipende of dictionaries-common
MarkInstall emacsen-common [ amd64 ] < none -> 2.0.8 > ( editors ) FU=0
MarkInstall kde-workspace-bin [ amd64 ] < 4:4.11.11-0ubuntu0.2 > ( kde ) FU=0
Installing libqalculate5 as Dipende of kde-workspace-bin
MarkKeep libqalculate5 [ amd64 ] < 0.9.7-9 > ( libs ) FU=0
Installing kde-workspace-data as Dipende of kde-workspace-bin
MarkKeep kde-workspace-data [ amd64 ] < 4:4.11.11-0ubuntu0.2 > ( kde ) FU=0
MarkInstall libmailimporter4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) FU=0
Installing libkdepim4 as Dipende of libmailimporter4
MarkKeep libkdepim4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) FU=0
MarkKeep perl-modules [ amd64 ] < 5.18.2-2ubuntu1.1 > ( perl ) FU=0
MarkInstall libpurple0 [ amd64 ] < 1:2.10.9-0ubuntu3.2 -> 1:2.10.12-0ubuntu5 > ( universe/net ) FU=0
Installing libfarstream-0.2-5 as Dipende of libpurple0
MarkInstall libfarstream-0.2-5 [ amd64 ] < none -> 0.2.7-0ubuntu1 > ( universe/libs ) FU=0
Installing gstreamer1.0-nice as Dipende of libfarstream-0.2-5
MarkInstall gstreamer1.0-nice [ amd64 ] < none -> 0.1.13-0ubuntu2 > ( universe/net ) FU=0
MarkKeep libmono-peapi2.0a-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkInstall libav-tools [ amd64 ] < 6:9.18-0ubuntu0.14.04.1 -> 7:2.8.6-1ubuntu2 > ( universe/oldlibs ) FU=0
Installing ffmpeg as Dipende of libav-tools
MarkInstall ffmpeg [ amd64 ] < none -> 7:2.8.6-1ubuntu2 > ( universe/video ) FU=0
Setting NOT as auto-installed (direct Dipende of pkg in APT::Never-MarkAuto-Sections)
MarkInstall kde-telepathy-approver [ amd64 ] < 0.8.1-0ubuntu0.1 -> 4:15.12.3-0ubuntu1 > ( universe/kde ) FU=0
ignore old unsatisfied important dependency on kde-telepathy:amd64
MarkInstall samba-libs [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( libs ) FU=0
MarkInstall libnunit-cil-dev [ amd64 ] < 2.6.0.12051+dfsg-2 -> 2.6.4+dfsg-1 > ( devel ) FU=0
Installing libnunit-console-runner2.6.3-cil as Dipende of libnunit-cil-dev
MarkInstall libnunit-console-runner2.6.3-cil [ amd64 ] < none -> 2.6.4+dfsg-1 > ( cli-mono ) FU=0
Installing libnunit-core-interfaces2.6.3-cil as Dipende of libnunit-console-runner2.6.3-cil
MarkInstall libnunit-core-interfaces2.6.3-cil [ amd64 ] < none -> 2.6.4+dfsg-1 > ( cli-mono ) FU=0
Installing libnunit-core2.6.3-cil as Dipende of libnunit-console-runner2.6.3-cil
MarkInstall libnunit-core2.6.3-cil [ amd64 ] < none -> 2.6.4+dfsg-1 > ( cli-mono ) FU=0
Installing libnunit-util2.6.3-cil as Dipende of libnunit-console-runner2.6.3-cil
MarkInstall libnunit-util2.6.3-cil [ amd64 ] < none -> 2.6.4+dfsg-1 > ( cli-mono ) FU=0
Installing libnunit-mocks2.6.3-cil as Dipende of libnunit-cil-dev
MarkInstall libnunit-mocks2.6.3-cil [ amd64 ] < none -> 2.6.4+dfsg-1 > ( cli-mono ) FU=0
MarkInstall gnuplot-x11 [ amd64 ] < 4.6.4-2 -> 4.6.6-3 > ( universe/math ) FU=0
Installing gnuplot-data as Dipende of gnuplot-x11
MarkInstall gnuplot-data [ amd64 ] < none -> 4.6.6-3 > ( universe/doc ) FU=0
Installing gnuplot-tex as Dipende of gnuplot-data
MarkInstall gnuplot-tex [ amd64 ] < none -> 4.6.6-3 > ( universe/doc ) FU=0
MarkInstall libsdl2-dev [ amd64 ] < 2.0.2+dfsg1-3ubuntu1.1 -> 2.0.4+dfsg1-2ubuntu2 > ( universe/libdevel ) FU=0
Installing libsndio-dev as Dipende of libsdl2-dev
MarkInstall libsndio-dev [ amd64 ] < none -> 1.1.0-2 > ( universe/libdevel ) FU=0
MarkInstall wireshark [ amd64 ] < 1.10.6-1 -> 2.0.2+ga16e22e-1 > ( universe/net ) FU=0
Installing wireshark-qt as Dipende of wireshark
MarkInstall wireshark-qt [ amd64 ] < none -> 2.0.2+ga16e22e-1 > ( universe/net ) FU=0
MarkInstall libxmp4 [ amd64 ] < 4.2.3-1 -> 4.3.11-1 > ( universe/libs ) FU=0
ignore old unsatisfied important dependency on unmo3:amd64
MarkInstall playonlinux [ amd64 ] < 4.2.2-1 -> 4.2.10-2 > ( multiverse/otherosfs ) FU=0
Installing python-wxgtk3.0 as Dipende of playonlinux
MarkInstall python-wxgtk3.0 [ amd64 ] < none -> 3.0.2.0+dfsg-1build1 > ( universe/python ) FU=0
MarkInstall libpcre3-dev [ amd64 ] < 1:8.31-2ubuntu2.3 -> 2:8.38-3.1 > ( libdevel ) FU=0
Installing libpcre32-3 as Dipende of libpcre3-dev
MarkInstall libpcre32-3 [ amd64 ] < none -> 2:8.38-3.1 > ( libs ) FU=0
Installing libpcrecpp0v5 as Dipende of libpcre3-dev
MarkInstall libpcrecpp0v5 [ amd64 ] < none -> 2:8.38-3.1 > ( libs ) FU=0
Removing: libpcrecpp0
MarkDelete libpcrecpp0 [ amd64 ] < 1:8.31-2ubuntu2.3 > ( libs ) FU=0
MarkInstall plasma-dataengines-workspace [ amd64 ] < 4:4.11.11-0ubuntu0.2 > ( kde ) FU=0
MarkKeep libboost-program-options1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) FU=0
MarkInstall libgtk-3-0 [ amd64 ] < 3.10.8-0ubuntu1.6 -> 3.18.9-1ubuntu3 > ( libs ) FU=0
Installing libmirclient9 as Dipende of libgtk-3-0
MarkInstall libmirclient9 [ amd64 ] < none -> 0.21.0+16.04.20160330-0ubuntu1 > ( libs ) FU=0
Installing libmircommon5 as Dipende of libmirclient9
MarkInstall libmircommon5 [ amd64 ] < none -> 0.21.0+16.04.20160330-0ubuntu1 > ( libs ) FU=0
Installing libmirprotobuf3 as Dipende of libmirclient9
MarkInstall libmirprotobuf3 [ amd64 ] < none -> 0.21.0+16.04.20160330-0ubuntu1 > ( libs ) FU=0
Installing librest-0.7-0 as Dipende of libgtk-3-0
MarkInstall librest-0.7-0 [ amd64 ] < none -> 0.7.93-1 > ( libs ) FU=0
Removing: gtk3-engines-oxygen
MarkDelete gtk3-engines-oxygen [ amd64 ] < 1.3.5-0ubuntu1 > ( gnome ) FU=0
MarkInstall libgtk-3-0 [ i386 ] < 3.10.8-0ubuntu1.6 -> 3.18.9-1ubuntu3 > ( libs ) FU=0
Installing libcolord2 as Dipende of libgtk-3-0
MarkInstall libcolord2 [ i386 ] < none -> 1.2.12-1ubuntu1 > ( libs ) FU=0
Installing libepoxy0 as Dipende of libgtk-3-0
MarkInstall libepoxy0 [ i386 ] < none -> 1.3.1-1 > ( libs ) FU=0
Installing libjson-glib-1.0-0 as Dipende of libgtk-3-0
MarkInstall libjson-glib-1.0-0 [ i386 ] < none -> 1.1.2-0ubuntu1 > ( libs ) FU=0
Installing libmirclient9 as Dipende of libgtk-3-0
MarkInstall libmirclient9 [ i386 ] < none -> 0.21.0+16.04.20160330-0ubuntu1 > ( libs ) FU=0
Installing libboost-system1.58.0 as Dipende of libmirclient9
MarkInstall libboost-system1.58.0 [ i386 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( libs ) FU=0
Installing libmircommon5 as Dipende of libmirclient9
MarkInstall libmircommon5 [ i386 ] < none -> 0.21.0+16.04.20160330-0ubuntu1 > ( libs ) FU=0
Installing libboost-filesystem1.58.0 as Dipende of libmircommon5
MarkInstall libboost-filesystem1.58.0 [ i386 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( libs ) FU=0
Installing libmirprotobuf3 as Dipende of libmirclient9
MarkInstall libmirprotobuf3 [ i386 ] < none -> 0.21.0+16.04.20160330-0ubuntu1 > ( libs ) FU=0
Installing libprotobuf-lite9v5 as Dipende of libmirprotobuf3
MarkInstall libprotobuf-lite9v5 [ i386 ] < none -> 2.6.1-1.3 > ( libs ) FU=0
Installing librest-0.7-0 as Dipende of libgtk-3-0
MarkInstall librest-0.7-0 [ i386 ] < none -> 0.7.93-1 > ( libs ) FU=0
Installing libsoup-gnome2.4-1 as Dipende of librest-0.7-0
MarkInstall libsoup-gnome2.4-1 [ i386 ] < none -> 2.52.2-1 > ( libs ) FU=0
Installing libsoup2.4-1 as Dipende of libsoup-gnome2.4-1
MarkInstall libsoup2.4-1 [ i386 ] < none -> 2.52.2-1 > ( libs ) FU=0
Installing glib-networking as Dipende of libsoup2.4-1
MarkInstall glib-networking [ i386 ] < none -> 2.48.0-1 > ( libs ) FU=0
Installing libproxy1v5 as Dipende of glib-networking
MarkInstall libproxy1v5 [ i386 ] < none -> 0.4.11-5ubuntu1 > ( libs ) FU=0
Removing: libproxy1
MarkDelete libproxy1 [ amd64 ] < 0.4.11-0ubuntu4 > ( libs ) FU=0
Installing libwayland-egl1-mesa as Dipende of libgtk-3-0
MarkInstall libwayland-egl1-mesa [ i386 ] < none -> 11.2.0-1ubuntu2 > ( libs ) FU=0
MarkInstall fonts-tlwg-typist [ amd64 ] < 1:0.5.1-3 -> 1:0.6.2-2.1 > ( fonts ) FU=0
Installing fonts-tlwg-typist-ttf as Dipende of fonts-tlwg-typist
MarkInstall fonts-tlwg-typist-ttf [ amd64 ] < none -> 1:0.6.2-2.1 > ( fonts ) FU=0
MarkInstall lintian [ amd64 ] < 2.5.22ubuntu1 -> 2.5.43 > ( devel ) FU=0
Installing libyaml-libyaml-perl as Dipende of lintian
MarkInstall libyaml-libyaml-perl [ amd64 ] < none -> 0.41-6build1 > ( perl ) FU=0
Installing libdata-alias-perl as Dipende of lintian
MarkInstall libdata-alias-perl [ amd64 ] < none -> 1.20-1build1 > ( perl ) FU=0
MarkInstall obex-data-server [ amd64 ] < 0.4.6-0ubuntu2 -> 0.4.6-0ubuntu4 > ( universe/admin ) FU=0
Installing libmagickwand-6.q16-2 as Dipende of obex-data-server
MarkInstall libmagickwand-6.q16-2 [ amd64 ] < none -> 8:6.8.9.9-7ubuntu5 > ( libs ) FU=0
Installing libmagickcore-6.q16-2 as Dipende of libmagickwand-6.q16-2
MarkInstall libmagickcore-6.q16-2 [ amd64 ] < none -> 8:6.8.9.9-7ubuntu5 > ( libs ) FU=0
Installing libopenobex2 as Dipende of obex-data-server
MarkInstall libopenobex2 [ amd64 ] < none -> 1.7.1-5 > ( libs ) FU=0
Removing: libopenobex1
MarkDelete libopenobex1 [ amd64 ] < 1.5-2.1 > ( libs ) FU=0
MarkInstall bluez [ amd64 ] < 4.101-0ubuntu13.1 -> 5.37-0ubuntu5 > ( admin ) FU=0
Removing: bluez-alsa
MarkDelete bluez-alsa [ amd64 ] < 4.101-0ubuntu13.1 > ( admin ) FU=0
MarkInstall gfortran [ amd64 ] < 4:4.8.2-1ubuntu6 -> 4:5.3.1-1ubuntu1 > ( devel ) FU=0
Installing gfortran-5 as Dipende of gfortran
MarkInstall gfortran-5 [ amd64 ] < none -> 5.3.1-14ubuntu2 > ( devel ) FU=0
Installing libgfortran-5-dev as Dipende of gfortran-5
MarkInstall libgfortran-5-dev [ amd64 ] < none -> 5.3.1-14ubuntu2 > ( libdevel ) FU=0
MarkInstall php5-cli [ amd64 ] < 5.5.9+dfsg-1ubuntu4.17 > ( php ) FU=0
MarkInstall dnsmasq-base [ amd64 ] < 2.68-1ubuntu0.1 -> 2.75-1 > ( net ) FU=0
new important dependency: dns-root-data:amd64
Installing dns-root-data as Raccomanda of dnsmasq-base
MarkInstall dns-root-data [ amd64 ] < none -> 2015052300+h+1 > ( misc ) FU=0
MarkKeep libtag1-vanilla [ amd64 ] < 1.9.1-2 > ( libs ) FU=0
MarkInstall kde-window-manager-common [ amd64 ] < 4:4.11.11-0ubuntu0.2 > ( x11 ) FU=0
MarkInstall kubuntu-driver-manager [ amd64 ] < 14.04ubuntu10 -> 15.10ubuntu3 > ( universe/kde ) FU=0
Installing python3-dbus.mainloop.pyqt5 as Dipende of kubuntu-driver-manager
MarkInstall python3-dbus.mainloop.pyqt5 [ amd64 ] < none -> 5.5.1+dfsg-3ubuntu4 > ( universe/python ) FU=0
MarkInstall imagemagick [ amd64 ] < 8:6.7.7.10-6ubuntu3 -> 8:6.8.9.9-7ubuntu5 > ( graphics ) FU=0
Installing imagemagick-6.q16 as Dipende of imagemagick
MarkInstall imagemagick-6.q16 [ amd64 ] < none -> 8:6.8.9.9-7ubuntu5 > ( graphics ) FU=0
Installing libmagickcore-6.q16-2-extra as Raccomanda of imagemagick-6.q16
MarkInstall libmagickcore-6.q16-2-extra [ amd64 ] < none -> 8:6.8.9.9-7ubuntu5 > ( libs ) FU=0
Installing netpbm as Raccomanda of imagemagick-6.q16
MarkInstall netpbm [ amd64 ] < none -> 2:10.0-15.3 > ( graphics ) FU=0
Installing libnetpbm10 as Dipende of netpbm
MarkInstall libnetpbm10 [ amd64 ] < none -> 2:10.0-15.3 > ( libs ) FU=0
MarkInstall isc-dhcp-client [ amd64 ] < 4.2.4-7ubuntu12.4 -> 4.3.3-5ubuntu12 > ( net ) FU=0
Installing libdns-export162 as Dipende of isc-dhcp-client
MarkInstall libdns-export162 [ amd64 ] < none -> 1:9.10.3.dfsg.P4-8 > ( libs ) FU=0
Installing libisc-export160 as Dipende of libdns-export162
MarkInstall libisc-export160 [ amd64 ] < none -> 1:9.10.3.dfsg.P4-8 > ( libs ) FU=0
MarkInstall rpm [ amd64 ] < 4.11.1-3ubuntu0.1 -> 4.12.0.1+dfsg1-3build3 > ( universe/admin ) FU=0
Installing librpmsign3 as Dipende of rpm
MarkInstall librpmsign3 [ amd64 ] < none -> 4.12.0.1+dfsg1-3build3 > ( universe/libs ) FU=0
MarkKeep libmono-cscompmgd8.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkKeep libvamp-hostsdk3 [ amd64 ] < 2.5+repack0-2 > ( libs ) FU=0
MarkInstall myspell-it [ amd64 ] < 1:4.2.1-0ubuntu1.1 -> 1:5.1.0-1ubuntu2 > ( text ) FU=0
Installing hunspell-it as Dipende of myspell-it
MarkInstall hunspell-it [ amd64 ] < none -> 1:5.1.0-1ubuntu2 > ( text ) FU=0
MarkKeep libmono-windowsbase3.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkInstall mkvtoolnix [ amd64 ] < 6.7.0-1 -> 8.8.0-1 > ( universe/graphics ) FU=0
Installing libboost-regex1.58.0 as Dipende of mkvtoolnix
MarkInstall libboost-regex1.58.0 [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( libs ) FU=0
Installing libebml4v5 as Dipende of mkvtoolnix
MarkInstall libebml4v5 [ amd64 ] < none -> 1.3.3-1 > ( universe/libs ) FU=0
Removing: libebml4
MarkDelete libebml4 [ amd64 ] < 1.3.0-2+deb8u1build0.14.04.1 > ( libs ) FU=0
Installing libmatroska6v5 as Dipende of mkvtoolnix
MarkInstall libmatroska6v5 [ amd64 ] < none -> 1.4.4-1 > ( universe/libs ) FU=0
Removing: libmatroska6
MarkDelete libmatroska6 [ amd64 ] < 1.4.1-2+deb8u1build0.14.04.1 > ( libs ) FU=0
MarkKeep libatkmm-1.6-1 [ amd64 ] < 2.22.7-2ubuntu1 > ( libs ) FU=0
MarkInstall rosegarden [ amd64 ] < 1:13.06-1 -> 1:15.12.1-1 > ( universe/sound ) FU=0
ignore old unsatisfied important dependency on jackd:amd64
ignore old unsatisfied important dependency on lilypond:amd64
ignore old unsatisfied important dependency on wavpack:amd64
MarkInstall dolphin [ amd64 ] < 4:4.13.3-0ubuntu0.1 -> 4:15.12.3-0ubuntu1 > ( universe/kde ) FU=0
Installing libkf5baloowidgets-bin as Dipende of dolphin
MarkInstall libkf5baloowidgets-bin [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
Installing libdolphinvcs5 as Dipende of dolphin
MarkInstall libdolphinvcs5 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/kde ) FU=0
Installing libkf5baloowidgets5 as Dipende of dolphin
MarkInstall libkf5baloowidgets5 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs ) FU=0
MarkInstall libmono-system2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkInstall modemmanager [ amd64 ] < 1.0.0-2ubuntu1.1 -> 1.4.12-1ubuntu1 > ( net ) FU=0
Installing libmbim-glib4 as Dipende of modemmanager
MarkInstall libmbim-glib4 [ amd64 ] < none -> 1.12.2-2ubuntu1 > ( libs ) FU=0
Installing libmbim-proxy as Dipende of modemmanager
MarkInstall libmbim-proxy [ amd64 ] < none -> 1.12.2-2ubuntu1 > ( net ) FU=0
Installing libqmi-glib1 as Dipende of modemmanager
MarkInstall libqmi-glib1 [ amd64 ] < none -> 1.12.6-1 > ( libs ) FU=0
Installing libqmi-proxy as Dipende of modemmanager
MarkInstall libqmi-proxy [ amd64 ] < none -> 1.12.6-1 > ( net ) FU=0
MarkInstall cups-filters [ amd64 ] < 1.0.52-0ubuntu1.7 -> 1.8.3-2ubuntu3 > ( net ) FU=0
new important dependency: liblouisutdml-bin:amd64
Installing liblouisutdml-bin as Raccomanda of cups-filters
MarkInstall liblouisutdml-bin [ amd64 ] < none -> 2.5.0-3 > ( text ) FU=0
Installing liblouis9 as Dipende of liblouisutdml-bin
MarkInstall liblouis9 [ amd64 ] < none -> 2.6.4-2 > ( libs ) FU=0
Installing liblouis-data as Dipende of liblouis9
MarkInstall liblouis-data [ amd64 ] < none -> 2.6.4-2 > ( text ) FU=0
Installing liblouisutdml6 as Dipende of liblouisutdml-bin
MarkInstall liblouisutdml6 [ amd64 ] < none -> 2.5.0-3 > ( libs ) FU=0
Installing liblouisutdml-data as Dipende of liblouisutdml6
MarkInstall liblouisutdml-data [ amd64 ] < none -> 2.5.0-3 > ( text ) FU=0
MarkInstall xmoto [ amd64 ] < 0.5.10+dfsg-1 -> 0.5.11+dfsg-5 > ( universe/games ) FU=0
Installing libode4 as Dipende of xmoto
MarkInstall libode4 [ amd64 ] < none -> 2:0.13.1+git20150309-2 > ( universe/libs ) FU=0
MarkInstall kinfocenter [ amd64 ] < 4:4.11.11-0ubuntu0.2 -> 4:5.5.5-0ubuntu1 > ( universe/utils ) FU=0
Installing ieee-data as Dipende of kinfocenter
MarkInstall ieee-data [ amd64 ] < none -> 20150531.1 > ( net ) FU=0
MarkInstall libmirclient-dev [ amd64 ] < 0.1.8+14.04.20140411-0ubuntu1 -> 0.21.0+16.04.20160330-0ubuntu1 > ( libdevel ) FU=0
Installing libmircommon-dev as Dipende of libmirclient-dev
MarkInstall libmircommon-dev [ amd64 ] < none -> 0.21.0+16.04.20160330-0ubuntu1 > ( libdevel ) FU=0
Removing: mircommon-dev
MarkDelete mircommon-dev [ amd64 ] < 0.1.8+14.04.20140411-0ubuntu1 > ( libdevel ) FU=0
Installing libmircookie-dev as Dipende of libmirclient-dev
MarkInstall libmircookie-dev [ amd64 ] < none -> 0.21.0+16.04.20160330-0ubuntu1 > ( libdevel ) FU=0
Installing libmircookie2 as Dipende of libmircookie-dev
MarkInstall libmircookie2 [ amd64 ] < none -> 0.21.0+16.04.20160330-0ubuntu1 > ( libs ) FU=0
MarkKeep libmono-winforms2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkInstall ansible [ amd64 ] < 1.5.4+dfsg-1 -> 2.0.0.2-2 > ( universe/admin ) FU=0
Installing python-paramiko as Dipende of ansible
MarkInstall python-paramiko [ amd64 ] < none -> 1.16.0-1 > ( python ) FU=0
Installing python-ecdsa as Dipende of python-paramiko
MarkInstall python-ecdsa [ amd64 ] < none -> 0.13-2 > ( python ) FU=0
Installing python-netaddr as Dipende of ansible
MarkInstall python-netaddr [ amd64 ] < none -> 0.7.18-1 > ( python ) FU=0
new important dependency: python-selinux:amd64
Installing python-selinux as Raccomanda of ansible
MarkInstall python-selinux [ amd64 ] < none -> 2.4-3build2 > ( universe/devel ) FU=0
MarkInstall python-twisted-core [ amd64 ] < 13.2.0-1ubuntu1 -> 16.0.0-1 > ( python ) FU=0
Installing python-service-identity as Dipende of python-twisted-core
MarkInstall python-service-identity [ amd64 ] < none -> 16.0.0-2 > ( python ) FU=0
Installing python-attr as Dipende of python-service-identity
MarkInstall python-attr [ amd64 ] < none -> 15.2.0-1 > ( python ) FU=0
Installing python-pyasn1-modules as Dipende of python-service-identity
MarkInstall python-pyasn1-modules [ amd64 ] < none -> 0.0.7-0.1 > ( python ) FU=0
MarkInstall libgnutls-dev [ amd64 ] < 2.12.23-12ubuntu2.5 -> 3.4.10-4ubuntu1 > ( libdevel ) FU=0
Installing libgnutlsxx28 as Dipende of libgnutls-dev
MarkInstall libgnutlsxx28 [ amd64 ] < none -> 3.4.10-4ubuntu1 > ( libs ) FU=0
MarkKeep libmono-tasklets2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkInstall plasma-desktop [ amd64 ] < 4:4.11.11-0ubuntu0.2 -> 4:5.5.5-0ubuntu1 > ( universe/kde ) FU=0
Installing plasma-desktop-data as Dipende of plasma-desktop
MarkInstall plasma-desktop-data [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/kde ) FU=0
Removing: kde-workspace-bin
MarkDelete kde-workspace-bin [ amd64 ] < 4:4.11.11-0ubuntu0.2 > ( kde ) FU=0
Removing: kde-workspace-data
MarkDelete kde-workspace-data [ amd64 ] < 4:4.11.11-0ubuntu0.2 > ( kde ) FU=0
Installing qml-module-qt-labs-folderlistmodel as Dipende of plasma-desktop
MarkInstall qml-module-qt-labs-folderlistmodel [ amd64 ] < none -> 5.5.1-2ubuntu6 > ( libs ) FU=0
Installing qml-module-qt-labs-settings as Dipende of plasma-desktop
MarkInstall qml-module-qt-labs-settings [ amd64 ] < none -> 5.5.1-2ubuntu6 > ( libs ) FU=0
Installing libkf5activitiesexperimentalstats1 as Dipende of plasma-desktop
MarkInstall libkf5activitiesexperimentalstats1 [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/kde ) FU=0
Installing libkfontinst5 as Dipende of plasma-desktop
MarkInstall libkfontinst5 [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/kde ) FU=0
Installing libkfontinstui5 as Dipende of plasma-desktop
MarkInstall libkfontinstui5 [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/kde ) FU=0
new important dependency: fonts-noto:amd64
Installing fonts-noto as Raccomanda of plasma-desktop
MarkInstall fonts-noto [ amd64 ] < none -> 20160116-1 > ( universe/fonts ) FU=0
Installing fonts-noto-unhinted as Raccomanda of fonts-noto
MarkInstall fonts-noto-unhinted [ amd64 ] < none -> 20160116-1 > ( universe/fonts ) FU=0
Installing fonts-noto-mono as Raccomanda of fonts-noto
MarkInstall fonts-noto-mono [ amd64 ] < none -> 20160116-1 > ( universe/fonts ) FU=0
new important dependency: kde-style-oxygen-qt5:amd64
Installing kde-style-oxygen-qt5 as Raccomanda of plasma-desktop
MarkInstall kde-style-oxygen-qt5 [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/kde ) FU=0
Installing liboxygenstyle5-5 as Dipende of kde-style-oxygen-qt5
MarkInstall liboxygenstyle5-5 [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/kde ) FU=0
Installing liboxygenstyleconfig5-5 as Dipende of kde-style-oxygen-qt5
MarkInstall liboxygenstyleconfig5-5 [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/kde ) FU=0
new important dependency: kgamma5:amd64
Installing kgamma5 as Raccomanda of plasma-desktop
MarkInstall kgamma5 [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/graphics ) FU=0
new important dependency: sni-qt:amd64
Installing sni-qt as Raccomanda of plasma-desktop
MarkInstall sni-qt [ amd64 ] < none -> 0.2.7+15.10.20150729-0ubuntu1 > ( x11 ) FU=0
Removing: plasma-widget-kimpanel
MarkDelete plasma-widget-kimpanel [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( kde ) FU=0
MarkKeep libkactivities-bin [ amd64 ] < 4:4.13.3-0ubuntu0.2 > ( kde ) FU=0
MarkInstall fonts-tlwg-waree [ amd64 ] < 1:0.5.1-3 -> 1:0.6.2-2.1 > ( fonts ) FU=0
Installing fonts-tlwg-waree-ttf as Dipende of fonts-tlwg-waree
MarkInstall fonts-tlwg-waree-ttf [ amd64 ] < none -> 1:0.6.2-2.1 > ( fonts ) FU=0
MarkInstall kdegraphics-strigi-analyzer [ amd64 ] < 4:4.13.0-0ubuntu1 -> 4:15.12.3-0ubuntu1 > ( universe/kde ) FU=0
Installing libstreamanalyzer0v5 as Dipende of kdegraphics-strigi-analyzer
MarkInstall libstreamanalyzer0v5 [ amd64 ] < none -> 0.7.8-2ubuntu1 > ( universe/libs ) FU=0
Installing libclucene-core1v5 as Dipende of libstreamanalyzer0v5
MarkInstall libclucene-core1v5 [ amd64 ] < none -> 2.3.3.4-4.1 > ( libs ) FU=0
Removing: libclucene-core1
MarkDelete libclucene-core1 [ amd64 ] < 2.3.3.4-4build1 > ( libs ) FU=0
Installing libstreams0v5 as Dipende of libstreamanalyzer0v5
MarkInstall libstreams0v5 [ amd64 ] < none -> 0.7.8-2ubuntu1 > ( universe/libs ) FU=0
Removing: libstreams0
MarkDelete libstreams0 [ amd64 ] < 0.7.8-1ubuntu2 > ( libs ) FU=0
Removing: libstreamanalyzer0
MarkDelete libstreamanalyzer0 [ amd64 ] < 0.7.8-1ubuntu2 > ( libs ) FU=0
MarkKeep libmono-system-data-services2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkKeep libboost-serialization1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) FU=0
MarkInstall apport [ amd64 ] < 2.14.1-0ubuntu3.21 -> 2.20.1-0ubuntu2 > ( utils ) FU=0
new important dependency: python3-systemd:amd64
Installing python3-systemd as Raccomanda of apport
MarkInstall python3-systemd [ amd64 ] < none -> 231-2build1 > ( python ) FU=0
MarkInstall cmake [ amd64 ] < 2.8.12.2-0ubuntu3 -> 3.5.1-1ubuntu1 > ( devel ) FU=0
Installing libjsoncpp1 as Dipende of cmake
MarkInstall libjsoncpp1 [ amd64 ] < none -> 1.7.2-1 > ( libs ) FU=0
MarkKeep libpcrecpp0 [ amd64 ] < 1:8.31-2ubuntu2.3 > ( libs ) FU=0
MarkKeep libnettle4 [ amd64 ] < 2.7.1-1ubuntu0.1 > ( libs ) FU=0
MarkInstall libgtk-3-common [ amd64 ] < 3.10.8-0ubuntu1.6 -> 3.18.9-1ubuntu3 > ( misc ) FU=0
Installing adwaita-icon-theme as Dipende of libgtk-3-common
MarkInstall adwaita-icon-theme [ amd64 ] < none -> 3.18.0-2ubuntu3 > ( gnome ) FU=0
Installing ubuntu-mono as Dipende of adwaita-icon-theme
MarkInstall ubuntu-mono [ amd64 ] < none -> 14.04+16.04.20160415-0ubuntu1 > ( gnome ) FU=0
MarkInstall libxine2-misc-plugins [ amd64 ] < 1.2.4-2ubuntu1 -> 1.2.6-1build5 > ( universe/libs ) FU=0
Installing libgraphicsmagick-q16-3 as Dipende of libxine2-misc-plugins
MarkInstall libgraphicsmagick-q16-3 [ amd64 ] < none -> 1.3.23-1build1 > ( universe/libs ) FU=0
MarkInstall python-webpy [ amd64 ] < 1:0.37+20120626-1 > ( universe/python ) FU=0
ignore old unsatisfied important dependency on python-cheetah:amd64
ignore old unsatisfied important dependency on python-flup:amd64
MarkInstall libgstreamer1.0-0 [ i386 ] < 1.2.4-0ubuntu1 -> 1.8.0-1 > ( libs ) FU=0
Installing libcap2 as Dipende of libgstreamer1.0-0
MarkInstall libcap2 [ i386 ] < none -> 1:2.24-12 > ( libs ) FU=0
MarkInstall libgcrypt11-dev [ amd64 ] < 1.5.3-2ubuntu4.3 -> 1.5.4-3+really1.6.5-2 > ( libdevel ) FU=0
Installing libgcrypt20-dev as Dipende of libgcrypt11-dev
MarkInstall libgcrypt20-dev [ amd64 ] < none -> 1.6.5-2 > ( libdevel ) FU=0
MarkKeep libboost-thread1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) FU=0
MarkInstall r-base-core [ amd64 ] < 3.0.2-1ubuntu1 -> 3.2.3-4 > ( universe/math ) FU=0
ignore old unsatisfied important dependency on r-base-dev:amd64
ignore old unsatisfied important dependency on r-doc-html:amd64
MarkInstall doxygen [ amd64 ] < 1.8.7-2~trusty1 -> 1.8.11-1 > ( devel ) FU=0
Installing libclang1-3.6 as Dipende of doxygen
MarkInstall libclang1-3.6 [ amd64 ] < none -> 1:3.6.2-3ubuntu2 > ( devel ) FU=0
Installing libllvm3.6v5 as Dipende of libclang1-3.6
MarkInstall libllvm3.6v5 [ amd64 ] < none -> 1:3.6.2-3ubuntu2 > ( libs ) FU=0
Installing libobjc-5-dev as Dipende of libclang1-3.6
MarkInstall libobjc-5-dev [ amd64 ] < none -> 5.3.1-14ubuntu2 > ( libdevel ) FU=0
Installing libobjc4 as Dipende of libobjc-5-dev
MarkInstall libobjc4 [ amd64 ] < none -> 5.3.1-14ubuntu2 > ( libs ) FU=0
MarkKeep libcrypto++9 [ amd64 ] < 5.6.1-6+deb8u1build0.14.04.1 > ( libs ) FU=0
MarkInstall aptitude [ amd64 ] < 0.6.8.2-1ubuntu4 -> 0.7.4-2ubuntu2 > ( admin ) FU=0
Installing libboost-iostreams1.58.0 as Dipende of aptitude
MarkInstall libboost-iostreams1.58.0 [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( libs ) FU=0
Installing libcwidget3v5 as Dipende of aptitude
MarkInstall libcwidget3v5 [ amd64 ] < none -> 0.5.17-4ubuntu2 > ( libs ) FU=0
Removing: libcwidget3
MarkDelete libcwidget3 [ amd64 ] < 0.5.16-3.5ubuntu1 > ( libs ) FU=0
MarkKeep libflac++6 [ amd64 ] < 1.3.0-2ubuntu0.14.04.1 > ( libs ) FU=0
MarkInstall libbluray1 [ amd64 ] < 1:0.5.0-1 -> 1:0.9.2-2 > ( universe/libs ) FU=0
ignore old unsatisfied important dependency on libaacs0:amd64
MarkInstall libmono-cil-dev [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 -> 4.2.1.102+dfsg2-7ubuntu4 > ( cli-mono ) FU=0
Installing libmono-cscompmgd0.0-cil as Dipende of libmono-cil-dev
MarkInstall libmono-cscompmgd0.0-cil [ amd64 ] < none -> 4.2.1.102+dfsg2-7ubuntu4 > ( cli-mono ) FU=0
Installing libmono-smdiagnostics0.0-cil as Dipende of libmono-cil-dev
MarkInstall libmono-smdiagnostics0.0-cil [ amd64 ] < none -> 4.2.1.102+dfsg2-7ubuntu4 > ( cli-mono ) FU=0
Installing libmono-system-data-entity4.0-cil as Dipende of libmono-cil-dev
MarkInstall libmono-system-data-entity4.0-cil [ amd64 ] < none -> 4.2.1.102+dfsg2-7ubuntu4 > ( cli-mono ) FU=0
MarkInstall libnepomuk4 [ amd64 ] < 4:4.13.3-0ubuntu0.2 > ( libs ) FU=0
MarkInstall unetbootin [ amd64 ] < 585-2ubuntu1 -> 608-1 > ( universe/utils ) FU=0
ignore old unsatisfied important dependency on extlinux:amd64
ignore old unsatisfied important dependency on unetbootin-translations:amd64
MarkInstall libkleo4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) FU=0
Installing libgpgme++2 as Dipende of libkleo4
MarkKeep libgpgme++2 [ amd64 ] < 4:4.13.3-0ubuntu0.2 > ( libs ) FU=0
MarkKeep pam-kwallet [ amd64 ] < 0.0~git20140410-0ubuntu2.1 > ( kde ) FU=0
MarkInstall kde-workspace [ amd64 ] < 4:4.11.11-0ubuntu0.2 > ( kde ) FU=0
Installing kde-workspace-bin as Dipende of kde-workspace
MarkKeep kde-workspace-bin [ amd64 ] < 4:4.11.11-0ubuntu0.2 > ( kde ) FU=0
MarkKeep libasprintf0c2 [ amd64 ] < 0.18.3.1-1ubuntu3 > ( libs ) FU=0
MarkInstall libappstream0 [ amd64 ] < 0.4.0-1 > ( libs ) FU=0
Installing libxapian22 as Dipende of libappstream0
MarkKeep libxapian22 [ amd64 ] < 1.2.16-2ubuntu1 > ( libs ) FU=0
MarkKeep libstreamanalyzer0 [ amd64 ] < 0.7.8-1ubuntu2 > ( libs ) FU=0
MarkKeep libmono-wcf3.0a-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkInstall avidemux-qt [ amd64 ] < 1:2.5.4-0ubuntu14 > ( graphics ) FU=0
MarkKeep libmatroska6 [ amd64 ] < 1.4.1-2+deb8u1build0.14.04.1 > ( libs ) FU=0
MarkInstall python3-dev [ amd64 ] < 3.4.0-0ubuntu2 -> 3.5.1-3 > ( python ) FU=0
Installing python3.5-dev as Dipende of python3-dev
MarkInstall python3.5-dev [ amd64 ] < none -> 3.5.1-10 > ( python ) FU=0
MarkInstall libopenconnect2 [ amd64 ] < 5.02-1 > ( libs ) FU=0
Installing libproxy1 as Dipende of libopenconnect2
MarkKeep libproxy1 [ amd64 ] < 0.4.11-0ubuntu4 > ( libs ) FU=0
MarkInstall python-psycopg2 [ amd64 ] < 2.4.5-1build5 -> 2.6.1-1build2 > ( python ) FU=0
ignore old unsatisfied important dependency on python-egenix-mxdatetime:amd64
MarkInstall krdc [ amd64 ] < 4:4.13.0-0ubuntu1 -> 4:15.12.3-0ubuntu1 > ( universe/net ) FU=0
Installing libvncclient1 as Dipende of krdc
MarkInstall libvncclient1 [ amd64 ] < none -> 0.9.10+dfsg-3build1 > ( libs ) FU=0
Removing: libvncserver0
MarkDelete libvncserver0 [ amd64 ] < 0.9.9+dfsg-1ubuntu1.1 > ( libs ) FU=0
MarkInstall systemd-shim [ amd64 ] < 6-2bzr1 -> 9-1bzr4ubuntu1 > ( admin ) FU=0
Installing cgmanager as Dipende of systemd-shim
MarkInstall cgmanager [ amd64 ] < none -> 0.39-2ubuntu5 > ( admin ) FU=0
MarkKeep kde-workspace-data [ amd64 ] < 4:4.11.11-0ubuntu0.2 > ( kde ) FU=0
MarkInstall valgrind [ amd64 ] < 1:3.10.1-1ubuntu3~14.04 -> 1:3.11.0-1ubuntu4 > ( devel ) FU=0
ignore old unsatisfied important dependency on gdb:amd64
MarkInstall findutils [ amd64 ] < 4.4.2-7 -> 4.6.0+git+20160126-2 > ( utils ) FU=0
Removing: libpython3.4-minimal
MarkDelete libpython3.4-minimal [ amd64 ] < 3.4.3-1ubuntu1~14.04.3 > ( python ) FU=0
MarkInstall libatk-bridge2.0-dev [ amd64 ] < 2.10.2-2ubuntu1 -> 2.18.1-2ubuntu1 > ( libdevel ) FU=0
Installing libatspi2.0-dev as Dipende of libatk-bridge2.0-dev
MarkInstall libatspi2.0-dev [ amd64 ] < none -> 2.18.3-4ubuntu1 > ( libdevel ) FU=0
Installing gir1.2-atspi-2.0 as Dipende of libatspi2.0-dev
MarkInstall gir1.2-atspi-2.0 [ amd64 ] < none -> 2.18.3-4ubuntu1 > ( misc ) FU=0
Installing libxtst-dev as Dipende of libatspi2.0-dev
MarkInstall libxtst-dev [ amd64 ] < none -> 2:1.2.2-1 > ( libdevel ) FU=0
Installing x11proto-record-dev as Dipende of libxtst-dev
MarkInstall x11proto-record-dev [ amd64 ] < none -> 1.14.2-1 > ( x11 ) FU=0
MarkInstall system-config-printer-udev [ amd64 ] < 1.4.3+20140219-0ubuntu2.6 -> 1.5.7+20160212-0ubuntu2 > ( python ) FU=0
Installing python3-cups as Dipende of system-config-printer-udev
MarkInstall python3-cups [ amd64 ] < none -> 1.9.73-0ubuntu2 > ( python ) FU=0
Installing python3-cupshelpers as Dipende of system-config-printer-udev
MarkInstall python3-cupshelpers [ amd64 ] < none -> 1.5.7+20160212-0ubuntu2 > ( gnome ) FU=0
Removing: python-cupshelpers
MarkDelete python-cupshelpers [ amd64 ] < 1.4.3+20140219-0ubuntu2.6 > ( gnome ) FU=0
new important dependency: ippusbxd:amd64
Installing ippusbxd as Raccomanda of system-config-printer-udev
MarkInstall ippusbxd [ amd64 ] < none -> 1.23-1 > ( comm ) FU=0
MarkInstall libenet-dev [ amd64 ] < 1.3.12+ds-2~14.04~wfg1 -> 1.3.12+ds-2 > ( universe/libdevel ) FU=0
ignore old unsatisfied important dependency on libenet-doc:amd64
ignore old unsatisfied important dependency on libenet7-dbg:amd64
MarkInstall antigravitaattori [ amd64 ] < 0.0.3-5ubuntu1 -> 0.0.3-6.1 > ( universe/games ) FU=0
Installing libtinyxml2.6.2v5 as Dipende of antigravitaattori
MarkInstall libtinyxml2.6.2v5 [ amd64 ] < none -> 2.6.2-3 > ( libs ) FU=0
MarkInstall apache2 [ amd64 ] < 2.4.7-1ubuntu4.9 -> 2.4.18-2ubuntu3 > ( web ) FU=0
Installing apache2-utils as Dipende of apache2
MarkInstall apache2-utils [ amd64 ] < none -> 2.4.18-2ubuntu3 > ( net ) FU=0
MarkInstall libboost-regex-dev [ amd64 ] < 1.54.0.1ubuntu1 -> 1.58.0.1ubuntu1 > ( universe/libdevel ) FU=0
Installing libboost-regex1.58-dev as Dipende of libboost-regex-dev
MarkInstall libboost-regex1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( universe/libdevel ) FU=0
Removing: libboost-regex1.54-dev
MarkDelete libboost-regex1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) FU=0
MarkKeep libmono-microsoft8.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkKeep python-cupshelpers [ amd64 ] < 1.4.3+20140219-0ubuntu2.6 > ( gnome ) FU=0
MarkInstall colord [ amd64 ] < 1.0.6-1 -> 1.2.12-1ubuntu1 > ( graphics ) FU=0
Installing colord-data as Dipende of colord
MarkInstall colord-data [ amd64 ] < none -> 1.2.12-1ubuntu1 > ( graphics ) FU=0
MarkInstall fonts-tlwg-norasi [ amd64 ] < 1:0.5.1-3 -> 1:0.6.2-2.1 > ( fonts ) FU=0
Installing fonts-tlwg-norasi-ttf as Dipende of fonts-tlwg-norasi
MarkInstall fonts-tlwg-norasi-ttf [ amd64 ] < none -> 1:0.6.2-2.1 > ( fonts ) FU=0
MarkInstall kde-style-oxygen [ amd64 ] < 4:4.11.11-0ubuntu0.2 -> 4:5.5.5-0ubuntu1 > ( universe/oldlibs ) FU=0
Installing kde-style-oxygen-qt4 as Dipende of kde-style-oxygen
MarkInstall kde-style-oxygen-qt4 [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/kde ) FU=0
Setting NOT as auto-installed (direct Dipende of pkg in APT::Never-MarkAuto-Sections)
MarkKeep libdebconf-kde0 [ amd64 ] < 0.3-1 > ( libs ) FU=0
MarkInstall mercurial-common [ amd64 ] < 2.8.2-1ubuntu1.3 -> 3.7.3-1ubuntu1 > ( universe/devel ) FU=0
Installing libjs-excanvas as Dipende of mercurial-common
MarkInstall libjs-excanvas [ amd64 ] < none -> 0.r3-4 > ( universe/web ) FU=0
MarkInstall libinsighttoolkit3.20 [ amd64 ] < 3.20.1+git20120521-5 -> 3.20.1+git20120521-6build1 > ( universe/libs ) FU=0
Installing libgdcm2.6 as Dipende of libinsighttoolkit3.20
MarkInstall libgdcm2.6 [ amd64 ] < none -> 2.6.3-3ubuntu3 > ( universe/libs ) FU=0
Installing libsocket++1 as Dipende of libgdcm2.6
MarkInstall libsocket++1 [ amd64 ] < none -> 1.12.13-8wily1 > ( universe/libs ) FU=0
MarkInstall fonts-tlwg-typewriter [ amd64 ] < 1:0.5.1-3 -> 1:0.6.2-2.1 > ( fonts ) FU=0
Installing fonts-tlwg-typewriter-ttf as Dipende of fonts-tlwg-typewriter
MarkInstall fonts-tlwg-typewriter-ttf [ amd64 ] < none -> 1:0.6.2-2.1 > ( fonts ) FU=0
MarkInstall libanalitzaplot5abi1 [ amd64 ] < 4:4.13.0-0ubuntu1 -> 4:4.14.3-0ubuntu1 > ( universe/libs ) FU=0
Installing analitza4-common as Dipende of libanalitzaplot5abi1
MarkInstall analitza4-common [ amd64 ] < none -> 4:4.14.3-0ubuntu1 > ( universe/libs ) FU=0
MarkInstall libclutter-1.0-dev [ amd64 ] < 1.16.4-0ubuntu2 -> 1.24.2-1 > ( libdevel ) FU=0
Installing libcogl-path-dev as Dipende of libclutter-1.0-dev
MarkInstall libcogl-path-dev [ amd64 ] < none -> 1.22.0-2 > ( libdevel ) FU=0
Installing libinput-dev as Dipende of libclutter-1.0-dev
MarkInstall libinput-dev [ amd64 ] < none -> 1.2.3-1ubuntu1 > ( libdevel ) FU=0
MarkInstall libepub0 [ amd64 ] < 0.2.2-2ubuntu1 -> 0.2.2-4build1 > ( universe/libs ) FU=0
Installing libzip4 as Dipende of libepub0
MarkInstall libzip4 [ amd64 ] < none -> 1.0.1-0ubuntu1 > ( universe/libs ) FU=0
MarkInstall libvdpau1 [ amd64 ] < 0.7-1ubuntu0.1 -> 1.1.1-3ubuntu1 > ( libs ) FU=0
new important dependency: vdpau-driver-all:amd64
Installing vdpau-driver-all as Raccomanda of libvdpau1
MarkInstall vdpau-driver-all [ amd64 ] < none -> 1.1.1-3ubuntu1 > ( video ) FU=0
Installing mesa-vdpau-drivers as Dipende of vdpau-driver-all
MarkInstall mesa-vdpau-drivers [ amd64 ] < none -> 11.2.0-1ubuntu2 > ( libs ) FU=0
MarkInstall libppl-c4 [ amd64 ] < 1:1.1-1ubuntu1 -> 1:1.1-7.2build1 > ( universe/libs ) FU=0
Installing libppl13v5 as Dipende of libppl-c4
MarkInstall libppl13v5 [ amd64 ] < none -> 1:1.1-7.2build1 > ( universe/libs ) FU=0
Removing: libppl13
MarkDelete libppl13 [ amd64 ] < 1:1.1-1ubuntu1 > ( libs ) FU=0
MarkInstall postgis [ amd64 ] < 2.1.2+dfsg-2ubuntu0.1 -> 2.2.1+dfsg-2 > ( universe/misc ) FU=0
Installing liblwgeom-2.2-5 as Dipende of postgis
MarkInstall liblwgeom-2.2-5 [ amd64 ] < none -> 2.2.1+dfsg-2 > ( universe/libs ) FU=0
Installing libsfcgal1 as Dipende of liblwgeom-2.2-5
MarkInstall libsfcgal1 [ amd64 ] < none -> 1.2.2-1 > ( universe/libs ) FU=0
Installing libcgal11v5 as Dipende of libsfcgal1
MarkInstall libcgal11v5 [ amd64 ] < none -> 4.7-4 > ( universe/libs ) FU=0
Installing libopenscenegraph100v5 as Dipende of libsfcgal1
MarkInstall libopenscenegraph100v5 [ amd64 ] < none -> 3.2.1-7ubuntu4 > ( universe/libs ) FU=0
Installing libcoin80v5 as Dipende of libopenscenegraph100v5
MarkInstall libcoin80v5 [ amd64 ] < none -> 3.1.4~abc9f50+dfsg1-1 > ( universe/libs ) FU=0
Removing: libcoin80
MarkDelete libcoin80 [ amd64 ] < 3.1.4~abc9f50-4ubuntu2 > ( libs ) FU=0
new important dependency: postgresql-9.5-postgis-2.2:amd64
Installing postgresql-9.5-postgis-2.2 as Raccomanda of postgis
MarkInstall postgresql-9.5-postgis-2.2 [ amd64 ] < none -> 2.2.1+dfsg-2 > ( universe/misc ) FU=0
Installing postgresql-9.5 as Dipende of postgresql-9.5-postgis-2.2
MarkInstall postgresql-9.5 [ amd64 ] < none -> 9.5.2-1 > ( database ) FU=0
Installing postgresql-client-9.5 as Dipende of postgresql-9.5
MarkInstall postgresql-client-9.5 [ amd64 ] < none -> 9.5.2-1 > ( database ) FU=0
Installing postgresql-contrib-9.5 as Raccomanda of postgresql-9.5
MarkInstall postgresql-contrib-9.5 [ amd64 ] < none -> 9.5.2-1 > ( database ) FU=0
Installing sysstat as Raccomanda of postgresql-9.5
MarkInstall sysstat [ amd64 ] < none -> 11.2.0-1 > ( admin ) FU=0
Installing postgresql-9.5-postgis-scripts as Dipende of postgresql-9.5-postgis-2.2
MarkInstall postgresql-9.5-postgis-scripts [ amd64 ] < none -> 2.2.1+dfsg-2 > ( universe/misc ) FU=0
MarkInstall mplayer [ amd64 ] < 2:1.1+dfsg1-0ubuntu3 -> 2:1.2.1-1 > ( universe/video ) FU=0
Installing liba52-0.7.4 as Dipende of mplayer
MarkInstall liba52-0.7.4 [ amd64 ] < none -> 0.7.4-18 > ( universe/libs ) FU=0
Installing libvorbisidec1 as Dipende of mplayer
MarkInstall libvorbisidec1 [ amd64 ] < none -> 1.0.2+svn18153-0.2 > ( universe/libs ) FU=0
MarkInstall network-manager [ amd64 ] < 0.9.8.8-0ubuntu7.3 -> 1.1.93-0ubuntu4 > ( net ) FU=0
Installing libndp0 as Dipende of network-manager
MarkInstall libndp0 [ amd64 ] < none -> 1.4-2 > ( libs ) FU=0
Installing libnm0 as Dipende of network-manager
MarkInstall libnm0 [ amd64 ] < none -> 1.1.93-0ubuntu4 > ( libs ) FU=0
MarkInstall util-linux [ amd64 ] < 2.20.1-5.1ubuntu20.7 -> 2.27.1-6ubuntu3 > ( utils ) FU=0
Installing libfdisk1 as Pre-dipende of util-linux
MarkInstall libfdisk1 [ amd64 ] < none -> 2.27.1-6ubuntu3 > ( libs ) FU=0
MarkInstall python-bzrlib [ amd64 ] < 2.6.0+bzr6593-1ubuntu1.5 -> 2.7.0-2ubuntu1 > ( python ) FU=0
ignore old unsatisfied important dependency on python-launchpadlib:amd64
MarkInstall mkgmap [ amd64 ] < 0.0.0+svn1067-1 -> 0.0.0+svn3660-1 > ( universe/utils ) FU=0
Installing libfastutil-java as Dipende of mkgmap
MarkInstall libfastutil-java [ amd64 ] < none -> 7.0.2-1 > ( universe/java ) FU=0
Installing libosmpbf-java as Dipende of mkgmap
MarkInstall libosmpbf-java [ amd64 ] < none -> 1.3.3-6 > ( universe/java ) FU=0
Installing libprotobuf-java as Dipende of mkgmap
MarkInstall libprotobuf-java [ amd64 ] < none -> 2.6.1-1.3 > ( universe/devel ) FU=0
MarkInstall timidity [ amd64 ] < 2.13.2-40.2 -> 2.13.2-40.3 > ( universe/sound ) FU=0
ignore old unsatisfied important dependency on timidity-daemon:amd64
MarkKeep libboost-chrono1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) FU=0
MarkInstall fonts-tlwg-garuda [ amd64 ] < 1:0.5.1-3 -> 1:0.6.2-2.1 > ( fonts ) FU=0
Installing fonts-tlwg-garuda-ttf as Dipende of fonts-tlwg-garuda
MarkInstall fonts-tlwg-garuda-ttf [ amd64 ] < none -> 1:0.6.2-2.1 > ( fonts ) FU=0
MarkInstall libstdc++6 [ amd64 ] < 4.8.4-2ubuntu1~14.04.3 -> 5.3.1-14ubuntu2 > ( libs ) FU=0
Removing: libkolabxml1
MarkDelete libkolabxml1 [ amd64 ] < 1.0.1-0ubuntu3 > ( libs ) FU=0
MarkInstall libstdc++6 [ i386 ] < 4.8.4-2ubuntu1~14.04.3 -> 5.3.1-14ubuntu2 > ( libs ) FU=0
Installing gcc-5-base as Dipende of libstdc++6
MarkInstall gcc-5-base [ i386 ] < none -> 5.3.1-14ubuntu2 > ( libs ) FU=0
MarkInstall libqtgui4 [ amd64 ] < 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 -> 4:4.8.7+dfsg-5ubuntu2 > ( libs ) FU=0
new important dependency: qt-at-spi:amd64
Installing qt-at-spi as Raccomanda of libqtgui4
MarkInstall qt-at-spi [ amd64 ] < none -> 0.4.0-3 > ( misc ) FU=0
MarkInstall libqtgui4 [ i386 ] < 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 -> 4:4.8.7+dfsg-5ubuntu2 > ( libs ) FU=0
Installing libmng2 as Dipende of libqtgui4
MarkInstall libmng2 [ i386 ] < none -> 2.0.2-0ubuntu3 > ( libs ) FU=0
new important dependency: qt-at-spi:i386
Installing qt-at-spi as Raccomanda of libqtgui4
MarkInstall qt-at-spi [ i386 ] < none -> 0.4.0-3 > ( misc ) FU=0
Installing libqt4-dbus as Dipende of qt-at-spi
MarkInstall libqt4-dbus [ i386 ] < none -> 4:4.8.7+dfsg-5ubuntu2 > ( libs ) FU=0
MarkKeep libzen0 [ amd64 ] < 0.4.29-1 > ( libs ) FU=0
MarkInstall ruby-full [ amd64 ] < 1:1.9.3.4 -> 1:2.3.0+1 > ( universe/interpreters ) FU=0
Installing libtcltk-ruby as Dipende of ruby-full
MarkInstall libtcltk-ruby [ amd64 ] < none -> 1:2.3.0+1 > ( universe/ruby ) FU=0
Installing ruby2.3-tcltk as Dipende of libtcltk-ruby
MarkInstall ruby2.3-tcltk [ amd64 ] < none -> 2.3.0-5ubuntu1 > ( universe/ruby ) FU=0
Installing ri as Dipende of ruby-full
MarkInstall ri [ amd64 ] < none -> 1:2.3.0+1 > ( universe/interpreters ) FU=0
Installing ruby2.3-doc as Dipende of ri
MarkInstall ruby2.3-doc [ amd64 ] < none -> 2.3.0-5ubuntu1 > ( doc ) FU=0
MarkInstall darktable [ amd64 ] < 1.4-2 -> 2.0.3-1 > ( universe/graphics ) FU=0
Installing libcolord-gtk1 as Dipende of darktable
MarkInstall libcolord-gtk1 [ amd64 ] < none -> 0.1.26-1 > ( universe/libs ) FU=0
Installing libosmgpsmap-1.0-1 as Dipende of darktable
MarkInstall libosmgpsmap-1.0-1 [ amd64 ] < none -> 1.1.0-1 > ( universe/libs ) FU=0
Installing libpugixml1v5 as Dipende of darktable
MarkInstall libpugixml1v5 [ amd64 ] < none -> 1.7-2 > ( universe/libs ) FU=0
MarkKeep libmono-oracle2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkInstall libgtk-3-dev [ amd64 ] < 3.10.8-0ubuntu1.6 -> 3.18.9-1ubuntu3 > ( libdevel ) FU=0
Installing libepoxy-dev as Dipende of libgtk-3-dev
MarkInstall libepoxy-dev [ amd64 ] < none -> 1.3.1-1 > ( libdevel ) FU=0
MarkInstall linux-image-generic [ amd64 ] < 3.13.0.86.92 -> 4.4.0.21.22 > ( kernel ) FU=0
Installing linux-image-4.4.0-21-generic as Dipende of linux-image-generic
MarkInstall linux-image-4.4.0-21-generic [ amd64 ] < none -> 4.4.0-21.37 > ( kernel ) FU=0
Installing linux-image-extra-4.4.0-21-generic as Dipende of linux-image-generic
MarkInstall linux-image-extra-4.4.0-21-generic [ amd64 ] < none -> 4.4.0-21.37 > ( kernel ) FU=0
new important dependency: thermald:amd64
Installing thermald as Raccomanda of linux-image-generic
MarkInstall thermald [ amd64 ] < none -> 1.5-2 > ( admin ) FU=0
MarkInstall libkadm5srv-mit9 [ amd64 ] < 1.12+dfsg-2ubuntu5.2 -> 1.13.2+dfsg-5 > ( libs ) FU=0
Installing libkdb5-8 as Dipende of libkadm5srv-mit9
MarkInstall libkdb5-8 [ amd64 ] < none -> 1.13.2+dfsg-5 > ( libs ) FU=0
MarkKeep libmono-webbrowser2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkKeep libmono2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkInstall libkrb5support0 [ amd64 ] < 1.12+dfsg-2ubuntu5.2 -> 1.13.2+dfsg-5 > ( libs ) FU=0
Removing: libkdb5-7
MarkDelete libkdb5-7 [ amd64 ] < 1.12+dfsg-2ubuntu5.2 > ( libs ) FU=0
MarkInstall liborbit2 [ amd64 ] < 1:2.14.19-0.3 -> 1:2.14.19-1build1 > ( libs ) FU=0
Installing libidl-2-0 as Dipende of liborbit2
MarkInstall libidl-2-0 [ amd64 ] < none -> 0.8.14-4 > ( libs ) FU=0
Removing: libidl0
MarkDelete libidl0 [ amd64 ] < 0.8.14-0.2ubuntu4 > ( libs ) FU=0
MarkInstall synaptic [ amd64 ] < 0.81.1ubuntu1 -> 0.83 > ( universe/admin ) FU=0
Installing libept1.5.0 as Dipende of synaptic
MarkInstall libept1.5.0 [ amd64 ] < none -> 1.1+nmu3 > ( universe/libs ) FU=0
Installing libvte-2.91-0 as Dipende of synaptic
MarkInstall libvte-2.91-0 [ amd64 ] < none -> 0.42.5-1ubuntu1 > ( libs ) FU=0
Installing libvte-2.91-common as Dipende of libvte-2.91-0
MarkInstall libvte-2.91-common [ amd64 ] < none -> 0.42.5-1ubuntu1 > ( libs ) FU=0
ignore old unsatisfied important dependency on libgtk2-perl:amd64
MarkInstall gnuplot [ amd64 ] < 4.6.4-2 -> 4.6.6-3 > ( universe/math ) FU=0
Installing gnuplot5-qt as Dipende of gnuplot
MarkInstall gnuplot5-qt [ amd64 ] < none -> 5.0.3+dfsg2-1 > ( universe/math ) FU=0
Installing gnuplot5-data as Dipende of gnuplot5-qt
MarkInstall gnuplot5-data [ amd64 ] < none -> 5.0.3+dfsg2-1 > ( universe/doc ) FU=0
MarkKeep kde-telepathy-declarative [ amd64 ] < 0.8.1-0ubuntu0.1 > ( libs ) FU=0
MarkInstall libsox2 [ amd64 ] < 14.4.1-3ubuntu1 -> 14.4.1-5 > ( universe/sound ) FU=0
ignore old unsatisfied important dependency on libsox-fmt-alsa:amd64
ignore old unsatisfied important dependency on libsox-fmt-base:amd64
MarkKeep libkexiv2-11 [ amd64 ] < 4:4.14.3-trusty~ppa5 > ( libs ) FU=0
MarkInstall libgcj14 [ amd64 ] < 4.8.4-2ubuntu1~14.04.3 -> 4.8.5-4ubuntu2 > ( universe/libs ) FU=0
ignore old unsatisfied important dependency on gcj-4.8-jre-lib:amd64
MarkInstall pidgin [ amd64 ] < 1:2.10.9-0ubuntu3.2 -> 1:2.10.12-0ubuntu5 > ( universe/net ) FU=0
Installing libmessaging-menu0 as Dipende of pidgin
MarkInstall libmessaging-menu0 [ amd64 ] < none -> 13.10.1+15.10.20150505-0ubuntu1 > ( libs ) FU=0
Installing libunity9 as Dipende of pidgin
MarkInstall libunity9 [ amd64 ] < none -> 7.1.4+15.10.20151002-0ubuntu2 > ( libs ) FU=0
Installing libdee-1.0-4 as Dipende of libunity9
MarkInstall libdee-1.0-4 [ amd64 ] < none -> 1.2.7+15.04.20150304-0ubuntu2 > ( libs ) FU=0
Installing libunity-protocol-private0 as Dipende of libunity9
MarkInstall libunity-protocol-private0 [ amd64 ] < none -> 7.1.4+15.10.20151002-0ubuntu2 > ( libs ) FU=0
Installing libunity-scopes-json-def-desktop as Dipende of libunity9
MarkInstall libunity-scopes-json-def-desktop [ amd64 ] < none -> 7.1.4+15.10.20151002-0ubuntu2 > ( gnome ) FU=0
ignore old unsatisfied important dependency on pidgin-libnotify:amd64
MarkInstall kde-telepathy-integration-module [ amd64 ] < 0.8.1-0ubuntu0.1 -> 4:15.12.1-2ubuntu2 > ( universe/kde ) FU=0
ignore old unsatisfied important dependency on kde-telepathy:amd64
MarkInstall fonts-thai-tlwg [ amd64 ] < 1:0.5.1-3 -> 1:0.6.2-2.1 > ( fonts ) FU=0
Installing fonts-tlwg-laksaman as Dipende of fonts-thai-tlwg
MarkInstall fonts-tlwg-laksaman [ amd64 ] < none -> 1:0.6.2-2.1 > ( fonts ) FU=0
Installing fonts-tlwg-laksaman-ttf as Dipende of fonts-tlwg-laksaman
MarkInstall fonts-tlwg-laksaman-ttf [ amd64 ] < none -> 1:0.6.2-2.1 > ( fonts ) FU=0
MarkInstall kdepim-runtime [ amd64 ] < 4:4.13.3-0ubuntu0.1 -> 4:15.12.3-0ubuntu1 > ( universe/kde ) FU=0
Installing libkf5gapicalendar5 as Dipende of kdepim-runtime
MarkInstall libkf5gapicalendar5 [ amd64 ] < none -> 5.1.0-1ubuntu1 > ( universe/libs ) FU=0
Installing libkf5gapicontacts5 as Dipende of kdepim-runtime
MarkInstall libkf5gapicontacts5 [ amd64 ] < none -> 5.1.0-1ubuntu1 > ( universe/libs ) FU=0
Installing libkf5gapitasks5 as Dipende of kdepim-runtime
MarkInstall libkf5gapitasks5 [ amd64 ] < none -> 5.1.0-1ubuntu1 > ( universe/libs ) FU=0
Installing libkolab1 as Dipende of kdepim-runtime
MarkInstall libkolab1 [ amd64 ] < none -> 1.0.2-10ubuntu6 > ( universe/libs ) FU=0
Installing libkolabxml1v5 as Dipende of libkolab1
MarkInstall libkolabxml1v5 [ amd64 ] < none -> 1.1.2-0ubuntu3 > ( universe/libs ) FU=0
Removing: libkolab0
MarkDelete libkolab0 [ amd64 ] < 0.5.0-0ubuntu4 > ( libs ) FU=0
MarkInstall python-pip-whl [ amd64 ] < 1.5.4-1ubuntu3 -> 8.1.1-2 > ( universe/python ) FU=0
Removing: python-chardet-whl
MarkDelete python-chardet-whl [ amd64 ] < 2.2.1-2~ubuntu1 > ( python ) FU=0
Removing: python-colorama-whl
MarkDelete python-colorama-whl [ amd64 ] < 0.2.5-0.1ubuntu2 > ( python ) FU=0
Removing: python-distlib-whl
MarkDelete python-distlib-whl [ amd64 ] < 0.1.8-1ubuntu1 > ( python ) FU=0
Removing: python-html5lib-whl
MarkDelete python-html5lib-whl [ amd64 ] < 0.999-3~ubuntu1 > ( python ) FU=0
Removing: python-requests-whl
MarkDelete python-requests-whl [ amd64 ] < 2.2.1-1ubuntu0.3 > ( python ) FU=0
Removing: python-setuptools-whl
MarkDelete python-setuptools-whl [ amd64 ] < 3.3-1ubuntu2 > ( python ) FU=0
Removing: python-six-whl
MarkDelete python-six-whl [ amd64 ] < 1.5.2-1ubuntu1 > ( python ) FU=0
Removing: python-urllib3-whl
MarkDelete python-urllib3-whl [ amd64 ] < 1.7.1-1ubuntu4 > ( python ) FU=0
MarkInstall libtasn1-6-dev [ amd64 ] < 3.4-3ubuntu0.4 -> 4.7-3 > ( libdevel ) FU=0
new important dependency: libtasn1-doc:amd64
Installing libtasn1-doc as Raccomanda of libtasn1-6-dev
MarkInstall libtasn1-doc [ amd64 ] < none -> 4.7-3 > ( doc ) FU=0
MarkInstall init [ amd64 ] < none -> 1.29ubuntu1 > ( metapackages ) FU=0
Installing systemd-sysv as Pre-dipende of init
MarkInstall systemd-sysv [ amd64 ] < none -> 229-4ubuntu4 > ( admin ) FU=0
Setting NOT as auto-installed (direct Pre-dipende of pkg in APT::Never-MarkAuto-Sections)
MarkKeep libmono-relaxng2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkKeep libpangomm-1.4-1 [ amd64 ] < 2.34.0-1ubuntu1 > ( libs ) FU=0
MarkKeep libmono-i18n-west2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkKeep python-html5lib-whl [ amd64 ] < 0.999-3~ubuntu1 > ( python ) FU=0
MarkKeep libmono-data-tds2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkKeep obexd-client [ amd64 ] < 0.46-1ubuntu7 > ( admin ) FU=0
MarkKeep gtk3-engines-oxygen [ amd64 ] < 1.3.5-0ubuntu1 > ( gnome ) FU=0
MarkKeep libmono-ldap2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkKeep libmono-npgsql2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkKeep mysql-server-core-5.5 [ amd64 ] < 5.5.49-0ubuntu0.14.04.1 > ( database ) FU=0
MarkKeep libidl0 [ amd64 ] < 0.8.14-0.2ubuntu4 > ( libs ) FU=0
MarkKeep libportsmf0 [ amd64 ] < 0.1~svn20101010-4 > ( libs ) FU=0
MarkKeep libmono-system-net2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkKeep ttf-punjabi-fonts [ amd64 ] < 1:0.5.14ubuntu1 > ( fonts ) FU=0
MarkKeep libgtkmm-2.4-1c2a [ amd64 ] < 1:2.24.4-1ubuntu1 > ( libs ) FU=0
MarkKeep systemd-services [ amd64 ] < 204-5ubuntu20.19 > ( admin ) FU=0
MarkKeep libopenobex1 [ amd64 ] < 1.5-2.1 > ( libs ) FU=0
MarkKeep libmono-system-web-mvc2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkKeep libcwidget3 [ amd64 ] < 0.5.16-3.5ubuntu1 > ( libs ) FU=0
MarkKeep libcairomm-1.0-1 [ amd64 ] < 1.10.0-1ubuntu3 > ( libs ) FU=0
MarkKeep python-distlib-whl [ amd64 ] < 0.1.8-1ubuntu1 > ( python ) FU=0
MarkKeep libdapserver7 [ amd64 ] < 3.12.0-1 > ( libs ) FU=0
MarkKeep libmono-system-messaging2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkKeep libmono-rabbitmq2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkKeep libmono-system-web2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkKeep libmono-microsoft-build2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkKeep libmono-debugger-soft2.0a-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkKeep mircommon-dev [ amd64 ] < 0.1.8+14.04.20140411-0ubuntu1 > ( libdevel ) FU=0
MarkKeep libmono-accessibility2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkKeep libmono-npgsql4.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkKeep libmono-xbuild-tasks2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkKeep libmono-sharpzip2.84-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
MarkKeep libglibmm-2.4-1c2a [ amd64 ] < 2.39.93-0ubuntu1 > ( libs ) FU=0
MarkKeep libebml4 [ amd64 ] < 1.3.0-2+deb8u1build0.14.04.1 > ( libs ) FU=0
MarkKeep libkolabxml1 [ amd64 ] < 1.0.1-0ubuntu3 > ( libs ) FU=0
MarkKeep libsigc++-2.0-0c2a [ amd64 ] < 2.2.10-0.2ubuntu2 > ( libs ) FU=0
MarkKeep libboost-regex1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) FU=0
MarkKeep plasma-widget-kimpanel [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( kde ) FU=0
MarkKeep python-chardet-whl [ amd64 ] < 2.2.1-2~ubuntu1 > ( python ) FU=0
MarkKeep libclucene-core1 [ amd64 ] < 2.3.3.4-4build1 > ( libs ) FU=0
MarkKeep python-requests-whl [ amd64 ] < 2.2.1-1ubuntu0.3 > ( python ) FU=0
MarkKeep libpython3.4-minimal [ amd64 ] < 3.4.3-1ubuntu1~14.04.3 > ( python ) FU=0
MarkKeep bluez-alsa [ amd64 ] < 4.101-0ubuntu13.1 > ( admin ) FU=0
MarkKeep libppl13 [ amd64 ] < 1:1.1-1ubuntu1 > ( libs ) FU=0
MarkKeep libvncserver0 [ amd64 ] < 0.9.9+dfsg-1ubuntu1.1 > ( libs ) FU=0
MarkKeep libcoin80 [ amd64 ] < 3.1.4~abc9f50-4ubuntu2 > ( libs ) FU=0
MarkKeep python-setuptools-whl [ amd64 ] < 3.3-1ubuntu2 > ( python ) FU=0
MarkKeep python-six-whl [ amd64 ] < 1.5.2-1ubuntu1 > ( python ) FU=0
MarkKeep libstreams0 [ amd64 ] < 0.7.8-1ubuntu2 > ( libs ) FU=0
MarkKeep python-urllib3-whl [ amd64 ] < 1.7.1-1ubuntu4 > ( python ) FU=0
MarkKeep libkolab0 [ amd64 ] < 0.5.0-0ubuntu4 > ( libs ) FU=0
MarkKeep libkdb5-7 [ amd64 ] < 1.12+dfsg-2ubuntu5.2 > ( libs ) FU=0
MarkKeep python-colorama-whl [ amd64 ] < 0.2.5-0.1ubuntu2 > ( python ) FU=0
Starting pkgProblemResolver with broken count: 137
Starting 2 pkgProblemResolver with broken count: 137
Investigating (0) perl-base [ amd64 ] < 5.18.2-2ubuntu1.1 -> 5.22.1-9 > ( perl )
Broken perl-base:amd64 Rompe on perl-modules [ amd64 ] < 5.18.2-2ubuntu1.1 > ( perl ) (< 5.22.1~)
Considering perl-modules:amd64 1 as a solution to perl-base:amd64 5281
Added perl-modules:amd64 to the remove list
Fixing perl-base:amd64 via remove of perl-modules:amd64
MarkDelete perl-modules [ amd64 ] < 5.18.2-2ubuntu1.1 > ( perl ) FU=0
Investigating (0) findutils [ amd64 ] < 4.4.2-7 -> 4.6.0+git+20160126-2 > ( utils )
Broken findutils:amd64 Rompe on libpython3.4-minimal [ amd64 ] < 3.4.3-1ubuntu1~14.04.3 > ( python ) (< 3.4.4-2)
Considering libpython3.4-minimal:amd64 -2 as a solution to findutils:amd64 5103
Added libpython3.4-minimal:amd64 to the remove list
Fixing findutils:amd64 via remove of libpython3.4-minimal:amd64
MarkDelete libpython3.4-minimal [ amd64 ] < 3.4.3-1ubuntu1~14.04.3 > ( python ) FU=0
Investigating (0) libstdc++6 [ amd64 ] < 4.8.4-2ubuntu1~14.04.3 -> 5.3.1-14ubuntu2 > ( libs )
Broken libstdc++6:amd64 Rompe on libdapserver7 [ amd64 ] < 3.12.0-1 > ( libs ) (<= 3.14.0-2)
Considering libdapserver7:amd64 -4 as a solution to libstdc++6:amd64 659
Added libdapserver7:amd64 to the remove list
Broken libstdc++6:amd64 Rompe on libkolabxml1 [ amd64 ] < 1.0.1-0ubuntu3 > ( libs ) (<= 1.1.0-3)
Considering libkolabxml1:amd64 -3 as a solution to libstdc++6:amd64 659
Added libkolabxml1:amd64 to the remove list
Fixing libstdc++6:amd64 via remove of libdapserver7:amd64
MarkDelete libdapserver7 [ amd64 ] < 3.12.0-1 > ( libs ) FU=0
Fixing libstdc++6:amd64 via remove of libkolabxml1:amd64
MarkDelete libkolabxml1 [ amd64 ] < 1.0.1-0ubuntu3 > ( libs ) FU=0
Investigating (0) libgnutls30 [ amd64 ] < none -> 3.4.10-4ubuntu1 > ( libs )
Broken libgnutls30:amd64 Va in conflitto on libnettle4 [ amd64 ] < 2.7.1-1ubuntu0.1 > ( libs )
Considering libnettle4:amd64 -3 as a solution to libgnutls30:amd64 29
Added libnettle4:amd64 to the remove list
Fixing libgnutls30:amd64 via remove of libnettle4:amd64
MarkDelete libnettle4 [ amd64 ] < 2.7.1-1ubuntu0.1 > ( libs ) FU=0
Investigating (0) libgtk-3-0 [ amd64 ] < 3.10.8-0ubuntu1.6 -> 3.18.9-1ubuntu3 > ( libs )
Broken libgtk-3-0:amd64 Rompe on gtk3-engines-oxygen [ amd64 ] < 1.3.5-0ubuntu1 > ( gnome ) (< 1.4.1-3)
Considering gtk3-engines-oxygen:amd64 -3 as a solution to libgtk-3-0:amd64 25
Added gtk3-engines-oxygen:amd64 to the remove list
Fixing libgtk-3-0:amd64 via remove of gtk3-engines-oxygen:amd64
MarkDelete gtk3-engines-oxygen [ amd64 ] < 1.3.5-0ubuntu1 > ( gnome ) FU=0
Investigating (0) systemd [ amd64 ] < none -> 229-4ubuntu4 > ( admin )
Broken systemd:amd64 Va in conflitto on systemd-services [ amd64 ] < 204-5ubuntu20.19 > ( admin )
Considering systemd-services:amd64 -2 as a solution to systemd:amd64 20
Added systemd-services:amd64 to the remove list
Broken systemd:amd64 Va in conflitto on systemd-services [ i386 ] < none > ( none )
Considering systemd-services:amd64 -2 as a solution to systemd:amd64 20
Added systemd-services:amd64 to the remove list
Fixing systemd:amd64 via remove of systemd-services:amd64
MarkDelete systemd-services [ amd64 ] < 204-5ubuntu20.19 > ( admin ) FU=0
Fixing systemd:amd64 via remove of systemd-services:amd64
Investigating (0) libstreamanalyzer0v5 [ amd64 ] < none -> 0.7.8-2ubuntu1 > ( universe/libs )
Broken libstreamanalyzer0v5:amd64 Va in conflitto on libstreamanalyzer0 [ amd64 ] < 0.7.8-1ubuntu2 > ( libs )
Considering libstreamanalyzer0:amd64 -2 as a solution to libstreamanalyzer0v5:amd64 13
Added libstreamanalyzer0:amd64 to the remove list
Fixing libstreamanalyzer0v5:amd64 via remove of libstreamanalyzer0:amd64
MarkDelete libstreamanalyzer0 [ amd64 ] < 0.7.8-1ubuntu2 > ( libs ) FU=0
Investigating (0) plasma-workspace [ amd64 ] < none -> 4:5.5.5.2-0ubuntu1 > ( universe/kde )
Broken plasma-workspace:amd64 Va in conflitto on kde-workspace [ amd64 ] < 4:4.11.11-0ubuntu0.2 > ( kde )
Considering kde-workspace:amd64 -1 as a solution to plasma-workspace:amd64 13
Added kde-workspace:amd64 to the remove list
Broken plasma-workspace:amd64 Va in conflitto on kde-workspace-data [ amd64 ] < 4:4.11.11-0ubuntu0.2 > ( kde )
Considering kde-workspace-data:amd64 -5 as a solution to plasma-workspace:amd64 13
Added kde-workspace-data:amd64 to the remove list
Broken plasma-workspace:amd64 Va in conflitto on klipper [ amd64 ] < 4:4.11.11-0ubuntu0.2 > ( x11 )
Considering klipper:amd64 -2 as a solution to plasma-workspace:amd64 13
Added klipper:amd64 to the remove list
Broken plasma-workspace:amd64 Rompe on kde-window-manager [ amd64 ] < 4:4.11.11-0ubuntu0.2 > ( x11 ) (<= 4:5)
Considering kde-window-manager:amd64 -3 as a solution to plasma-workspace:amd64 13
Added kde-window-manager:amd64 to the remove list
Fixing plasma-workspace:amd64 via remove of kde-workspace:amd64
MarkDelete kde-workspace [ amd64 ] < 4:4.11.11-0ubuntu0.2 > ( kde ) FU=0
Fixing plasma-workspace:amd64 via remove of kde-workspace-data:amd64
MarkDelete kde-workspace-data [ amd64 ] < 4:4.11.11-0ubuntu0.2 > ( kde ) FU=0
Fixing plasma-workspace:amd64 via remove of klipper:amd64
MarkDelete klipper [ amd64 ] < 4:4.11.11-0ubuntu0.2 > ( x11 ) FU=0
Fixing plasma-workspace:amd64 via remove of kde-window-manager:amd64
MarkDelete kde-window-manager [ amd64 ] < 4:4.11.11-0ubuntu0.2 > ( x11 ) FU=0
Investigating (0) libkf5libkdepim5 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs )
Broken libkf5libkdepim5:amd64 Rompe on libkdepim4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) (< 4:15.07.90)
Considering libkdepim4:amd64 -4 as a solution to libkf5libkdepim5:amd64 12
Added libkdepim4:amd64 to the remove list
Fixing libkf5libkdepim5:amd64 via remove of libkdepim4:amd64
MarkDelete libkdepim4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) FU=0
Investigating (0) libtag1v5 [ amd64 ] < none -> 1.9.1-2.4ubuntu1 > ( libs )
Broken libtag1v5:amd64 Va in conflitto on libtag1c2a [ amd64 ] < 1.9.1-2 > ( libs )
Considering libtag1c2a:amd64 -2 as a solution to libtag1v5:amd64 11
Added libtag1c2a:amd64 to the remove list
Fixing libtag1v5:amd64 via remove of libtag1c2a:amd64
MarkDelete libtag1c2a [ amd64 ] < 1.9.1-2 > ( libs ) FU=0
Investigating (0) kactivities [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs )
Broken kactivities:amd64 Va in conflitto on libkactivities-bin [ amd64 ] < 4:4.13.3-0ubuntu0.2 > ( kde )
Considering libkactivities-bin:amd64 -3 as a solution to kactivities:amd64 10
Added libkactivities-bin:amd64 to the remove list
Broken kactivities:amd64 Rompe on libkactivities-bin [ amd64 ] < 4:4.13.3-0ubuntu0.2 > ( kde )
Considering libkactivities-bin:amd64 -3 as a solution to kactivities:amd64 10
Added libkactivities-bin:amd64 to the remove list
Fixing kactivities:amd64 via remove of libkactivities-bin:amd64
MarkDelete libkactivities-bin [ amd64 ] < 4:4.13.3-0ubuntu0.2 > ( kde ) FU=0
Fixing kactivities:amd64 via remove of libkactivities-bin:amd64
Investigating (0) libxapian22v5 [ amd64 ] < none -> 1.2.22-2 > ( libs )
Broken libxapian22v5:amd64 Va in conflitto on libxapian22 [ amd64 ] < 1.2.16-2ubuntu1 > ( libs )
Considering libxapian22:amd64 0 as a solution to libxapian22v5:amd64 10
Added libxapian22:amd64 to the remove list
Fixing libxapian22v5:amd64 via remove of libxapian22:amd64
MarkDelete libxapian22 [ amd64 ] < 1.2.16-2ubuntu1 > ( libs ) FU=0
Investigating (0) libkolab1 [ amd64 ] < none -> 1.0.2-10ubuntu6 > ( universe/libs )
Broken libkolab1:amd64 Rompe on libkolab0 [ amd64 ] < 0.5.0-0ubuntu4 > ( libs )
Considering libkolab0:amd64 -2 as a solution to libkolab1:amd64 10
Added libkolab0:amd64 to the remove list
Fixing libkolab1:amd64 via remove of libkolab0:amd64
MarkDelete libkolab0 [ amd64 ] < 0.5.0-0ubuntu4 > ( libs ) FU=0
Investigating (0) libkf5people-data [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs )
Broken libkf5people-data:amd64 Rompe on libkpeople3 [ amd64 ] < 0.2.2-0ubuntu0.1 > ( libs )
Considering libkpeople3:amd64 -3 as a solution to libkf5people-data:amd64 9
Added libkpeople3:amd64 to the remove list
Fixing libkf5people-data:amd64 via remove of libkpeople3:amd64
MarkDelete libkpeople3 [ amd64 ] < 0.2.2-0ubuntu0.1 > ( libs ) FU=0
Investigating (0) libasprintf0v5 [ amd64 ] < none -> 0.19.7-2ubuntu3 > ( libs )
Broken libasprintf0v5:amd64 Rompe on libasprintf0c2 [ amd64 ] < 0.18.3.1-1ubuntu3 > ( libs )
Considering libasprintf0c2:amd64 0 as a solution to libasprintf0v5:amd64 8
Added libasprintf0c2:amd64 to the remove list
Fixing libasprintf0v5:amd64 via remove of libasprintf0c2:amd64
MarkDelete libasprintf0c2 [ amd64 ] < 0.18.3.1-1ubuntu3 > ( libs ) FU=0
Investigating (0) libkrb5support0 [ amd64 ] < 1.12+dfsg-2ubuntu5.2 -> 1.13.2+dfsg-5 > ( libs )
Broken libkrb5support0:amd64 Rompe on libkdb5-7 [ amd64 ] < 1.12+dfsg-2ubuntu5.2 > ( libs ) (< 1.13~alpha1-1)
Considering libkdb5-7:amd64 -1 as a solution to libkrb5support0:amd64 8
Added libkdb5-7:amd64 to the remove list
Fixing libkrb5support0:amd64 via remove of libkdb5-7:amd64
MarkDelete libkdb5-7 [ amd64 ] < 1.12+dfsg-2ubuntu5.2 > ( libs ) FU=0
Investigating (0) libqalculate5v5 [ amd64 ] < none -> 0.9.7-9.1 > ( universe/libs )
Broken libqalculate5v5:amd64 Va in conflitto on libqalculate5 [ amd64 ] < 0.9.7-9 > ( libs )
Considering libqalculate5:amd64 -1 as a solution to libqalculate5v5:amd64 5
Added libqalculate5:amd64 to the remove list
Fixing libqalculate5v5:amd64 via remove of libqalculate5:amd64
MarkDelete libqalculate5 [ amd64 ] < 0.9.7-9 > ( libs ) FU=0
Investigating (0) libgdal1i [ amd64 ] < none -> 1.11.3+dfsg-3build2 > ( universe/libs )
Broken libgdal1i:amd64 Rompe on libgdal1h [ amd64 ] < 1.10.1+dfsg-5ubuntu1 > ( libs ) (< 1.11.2+dfsg-1~exp4)
Considering libgdal1h:amd64 -2 as a solution to libgdal1i:amd64 4
Added libgdal1h:amd64 to the remove list
Fixing libgdal1i:amd64 via remove of libgdal1h:amd64
MarkDelete libgdal1h [ amd64 ] < 1.10.1+dfsg-5ubuntu1 > ( libs ) FU=0
Investigating (0) bluez [ amd64 ] < 4.101-0ubuntu13.1 -> 5.37-0ubuntu5 > ( admin )
Broken bluez:amd64 Va in conflitto on bluez-alsa [ amd64 ] < 4.101-0ubuntu13.1 > ( admin )
Considering bluez-alsa:amd64 -2 as a solution to bluez:amd64 4
Added bluez-alsa:amd64 to the remove list
Fixing bluez:amd64 via remove of bluez-alsa:amd64
MarkDelete bluez-alsa [ amd64 ] < 4.101-0ubuntu13.1 > ( admin ) FU=0
Investigating (0) libparse-debianchangelog-perl [ amd64 ] < 1.2.0-1ubuntu1 -> 1.2.0-8 > ( perl )
Broken libparse-debianchangelog-perl:amd64 Dipende on libcgi-pm-perl [ amd64 ] < none -> 4.26-1 > ( perl )
Considering libcgi-pm-perl:amd64 1 as a solution to libparse-debianchangelog-perl:amd64 4
Added libcgi-pm-perl:amd64 to the remove list
Broken libparse-debianchangelog-perl:amd64 Dipende on perl [ amd64 ] < 5.18.2-2ubuntu1.1 -> 5.22.1-9 > ( perl ) (< 5.19)
Considering perl:amd64 256 as a solution to libparse-debianchangelog-perl:amd64 4
MarkKeep libparse-debianchangelog-perl [ amd64 ] < 1.2.0-1ubuntu1 -> 1.2.0-8 > ( perl ) FU=0
Holding Back libparse-debianchangelog-perl:amd64 rather than change perl:amd64
Fixing libparse-debianchangelog-perl:amd64 via keep of libcgi-pm-perl:amd64
Investigating (0) libtag1v5-vanilla [ amd64 ] < none -> 1.9.1-2.4ubuntu1 > ( libs )
Broken libtag1v5-vanilla:amd64 Rompe on libtag1-vanilla [ amd64 ] < 1.9.1-2 > ( libs )
Considering libtag1-vanilla:amd64 -2 as a solution to libtag1v5-vanilla:amd64 3
Added libtag1-vanilla:amd64 to the remove list
Fixing libtag1v5-vanilla:amd64 via remove of libtag1-vanilla:amd64
MarkDelete libtag1-vanilla [ amd64 ] < 1.9.1-2 > ( libs ) FU=0
Investigating (0) kmail [ amd64 ] < 4:4.13.3-0ubuntu0.1 -> 4:15.12.3-0ubuntu1 > ( universe/mail )
Broken kmail:amd64 Rompe on libmessageviewer4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) (< 4:4.13.90)
Considering libmessageviewer4:amd64 -2 as a solution to kmail:amd64 3
Added libmessageviewer4:amd64 to the remove list
Fixing kmail:amd64 via remove of libmessageviewer4:amd64
MarkDelete libmessageviewer4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) FU=0
Investigating (0) plasma-desktop [ amd64 ] < 4:4.11.11-0ubuntu0.2 -> 4:5.5.5-0ubuntu1 > ( universe/kde )
Broken plasma-desktop:amd64 Va in conflitto on kde-workspace-bin [ amd64 ] < 4:4.11.11-0ubuntu0.2 > ( kde )
Considering kde-workspace-bin:amd64 -4 as a solution to plasma-desktop:amd64 3
Added kde-workspace-bin:amd64 to the remove list
Broken plasma-desktop:amd64 Rompe on kde-workspace-bin [ amd64 ] < 4:4.11.11-0ubuntu0.2 > ( kde )
Considering kde-workspace-bin:amd64 -4 as a solution to plasma-desktop:amd64 3
Added kde-workspace-bin:amd64 to the remove list
Broken plasma-desktop:amd64 Rompe on plasma-widget-kimpanel [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( kde )
Considering plasma-widget-kimpanel:amd64 -2 as a solution to plasma-desktop:amd64 3
Added plasma-widget-kimpanel:amd64 to the remove list
Fixing plasma-desktop:amd64 via remove of kde-workspace-bin:amd64
MarkDelete kde-workspace-bin [ amd64 ] < 4:4.11.11-0ubuntu0.2 > ( kde ) FU=0
Fixing plasma-desktop:amd64 via remove of kde-workspace-bin:amd64
Fixing plasma-desktop:amd64 via remove of plasma-widget-kimpanel:amd64
MarkDelete plasma-widget-kimpanel [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( kde ) FU=0
Investigating (0) libgeos-c1v5 [ amd64 ] < none -> 3.5.0-1ubuntu2 | 3.5.0+11-0trusty1 > ( universe/libs )
Broken libgeos-c1v5:amd64 Rompe on libgeos-c1 [ amd64 ] < 3.4.2-4ubuntu1 > ( libs ) (< 3.4.2-8~)
Considering libgeos-c1:amd64 -2 as a solution to libgeos-c1v5:amd64 3
Added libgeos-c1:amd64 to the remove list
Fixing libgeos-c1v5:amd64 via remove of libgeos-c1:amd64
MarkDelete libgeos-c1 [ amd64 ] < 3.4.2-4ubuntu1 > ( libs ) FU=0
Investigating (0) libproxy1v5 [ amd64 ] < none -> 0.4.11-5ubuntu1 > ( libs )
Broken libproxy1v5:amd64 Va in conflitto on libproxy1 [ amd64 ] < 0.4.11-0ubuntu4 > ( libs )
Considering libproxy1:amd64 -3 as a solution to libproxy1v5:amd64 3
Added libproxy1:amd64 to the remove list
Fixing libproxy1v5:amd64 via remove of libproxy1:amd64
MarkDelete libproxy1 [ amd64 ] < 0.4.11-0ubuntu4 > ( libs ) FU=0
Investigating (0) python3-cupshelpers [ amd64 ] < none -> 1.5.7+20160212-0ubuntu2 > ( gnome )
Broken python3-cupshelpers:amd64 Rompe on python-cupshelpers [ amd64 ] < 1.4.3+20140219-0ubuntu2.6 > ( gnome ) (< 1.5.0+20140805-0ubuntu3)
Considering python-cupshelpers:amd64 -2 as a solution to python3-cupshelpers:amd64 2
Added python-cupshelpers:amd64 to the remove list
Fixing python3-cupshelpers:amd64 via remove of python-cupshelpers:amd64
MarkDelete python-cupshelpers [ amd64 ] < 1.4.3+20140219-0ubuntu2.6 > ( gnome ) FU=0
Investigating (0) bluez-obexd [ amd64 ] < none -> 5.37-0ubuntu5 > ( admin )
Broken bluez-obexd:amd64 Va in conflitto on obexd-client [ amd64 ] < 0.46-1ubuntu7 > ( admin )
Considering obexd-client:amd64 -2 as a solution to bluez-obexd:amd64 2
Added obexd-client:amd64 to the remove list
Fixing bluez-obexd:amd64 via remove of obexd-client:amd64
MarkDelete obexd-client [ amd64 ] < 0.46-1ubuntu7 > ( admin ) FU=0
Investigating (0) python3-aptdaemon.pkcompat [ amd64 ] < none -> 1.1.1+bzr982-0ubuntu14 > ( python )
Broken python3-aptdaemon.pkcompat:amd64 Va in conflitto on packagekit [ amd64 ] < 0.8.12-1ubuntu5 -> 0.8.17-4ubuntu6~gcc5.4ubuntu1 > ( admin )
Considering packagekit:amd64 2 as a solution to python3-aptdaemon.pkcompat:amd64 2
MarkKeep python3-aptdaemon.pkcompat [ amd64 ] < none -> 1.1.1+bzr982-0ubuntu14 > ( python ) FU=0
Holding Back python3-aptdaemon.pkcompat:amd64 rather than change packagekit:amd64
Investigating (0) libboost-filesystem1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( universe/libdevel )
Broken libboost-filesystem1.58-dev:amd64 Va in conflitto on libboost-filesystem1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel )
Considering libboost-filesystem1.54-dev:amd64 -2 as a solution to libboost-filesystem1.58-dev:amd64 1
Added libboost-filesystem1.54-dev:amd64 to the remove list
Fixing libboost-filesystem1.58-dev:amd64 via remove of libboost-filesystem1.54-dev:amd64
MarkDelete libboost-filesystem1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) FU=0
Investigating (0) libboost-regex1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( universe/libdevel )
Broken libboost-regex1.58-dev:amd64 Va in conflitto on libboost-regex1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel )
Considering libboost-regex1.54-dev:amd64 -2 as a solution to libboost-regex1.58-dev:amd64 1
Added libboost-regex1.54-dev:amd64 to the remove list
Fixing libboost-regex1.58-dev:amd64 via remove of libboost-regex1.54-dev:amd64
MarkDelete libboost-regex1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) FU=0
Investigating (0) libcwidget3v5 [ amd64 ] < none -> 0.5.17-4ubuntu2 > ( libs )
Broken libcwidget3v5:amd64 Va in conflitto on libcwidget3 [ amd64 ] < 0.5.16-3.5ubuntu1 > ( libs )
Considering libcwidget3:amd64 2 as a solution to libcwidget3v5:amd64 1
MarkKeep libcwidget3v5 [ amd64 ] < none -> 0.5.17-4ubuntu2 > ( libs ) FU=0
Holding Back libcwidget3v5:amd64 rather than change libcwidget3:amd64
Investigating (0) libboost-date-time1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( universe/libdevel )
Broken libboost-date-time1.58-dev:amd64 Va in conflitto on libboost-date-time1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel )
Considering libboost-date-time1.54-dev:amd64 -2 as a solution to libboost-date-time1.58-dev:amd64 1
Added libboost-date-time1.54-dev:amd64 to the remove list
Fixing libboost-date-time1.58-dev:amd64 via remove of libboost-date-time1.54-dev:amd64
MarkDelete libboost-date-time1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) FU=0
Investigating (0) libebml4v5 [ amd64 ] < none -> 1.3.3-1 > ( universe/libs )
Broken libebml4v5:amd64 Rompe on libebml4 [ amd64 ] < 1.3.0-2+deb8u1build0.14.04.1 > ( libs )
Considering libebml4:amd64 -1 as a solution to libebml4v5:amd64 1
Added libebml4:amd64 to the remove list
Fixing libebml4v5:amd64 via remove of libebml4:amd64
MarkDelete libebml4 [ amd64 ] < 1.3.0-2+deb8u1build0.14.04.1 > ( libs ) FU=0
Investigating (0) libboost-program-options1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( libdevel )
Broken libboost-program-options1.58-dev:amd64 Va in conflitto on libboost-program-options1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel )
Considering libboost-program-options1.54-dev:amd64 -2 as a solution to libboost-program-options1.58-dev:amd64 1
Added libboost-program-options1.54-dev:amd64 to the remove list
Fixing libboost-program-options1.58-dev:amd64 via remove of libboost-program-options1.54-dev:amd64
MarkDelete libboost-program-options1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) FU=0
Investigating (0) libflac++6v5 [ amd64 ] < none -> 1.3.1-4 > ( libs )
Broken libflac++6v5:amd64 Rompe on libflac++6 [ amd64 ] < 1.3.0-2ubuntu0.14.04.1 > ( libs )
Considering libflac++6:amd64 -2 as a solution to libflac++6v5:amd64 1
Added libflac++6:amd64 to the remove list
Fixing libflac++6v5:amd64 via remove of libflac++6:amd64
MarkDelete libflac++6 [ amd64 ] < 1.3.0-2ubuntu0.14.04.1 > ( libs ) FU=0
Investigating (0) libvamp-hostsdk3v5 [ amd64 ] < none -> 2.6~repack0-2 > ( universe/libs )
Broken libvamp-hostsdk3v5:amd64 Rompe on libvamp-hostsdk3 [ amd64 ] < 2.5+repack0-2 > ( libs )
Considering libvamp-hostsdk3:amd64 -2 as a solution to libvamp-hostsdk3v5:amd64 1
Added libvamp-hostsdk3:amd64 to the remove list
Fixing libvamp-hostsdk3v5:amd64 via remove of libvamp-hostsdk3:amd64
MarkDelete libvamp-hostsdk3 [ amd64 ] < 2.5+repack0-2 > ( libs ) FU=0
Investigating (0) libmircommon-dev [ amd64 ] < none -> 0.21.0+16.04.20160330-0ubuntu1 > ( libdevel )
Broken libmircommon-dev:amd64 Rompe on mircommon-dev [ amd64 ] < 0.1.8+14.04.20140411-0ubuntu1 > ( libdevel ) (< 0.6)
Considering mircommon-dev:amd64 -2 as a solution to libmircommon-dev:amd64 1
Added mircommon-dev:amd64 to the remove list
Fixing libmircommon-dev:amd64 via remove of mircommon-dev:amd64
MarkDelete mircommon-dev [ amd64 ] < 0.1.8+14.04.20140411-0ubuntu1 > ( libdevel ) FU=0
Investigating (0) libboost-thread1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( universe/libdevel )
Broken libboost-thread1.58-dev:amd64 Va in conflitto on libboost-thread1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel )
Considering libboost-thread1.54-dev:amd64 -2 as a solution to libboost-thread1.58-dev:amd64 1
Added libboost-thread1.54-dev:amd64 to the remove list
Fixing libboost-thread1.58-dev:amd64 via remove of libboost-thread1.54-dev:amd64
MarkDelete libboost-thread1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) FU=0
Investigating (0) libkexiv2-11v5 [ amd64 ] < none -> 4:15.08.2-0ubuntu1 > ( universe/libs )
Broken libkexiv2-11v5:amd64 Va in conflitto on libkexiv2-11 [ amd64 ] < 4:4.14.3-trusty~ppa5 > ( libs )
Considering libkexiv2-11:amd64 -2 as a solution to libkexiv2-11v5:amd64 1
Added libkexiv2-11:amd64 to the remove list
Fixing libkexiv2-11v5:amd64 via remove of libkexiv2-11:amd64
MarkDelete libkexiv2-11 [ amd64 ] < 4:4.14.3-trusty~ppa5 > ( libs ) FU=0
Investigating (0) libportsmf0v5 [ amd64 ] < none -> 0.1~svn20101010-4ubuntu1 > ( universe/libs )
Broken libportsmf0v5:amd64 Va in conflitto on libportsmf0 [ amd64 ] < 0.1~svn20101010-4 > ( libs )
Considering libportsmf0:amd64 -2 as a solution to libportsmf0v5:amd64 1
Added libportsmf0:amd64 to the remove list
Fixing libportsmf0v5:amd64 via remove of libportsmf0:amd64
MarkDelete libportsmf0 [ amd64 ] < 0.1~svn20101010-4 > ( libs ) FU=0
Investigating (0) libboost-chrono1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( universe/libdevel )
Broken libboost-chrono1.58-dev:amd64 Va in conflitto on libboost-chrono1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel )
Considering libboost-chrono1.54-dev:amd64 -2 as a solution to libboost-chrono1.58-dev:amd64 1
Added libboost-chrono1.54-dev:amd64 to the remove list
Fixing libboost-chrono1.58-dev:amd64 via remove of libboost-chrono1.54-dev:amd64
MarkDelete libboost-chrono1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) FU=0
Investigating (0) samba-libs [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( libs )
Broken samba-libs:amd64 Dipende on libldb1 [ amd64 ] < 1:1.1.24-0ubuntu0.14.04.1 -> 2:1.1.24-1ubuntu3 > ( libs ) (< 1:1.1.25~)
Considering libldb1:amd64 2 as a solution to samba-libs:amd64 1
Removing samba-libs:amd64 rather than change libldb1:amd64
MarkDelete samba-libs [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( libs ) FU=0
Investigating (0) libboost-system1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( universe/libdevel )
Broken libboost-system1.58-dev:amd64 Va in conflitto on libboost-system1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel )
Considering libboost-system1.54-dev:amd64 -2 as a solution to libboost-system1.58-dev:amd64 1
Added libboost-system1.54-dev:amd64 to the remove list
Fixing libboost-system1.58-dev:amd64 via remove of libboost-system1.54-dev:amd64
MarkDelete libboost-system1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) FU=0
Investigating (0) aptitude [ amd64 ] < 0.6.8.2-1ubuntu4 -> 0.7.4-2ubuntu2 > ( admin )
Broken aptitude:amd64 Dipende on libcwidget3v5 [ amd64 ] < none -> 0.5.17-4ubuntu2 > ( libs )
Considering libcwidget3v5:amd64 1 as a solution to aptitude:amd64 1
MarkKeep aptitude [ amd64 ] < 0.6.8.2-1ubuntu4 -> 0.7.4-2ubuntu2 > ( admin ) FU=0
Removing aptitude:amd64 rather than change libcwidget3v5:amd64
MarkDelete aptitude [ amd64 ] < 0.6.8.2-1ubuntu4 -> 0.7.4-2ubuntu2 > ( admin ) FU=0
Investigating (0) libmatroska6v5 [ amd64 ] < none -> 1.4.4-1 > ( universe/libs )
Broken libmatroska6v5:amd64 Rompe on libmatroska6 [ amd64 ] < 1.4.1-2+deb8u1build0.14.04.1 > ( libs )
Considering libmatroska6:amd64 -2 as a solution to libmatroska6v5:amd64 0
Added libmatroska6:amd64 to the remove list
Fixing libmatroska6v5:amd64 via remove of libmatroska6:amd64
MarkDelete libmatroska6 [ amd64 ] < 1.4.1-2+deb8u1build0.14.04.1 > ( libs ) FU=0
Investigating (0) libwinpr-thread0.1 [ amd64 ] < none -> 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1 > ( libs )
Broken libwinpr-thread0.1:amd64 Rompe on libfreerdp1 [ amd64 ] < 1.0.2-2ubuntu1 > ( libs ) (< 1.1.0~git20140921.1.440916e+dfsg-1)
Considering libfreerdp1:amd64 -31 as a solution to libwinpr-thread0.1:amd64 0
Added libfreerdp1:amd64 to the remove list
Fixing libwinpr-thread0.1:amd64 via remove of libfreerdp1:amd64
MarkDelete libfreerdp1 [ amd64 ] < 1.0.2-2ubuntu1 > ( libs ) FU=0
Investigating (0) mysql-server-core-5.7 [ amd64 ] < none -> 5.7.11-0ubuntu6 > ( database )
Broken mysql-server-core-5.7:amd64 Va in conflitto on mysql-server-core-5.5 [ amd64 ] < 5.5.49-0ubuntu0.14.04.1 > ( database )
Considering mysql-server-core-5.5:amd64 -2 as a solution to mysql-server-core-5.7:amd64 0
Added mysql-server-core-5.5:amd64 to the remove list
Fixing mysql-server-core-5.7:amd64 via remove of mysql-server-core-5.5:amd64
MarkDelete mysql-server-core-5.5 [ amd64 ] < 5.5.49-0ubuntu0.14.04.1 > ( database ) FU=0
Investigating (0) libcoin80v5 [ amd64 ] < none -> 3.1.4~abc9f50+dfsg1-1 > ( universe/libs )
Broken libcoin80v5:amd64 Rompe on libcoin80 [ amd64 ] < 3.1.4~abc9f50-4ubuntu2 > ( libs )
Considering libcoin80:amd64 -2 as a solution to libcoin80v5:amd64 0
Added libcoin80:amd64 to the remove list
Fixing libcoin80v5:amd64 via remove of libcoin80:amd64
MarkDelete libcoin80 [ amd64 ] < 3.1.4~abc9f50-4ubuntu2 > ( libs ) FU=0
Investigating (0) libppl13v5 [ amd64 ] < none -> 1:1.1-7.2build1 > ( universe/libs )
Broken libppl13v5:amd64 Va in conflitto on libppl13 [ amd64 ] < 1:1.1-1ubuntu1 > ( libs )
Considering libppl13:amd64 -2 as a solution to libppl13v5:amd64 0
Added libppl13:amd64 to the remove list
Fixing libppl13v5:amd64 via remove of libppl13:amd64
MarkDelete libppl13 [ amd64 ] < 1:1.1-1ubuntu1 > ( libs ) FU=0
Investigating (0) mysql-client-core-5.7 [ amd64 ] < none -> 5.7.11-0ubuntu6 > ( database )
Broken mysql-client-core-5.7:amd64 Va in conflitto on mysql-client-core-5.5 [ amd64 ] < 5.5.49-0ubuntu0.14.04.1 > ( database )
Considering mysql-client-core-5.5:amd64 -2 as a solution to mysql-client-core-5.7:amd64 0
Added mysql-client-core-5.5:amd64 to the remove list
Fixing mysql-client-core-5.7:amd64 via remove of mysql-client-core-5.5:amd64
MarkDelete mysql-client-core-5.5 [ amd64 ] < 5.5.49-0ubuntu0.14.04.1 > ( database ) FU=0
Investigating (0) fonts-guru-extra [ amd64 ] < none -> 2.0-3 > ( fonts )
Broken fonts-guru-extra:amd64 Rompe on ttf-punjabi-fonts [ amd64 ] < 1:0.5.14ubuntu1 > ( fonts ) (< 2:1.0)
Considering ttf-punjabi-fonts:amd64 -3 as a solution to fonts-guru-extra:amd64 0
Added ttf-punjabi-fonts:amd64 to the remove list
Fixing fonts-guru-extra:amd64 via remove of ttf-punjabi-fonts:amd64
MarkDelete ttf-punjabi-fonts [ amd64 ] < 1:0.5.14ubuntu1 > ( fonts ) FU=0
Investigating (0) libcogl20 [ amd64 ] < none -> 1.22.0-2 > ( libs )
Broken libcogl20:amd64 Rompe on libcogl15 [ amd64 ] < 1.16.2-1 > ( libs )
Considering libcogl15:amd64 -2 as a solution to libcogl20:amd64 0
Added libcogl15:amd64 to the remove list
Fixing libcogl20:amd64 via remove of libcogl15:amd64
MarkDelete libcogl15 [ amd64 ] < 1.16.2-1 > ( libs ) FU=0
Investigating (0) libopenobex2 [ amd64 ] < none -> 1.7.1-5 > ( libs )
Broken libopenobex2:amd64 Rompe on libopenobex1 [ amd64 ] < 1.5-2.1 > ( libs ) (< 1.7.1-4)
Considering libopenobex1:amd64 -2 as a solution to libopenobex2:amd64 0
Added libopenobex1:amd64 to the remove list
Fixing libopenobex2:amd64 via remove of libopenobex1:amd64
MarkDelete libopenobex1 [ amd64 ] < 1.5-2.1 > ( libs ) FU=0
Investigating (0) winbind [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( net )
Broken winbind:amd64 Dipende on samba-libs [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( libs ) (= 2:4.3.9+dfsg-0ubuntu0.14.04.3)
Considering samba-libs:amd64 1 as a solution to winbind:amd64 0
Removing winbind:amd64 rather than change samba-libs:amd64
MarkDelete winbind [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( net ) FU=0
Investigating (0) libktpcommoninternalsprivate7 [ amd64 ] < 0.8.1-0ubuntu0.1 > ( libs )
Broken libktpcommoninternalsprivate7:amd64 Dipende on libkpeople3 [ amd64 ] < 0.2.2-0ubuntu0.1 > ( libs ) (>= 0.2.0)
Considering libkpeople3:amd64 -3 as a solution to libktpcommoninternalsprivate7:amd64 0
Added libkpeople3:amd64 to the remove list
Fixing libktpcommoninternalsprivate7:amd64 via keep of libkpeople3:amd64
MarkKeep libkpeople3 [ amd64 ] < 0.2.2-0ubuntu0.1 > ( libs ) FU=0
Investigating (0) postgresql-9.3-postgis-2.1 [ amd64 ] < 2.1.4+dfsg-3~trusty > ( misc )
Broken postgresql-9.3-postgis-2.1:amd64 Dipende on libgdal1h [ amd64 ] < 1.10.1+dfsg-5ubuntu1 > ( libs ) (>= 1.9.0)
Considering libgdal1h:amd64 -2 as a solution to postgresql-9.3-postgis-2.1:amd64 0
Added libgdal1h:amd64 to the remove list
Broken postgresql-9.3-postgis-2.1:amd64 Dipende on libgeos-c1 [ amd64 ] < 3.4.2-4ubuntu1 > ( libs ) (>= 3.4.2)
Considering libgeos-c1:amd64 -2 as a solution to postgresql-9.3-postgis-2.1:amd64 0
Added libgeos-c1:amd64 to the remove list
Fixing postgresql-9.3-postgis-2.1:amd64 via keep of libgdal1h:amd64
MarkKeep libgdal1h [ amd64 ] < 1.10.1+dfsg-5ubuntu1 > ( libs ) FU=0
Fixing postgresql-9.3-postgis-2.1:amd64 via keep of libgeos-c1:amd64
MarkKeep libgeos-c1 [ amd64 ] < 3.4.2-4ubuntu1 > ( libs ) FU=0
Investigating (0) mono-devel [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 -> 4.2.1.102+dfsg2-7ubuntu4 > ( devel )
Broken mono-devel:amd64 Rompe on libmono-accessibility2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (< 4.0.1~)
Considering libmono-accessibility2.0-cil:amd64 -2 as a solution to mono-devel:amd64 0
Added libmono-accessibility2.0-cil:amd64 to the remove list
Broken mono-devel:amd64 Rompe on libmono-cairo2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (< 4.0.1~)
Considering libmono-cairo2.0-cil:amd64 -2 as a solution to mono-devel:amd64 0
Added libmono-cairo2.0-cil:amd64 to the remove list
Broken mono-devel:amd64 Rompe on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (< 4.0.1~)
Considering libmono-corlib2.0-cil:amd64 -2 as a solution to mono-devel:amd64 0
Added libmono-corlib2.0-cil:amd64 to the remove list
Broken mono-devel:amd64 Rompe on libmono-corlib4.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (< 4.0.0~alpha1-0~)
Considering libmono-corlib4.0-cil:amd64 -2 as a solution to mono-devel:amd64 0
Added libmono-corlib4.0-cil:amd64 to the remove list
Broken mono-devel:amd64 Rompe on libmono-cscompmgd8.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (< 4.0.1~)
Considering libmono-cscompmgd8.0-cil:amd64 -2 as a solution to mono-devel:amd64 0
Added libmono-cscompmgd8.0-cil:amd64 to the remove list
Broken mono-devel:amd64 Rompe on libmono-data-tds2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (< 4.0.1~)
Considering libmono-data-tds2.0-cil:amd64 -2 as a solution to mono-devel:amd64 0
Added libmono-data-tds2.0-cil:amd64 to the remove list
Broken mono-devel:amd64 Rompe on libmono-debugger-soft2.0a-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (< 4.0.1~)
Considering libmono-debugger-soft2.0a-cil:amd64 -2 as a solution to mono-devel:amd64 0
Added libmono-debugger-soft2.0a-cil:amd64 to the remove list
Broken mono-devel:amd64 Rompe on libmono-i18n-west2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (< 4.0.1~)
Considering libmono-i18n-west2.0-cil:amd64 0 as a solution to mono-devel:amd64 0
MarkKeep mono-devel [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 -> 4.2.1.102+dfsg2-7ubuntu4 > ( devel ) FU=0
Removing mono-devel:amd64 rather than change libmono-i18n-west2.0-cil:amd64
MarkDelete mono-devel [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 -> 4.2.1.102+dfsg2-7ubuntu4 > ( devel ) FU=0
Investigating (0) libopencv-imgproc2.4v5 [ amd64 ] < none -> 2.4.9.1+dfsg-1.5ubuntu1 > ( universe/libs )
Broken libopencv-imgproc2.4v5:amd64 Va in conflitto on libopencv-imgproc2.4 [ amd64 ] < 2.4.8+dfsg1-2ubuntu1 > ( libs )
Considering libopencv-imgproc2.4:amd64 2 as a solution to libopencv-imgproc2.4v5:amd64 0
MarkKeep libopencv-imgproc2.4v5 [ amd64 ] < none -> 2.4.9.1+dfsg-1.5ubuntu1 > ( universe/libs ) FU=0
Holding Back libopencv-imgproc2.4v5:amd64 rather than change libopencv-imgproc2.4:amd64
Investigating (0) tzdata-java [ amd64 ] < 2016d-0ubuntu0.14.04 > ( java )
Broken tzdata-java:amd64 Dipende on tzdata [ amd64 ] < 2016d-0ubuntu0.14.04 -> 2016d-0ubuntu0.16.04 > ( libs ) (= 2016d-0ubuntu0.14.04)
Considering tzdata:amd64 17 as a solution to tzdata-java:amd64 0
Removing tzdata-java:amd64 rather than change tzdata:amd64
MarkDelete tzdata-java [ amd64 ] < 2016d-0ubuntu0.14.04 > ( java ) FU=0
Investigating (0) libpython3.4-stdlib [ amd64 ] < 3.4.3-1ubuntu1~14.04.3 > ( python )
Broken libpython3.4-stdlib:amd64 Dipende on libpython3.4-minimal [ amd64 ] < 3.4.3-1ubuntu1~14.04.3 > ( python ) (= 3.4.3-1ubuntu1~14.04.3)
Considering libpython3.4-minimal:amd64 -2 as a solution to libpython3.4-stdlib:amd64 0
Added libpython3.4-minimal:amd64 to the remove list
Fixing libpython3.4-stdlib:amd64 via keep of libpython3.4-minimal:amd64
MarkKeep libpython3.4-minimal [ amd64 ] < 3.4.3-1ubuntu1~14.04.3 > ( python ) FU=0
Investigating (0) libpam-kwallet4 [ amd64 ] < none -> 4:5.5.5-0ubuntu1 > ( universe/kde )
Broken libpam-kwallet4:amd64 Va in conflitto on pam-kwallet [ amd64 ] < 0.0~git20140410-0ubuntu2.1 > ( kde ) (< 4:5.3.95)
Considering pam-kwallet:amd64 -3 as a solution to libpam-kwallet4:amd64 0
Added pam-kwallet:amd64 to the remove list
Broken libpam-kwallet4:amd64 Rompe on pam-kwallet [ amd64 ] < 0.0~git20140410-0ubuntu2.1 > ( kde ) (< 4:5.3.95)
Considering pam-kwallet:amd64 -3 as a solution to libpam-kwallet4:amd64 0
Added pam-kwallet:amd64 to the remove list
Fixing libpam-kwallet4:amd64 via remove of pam-kwallet:amd64
MarkDelete pam-kwallet [ amd64 ] < 0.0~git20140410-0ubuntu2.1 > ( kde ) FU=0
Fixing libpam-kwallet4:amd64 via remove of pam-kwallet:amd64
Investigating (0) samba-dsdb-modules [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( libs )
Broken samba-dsdb-modules:amd64 Dipende on samba-libs [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( libs ) (= 2:4.3.9+dfsg-0ubuntu0.14.04.3)
Considering samba-libs:amd64 1 as a solution to samba-dsdb-modules:amd64 0
Removing samba-dsdb-modules:amd64 rather than change samba-libs:amd64
MarkDelete samba-dsdb-modules [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( libs ) FU=0
Investigating (0) samba-common-bin [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( net )
Broken samba-common-bin:amd64 Dipende on samba-libs [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( libs ) (= 2:4.3.9+dfsg-0ubuntu0.14.04.3)
Considering samba-libs:amd64 1 as a solution to samba-common-bin:amd64 0
Removing samba-common-bin:amd64 rather than change samba-libs:amd64
MarkDelete samba-common-bin [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( net ) FU=0
Investigating (0) libopencv-core2.4v5 [ amd64 ] < none -> 2.4.9.1+dfsg-1.5ubuntu1 > ( universe/libs )
Broken libopencv-core2.4v5:amd64 Va in conflitto on libopencv-core2.4 [ amd64 ] < 2.4.8+dfsg1-2ubuntu1 > ( libs )
Considering libopencv-core2.4:amd64 7 as a solution to libopencv-core2.4v5:amd64 0
MarkKeep libopencv-core2.4v5 [ amd64 ] < none -> 2.4.9.1+dfsg-1.5ubuntu1 > ( universe/libs ) FU=0
Holding Back libopencv-core2.4v5:amd64 rather than change libopencv-core2.4:amd64
Investigating (0) libcrypto++9v5 [ amd64 ] < none -> 5.6.1-9 > ( universe/libs )
Broken libcrypto++9v5:amd64 Va in conflitto on libcrypto++9 [ amd64 ] < 5.6.1-6+deb8u1build0.14.04.1 > ( libs )
Considering libcrypto++9:amd64 -2 as a solution to libcrypto++9v5:amd64 0
Added libcrypto++9:amd64 to the remove list
Fixing libcrypto++9v5:amd64 via remove of libcrypto++9:amd64
MarkDelete libcrypto++9 [ amd64 ] < 5.6.1-6+deb8u1build0.14.04.1 > ( libs ) FU=0
Investigating (0) libsigc++-2.0-0v5 [ amd64 ] < none -> 2.6.2-1 > ( libs )
Broken libsigc++-2.0-0v5:amd64 Va in conflitto on libsigc++-2.0-0c2a [ amd64 ] < 2.2.10-0.2ubuntu2 > ( libs )
Considering libsigc++-2.0-0c2a:amd64 0 as a solution to libsigc++-2.0-0v5:amd64 0
MarkKeep libsigc++-2.0-0v5 [ amd64 ] < none -> 2.6.2-1 > ( libs ) FU=0
Holding Back libsigc++-2.0-0v5:amd64 rather than change libsigc++-2.0-0c2a:amd64
Investigating (0) libavfilter-ffmpeg5 [ amd64 ] < none -> 7:2.8.6-1ubuntu2 > ( universe/libs )
Broken libavfilter-ffmpeg5:amd64 Dipende on libopencv-core2.4v5 [ amd64 ] < none -> 2.4.9.1+dfsg-1.5ubuntu1 > ( universe/libs )
Considering libopencv-core2.4v5:amd64 0 as a solution to libavfilter-ffmpeg5:amd64 0
MarkKeep libavfilter-ffmpeg5 [ amd64 ] < none -> 7:2.8.6-1ubuntu2 > ( universe/libs ) FU=0
Holding Back libavfilter-ffmpeg5:amd64 rather than change libopencv-core2.4v5:amd64
Investigating (0) libappstream0 [ amd64 ] < 0.4.0-1 > ( libs )
Broken libappstream0:amd64 Dipende on libxapian22 [ amd64 ] < 1.2.16-2ubuntu1 > ( libs )
Considering libxapian22:amd64 0 as a solution to libappstream0:amd64 0
Removing libappstream0:amd64 rather than change libxapian22:amd64
MarkDelete libappstream0 [ amd64 ] < 0.4.0-1 > ( libs ) FU=0
Investigating (0) libpam-winbind [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( universe/net )
Broken libpam-winbind:amd64 Dipende on winbind [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( net ) (= 2:4.3.9+dfsg-0ubuntu0.14.04.3)
Considering winbind:amd64 0 as a solution to libpam-winbind:amd64 0
Removing libpam-winbind:amd64 rather than change winbind:amd64
MarkDelete libpam-winbind [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( universe/net ) FU=0
Investigating (0) samba-vfs-modules [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( net )
Broken samba-vfs-modules:amd64 Dipende on samba-libs [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( libs ) (= 2:4.3.9+dfsg-0ubuntu0.14.04.3)
Considering samba-libs:amd64 1 as a solution to samba-vfs-modules:amd64 0
Removing samba-vfs-modules:amd64 rather than change samba-libs:amd64
MarkDelete samba-vfs-modules [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( net ) FU=0
Investigating (0) pavucontrol [ amd64 ] < 2.0-2 -> 3.0-3build1 > ( universe/sound )
Broken pavucontrol:amd64 Dipende on libsigc++-2.0-0v5 [ amd64 ] < none -> 2.6.2-1 > ( libs ) (>= 2.2.0)
Considering libsigc++-2.0-0v5:amd64 0 as a solution to pavucontrol:amd64 0
MarkKeep pavucontrol [ amd64 ] < 2.0-2 -> 3.0-3build1 > ( universe/sound ) FU=0
Holding Back pavucontrol:amd64 rather than change libsigc++-2.0-0v5:amd64
Investigating (0) libvncclient1 [ amd64 ] < none -> 0.9.10+dfsg-3build1 > ( libs )
Broken libvncclient1:amd64 Rompe on libvncserver0 [ amd64 ] < 0.9.9+dfsg-1ubuntu1.1 > ( libs ) (< 0.9.9+dfsg-3)
Considering libvncserver0:amd64 -2 as a solution to libvncclient1:amd64 0
Added libvncserver0:amd64 to the remove list
Fixing libvncclient1:amd64 via remove of libvncserver0:amd64
MarkDelete libvncserver0 [ amd64 ] < 0.9.9+dfsg-1ubuntu1.1 > ( libs ) FU=0
Investigating (0) mono-complete [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 -> 4.2.1.102+dfsg2-7ubuntu4 > ( universe/cli-mono )
Broken mono-complete:amd64 Dipende on mono-devel [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 -> 4.2.1.102+dfsg2-7ubuntu4 > ( devel ) (= 4.2.1.102+dfsg2-7ubuntu4)
Considering mono-devel:amd64 0 as a solution to mono-complete:amd64 0
MarkKeep mono-complete [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 -> 4.2.1.102+dfsg2-7ubuntu4 > ( universe/cli-mono ) FU=0
Removing mono-complete:amd64 rather than change mono-devel:amd64
MarkDelete mono-complete [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 -> 4.2.1.102+dfsg2-7ubuntu4 > ( universe/cli-mono ) FU=0
Investigating (0) python-pip-whl [ amd64 ] < 1.5.4-1ubuntu3 -> 8.1.1-2 > ( universe/python )
Broken python-pip-whl:amd64 Rompe on python-chardet-whl [ amd64 ] < 2.2.1-2~ubuntu1 > ( python ) (< 2.3.0-2)
Considering python-chardet-whl:amd64 -2 as a solution to python-pip-whl:amd64 0
Added python-chardet-whl:amd64 to the remove list
Broken python-pip-whl:amd64 Rompe on python-colorama-whl [ amd64 ] < 0.2.5-0.1ubuntu2 > ( python ) (< 0.3.6-1)
Considering python-colorama-whl:amd64 -2 as a solution to python-pip-whl:amd64 0
Added python-colorama-whl:amd64 to the remove list
Broken python-pip-whl:amd64 Rompe on python-distlib-whl [ amd64 ] < 0.1.8-1ubuntu1 > ( python ) (< 0.2.2-1)
Considering python-distlib-whl:amd64 -2 as a solution to python-pip-whl:amd64 0
Added python-distlib-whl:amd64 to the remove list
Broken python-pip-whl:amd64 Rompe on python-html5lib-whl [ amd64 ] < 0.999-3~ubuntu1 > ( python ) (< 0.999-4)
Considering python-html5lib-whl:amd64 -2 as a solution to python-pip-whl:amd64 0
Added python-html5lib-whl:amd64 to the remove list
Broken python-pip-whl:amd64 Rompe on python-requests-whl [ amd64 ] < 2.2.1-1ubuntu0.3 > ( python ) (< 2.9.1-3)
Considering python-requests-whl:amd64 -2 as a solution to python-pip-whl:amd64 0
Added python-requests-whl:amd64 to the remove list
Broken python-pip-whl:amd64 Rompe on python-setuptools-whl [ amd64 ] < 3.3-1ubuntu2 > ( python ) (< 20.1.1-1)
Considering python-setuptools-whl:amd64 -2 as a solution to python-pip-whl:amd64 0
Added python-setuptools-whl:amd64 to the remove list
Broken python-pip-whl:amd64 Rompe on python-six-whl [ amd64 ] < 1.5.2-1ubuntu1 > ( python ) (< 1.10.0-3)
Considering python-six-whl:amd64 -1 as a solution to python-pip-whl:amd64 0
Added python-six-whl:amd64 to the remove list
Broken python-pip-whl:amd64 Rompe on python-urllib3-whl [ amd64 ] < 1.7.1-1ubuntu4 > ( python ) (< 1.13.1-2)
Considering python-urllib3-whl:amd64 -1 as a solution to python-pip-whl:amd64 0
Added python-urllib3-whl:amd64 to the remove list
Fixing python-pip-whl:amd64 via remove of python-chardet-whl:amd64
MarkDelete python-chardet-whl [ amd64 ] < 2.2.1-2~ubuntu1 > ( python ) FU=0
Fixing python-pip-whl:amd64 via remove of python-colorama-whl:amd64
MarkDelete python-colorama-whl [ amd64 ] < 0.2.5-0.1ubuntu2 > ( python ) FU=0
Fixing python-pip-whl:amd64 via remove of python-distlib-whl:amd64
MarkDelete python-distlib-whl [ amd64 ] < 0.1.8-1ubuntu1 > ( python ) FU=0
Fixing python-pip-whl:amd64 via remove of python-html5lib-whl:amd64
MarkDelete python-html5lib-whl [ amd64 ] < 0.999-3~ubuntu1 > ( python ) FU=0
Fixing python-pip-whl:amd64 via remove of python-requests-whl:amd64
MarkDelete python-requests-whl [ amd64 ] < 2.2.1-1ubuntu0.3 > ( python ) FU=0
Fixing python-pip-whl:amd64 via remove of python-setuptools-whl:amd64
MarkDelete python-setuptools-whl [ amd64 ] < 3.3-1ubuntu2 > ( python ) FU=0
Fixing python-pip-whl:amd64 via remove of python-six-whl:amd64
MarkDelete python-six-whl [ amd64 ] < 1.5.2-1ubuntu1 > ( python ) FU=0
Fixing python-pip-whl:amd64 via remove of python-urllib3-whl:amd64
MarkDelete python-urllib3-whl [ amd64 ] < 1.7.1-1ubuntu4 > ( python ) FU=0
Investigating (0) libqapt2 [ amd64 ] < 2.1.70-0ubuntu4.2 > ( kde )
Broken libqapt2:amd64 Dipende on libxapian22 [ amd64 ] < 1.2.16-2ubuntu1 > ( libs )
Considering libxapian22:amd64 0 as a solution to libqapt2:amd64 -1
Removing libqapt2:amd64 rather than change libxapian22:amd64
MarkDelete libqapt2 [ amd64 ] < 2.1.70-0ubuntu4.2 > ( kde ) FU=0
Investigating (0) libmuonprivate2 [ amd64 ] < 2.2.0-0ubuntu3.2 > ( kde )
Broken libmuonprivate2:amd64 Dipende on libqapt2 [ amd64 ] < 2.1.70-0ubuntu4.2 > ( kde ) (>= 2.0.65)
Considering libqapt2:amd64 -1 as a solution to libmuonprivate2:amd64 -1
Removing libmuonprivate2:amd64 rather than change libqapt2:amd64
MarkDelete libmuonprivate2 [ amd64 ] < 2.2.0-0ubuntu3.2 > ( kde ) FU=0
Investigating (0) kdepim-kresources [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( kde )
Broken kdepim-kresources:amd64 Dipende on libkdepim4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) (= 4:4.13.3-0ubuntu0.1)
Considering libkdepim4:amd64 -4 as a solution to kdepim-kresources:amd64 -1
Added libkdepim4:amd64 to the remove list
Fixing kdepim-kresources:amd64 via keep of libkdepim4:amd64
MarkKeep libkdepim4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) FU=0
Investigating (0) libcogl-pango15 [ amd64 ] < 1.16.2-1 > ( libs )
Broken libcogl-pango15:amd64 Dipende on libcogl15 [ amd64 ] < 1.16.2-1 > ( libs ) (>= 1.15.8)
Considering libcogl15:amd64 -2 as a solution to libcogl-pango15:amd64 -1
Added libcogl15:amd64 to the remove list
Fixing libcogl-pango15:amd64 via keep of libcogl15:amd64
MarkKeep libcogl15 [ amd64 ] < 1.16.2-1 > ( libs ) FU=0
Investigating (0) libpangomm-1.4-1v5 [ amd64 ] < none -> 2.38.1-1 > ( libs )
Broken libpangomm-1.4-1v5:amd64 Dipende on libsigc++-2.0-0v5 [ amd64 ] < none -> 2.6.2-1 > ( libs ) (>= 2.2.0)
Considering libsigc++-2.0-0v5:amd64 0 as a solution to libpangomm-1.4-1v5:amd64 -1
MarkKeep libpangomm-1.4-1v5 [ amd64 ] < none -> 2.38.1-1 > ( libs ) FU=0
Holding Back libpangomm-1.4-1v5:amd64 rather than change libsigc++-2.0-0v5:amd64
Investigating (0) libatkmm-1.6-1v5 [ amd64 ] < none -> 2.24.2-1 > ( libs )
Broken libatkmm-1.6-1v5:amd64 Dipende on libsigc++-2.0-0v5 [ amd64 ] < none -> 2.6.2-1 > ( libs ) (>= 2.2.0)
Considering libsigc++-2.0-0v5:amd64 0 as a solution to libatkmm-1.6-1v5:amd64 -1
MarkKeep libatkmm-1.6-1v5 [ amd64 ] < none -> 2.24.2-1 > ( libs ) FU=0
Holding Back libatkmm-1.6-1v5:amd64 rather than change libsigc++-2.0-0v5:amd64
Investigating (0) libmediainfo0v5 [ amd64 ] < none -> 0.7.82-1 > ( universe/libs )
Broken libmediainfo0v5:amd64 Va in conflitto on libmediainfo0 [ amd64 ] < 0.7.67-2ubuntu1 > ( libs )
Considering libmediainfo0:amd64 -2 as a solution to libmediainfo0v5:amd64 -1
Added libmediainfo0:amd64 to the remove list
Fixing libmediainfo0v5:amd64 via remove of libmediainfo0:amd64
MarkDelete libmediainfo0 [ amd64 ] < 0.7.67-2ubuntu1 > ( libs ) FU=0
Investigating (0) libmessagecomposer4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs )
Broken libmessagecomposer4:amd64 Dipende on libmessageviewer4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) (= 4:4.13.3-0ubuntu0.1)
Considering libmessageviewer4:amd64 -2 as a solution to libmessagecomposer4:amd64 -1
Added libmessageviewer4:amd64 to the remove list
Fixing libmessagecomposer4:amd64 via keep of libmessageviewer4:amd64
MarkKeep libmessageviewer4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) FU=0
Investigating (0) libnepomukquery4a [ amd64 ] < 4:4.13.3-0ubuntu0.2 > ( libs )
Broken libnepomukquery4a:amd64 Dipende on libkdecore5 [ amd64 ] < 4:4.13.3-0ubuntu0.2 -> 4:4.14.16-0ubuntu3 > ( universe/libs ) (= 4:4.13.3-0ubuntu0.2)
Considering libkdecore5:amd64 63 as a solution to libnepomukquery4a:amd64 -1
Removing libnepomukquery4a:amd64 rather than change libkdecore5:amd64
MarkDelete libnepomukquery4a [ amd64 ] < 4:4.13.3-0ubuntu0.2 > ( libs ) FU=0
Investigating (0) libavdevice-ffmpeg56 [ amd64 ] < none -> 7:2.8.6-1ubuntu2 > ( universe/libs )
Broken libavdevice-ffmpeg56:amd64 Dipende on libavfilter-ffmpeg5 [ amd64 ] < none -> 7:2.8.6-1ubuntu2 > ( universe/libs ) (>= 7:2.4)
Considering libavfilter-ffmpeg5:amd64 0 as a solution to libavdevice-ffmpeg56:amd64 -1
MarkKeep libavdevice-ffmpeg56 [ amd64 ] < none -> 7:2.8.6-1ubuntu2 > ( universe/libs ) FU=0
Holding Back libavdevice-ffmpeg56:amd64 rather than change libavfilter-ffmpeg5:amd64
Investigating (0) libgpgme++2v5 [ amd64 ] < none -> 4:4.14.10-1ubuntu2 > ( universe/libs )
Broken libgpgme++2v5:amd64 Rompe on libgpgme++2 [ amd64 ] < 4:4.13.3-0ubuntu0.2 > ( libs )
Considering libgpgme++2:amd64 -2 as a solution to libgpgme++2v5:amd64 -1
Added libgpgme++2:amd64 to the remove list
Fixing libgpgme++2v5:amd64 via remove of libgpgme++2:amd64
MarkDelete libgpgme++2 [ amd64 ] < 4:4.13.3-0ubuntu0.2 > ( libs ) FU=0
Investigating (0) libical1a [ amd64 ] < none -> 1.0.1-0ubuntu2 > ( libs )
Broken libical1a:amd64 Rompe on libical1 [ amd64 ] < 1.0-0ubuntu1 > ( libs )
Considering libical1:amd64 -2 as a solution to libical1a:amd64 -1
Added libical1:amd64 to the remove list
Fixing libical1a:amd64 via remove of libical1:amd64
MarkDelete libical1 [ amd64 ] < 1.0-0ubuntu1 > ( libs ) FU=0
Investigating (0) libqapt2-runtime [ amd64 ] < 2.1.70-0ubuntu4.2 > ( kde )
Broken libqapt2-runtime:amd64 Dipende on libqapt2 [ amd64 ] < 2.1.70-0ubuntu4.2 > ( kde ) (>= 1.9.60)
Considering libqapt2:amd64 -1 as a solution to libqapt2-runtime:amd64 -1
Removing libqapt2-runtime:amd64 rather than change libqapt2:amd64
MarkDelete libqapt2-runtime [ amd64 ] < 2.1.70-0ubuntu4.2 > ( kde ) FU=0
Investigating (0) samba [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( net )
Broken samba:amd64 Dipende on samba-common-bin [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( net ) (= 2:4.3.9+dfsg-0ubuntu0.14.04.3)
Considering samba-common-bin:amd64 0 as a solution to samba:amd64 -1
Removing samba:amd64 rather than change samba-common-bin:amd64
MarkDelete samba [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( net ) FU=0
Investigating (0) libpcrecpp0v5 [ amd64 ] < none -> 2:8.38-3.1 > ( libs )
Broken libpcrecpp0v5:amd64 Va in conflitto on libpcrecpp0 [ amd64 ] < 1:8.31-2ubuntu2.3 > ( libs )
Considering libpcrecpp0:amd64 -2 as a solution to libpcrecpp0v5:amd64 -1
Added libpcrecpp0:amd64 to the remove list
Fixing libpcrecpp0v5:amd64 via remove of libpcrecpp0:amd64
MarkDelete libpcrecpp0 [ amd64 ] < 1:8.31-2ubuntu2.3 > ( libs ) FU=0
Investigating (0) libgtkmm-2.4-1v5 [ amd64 ] < none -> 1:2.24.4-2 > ( libs )
Broken libgtkmm-2.4-1v5:amd64 Dipende on libatkmm-1.6-1v5 [ amd64 ] < none -> 2.24.2-1 > ( libs ) (>= 2.22.1)
Considering libatkmm-1.6-1v5:amd64 -1 as a solution to libgtkmm-2.4-1v5:amd64 -1
MarkKeep libgtkmm-2.4-1v5 [ amd64 ] < none -> 1:2.24.4-2 > ( libs ) FU=0
Holding Back libgtkmm-2.4-1v5:amd64 rather than change libatkmm-1.6-1v5:amd64
Investigating (0) xserver-xorg-input-mouse [ amd64 ] < 1:1.9.0-1build1 > ( x11 )
Broken xserver-xorg-input-mouse:amd64 Dipende on xorg-input-abi-20 [ amd64 ] < none > ( none )
Considering xserver-xorg-core:amd64 8 as a solution to xserver-xorg-input-mouse:amd64 -1
Removing xserver-xorg-input-mouse:amd64 rather than change xorg-input-abi-20:amd64
MarkDelete xserver-xorg-input-mouse [ amd64 ] < 1:1.9.0-1build1 > ( x11 ) FU=0
Investigating (0) libperl5.18 [ amd64 ] < 5.18.2-2ubuntu1.1 > ( libs )
Broken libperl5.18:amd64 Dipende on perl-base [ amd64 ] < 5.18.2-2ubuntu1.1 -> 5.22.1-9 > ( perl ) (= 5.18.2-2ubuntu1.1)
Considering perl-base:amd64 5281 as a solution to libperl5.18:amd64 -1
Removing libperl5.18:amd64 rather than change perl-base:amd64
MarkDelete libperl5.18 [ amd64 ] < 5.18.2-2ubuntu1.1 > ( libs ) FU=0
Investigating (0) libboost-serialization1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( universe/libdevel )
Broken libboost-serialization1.58-dev:amd64 Va in conflitto on libboost-serialization1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel )
Considering libboost-serialization1.54-dev:amd64 -2 as a solution to libboost-serialization1.58-dev:amd64 -1
Added libboost-serialization1.54-dev:amd64 to the remove list
Fixing libboost-serialization1.58-dev:amd64 via remove of libboost-serialization1.54-dev:amd64
MarkDelete libboost-serialization1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) FU=0
Investigating (0) debconf-kde-data [ amd64 ] < none -> 1.0.2-0ubuntu1 > ( universe/kde )
Broken debconf-kde-data:amd64 Rompe on libdebconf-kde0 [ amd64 ] < 0.3-1 > ( libs ) (<= 0.3-1)
Considering libdebconf-kde0:amd64 -2 as a solution to debconf-kde-data:amd64 -1
Added libdebconf-kde0:amd64 to the remove list
Fixing debconf-kde-data:amd64 via remove of libdebconf-kde0:amd64
MarkDelete libdebconf-kde0 [ amd64 ] < 0.3-1 > ( libs ) FU=0
Investigating (0) libmarblewidget18 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs )
Broken libmarblewidget18:amd64 Dipende on libastro1 [ amd64 ] < 4:4.13.3-0ubuntu0.1 -> 4:15.12.3-0ubuntu2 > ( universe/libs ) (= 4:4.13.3-0ubuntu0.1)
Considering libastro1:amd64 1 as a solution to libmarblewidget18:amd64 -1
Removing libmarblewidget18:amd64 rather than change libastro1:amd64
MarkDelete libmarblewidget18 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) FU=0
Investigating (0) libnepomukutils4 [ amd64 ] < 4:4.13.3-0ubuntu0.2 > ( libs )
Broken libnepomukutils4:amd64 Dipende on libkdecore5 [ amd64 ] < 4:4.13.3-0ubuntu0.2 -> 4:4.14.16-0ubuntu3 > ( universe/libs ) (= 4:4.13.3-0ubuntu0.2)
Considering libkdecore5:amd64 63 as a solution to libnepomukutils4:amd64 -1
Removing libnepomukutils4:amd64 rather than change libkdecore5:amd64
MarkDelete libnepomukutils4 [ amd64 ] < 4:4.13.3-0ubuntu0.2 > ( libs ) FU=0
Investigating (0) workrave [ amd64 ] < 1.10.1-4 -> 1.10.10-1 > ( universe/gnome )
Broken workrave:amd64 Dipende on libatkmm-1.6-1v5 [ amd64 ] < none -> 2.24.2-1 > ( libs ) (>= 2.24.0)
Considering libatkmm-1.6-1v5:amd64 -1 as a solution to workrave:amd64 -1
MarkKeep workrave [ amd64 ] < 1.10.1-4 -> 1.10.10-1 > ( universe/gnome ) FU=0
Removing workrave:amd64 rather than change libatkmm-1.6-1v5:amd64
MarkDelete workrave [ amd64 ] < 1.10.1-4 -> 1.10.10-1 > ( universe/gnome ) FU=0
Investigating (0) libboost-iostreams1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel )
Broken libboost-iostreams1.54-dev:amd64 Dipende on libboost-regex1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) (= 1.54.0-4ubuntu3.1)
Considering libboost-regex1.54-dev:amd64 -2 as a solution to libboost-iostreams1.54-dev:amd64 -1
Added libboost-regex1.54-dev:amd64 to the remove list
Fixing libboost-iostreams1.54-dev:amd64 via keep of libboost-regex1.54-dev:amd64
MarkKeep libboost-regex1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) FU=0
Investigating (0) libclucene-core1v5 [ amd64 ] < none -> 2.3.3.4-4.1 > ( libs )
Broken libclucene-core1v5:amd64 Va in conflitto on libclucene-core1 [ amd64 ] < 2.3.3.4-4build1 > ( libs )
Considering libclucene-core1:amd64 -2 as a solution to libclucene-core1v5:amd64 -1
Added libclucene-core1:amd64 to the remove list
Fixing libclucene-core1v5:amd64 via remove of libclucene-core1:amd64
MarkDelete libclucene-core1 [ amd64 ] < 2.3.3.4-4build1 > ( libs ) FU=0
Investigating (0) libzen0v5 [ amd64 ] < none -> 0.4.32-1 > ( universe/libs )
Broken libzen0v5:amd64 Va in conflitto on libzen0 [ amd64 ] < 0.4.29-1 > ( libs )
Considering libzen0:amd64 -2 as a solution to libzen0v5:amd64 -1
Added libzen0:amd64 to the remove list
Fixing libzen0v5:amd64 via remove of libzen0:amd64
MarkDelete libzen0 [ amd64 ] < 0.4.29-1 > ( libs ) FU=0
Investigating (0) kde-window-manager-common [ amd64 ] < 4:4.11.11-0ubuntu0.2 > ( x11 )
Broken kde-window-manager-common:amd64 Dipende on kde-style-oxygen [ amd64 ] < 4:4.11.11-0ubuntu0.2 -> 4:5.5.5-0ubuntu1 > ( universe/oldlibs ) (= 4:4.11.11-0ubuntu0.2)
Considering kde-style-oxygen:amd64 1 as a solution to kde-window-manager-common:amd64 -1
Removing kde-window-manager-common:amd64 rather than change kde-style-oxygen:amd64
MarkDelete kde-window-manager-common [ amd64 ] < 4:4.11.11-0ubuntu0.2 > ( x11 ) FU=0
Investigating (0) libcairomm-1.0-1v5 [ amd64 ] < none -> 1.12.0-1 > ( libs )
Broken libcairomm-1.0-1v5:amd64 Dipende on libsigc++-2.0-0v5 [ amd64 ] < none -> 2.6.2-1 > ( libs ) (>= 2.2.0)
Considering libsigc++-2.0-0v5:amd64 0 as a solution to libcairomm-1.0-1v5:amd64 -1
MarkKeep libcairomm-1.0-1v5 [ amd64 ] < none -> 1.12.0-1 > ( libs ) FU=0
Holding Back libcairomm-1.0-1v5:amd64 rather than change libsigc++-2.0-0v5:amd64
Investigating (0) smbclient [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( net )
Broken smbclient:amd64 Dipende on samba-libs [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( libs ) (= 2:4.3.9+dfsg-0ubuntu0.14.04.3)
Considering samba-libs:amd64 1 as a solution to smbclient:amd64 -1
Removing smbclient:amd64 rather than change samba-libs:amd64
MarkDelete smbclient [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( net ) FU=0
Investigating (0) libidl-2-0 [ amd64 ] < none -> 0.8.14-4 > ( libs )
Broken libidl-2-0:amd64 Rompe on libidl0 [ amd64 ] < 0.8.14-0.2ubuntu4 > ( libs ) (< 0.8.14-3)
Considering libidl0:amd64 -2 as a solution to libidl-2-0:amd64 -1
Added libidl0:amd64 to the remove list
Fixing libidl-2-0:amd64 via remove of libidl0:amd64
MarkDelete libidl0 [ amd64 ] < 0.8.14-0.2ubuntu4 > ( libs ) FU=0
Investigating (0) libnepomuk4 [ amd64 ] < 4:4.13.3-0ubuntu0.2 > ( libs )
Broken libnepomuk4:amd64 Dipende on libkdecore5 [ amd64 ] < 4:4.13.3-0ubuntu0.2 -> 4:4.14.16-0ubuntu3 > ( universe/libs ) (= 4:4.13.3-0ubuntu0.2)
Considering libkdecore5:amd64 63 as a solution to libnepomuk4:amd64 -1
Removing libnepomuk4:amd64 rather than change libkdecore5:amd64
MarkDelete libnepomuk4 [ amd64 ] < 4:4.13.3-0ubuntu0.2 > ( libs ) FU=0
Investigating (0) libkleo4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs )
Broken libkleo4:amd64 Dipende on libgpgme++2 [ amd64 ] < 4:4.13.3-0ubuntu0.2 > ( libs ) (>= 4:4.13.3)
Considering libgpgme++2:amd64 -2 as a solution to libkleo4:amd64 -1
Added libgpgme++2:amd64 to the remove list
Fixing libkleo4:amd64 via keep of libgpgme++2:amd64
MarkKeep libgpgme++2 [ amd64 ] < 4:4.13.3-0ubuntu0.2 > ( libs ) FU=0
Investigating (0) libopenconnect2 [ amd64 ] < 5.02-1 > ( libs )
Broken libopenconnect2:amd64 Dipende on libproxy1 [ amd64 ] < 0.4.11-0ubuntu4 > ( libs ) (>= 0.4.7)
Considering libproxy1:amd64 -3 as a solution to libopenconnect2:amd64 -1
Added libproxy1:amd64 to the remove list
Fixing libopenconnect2:amd64 via keep of libproxy1:amd64
MarkKeep libproxy1 [ amd64 ] < 0.4.11-0ubuntu4 > ( libs ) FU=0
Investigating (0) libstreams0v5 [ amd64 ] < none -> 0.7.8-2ubuntu1 > ( universe/libs )
Broken libstreams0v5:amd64 Va in conflitto on libstreams0 [ amd64 ] < 0.7.8-1ubuntu2 > ( libs )
Considering libstreams0:amd64 -2 as a solution to libstreams0v5:amd64 -1
Added libstreams0:amd64 to the remove list
Fixing libstreams0v5:amd64 via remove of libstreams0:amd64
MarkDelete libstreams0 [ amd64 ] < 0.7.8-1ubuntu2 > ( libs ) FU=0
Investigating (0) libgtkmm-3.0-1v5 [ amd64 ] < none -> 3.18.0-1 > ( libs )
Broken libgtkmm-3.0-1v5:amd64 Dipende on libatkmm-1.6-1v5 [ amd64 ] < none -> 2.24.2-1 > ( libs ) (>= 2.24.0)
Considering libatkmm-1.6-1v5:amd64 -1 as a solution to libgtkmm-3.0-1v5:amd64 -1
MarkKeep libgtkmm-3.0-1v5 [ amd64 ] < none -> 3.18.0-1 > ( libs ) FU=0
Holding Back libgtkmm-3.0-1v5:amd64 rather than change libatkmm-1.6-1v5:amd64
Investigating (0) libproxy1v5 [ i386 ] < none -> 0.4.11-5ubuntu1 > ( libs )
Broken libproxy1v5:i386 Va in conflitto on libproxy1 [ amd64 ] < 0.4.11-0ubuntu4 > ( libs )
Considering libproxy1:amd64 -3 as a solution to libproxy1v5:i386 -1
Added libproxy1:amd64 to the remove list
Fixing libproxy1v5:i386 via remove of libproxy1:amd64
MarkDelete libproxy1 [ amd64 ] < 0.4.11-0ubuntu4 > ( libs ) FU=0
Investigating (0) libboost-atomic1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( universe/libdevel )
Broken libboost-atomic1.58-dev:amd64 Va in conflitto on libboost-atomic1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel )
Considering libboost-atomic1.54-dev:amd64 -2 as a solution to libboost-atomic1.58-dev:amd64 -1
Added libboost-atomic1.54-dev:amd64 to the remove list
Fixing libboost-atomic1.58-dev:amd64 via remove of libboost-atomic1.54-dev:amd64
MarkDelete libboost-atomic1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) FU=0
Investigating (0) qml-module-org-kde-telepathy [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs )
Broken qml-module-org-kde-telepathy:amd64 Rompe on kde-telepathy-declarative [ amd64 ] < 0.8.1-0ubuntu0.1 > ( libs ) (< 15.03)
Considering kde-telepathy-declarative:amd64 -2 as a solution to qml-module-org-kde-telepathy:amd64 -1
Added kde-telepathy-declarative:amd64 to the remove list
Fixing qml-module-org-kde-telepathy:amd64 via remove of kde-telepathy-declarative:amd64
MarkDelete kde-telepathy-declarative [ amd64 ] < 0.8.1-0ubuntu0.1 > ( libs ) FU=0
Investigating (0) libkgeomap1 [ amd64 ] < 1.0~digikam4.4.0-trusty~ppa2 > ( libs )
Broken libkgeomap1:amd64 Dipende on libmarblewidget18 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) (>= 4:4.9.90)
Considering libmarblewidget18:amd64 -1 as a solution to libkgeomap1:amd64 -1
Removing libkgeomap1:amd64 rather than change libmarblewidget18:amd64
MarkDelete libkgeomap1 [ amd64 ] < 1.0~digikam4.4.0-trusty~ppa2 > ( libs ) FU=0
Investigating (0) libglibmm-2.4-1v5 [ amd64 ] < none -> 2.46.3-1 > ( libs )
Broken libglibmm-2.4-1v5:amd64 Dipende on libsigc++-2.0-0v5 [ amd64 ] < none -> 2.6.2-1 > ( libs ) (>= 2.6.1)
Considering libsigc++-2.0-0v5:amd64 0 as a solution to libglibmm-2.4-1v5:amd64 -1
MarkKeep libglibmm-2.4-1v5 [ amd64 ] < none -> 2.46.3-1 > ( libs ) FU=0
Holding Back libglibmm-2.4-1v5:amd64 rather than change libsigc++-2.0-0v5:amd64
Investigating (0) libboost1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( libdevel )
Broken libboost1.58-dev:amd64 Va in conflitto on libboost1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel )
Considering libboost1.54-dev:amd64 -2 as a solution to libboost1.58-dev:amd64 -1
Added libboost1.54-dev:amd64 to the remove list
Fixing libboost1.58-dev:amd64 via remove of libboost1.54-dev:amd64
MarkDelete libboost1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) FU=0
Investigating (0) apper [ amd64 ] < 0.8.1-1 > ( kde )
Broken apper:amd64 Dipende on libappstream0 [ amd64 ] < 0.4.0-1 > ( libs )
Considering libappstream0:amd64 0 as a solution to apper:amd64 -1
Removing apper:amd64 rather than change libappstream0:amd64
MarkDelete apper [ amd64 ] < 0.8.1-1 > ( kde ) FU=0
Investigating (0) libmono-system-web2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-system-web2.0-cil:amd64 Dipende on mono-runtime [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 -> 4.2.1.102+dfsg2-7ubuntu4 > ( interpreters ) (< 3.2.9)
Considering mono-runtime:amd64 9 as a solution to libmono-system-web2.0-cil:amd64 -2
Removing libmono-system-web2.0-cil:amd64 rather than change mono-runtime:amd64
MarkDelete libmono-system-web2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (0) libmono-debugger-soft2.0a-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-debugger-soft2.0a-cil:amd64 Dipende on mono-runtime [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 -> 4.2.1.102+dfsg2-7ubuntu4 > ( interpreters ) (< 3.2.9)
Considering mono-runtime:amd64 9 as a solution to libmono-debugger-soft2.0a-cil:amd64 -2
Removing libmono-debugger-soft2.0a-cil:amd64 rather than change mono-runtime:amd64
MarkDelete libmono-debugger-soft2.0a-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (0) icedtea-7-plugin [ amd64 ] < 1.5.3-0ubuntu0.14.04.1 > ( web )
Broken icedtea-7-plugin:amd64 Dipende on icedtea-netx [ amd64 ] < 1.5.3-0ubuntu0.14.04.1 -> 1.6.2-3ubuntu1 > ( universe/java ) (= 1.5.3-0ubuntu0.14.04.1)
Considering icedtea-netx:amd64 0 as a solution to icedtea-7-plugin:amd64 -2
Removing icedtea-7-plugin:amd64 rather than change icedtea-netx:amd64
MarkDelete icedtea-7-plugin [ amd64 ] < 1.5.3-0ubuntu0.14.04.1 > ( web ) FU=0
Investigating (0) libmono-i18n2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-i18n2.0-cil:amd64 Dipende on mono-runtime [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 -> 4.2.1.102+dfsg2-7ubuntu4 > ( interpreters ) (< 3.2.9)
Considering mono-runtime:amd64 9 as a solution to libmono-i18n2.0-cil:amd64 -2
Removing libmono-i18n2.0-cil:amd64 rather than change mono-runtime:amd64
MarkDelete libmono-i18n2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (0) libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-corlib2.0-cil:amd64 Dipende on mono-runtime [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 -> 4.2.1.102+dfsg2-7ubuntu4 > ( interpreters ) (< 3.2.9)
Considering mono-runtime:amd64 9 as a solution to libmono-corlib2.0-cil:amd64 -2
Removing libmono-corlib2.0-cil:amd64 rather than change mono-runtime:amd64
MarkDelete libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (0) libboost-regex1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel )
Broken libboost-regex1.54-dev:amd64 Dipende on libboost1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) (= 1.54.0-4ubuntu3.1)
Considering libboost1.54-dev:amd64 -2 as a solution to libboost-regex1.54-dev:amd64 -2
Removing libboost-regex1.54-dev:amd64 rather than change libboost1.54-dev:amd64
MarkDelete libboost-regex1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) FU=0
Investigating (0) libmono-messaging2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-messaging2.0-cil:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 -2 as a solution to libmono-messaging2.0-cil:amd64 -2
Removing libmono-messaging2.0-cil:amd64 rather than change libmono-corlib2.0-cil:amd64
MarkDelete libmono-messaging2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (0) libmono-system-data2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-system-data2.0-cil:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 -2 as a solution to libmono-system-data2.0-cil:amd64 -2
Removing libmono-system-data2.0-cil:amd64 rather than change libmono-corlib2.0-cil:amd64
MarkDelete libmono-system-data2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (0) libmono-system-runtime2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-system-runtime2.0-cil:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 -2 as a solution to libmono-system-runtime2.0-cil:amd64 -2
Removing libmono-system-runtime2.0-cil:amd64 rather than change libmono-corlib2.0-cil:amd64
MarkDelete libmono-system-runtime2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (0) libmono-messaging-rabbitmq2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-messaging-rabbitmq2.0-cil:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 -2 as a solution to libmono-messaging-rabbitmq2.0-cil:amd64 -2
Removing libmono-messaging-rabbitmq2.0-cil:amd64 rather than change libmono-corlib2.0-cil:amd64
MarkDelete libmono-messaging-rabbitmq2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (0) libmono-system-data-linq2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-system-data-linq2.0-cil:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 -2 as a solution to libmono-system-data-linq2.0-cil:amd64 -2
Removing libmono-system-data-linq2.0-cil:amd64 rather than change libmono-corlib2.0-cil:amd64
MarkDelete libmono-system-data-linq2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (0) libmono-system-ldap2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-system-ldap2.0-cil:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 -2 as a solution to libmono-system-ldap2.0-cil:amd64 -2
Removing libmono-system-ldap2.0-cil:amd64 rather than change libmono-corlib2.0-cil:amd64
MarkDelete libmono-system-ldap2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (0) libmono-system-json2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-system-json2.0-cil:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 -2 as a solution to libmono-system-json2.0-cil:amd64 -2
Removing libmono-system-json2.0-cil:amd64 rather than change libmono-corlib2.0-cil:amd64
MarkDelete libmono-system-json2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (0) libmono-sqlite2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-sqlite2.0-cil:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 -2 as a solution to libmono-sqlite2.0-cil:amd64 -2
Removing libmono-sqlite2.0-cil:amd64 rather than change libmono-corlib2.0-cil:amd64
MarkDelete libmono-sqlite2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (0) libmono-management2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-management2.0-cil:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 -2 as a solution to libmono-management2.0-cil:amd64 -2
Removing libmono-management2.0-cil:amd64 rather than change libmono-corlib2.0-cil:amd64
MarkDelete libmono-management2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (0) libmono-corlib4.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-corlib4.0-cil:amd64 Dipende on mono-runtime [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 -> 4.2.1.102+dfsg2-7ubuntu4 > ( interpreters ) (< 3.2.9)
Considering mono-runtime:amd64 9 as a solution to libmono-corlib4.0-cil:amd64 -2
Removing libmono-corlib4.0-cil:amd64 rather than change mono-runtime:amd64
MarkDelete libmono-corlib4.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (0) libmono-cairo2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-cairo2.0-cil:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 -2 as a solution to libmono-cairo2.0-cil:amd64 -2
Removing libmono-cairo2.0-cil:amd64 rather than change libmono-corlib2.0-cil:amd64
MarkDelete libmono-cairo2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (0) libmono-peapi2.0a-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-peapi2.0a-cil:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 -2 as a solution to libmono-peapi2.0a-cil:amd64 -2
Removing libmono-peapi2.0a-cil:amd64 rather than change libmono-corlib2.0-cil:amd64
MarkDelete libmono-peapi2.0a-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (0) libmono-cscompmgd8.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-cscompmgd8.0-cil:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 -2 as a solution to libmono-cscompmgd8.0-cil:amd64 -2
Removing libmono-cscompmgd8.0-cil:amd64 rather than change libmono-corlib2.0-cil:amd64
MarkDelete libmono-cscompmgd8.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (0) libmono-windowsbase3.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-windowsbase3.0-cil:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 -2 as a solution to libmono-windowsbase3.0-cil:amd64 -2
Removing libmono-windowsbase3.0-cil:amd64 rather than change libmono-corlib2.0-cil:amd64
MarkDelete libmono-windowsbase3.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (0) libmono-system2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-system2.0-cil:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 -2 as a solution to libmono-system2.0-cil:amd64 -2
Removing libmono-system2.0-cil:amd64 rather than change libmono-corlib2.0-cil:amd64
MarkDelete libmono-system2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (0) libmono-winforms2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-winforms2.0-cil:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 -2 as a solution to libmono-winforms2.0-cil:amd64 -2
Removing libmono-winforms2.0-cil:amd64 rather than change libmono-corlib2.0-cil:amd64
MarkDelete libmono-winforms2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (0) libmono-tasklets2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-tasklets2.0-cil:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 -2 as a solution to libmono-tasklets2.0-cil:amd64 -2
Removing libmono-tasklets2.0-cil:amd64 rather than change libmono-corlib2.0-cil:amd64
MarkDelete libmono-tasklets2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (0) libmono-system-data-services2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-system-data-services2.0-cil:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 -2 as a solution to libmono-system-data-services2.0-cil:amd64 -2
Removing libmono-system-data-services2.0-cil:amd64 rather than change libmono-corlib2.0-cil:amd64
MarkDelete libmono-system-data-services2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (0) libmono-posix2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-posix2.0-cil:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 -2 as a solution to libmono-posix2.0-cil:amd64 -2
Removing libmono-posix2.0-cil:amd64 rather than change libmono-corlib2.0-cil:amd64
MarkDelete libmono-posix2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (0) libmono-wcf3.0a-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-wcf3.0a-cil:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 -2 as a solution to libmono-wcf3.0a-cil:amd64 -2
Removing libmono-wcf3.0a-cil:amd64 rather than change libmono-corlib2.0-cil:amd64
MarkDelete libmono-wcf3.0a-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (0) libmono-microsoft8.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-microsoft8.0-cil:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 -2 as a solution to libmono-microsoft8.0-cil:amd64 -2
Removing libmono-microsoft8.0-cil:amd64 rather than change libmono-corlib2.0-cil:amd64
MarkDelete libmono-microsoft8.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (0) libkubuntu0 [ amd64 ] < 14.04ubuntu4 > ( libs )
Broken libkubuntu0:amd64 Dipende on libqapt2 [ amd64 ] < 2.1.70-0ubuntu4.2 > ( kde ) (>= 1.9.60)
Considering libqapt2:amd64 -1 as a solution to libkubuntu0:amd64 -2
Removing libkubuntu0:amd64 rather than change libqapt2:amd64
MarkDelete libkubuntu0 [ amd64 ] < 14.04ubuntu4 > ( libs ) FU=0
Investigating (0) libmono-oracle2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-oracle2.0-cil:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 -2 as a solution to libmono-oracle2.0-cil:amd64 -2
Removing libmono-oracle2.0-cil:amd64 rather than change libmono-corlib2.0-cil:amd64
MarkDelete libmono-oracle2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (0) libmono-webbrowser2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-webbrowser2.0-cil:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 -2 as a solution to libmono-webbrowser2.0-cil:amd64 -2
Removing libmono-webbrowser2.0-cil:amd64 rather than change libmono-corlib2.0-cil:amd64
MarkDelete libmono-webbrowser2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (0) libmono2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono2.0-cil:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 -2 as a solution to libmono2.0-cil:amd64 -2
Removing libmono2.0-cil:amd64 rather than change libmono-corlib2.0-cil:amd64
MarkDelete libmono2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (1) findutils [ amd64 ] < 4.4.2-7 -> 4.6.0+git+20160126-2 > ( utils )
Broken findutils:amd64 Rompe on libpython3.4-minimal [ amd64 ] < 3.4.3-1ubuntu1~14.04.3 > ( python ) (< 3.4.4-2)
Considering libpython3.4-minimal:amd64 -2 as a solution to findutils:amd64 5103
Added libpython3.4-minimal:amd64 to the remove list
Fixing findutils:amd64 via remove of libpython3.4-minimal:amd64
MarkDelete libpython3.4-minimal [ amd64 ] < 3.4.3-1ubuntu1~14.04.3 > ( python ) FU=0
Investigating (1) libsmbclient [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( libs )
Broken libsmbclient:amd64 Dipende on samba-libs [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( libs ) (= 2:4.3.9+dfsg-0ubuntu0.14.04.3)
Considering samba-libs:amd64 1 as a solution to libsmbclient:amd64 20
Added samba-libs:amd64 to the remove list
Fixing libsmbclient:amd64 via keep of samba-libs:amd64
MarkKeep samba-libs [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( libs ) FU=0
Investigating (1) libkf5libkdepim5 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs )
Broken libkf5libkdepim5:amd64 Rompe on libkdepim4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) (< 4:15.07.90)
Considering libkdepim4:amd64 -4 as a solution to libkf5libkdepim5:amd64 12
Added libkdepim4:amd64 to the remove list
Fixing libkf5libkdepim5:amd64 via remove of libkdepim4:amd64
MarkDelete libkdepim4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) FU=0
Investigating (1) libkf5people-data [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs )
Broken libkf5people-data:amd64 Rompe on libkpeople3 [ amd64 ] < 0.2.2-0ubuntu0.1 > ( libs )
Considering libkpeople3:amd64 -3 as a solution to libkf5people-data:amd64 9
Added libkpeople3:amd64 to the remove list
Fixing libkf5people-data:amd64 via remove of libkpeople3:amd64
MarkDelete libkpeople3 [ amd64 ] < 0.2.2-0ubuntu0.1 > ( libs ) FU=0
Investigating (1) libgdal1i [ amd64 ] < none -> 1.11.3+dfsg-3build2 > ( universe/libs )
Broken libgdal1i:amd64 Rompe on libgdal1h [ amd64 ] < 1.10.1+dfsg-5ubuntu1 > ( libs ) (< 1.11.2+dfsg-1~exp4)
Considering libgdal1h:amd64 -2 as a solution to libgdal1i:amd64 4
Added libgdal1h:amd64 to the remove list
Fixing libgdal1i:amd64 via remove of libgdal1h:amd64
MarkDelete libgdal1h [ amd64 ] < 1.10.1+dfsg-5ubuntu1 > ( libs ) FU=0
Investigating (1) libparse-debianchangelog-perl [ amd64 ] < 1.2.0-1ubuntu1 -> 1.2.0-8 > ( perl )
Broken libparse-debianchangelog-perl:amd64 Dipende on libcgi-pm-perl [ amd64 ] < none -> 4.26-1 > ( perl )
Considering libcgi-pm-perl:amd64 1 as a solution to libparse-debianchangelog-perl:amd64 4
Added libcgi-pm-perl:amd64 to the remove list
Broken libparse-debianchangelog-perl:amd64 Dipende on perl [ amd64 ] < 5.18.2-2ubuntu1.1 -> 5.22.1-9 > ( perl ) (< 5.19)
Considering perl:amd64 256 as a solution to libparse-debianchangelog-perl:amd64 4
MarkKeep libparse-debianchangelog-perl [ amd64 ] < 1.2.0-1ubuntu1 -> 1.2.0-8 > ( perl ) FU=0
Holding Back libparse-debianchangelog-perl:amd64 rather than change perl:amd64
Fixing libparse-debianchangelog-perl:amd64 via keep of libcgi-pm-perl:amd64
Investigating (1) kmail [ amd64 ] < 4:4.13.3-0ubuntu0.1 -> 4:15.12.3-0ubuntu1 > ( universe/mail )
Broken kmail:amd64 Rompe on libmessageviewer4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) (< 4:4.13.90)
Considering libmessageviewer4:amd64 -2 as a solution to kmail:amd64 3
Added libmessageviewer4:amd64 to the remove list
Fixing kmail:amd64 via remove of libmessageviewer4:amd64
MarkDelete libmessageviewer4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) FU=0
Investigating (1) libgeos-c1v5 [ amd64 ] < none -> 3.5.0-1ubuntu2 | 3.5.0+11-0trusty1 > ( universe/libs )
Broken libgeos-c1v5:amd64 Rompe on libgeos-c1 [ amd64 ] < 3.4.2-4ubuntu1 > ( libs ) (< 3.4.2-8~)
Considering libgeos-c1:amd64 -2 as a solution to libgeos-c1v5:amd64 3
Added libgeos-c1:amd64 to the remove list
Fixing libgeos-c1v5:amd64 via remove of libgeos-c1:amd64
MarkDelete libgeos-c1 [ amd64 ] < 3.4.2-4ubuntu1 > ( libs ) FU=0
Investigating (1) gstreamer1.0-libav [ amd64 ] < 1.2.4-1~ubuntu1 -> 1.8.0-1 > ( universe/libs )
Broken gstreamer1.0-libav:amd64 Dipende on libavfilter-ffmpeg5 [ amd64 ] < none -> 7:2.8.6-1ubuntu2 > ( universe/libs ) (>= 7:2.4)
Considering libavfilter-ffmpeg5:amd64 0 as a solution to gstreamer1.0-libav:amd64 1
MarkKeep gstreamer1.0-libav [ amd64 ] < 1.2.4-1~ubuntu1 -> 1.8.0-1 > ( universe/libs ) FU=0
Holding Back gstreamer1.0-libav:amd64 rather than change libavfilter-ffmpeg5:amd64
Investigating (1) libnss-winbind [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( universe/net )
Broken libnss-winbind:amd64 Dipende on winbind [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( net ) (= 2:4.3.9+dfsg-0ubuntu0.14.04.3)
Considering winbind:amd64 0 as a solution to libnss-winbind:amd64 1
Added winbind:amd64 to the remove list
Fixing libnss-winbind:amd64 via keep of winbind:amd64
MarkKeep winbind [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( net ) FU=0
Investigating (1) openjdk-7-jre-headless [ amd64 ] < 7u101-2.6.6-0ubuntu0.14.04.1 > ( java )
Broken openjdk-7-jre-headless:amd64 Dipende on tzdata-java [ amd64 ] < 2016d-0ubuntu0.14.04 > ( java )
Considering tzdata-java:amd64 0 as a solution to openjdk-7-jre-headless:amd64 1
Added tzdata-java:amd64 to the remove list
Fixing openjdk-7-jre-headless:amd64 via keep of tzdata-java:amd64
MarkKeep tzdata-java [ amd64 ] < 2016d-0ubuntu0.14.04 > ( java ) FU=0
Investigating (1) samba-libs [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( libs )
Broken samba-libs:amd64 Dipende on libldb1 [ amd64 ] < 1:1.1.24-0ubuntu0.14.04.1 -> 2:1.1.24-1ubuntu3 > ( libs ) (< 1:1.1.25~)
Considering libldb1:amd64 2 as a solution to samba-libs:amd64 1
Removing samba-libs:amd64 rather than change libldb1:amd64
MarkDelete samba-libs [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( libs ) FU=0
Investigating (1) libmono-i18n-west2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-i18n-west2.0-cil:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 -2 as a solution to libmono-i18n-west2.0-cil:amd64 0
Added libmono-corlib2.0-cil:amd64 to the remove list
Fixing libmono-i18n-west2.0-cil:amd64 via keep of libmono-corlib2.0-cil:amd64
MarkKeep libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (1) libcogl20 [ amd64 ] < none -> 1.22.0-2 > ( libs )
Broken libcogl20:amd64 Rompe on libcogl15 [ amd64 ] < 1.16.2-1 > ( libs )
Considering libcogl15:amd64 -2 as a solution to libcogl20:amd64 0
Added libcogl15:amd64 to the remove list
Fixing libcogl20:amd64 via remove of libcogl15:amd64
MarkDelete libcogl15 [ amd64 ] < 1.16.2-1 > ( libs ) FU=0
Investigating (1) winbind [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( net )
Broken winbind:amd64 Dipende on samba [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( net ) (= 2:4.3.9+dfsg-0ubuntu0.14.04.3)
Considering samba:amd64 -1 as a solution to winbind:amd64 0
Added samba:amd64 to the remove list
Broken winbind:amd64 Dipende on samba-libs [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( libs ) (= 2:4.3.9+dfsg-0ubuntu0.14.04.3)
Considering samba-libs:amd64 1 as a solution to winbind:amd64 0
Removing winbind:amd64 rather than change samba-libs:amd64
MarkDelete winbind [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( net ) FU=0
Investigating (1) libmlt6 [ amd64 ] < 0.9.0-3 -> 6.0.0-2 > ( universe/libs )
Broken libmlt6:amd64 Dipende on libavdevice-ffmpeg56 [ amd64 ] < none -> 7:2.8.6-1ubuntu2 > ( universe/libs ) (>= 7:2.4)
Considering libavdevice-ffmpeg56:amd64 -1 as a solution to libmlt6:amd64 0
MarkKeep libmlt6 [ amd64 ] < 0.9.0-3 -> 6.0.0-2 > ( universe/libs ) FU=0
Holding Back libmlt6:amd64 rather than change libavdevice-ffmpeg56:amd64
Investigating (1) libktpcommoninternalsprivate7 [ amd64 ] < 0.8.1-0ubuntu0.1 > ( libs )
Broken libktpcommoninternalsprivate7:amd64 Dipende on libkpeople3 [ amd64 ] < 0.2.2-0ubuntu0.1 > ( libs ) (>= 0.2.0)
Considering libkpeople3:amd64 -3 as a solution to libktpcommoninternalsprivate7:amd64 0
Added libkpeople3:amd64 to the remove list
Fixing libktpcommoninternalsprivate7:amd64 via keep of libkpeople3:amd64
MarkKeep libkpeople3 [ amd64 ] < 0.2.2-0ubuntu0.1 > ( libs ) FU=0
Investigating (1) postgresql-9.3-postgis-2.1 [ amd64 ] < 2.1.4+dfsg-3~trusty > ( misc )
Broken postgresql-9.3-postgis-2.1:amd64 Dipende on libgdal1h [ amd64 ] < 1.10.1+dfsg-5ubuntu1 > ( libs ) (>= 1.9.0)
Considering libgdal1h:amd64 -2 as a solution to postgresql-9.3-postgis-2.1:amd64 0
Added libgdal1h:amd64 to the remove list
Broken postgresql-9.3-postgis-2.1:amd64 Dipende on libgeos-c1 [ amd64 ] < 3.4.2-4ubuntu1 > ( libs ) (>= 3.4.2)
Considering libgeos-c1:amd64 -2 as a solution to postgresql-9.3-postgis-2.1:amd64 0
Added libgeos-c1:amd64 to the remove list
Fixing postgresql-9.3-postgis-2.1:amd64 via keep of libgdal1h:amd64
MarkKeep libgdal1h [ amd64 ] < 1.10.1+dfsg-5ubuntu1 > ( libs ) FU=0
Fixing postgresql-9.3-postgis-2.1:amd64 via keep of libgeos-c1:amd64
MarkKeep libgeos-c1 [ amd64 ] < 3.4.2-4ubuntu1 > ( libs ) FU=0
Investigating (1) melt [ amd64 ] < 0.9.0-3 -> 6.0.0-2 > ( universe/utils )
Broken melt:amd64 Dipende on libmlt6 [ amd64 ] < 0.9.0-3 -> 6.0.0-2 > ( universe/libs ) (>= 6.0.0)
Considering libmlt6:amd64 0 as a solution to melt:amd64 0
MarkKeep melt [ amd64 ] < 0.9.0-3 -> 6.0.0-2 > ( universe/utils ) FU=0
Holding Back melt:amd64 rather than change libmlt6:amd64
Investigating (1) tzdata-java [ amd64 ] < 2016d-0ubuntu0.14.04 > ( java )
Broken tzdata-java:amd64 Dipende on tzdata [ amd64 ] < 2016d-0ubuntu0.14.04 -> 2016d-0ubuntu0.16.04 > ( libs ) (= 2016d-0ubuntu0.14.04)
Considering tzdata:amd64 17 as a solution to tzdata-java:amd64 0
Removing tzdata-java:amd64 rather than change tzdata:amd64
MarkDelete tzdata-java [ amd64 ] < 2016d-0ubuntu0.14.04 > ( java ) FU=0
Investigating (1) libpython3.4-stdlib [ amd64 ] < 3.4.3-1ubuntu1~14.04.3 > ( python )
Broken libpython3.4-stdlib:amd64 Dipende on libpython3.4-minimal [ amd64 ] < 3.4.3-1ubuntu1~14.04.3 > ( python ) (= 3.4.3-1ubuntu1~14.04.3)
Considering libpython3.4-minimal:amd64 -2 as a solution to libpython3.4-stdlib:amd64 0
Added libpython3.4-minimal:amd64 to the remove list
Fixing libpython3.4-stdlib:amd64 via keep of libpython3.4-minimal:amd64
MarkKeep libpython3.4-minimal [ amd64 ] < 3.4.3-1ubuntu1~14.04.3 > ( python ) FU=0
Investigating (1) gparted [ amd64 ] < 0.18.0-1 -> 0.25.0-1 > ( gnome )
Broken gparted:amd64 Dipende on libatkmm-1.6-1v5 [ amd64 ] < none -> 2.24.2-1 > ( libs ) (>= 2.24.0)
Considering libatkmm-1.6-1v5:amd64 -1 as a solution to gparted:amd64 0
MarkKeep gparted [ amd64 ] < 0.18.0-1 -> 0.25.0-1 > ( gnome ) FU=0
Holding Back gparted:amd64 rather than change libatkmm-1.6-1v5:amd64
Investigating (1) ffmpeg [ amd64 ] < none -> 7:2.8.6-1ubuntu2 > ( universe/video )
Broken ffmpeg:amd64 Dipende on libavdevice-ffmpeg56 [ amd64 ] < none -> 7:2.8.6-1ubuntu2 > ( universe/libs ) (>= 7:2.6)
Considering libavdevice-ffmpeg56:amd64 -1 as a solution to ffmpeg:amd64 0
MarkKeep ffmpeg [ amd64 ] < none -> 7:2.8.6-1ubuntu2 > ( universe/video ) FU=0
Holding Back ffmpeg:amd64 rather than change libavdevice-ffmpeg56:amd64
Investigating (1) libopenscenegraph100v5 [ amd64 ] < none -> 3.2.1-7ubuntu4 > ( universe/libs )
Broken libopenscenegraph100v5:amd64 Dipende on libavdevice-ffmpeg56 [ amd64 ] < none -> 7:2.8.6-1ubuntu2 > ( universe/libs ) (>= 7:2.4)
Considering libavdevice-ffmpeg56:amd64 -1 as a solution to libopenscenegraph100v5:amd64 0
MarkKeep libopenscenegraph100v5 [ amd64 ] < none -> 3.2.1-7ubuntu4 > ( universe/libs ) FU=0
Holding Back libopenscenegraph100v5:amd64 rather than change libavdevice-ffmpeg56:amd64
Investigating (1) libmlt++3 [ amd64 ] < 0.9.0-3 -> 6.0.0-2 > ( universe/libs )
Broken libmlt++3:amd64 Dipende on libmlt6 [ amd64 ] < 0.9.0-3 -> 6.0.0-2 > ( universe/libs ) (>= 6.0.0)
Considering libmlt6:amd64 0 as a solution to libmlt++3:amd64 0
MarkKeep libmlt++3 [ amd64 ] < 0.9.0-3 -> 6.0.0-2 > ( universe/libs ) FU=0
Holding Back libmlt++3:amd64 rather than change libmlt6:amd64
Investigating (1) python-mlt [ amd64 ] < 0.9.0-3 -> 6.0.0-2 > ( universe/python )
Broken python-mlt:amd64 Dipende on libmlt++3 [ amd64 ] < 0.9.0-3 -> 6.0.0-2 > ( universe/libs ) (>= 6.0.0)
Considering libmlt++3:amd64 0 as a solution to python-mlt:amd64 0
MarkKeep python-mlt [ amd64 ] < 0.9.0-3 -> 6.0.0-2 > ( universe/python ) FU=0
Holding Back python-mlt:amd64 rather than change libmlt++3:amd64
Try to Re-Instate (1) pavucontrol:amd64
MarkKeep pavucontrol [ amd64 ] < 2.0-2 -> 3.0-3build1 > ( universe/sound ) FU=0
Investigating (1) libmono-system-web-mvc1.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-system-web-mvc1.0-cil:amd64 Dipende on libmono-system-web2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 2.10.3)
Considering libmono-system-web2.0-cil:amd64 -2 as a solution to libmono-system-web-mvc1.0-cil:amd64 -1
Added libmono-system-web2.0-cil:amd64 to the remove list
Broken libmono-system-web-mvc1.0-cil:amd64 Dipende on libmono-system2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.1)
Considering libmono-system2.0-cil:amd64 -2 as a solution to libmono-system-web-mvc1.0-cil:amd64 -1
Added libmono-system2.0-cil:amd64 to the remove list
Fixing libmono-system-web-mvc1.0-cil:amd64 via keep of libmono-system-web2.0-cil:amd64
MarkKeep libmono-system-web2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Fixing libmono-system-web-mvc1.0-cil:amd64 via keep of libmono-system2.0-cil:amd64
MarkKeep libmono-system2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (1) kdepim-kresources [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( kde )
Broken kdepim-kresources:amd64 Dipende on libkdepim4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) (= 4:4.13.3-0ubuntu0.1)
Considering libkdepim4:amd64 -4 as a solution to kdepim-kresources:amd64 -1
Added libkdepim4:amd64 to the remove list
Fixing kdepim-kresources:amd64 via keep of libkdepim4:amd64
MarkKeep libkdepim4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) FU=0
Investigating (1) libnunit2.6-cil [ amd64 ] < 2.6.0.12051+dfsg-2 > ( cli-mono )
Broken libnunit2.6-cil:amd64 Dipende on libmono-corlib4.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 2.10.1)
Considering libmono-corlib4.0-cil:amd64 -2 as a solution to libnunit2.6-cil:amd64 -1
Added libmono-corlib4.0-cil:amd64 to the remove list
Fixing libnunit2.6-cil:amd64 via keep of libmono-corlib4.0-cil:amd64
MarkKeep libmono-corlib4.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (1) libcogl-pango15 [ amd64 ] < 1.16.2-1 > ( libs )
Broken libcogl-pango15:amd64 Dipende on libcogl15 [ amd64 ] < 1.16.2-1 > ( libs ) (>= 1.15.8)
Considering libcogl15:amd64 -2 as a solution to libcogl-pango15:amd64 -1
Added libcogl15:amd64 to the remove list
Fixing libcogl-pango15:amd64 via keep of libcogl15:amd64
MarkKeep libcogl15 [ amd64 ] < 1.16.2-1 > ( libs ) FU=0
Investigating (1) libmessagecomposer4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs )
Broken libmessagecomposer4:amd64 Dipende on libmessageviewer4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) (= 4:4.13.3-0ubuntu0.1)
Considering libmessageviewer4:amd64 -2 as a solution to libmessagecomposer4:amd64 -1
Added libmessageviewer4:amd64 to the remove list
Fixing libmessagecomposer4:amd64 via keep of libmessageviewer4:amd64
MarkKeep libmessageviewer4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) FU=0
Investigating (1) libgpgme++2v5 [ amd64 ] < none -> 4:4.14.10-1ubuntu2 > ( universe/libs )
Broken libgpgme++2v5:amd64 Rompe on libgpgme++2 [ amd64 ] < 4:4.13.3-0ubuntu0.2 > ( libs )
Considering libgpgme++2:amd64 -2 as a solution to libgpgme++2v5:amd64 -1
Added libgpgme++2:amd64 to the remove list
Fixing libgpgme++2v5:amd64 via remove of libgpgme++2:amd64
MarkDelete libgpgme++2 [ amd64 ] < 4:4.13.3-0ubuntu0.2 > ( libs ) FU=0
Investigating (1) mono-2.0-service [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken mono-2.0-service:amd64 Dipende on libmono-posix2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.3)
Considering libmono-posix2.0-cil:amd64 -2 as a solution to mono-2.0-service:amd64 -1
Added libmono-posix2.0-cil:amd64 to the remove list
Fixing mono-2.0-service:amd64 via keep of libmono-posix2.0-cil:amd64
MarkKeep libmono-posix2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (1) libboost-iostreams1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel )
Broken libboost-iostreams1.54-dev:amd64 Dipende on libboost1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) (= 1.54.0-4ubuntu3.1)
Considering libboost1.54-dev:amd64 -2 as a solution to libboost-iostreams1.54-dev:amd64 -1
Added libboost1.54-dev:amd64 to the remove list
Broken libboost-iostreams1.54-dev:amd64 Dipende on libboost-regex1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) (= 1.54.0-4ubuntu3.1)
Considering libboost-regex1.54-dev:amd64 -2 as a solution to libboost-iostreams1.54-dev:amd64 -1
Added libboost-regex1.54-dev:amd64 to the remove list
Fixing libboost-iostreams1.54-dev:amd64 via keep of libboost1.54-dev:amd64
MarkKeep libboost1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) FU=0
Fixing libboost-iostreams1.54-dev:amd64 via keep of libboost-regex1.54-dev:amd64
MarkKeep libboost-regex1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) FU=0
Investigating (1) libav-tools [ amd64 ] < 6:9.18-0ubuntu0.14.04.1 -> 7:2.8.6-1ubuntu2 > ( universe/oldlibs )
Broken libav-tools:amd64 Dipende on ffmpeg [ amd64 ] < none -> 7:2.8.6-1ubuntu2 > ( universe/video )
Considering ffmpeg:amd64 0 as a solution to libav-tools:amd64 -1
MarkKeep libav-tools [ amd64 ] < 6:9.18-0ubuntu0.14.04.1 -> 7:2.8.6-1ubuntu2 > ( universe/oldlibs ) FU=0
Holding Back libav-tools:amd64 rather than change ffmpeg:amd64
Investigating (1) libkleo4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs )
Broken libkleo4:amd64 Dipende on libgpgme++2 [ amd64 ] < 4:4.13.3-0ubuntu0.2 > ( libs ) (>= 4:4.13.3)
Considering libgpgme++2:amd64 -2 as a solution to libkleo4:amd64 -1
Added libgpgme++2:amd64 to the remove list
Fixing libkleo4:amd64 via keep of libgpgme++2:amd64
MarkKeep libgpgme++2 [ amd64 ] < 4:4.13.3-0ubuntu0.2 > ( libs ) FU=0
Investigating (1) libopenconnect2 [ amd64 ] < 5.02-1 > ( libs )
Broken libopenconnect2:amd64 Dipende on libproxy1 [ amd64 ] < 0.4.11-0ubuntu4 > ( libs ) (>= 0.4.7)
Considering libproxy1:amd64 -3 as a solution to libopenconnect2:amd64 -1
Added libproxy1:amd64 to the remove list
Fixing libopenconnect2:amd64 via keep of libproxy1:amd64
MarkKeep libproxy1 [ amd64 ] < 0.4.11-0ubuntu4 > ( libs ) FU=0
Investigating (1) libproxy1v5 [ i386 ] < none -> 0.4.11-5ubuntu1 > ( libs )
Broken libproxy1v5:i386 Va in conflitto on libproxy1 [ amd64 ] < 0.4.11-0ubuntu4 > ( libs )
Considering libproxy1:amd64 -3 as a solution to libproxy1v5:i386 -1
Added libproxy1:amd64 to the remove list
Fixing libproxy1v5:i386 via remove of libproxy1:amd64
MarkDelete libproxy1 [ amd64 ] < 0.4.11-0ubuntu4 > ( libs ) FU=0
Investigating (1) libboost1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( libdevel )
Broken libboost1.58-dev:amd64 Va in conflitto on libboost1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel )
Considering libboost1.54-dev:amd64 -2 as a solution to libboost1.58-dev:amd64 -1
Added libboost1.54-dev:amd64 to the remove list
Fixing libboost1.58-dev:amd64 via remove of libboost1.54-dev:amd64
MarkDelete libboost1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) FU=0
Investigating (1) libmono-npgsql2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-npgsql2.0-cil:amd64 Dipende on libmono-system-data2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.0.6)
Considering libmono-system-data2.0-cil:amd64 -2 as a solution to libmono-npgsql2.0-cil:amd64 -2
Removing libmono-npgsql2.0-cil:amd64 rather than change libmono-system-data2.0-cil:amd64
MarkDelete libmono-npgsql2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (1) libmono-system-web-mvc2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-system-web-mvc2.0-cil:amd64 Dipende on libmono-system-data-linq2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 1.0)
Considering libmono-system-data-linq2.0-cil:amd64 -2 as a solution to libmono-system-web-mvc2.0-cil:amd64 -2
Removing libmono-system-web-mvc2.0-cil:amd64 rather than change libmono-system-data-linq2.0-cil:amd64
MarkDelete libmono-system-web-mvc2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (1) libmono-system-messaging2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-system-messaging2.0-cil:amd64 Dipende on libmono-messaging2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.0.6)
Considering libmono-messaging2.0-cil:amd64 -2 as a solution to libmono-system-messaging2.0-cil:amd64 -2
Removing libmono-system-messaging2.0-cil:amd64 rather than change libmono-messaging2.0-cil:amd64
MarkDelete libmono-system-messaging2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (1) libmono-system-web2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-system-web2.0-cil:amd64 Dipende on libmono-sqlite2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.0.6)
Considering libmono-sqlite2.0-cil:amd64 -2 as a solution to libmono-system-web2.0-cil:amd64 -2
Removing libmono-system-web2.0-cil:amd64 rather than change libmono-sqlite2.0-cil:amd64
MarkDelete libmono-system-web2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (1) libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-corlib2.0-cil:amd64 Dipende on mono-runtime [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 -> 4.2.1.102+dfsg2-7ubuntu4 > ( interpreters ) (< 3.2.9)
Considering mono-runtime:amd64 9 as a solution to libmono-corlib2.0-cil:amd64 -2
Removing libmono-corlib2.0-cil:amd64 rather than change mono-runtime:amd64
MarkDelete libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (1) libboost-regex1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel )
Broken libboost-regex1.54-dev:amd64 Dipende on libboost1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) (= 1.54.0-4ubuntu3.1)
Considering libboost1.54-dev:amd64 -2 as a solution to libboost-regex1.54-dev:amd64 -2
Removing libboost-regex1.54-dev:amd64 rather than change libboost1.54-dev:amd64
MarkDelete libboost-regex1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) FU=0
Investigating (1) libmono-corlib4.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-corlib4.0-cil:amd64 Dipende on mono-runtime [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 -> 4.2.1.102+dfsg2-7ubuntu4 > ( interpreters ) (< 3.2.9)
Considering mono-runtime:amd64 9 as a solution to libmono-corlib4.0-cil:amd64 -2
Removing libmono-corlib4.0-cil:amd64 rather than change mono-runtime:amd64
MarkDelete libmono-corlib4.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (1) libmono-system2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-system2.0-cil:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 -2 as a solution to libmono-system2.0-cil:amd64 -2
Removing libmono-system2.0-cil:amd64 rather than change libmono-corlib2.0-cil:amd64
MarkDelete libmono-system2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (1) libmono-posix2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-posix2.0-cil:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 -2 as a solution to libmono-posix2.0-cil:amd64 -2
Removing libmono-posix2.0-cil:amd64 rather than change libmono-corlib2.0-cil:amd64
MarkDelete libmono-posix2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (2) findutils [ amd64 ] < 4.4.2-7 -> 4.6.0+git+20160126-2 > ( utils )
Broken findutils:amd64 Rompe on libpython3.4-minimal [ amd64 ] < 3.4.3-1ubuntu1~14.04.3 > ( python ) (< 3.4.4-2)
Considering libpython3.4-minimal:amd64 -2 as a solution to findutils:amd64 5103
Added libpython3.4-minimal:amd64 to the remove list
Fixing findutils:amd64 via remove of libpython3.4-minimal:amd64
MarkDelete libpython3.4-minimal [ amd64 ] < 3.4.3-1ubuntu1~14.04.3 > ( python ) FU=0
Investigating (2) libsmbclient [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( libs )
Broken libsmbclient:amd64 Dipende on samba-libs [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( libs ) (= 2:4.3.9+dfsg-0ubuntu0.14.04.3)
Considering samba-libs:amd64 1 as a solution to libsmbclient:amd64 20
Added samba-libs:amd64 to the remove list
Fixing libsmbclient:amd64 via keep of samba-libs:amd64
MarkKeep samba-libs [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( libs ) FU=0
Investigating (2) libkf5libkdepim5 [ amd64 ] < none -> 4:15.12.3-0ubuntu1 > ( universe/libs )
Broken libkf5libkdepim5:amd64 Rompe on libkdepim4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) (< 4:15.07.90)
Considering libkdepim4:amd64 -4 as a solution to libkf5libkdepim5:amd64 12
Added libkdepim4:amd64 to the remove list
Fixing libkf5libkdepim5:amd64 via remove of libkdepim4:amd64
MarkDelete libkdepim4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) FU=0
Investigating (2) libkf5people-data [ amd64 ] < none -> 5.18.0-0ubuntu1 > ( universe/libs )
Broken libkf5people-data:amd64 Rompe on libkpeople3 [ amd64 ] < 0.2.2-0ubuntu0.1 > ( libs )
Considering libkpeople3:amd64 -3 as a solution to libkf5people-data:amd64 9
Added libkpeople3:amd64 to the remove list
Fixing libkf5people-data:amd64 via remove of libkpeople3:amd64
MarkDelete libkpeople3 [ amd64 ] < 0.2.2-0ubuntu0.1 > ( libs ) FU=0
Investigating (2) libgdal1i [ amd64 ] < none -> 1.11.3+dfsg-3build2 > ( universe/libs )
Broken libgdal1i:amd64 Rompe on libgdal1h [ amd64 ] < 1.10.1+dfsg-5ubuntu1 > ( libs ) (< 1.11.2+dfsg-1~exp4)
Considering libgdal1h:amd64 -2 as a solution to libgdal1i:amd64 4
Added libgdal1h:amd64 to the remove list
Fixing libgdal1i:amd64 via remove of libgdal1h:amd64
MarkDelete libgdal1h [ amd64 ] < 1.10.1+dfsg-5ubuntu1 > ( libs ) FU=0
Investigating (2) libparse-debianchangelog-perl [ amd64 ] < 1.2.0-1ubuntu1 -> 1.2.0-8 > ( perl )
Broken libparse-debianchangelog-perl:amd64 Dipende on libcgi-pm-perl [ amd64 ] < none -> 4.26-1 > ( perl )
Considering libcgi-pm-perl:amd64 1 as a solution to libparse-debianchangelog-perl:amd64 4
Added libcgi-pm-perl:amd64 to the remove list
Broken libparse-debianchangelog-perl:amd64 Dipende on perl [ amd64 ] < 5.18.2-2ubuntu1.1 -> 5.22.1-9 > ( perl ) (< 5.19)
Considering perl:amd64 256 as a solution to libparse-debianchangelog-perl:amd64 4
MarkKeep libparse-debianchangelog-perl [ amd64 ] < 1.2.0-1ubuntu1 -> 1.2.0-8 > ( perl ) FU=0
Holding Back libparse-debianchangelog-perl:amd64 rather than change perl:amd64
Fixing libparse-debianchangelog-perl:amd64 via keep of libcgi-pm-perl:amd64
Investigating (2) kmail [ amd64 ] < 4:4.13.3-0ubuntu0.1 -> 4:15.12.3-0ubuntu1 > ( universe/mail )
Broken kmail:amd64 Rompe on libmessageviewer4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) (< 4:4.13.90)
Considering libmessageviewer4:amd64 -2 as a solution to kmail:amd64 3
Added libmessageviewer4:amd64 to the remove list
Fixing kmail:amd64 via remove of libmessageviewer4:amd64
MarkDelete libmessageviewer4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) FU=0
Investigating (2) libgeos-c1v5 [ amd64 ] < none -> 3.5.0-1ubuntu2 | 3.5.0+11-0trusty1 > ( universe/libs )
Broken libgeos-c1v5:amd64 Rompe on libgeos-c1 [ amd64 ] < 3.4.2-4ubuntu1 > ( libs ) (< 3.4.2-8~)
Considering libgeos-c1:amd64 -2 as a solution to libgeos-c1v5:amd64 3
Added libgeos-c1:amd64 to the remove list
Fixing libgeos-c1v5:amd64 via remove of libgeos-c1:amd64
MarkDelete libgeos-c1 [ amd64 ] < 3.4.2-4ubuntu1 > ( libs ) FU=0
Try to Re-Instate (2) gstreamer1.0-libav:amd64
MarkKeep gstreamer1.0-libav [ amd64 ] < 1.2.4-1~ubuntu1 -> 1.8.0-1 > ( universe/libs ) FU=0
Investigating (2) libnss-winbind [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( universe/net )
Broken libnss-winbind:amd64 Dipende on winbind [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( net ) (= 2:4.3.9+dfsg-0ubuntu0.14.04.3)
Considering winbind:amd64 0 as a solution to libnss-winbind:amd64 1
Added winbind:amd64 to the remove list
Fixing libnss-winbind:amd64 via keep of winbind:amd64
MarkKeep winbind [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( net ) FU=0
Investigating (2) openjdk-7-jre-headless [ amd64 ] < 7u101-2.6.6-0ubuntu0.14.04.1 > ( java )
Broken openjdk-7-jre-headless:amd64 Dipende on tzdata-java [ amd64 ] < 2016d-0ubuntu0.14.04 > ( java )
Considering tzdata-java:amd64 0 as a solution to openjdk-7-jre-headless:amd64 1
Added tzdata-java:amd64 to the remove list
Fixing openjdk-7-jre-headless:amd64 via keep of tzdata-java:amd64
MarkKeep tzdata-java [ amd64 ] < 2016d-0ubuntu0.14.04 > ( java ) FU=0
Investigating (2) samba-libs [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( libs )
Broken samba-libs:amd64 Dipende on libldb1 [ amd64 ] < 1:1.1.24-0ubuntu0.14.04.1 -> 2:1.1.24-1ubuntu3 > ( libs ) (< 1:1.1.25~)
Considering libldb1:amd64 2 as a solution to samba-libs:amd64 20
Added libldb1:amd64 to the remove list
Fixing samba-libs:amd64 via keep of libldb1:amd64
MarkKeep libldb1 [ amd64 ] < 1:1.1.24-0ubuntu0.14.04.1 -> 2:1.1.24-1ubuntu3 > ( libs ) FU=0
Investigating (2) python-ldb [ amd64 ] < 1:1.1.24-0ubuntu0.14.04.1 -> 2:1.1.24-1ubuntu3 > ( python )
Broken python-ldb:amd64 Dipende on libldb1 [ amd64 ] < 1:1.1.24-0ubuntu0.14.04.1 -> 2:1.1.24-1ubuntu3 > ( libs ) (= 2:1.1.24-1ubuntu3)
Considering libldb1:amd64 20 as a solution to python-ldb:amd64 1
MarkKeep python-ldb [ amd64 ] < 1:1.1.24-0ubuntu0.14.04.1 -> 2:1.1.24-1ubuntu3 > ( python ) FU=0
Holding Back python-ldb:amd64 rather than change libldb1:amd64
Investigating (2) libmono-i18n-west2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-i18n-west2.0-cil:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 -2 as a solution to libmono-i18n-west2.0-cil:amd64 0
Added libmono-corlib2.0-cil:amd64 to the remove list
Fixing libmono-i18n-west2.0-cil:amd64 via keep of libmono-corlib2.0-cil:amd64
MarkKeep libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (2) libcogl20 [ amd64 ] < none -> 1.22.0-2 > ( libs )
Broken libcogl20:amd64 Rompe on libcogl15 [ amd64 ] < 1.16.2-1 > ( libs )
Considering libcogl15:amd64 -2 as a solution to libcogl20:amd64 0
Added libcogl15:amd64 to the remove list
Fixing libcogl20:amd64 via remove of libcogl15:amd64
MarkDelete libcogl15 [ amd64 ] < 1.16.2-1 > ( libs ) FU=0
Investigating (2) libsfcgal1 [ amd64 ] < none -> 1.2.2-1 > ( universe/libs )
Broken libsfcgal1:amd64 Dipende on libopenscenegraph100v5 [ amd64 ] < none -> 3.2.1-7ubuntu4 > ( universe/libs )
Considering libopenscenegraph100v5:amd64 0 as a solution to libsfcgal1:amd64 0
MarkKeep libsfcgal1 [ amd64 ] < none -> 1.2.2-1 > ( universe/libs ) FU=0
Holding Back libsfcgal1:amd64 rather than change libopenscenegraph100v5:amd64
Investigating (2) winbind [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( net )
Broken winbind:amd64 Dipende on samba [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( net ) (= 2:4.3.9+dfsg-0ubuntu0.14.04.3)
Considering samba:amd64 -1 as a solution to winbind:amd64 1
Added samba:amd64 to the remove list
Fixing winbind:amd64 via keep of samba:amd64
MarkKeep samba [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( net ) FU=0
Try to Re-Instate (2) libmlt6:amd64
MarkKeep libmlt6 [ amd64 ] < 0.9.0-3 -> 6.0.0-2 > ( universe/libs ) FU=0
Investigating (2) libktpcommoninternalsprivate7 [ amd64 ] < 0.8.1-0ubuntu0.1 > ( libs )
Broken libktpcommoninternalsprivate7:amd64 Dipende on libkpeople3 [ amd64 ] < 0.2.2-0ubuntu0.1 > ( libs ) (>= 0.2.0)
Considering libkpeople3:amd64 9 as a solution to libktpcommoninternalsprivate7:amd64 0
Removing libktpcommoninternalsprivate7:amd64 rather than change libkpeople3:amd64
MarkDelete libktpcommoninternalsprivate7 [ amd64 ] < 0.8.1-0ubuntu0.1 > ( libs ) FU=0
Investigating (2) postgresql-9.3-postgis-2.1 [ amd64 ] < 2.1.4+dfsg-3~trusty > ( misc )
Broken postgresql-9.3-postgis-2.1:amd64 Dipende on libgdal1h [ amd64 ] < 1.10.1+dfsg-5ubuntu1 > ( libs ) (>= 1.9.0)
Considering libgdal1h:amd64 4 as a solution to postgresql-9.3-postgis-2.1:amd64 0
Removing postgresql-9.3-postgis-2.1:amd64 rather than change libgdal1h:amd64
MarkDelete postgresql-9.3-postgis-2.1 [ amd64 ] < 2.1.4+dfsg-3~trusty > ( misc ) FU=0
Try to Re-Instate (2) melt:amd64
MarkKeep melt [ amd64 ] < 0.9.0-3 -> 6.0.0-2 > ( universe/utils ) FU=0
Investigating (2) tzdata-java [ amd64 ] < 2016d-0ubuntu0.14.04 > ( java )
Broken tzdata-java:amd64 Dipende on tzdata [ amd64 ] < 2016d-0ubuntu0.14.04 -> 2016d-0ubuntu0.16.04 > ( libs ) (= 2016d-0ubuntu0.14.04)
Considering tzdata:amd64 17 as a solution to tzdata-java:amd64 1
Removing tzdata-java:amd64 rather than change tzdata:amd64
MarkDelete tzdata-java [ amd64 ] < 2016d-0ubuntu0.14.04 > ( java ) FU=0
Investigating (2) libpython3.4-stdlib [ amd64 ] < 3.4.3-1ubuntu1~14.04.3 > ( python )
Broken libpython3.4-stdlib:amd64 Dipende on libpython3.4-minimal [ amd64 ] < 3.4.3-1ubuntu1~14.04.3 > ( python ) (= 3.4.3-1ubuntu1~14.04.3)
Considering libpython3.4-minimal:amd64 5103 as a solution to libpython3.4-stdlib:amd64 0
Removing libpython3.4-stdlib:amd64 rather than change libpython3.4-minimal:amd64
MarkDelete libpython3.4-stdlib [ amd64 ] < 3.4.3-1ubuntu1~14.04.3 > ( python ) FU=0
Try to Re-Instate (2) gparted:amd64
MarkKeep gparted [ amd64 ] < 0.18.0-1 -> 0.25.0-1 > ( gnome ) FU=0
Try to Re-Instate (2) libmlt++3:amd64
MarkKeep libmlt++3 [ amd64 ] < 0.9.0-3 -> 6.0.0-2 > ( universe/libs ) FU=0
Try to Re-Instate (2) python-mlt:amd64
MarkKeep python-mlt [ amd64 ] < 0.9.0-3 -> 6.0.0-2 > ( universe/python ) FU=0
Investigating (2) libmono-system-web-mvc1.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-system-web-mvc1.0-cil:amd64 Dipende on libmono-system-web2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 2.10.3)
Considering libmono-system-web2.0-cil:amd64 -2 as a solution to libmono-system-web-mvc1.0-cil:amd64 -1
Added libmono-system-web2.0-cil:amd64 to the remove list
Broken libmono-system-web-mvc1.0-cil:amd64 Dipende on libmono-system2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.1)
Considering libmono-system2.0-cil:amd64 -2 as a solution to libmono-system-web-mvc1.0-cil:amd64 -1
Added libmono-system2.0-cil:amd64 to the remove list
Fixing libmono-system-web-mvc1.0-cil:amd64 via keep of libmono-system-web2.0-cil:amd64
MarkKeep libmono-system-web2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Fixing libmono-system-web-mvc1.0-cil:amd64 via keep of libmono-system2.0-cil:amd64
MarkKeep libmono-system2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (2) kdepim-kresources [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( kde )
Broken kdepim-kresources:amd64 Dipende on libkdepim4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) (= 4:4.13.3-0ubuntu0.1)
Considering libkdepim4:amd64 12 as a solution to kdepim-kresources:amd64 -1
Removing kdepim-kresources:amd64 rather than change libkdepim4:amd64
MarkDelete kdepim-kresources [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( kde ) FU=0
Investigating (2) libnunit2.6-cil [ amd64 ] < 2.6.0.12051+dfsg-2 > ( cli-mono )
Broken libnunit2.6-cil:amd64 Dipende on libmono-corlib4.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 2.10.1)
Considering libmono-corlib4.0-cil:amd64 -2 as a solution to libnunit2.6-cil:amd64 -1
Added libmono-corlib4.0-cil:amd64 to the remove list
Fixing libnunit2.6-cil:amd64 via keep of libmono-corlib4.0-cil:amd64
MarkKeep libmono-corlib4.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (2) libcogl-pango15 [ amd64 ] < 1.16.2-1 > ( libs )
Broken libcogl-pango15:amd64 Dipende on libcogl15 [ amd64 ] < 1.16.2-1 > ( libs ) (>= 1.15.8)
Considering libcogl15:amd64 0 as a solution to libcogl-pango15:amd64 -1
Removing libcogl-pango15:amd64 rather than change libcogl15:amd64
MarkDelete libcogl-pango15 [ amd64 ] < 1.16.2-1 > ( libs ) FU=0
Investigating (2) libmessagecomposer4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs )
Broken libmessagecomposer4:amd64 Dipende on libkdepim4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) (= 4:4.13.3-0ubuntu0.1)
Considering libkdepim4:amd64 12 as a solution to libmessagecomposer4:amd64 -1
Removing libmessagecomposer4:amd64 rather than change libkdepim4:amd64
MarkDelete libmessagecomposer4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) FU=0
Investigating (2) libpython3.4-dev [ amd64 ] < 3.4.3-1ubuntu1~14.04.3 > ( libdevel )
Broken libpython3.4-dev:amd64 Dipende on libpython3.4-stdlib [ amd64 ] < 3.4.3-1ubuntu1~14.04.3 > ( python ) (= 3.4.3-1ubuntu1~14.04.3)
Considering libpython3.4-stdlib:amd64 5103 as a solution to libpython3.4-dev:amd64 -1
Removing libpython3.4-dev:amd64 rather than change libpython3.4-stdlib:amd64
MarkDelete libpython3.4-dev [ amd64 ] < 3.4.3-1ubuntu1~14.04.3 > ( libdevel ) FU=0
Investigating (2) libksieveui4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs )
Broken libksieveui4:amd64 Dipende on libkdepim4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) (= 4:4.13.3-0ubuntu0.1)
Considering libkdepim4:amd64 12 as a solution to libksieveui4:amd64 -1
Removing libksieveui4:amd64 rather than change libkdepim4:amd64
MarkDelete libksieveui4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) FU=0
Investigating (2) libeventviews4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs )
Broken libeventviews4:amd64 Dipende on libkdepim4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) (= 4:4.13.3-0ubuntu0.1)
Considering libkdepim4:amd64 12 as a solution to libeventviews4:amd64 -1
Removing libeventviews4:amd64 rather than change libkdepim4:amd64
MarkDelete libeventviews4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) FU=0
Investigating (2) libmailcommon4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs )
Broken libmailcommon4:amd64 Dipende on libkdepim4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) (= 4:4.13.3-0ubuntu0.1)
Considering libkdepim4:amd64 12 as a solution to libmailcommon4:amd64 -1
Removing libmailcommon4:amd64 rather than change libkdepim4:amd64
MarkDelete libmailcommon4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) FU=0
Investigating (2) libgpgme++2v5 [ amd64 ] < none -> 4:4.14.10-1ubuntu2 > ( universe/libs )
Broken libgpgme++2v5:amd64 Rompe on libgpgme++2 [ amd64 ] < 4:4.13.3-0ubuntu0.2 > ( libs )
Considering libgpgme++2:amd64 -2 as a solution to libgpgme++2v5:amd64 -1
Added libgpgme++2:amd64 to the remove list
Fixing libgpgme++2v5:amd64 via remove of libgpgme++2:amd64
MarkDelete libgpgme++2 [ amd64 ] < 4:4.13.3-0ubuntu0.2 > ( libs ) FU=0
Investigating (2) samba [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( net )
Broken samba:amd64 Dipende on samba-common-bin [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( net ) (= 2:4.3.9+dfsg-0ubuntu0.14.04.3)
Considering samba-common-bin:amd64 0 as a solution to samba:amd64 1
Added samba-common-bin:amd64 to the remove list
Fixing samba:amd64 via keep of samba-common-bin:amd64
MarkKeep samba-common-bin [ amd64 ] < 2:4.3.9+dfsg-0ubuntu0.14.04.3 > ( net ) FU=0
Investigating (2) python3.4-minimal [ amd64 ] < 3.4.3-1ubuntu1~14.04.3 > ( python )
Broken python3.4-minimal:amd64 Dipende on libpython3.4-minimal [ amd64 ] < 3.4.3-1ubuntu1~14.04.3 > ( python ) (= 3.4.3-1ubuntu1~14.04.3)
Considering libpython3.4-minimal:amd64 5103 as a solution to python3.4-minimal:amd64 -1
Removing python3.4-minimal:amd64 rather than change libpython3.4-minimal:amd64
MarkDelete python3.4-minimal [ amd64 ] < 3.4.3-1ubuntu1~14.04.3 > ( python ) FU=0
Investigating (2) python3.4-dev [ amd64 ] < 3.4.3-1ubuntu1~14.04.3 > ( python )
Broken python3.4-dev:amd64 Dipende on libpython3.4-dev [ amd64 ] < 3.4.3-1ubuntu1~14.04.3 > ( libdevel ) (= 3.4.3-1ubuntu1~14.04.3)
Considering libpython3.4-dev:amd64 5103 as a solution to python3.4-dev:amd64 -1
Removing python3.4-dev:amd64 rather than change libpython3.4-dev:amd64
MarkDelete python3.4-dev [ amd64 ] < 3.4.3-1ubuntu1~14.04.3 > ( python ) FU=0
Investigating (2) libincidenceeditorsng4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs )
Broken libincidenceeditorsng4:amd64 Dipende on libkdepim4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) (= 4:4.13.3-0ubuntu0.1)
Considering libkdepim4:amd64 12 as a solution to libincidenceeditorsng4:amd64 -1
Removing libincidenceeditorsng4:amd64 rather than change libkdepim4:amd64
MarkDelete libincidenceeditorsng4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) FU=0
Investigating (2) libpython3.4 [ amd64 ] < 3.4.3-1ubuntu1~14.04.3 > ( libs )
Broken libpython3.4:amd64 Dipende on libpython3.4-stdlib [ amd64 ] < 3.4.3-1ubuntu1~14.04.3 > ( python ) (= 3.4.3-1ubuntu1~14.04.3)
Considering libpython3.4-stdlib:amd64 5103 as a solution to libpython3.4:amd64 -1
Removing libpython3.4:amd64 rather than change libpython3.4-stdlib:amd64
MarkDelete libpython3.4 [ amd64 ] < 3.4.3-1ubuntu1~14.04.3 > ( libs ) FU=0
Investigating (2) mono-2.0-service [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken mono-2.0-service:amd64 Dipende on libmono-posix2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.3)
Considering libmono-posix2.0-cil:amd64 -2 as a solution to mono-2.0-service:amd64 -1
Added libmono-posix2.0-cil:amd64 to the remove list
Fixing mono-2.0-service:amd64 via keep of libmono-posix2.0-cil:amd64
MarkKeep libmono-posix2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (2) libspatialite5 [ amd64 ] < 4.1.1-5ubuntu1 > ( libs )
Broken libspatialite5:amd64 Dipende on libgeos-c1 [ amd64 ] < 3.4.2-4ubuntu1 > ( libs ) (>= 3.4.2)
Considering libgeos-c1:amd64 3 as a solution to libspatialite5:amd64 -1
Removing libspatialite5:amd64 rather than change libgeos-c1:amd64
MarkDelete libspatialite5 [ amd64 ] < 4.1.1-5ubuntu1 > ( libs ) FU=0
Investigating (2) libmailimporter4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs )
Broken libmailimporter4:amd64 Dipende on libkdepim4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) (= 4:4.13.3-0ubuntu0.1)
Considering libkdepim4:amd64 12 as a solution to libmailimporter4:amd64 -1
Removing libmailimporter4:amd64 rather than change libkdepim4:amd64
MarkDelete libmailimporter4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) FU=0
Investigating (2) libboost-iostreams1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel )
Broken libboost-iostreams1.54-dev:amd64 Dipende on libboost1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) (= 1.54.0-4ubuntu3.1)
Considering libboost1.54-dev:amd64 -2 as a solution to libboost-iostreams1.54-dev:amd64 -1
Added libboost1.54-dev:amd64 to the remove list
Broken libboost-iostreams1.54-dev:amd64 Dipende on libboost-regex1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) (= 1.54.0-4ubuntu3.1)
Considering libboost-regex1.54-dev:amd64 -2 as a solution to libboost-iostreams1.54-dev:amd64 -1
Added libboost-regex1.54-dev:amd64 to the remove list
Fixing libboost-iostreams1.54-dev:amd64 via keep of libboost1.54-dev:amd64
MarkKeep libboost1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) FU=0
Fixing libboost-iostreams1.54-dev:amd64 via keep of libboost-regex1.54-dev:amd64
MarkKeep libboost-regex1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel ) FU=0
Try to Re-Instate (2) libav-tools:amd64
MarkKeep libav-tools [ amd64 ] < 6:9.18-0ubuntu0.14.04.1 -> 7:2.8.6-1ubuntu2 > ( universe/oldlibs ) FU=0
Investigating (2) libnoteshared4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs )
Broken libnoteshared4:amd64 Dipende on libkdepim4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) (= 4:4.13.3-0ubuntu0.1)
Considering libkdepim4:amd64 12 as a solution to libnoteshared4:amd64 -1
Removing libnoteshared4:amd64 rather than change libkdepim4:amd64
MarkDelete libnoteshared4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) FU=0
Investigating (2) libtemplateparser4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs )
Broken libtemplateparser4:amd64 Dipende on libmessageviewer4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) (= 4:4.13.3-0ubuntu0.1)
Considering libmessageviewer4:amd64 3 as a solution to libtemplateparser4:amd64 -1
Removing libtemplateparser4:amd64 rather than change libmessageviewer4:amd64
MarkDelete libtemplateparser4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) FU=0
Investigating (2) liblwgeom-2.1.2 [ amd64 ] < 2.1.2+dfsg-2ubuntu0.1 > ( libs )
Broken liblwgeom-2.1.2:amd64 Dipende on libgeos-c1 [ amd64 ] < 3.4.2-4ubuntu1 > ( libs ) (>= 3.4.2)
Considering libgeos-c1:amd64 3 as a solution to liblwgeom-2.1.2:amd64 -1
Removing liblwgeom-2.1.2:amd64 rather than change libgeos-c1:amd64
MarkDelete liblwgeom-2.1.2 [ amd64 ] < 2.1.2+dfsg-2ubuntu0.1 > ( libs ) FU=0
Investigating (2) liblwgeom-2.1.4 [ amd64 ] < 2.1.4+dfsg-3~trusty > ( libs )
Broken liblwgeom-2.1.4:amd64 Dipende on libgeos-c1 [ amd64 ] < 3.4.2-4ubuntu1 > ( libs ) (>= 3.4.2)
Considering libgeos-c1:amd64 3 as a solution to liblwgeom-2.1.4:amd64 -1
Removing liblwgeom-2.1.4:amd64 rather than change libgeos-c1:amd64
MarkDelete liblwgeom-2.1.4 [ amd64 ] < 2.1.4+dfsg-3~trusty > ( libs ) FU=0
Investigating (2) libkleo4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs )
Broken libkleo4:amd64 Dipende on libgpgme++2 [ amd64 ] < 4:4.13.3-0ubuntu0.2 > ( libs ) (>= 4:4.13.3)
Considering libgpgme++2:amd64 -1 as a solution to libkleo4:amd64 -1
Removing libkleo4:amd64 rather than change libgpgme++2:amd64
MarkDelete libkleo4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) FU=0
Investigating (2) libopenconnect2 [ amd64 ] < 5.02-1 > ( libs )
Broken libopenconnect2:amd64 Dipende on libproxy1 [ amd64 ] < 0.4.11-0ubuntu4 > ( libs ) (>= 0.4.7)
Considering libproxy1:amd64 -3 as a solution to libopenconnect2:amd64 -1
Added libproxy1:amd64 to the remove list
Fixing libopenconnect2:amd64 via keep of libproxy1:amd64
MarkKeep libproxy1 [ amd64 ] < 0.4.11-0ubuntu4 > ( libs ) FU=0
Investigating (2) libproxy1v5 [ i386 ] < none -> 0.4.11-5ubuntu1 > ( libs )
Broken libproxy1v5:i386 Va in conflitto on libproxy1 [ amd64 ] < 0.4.11-0ubuntu4 > ( libs )
Considering libproxy1:amd64 -1 as a solution to libproxy1v5:i386 -1
MarkKeep libproxy1v5 [ i386 ] < none -> 0.4.11-5ubuntu1 > ( libs ) FU=0
Holding Back libproxy1v5:i386 rather than change libproxy1:amd64
Investigating (2) libpimcommon4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs )
Broken libpimcommon4:amd64 Dipende on libkdepim4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) (= 4:4.13.3-0ubuntu0.1)
Considering libkdepim4:amd64 12 as a solution to libpimcommon4:amd64 -1
Removing libpimcommon4:amd64 rather than change libkdepim4:amd64
MarkDelete libpimcommon4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) FU=0
Investigating (2) libboost1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( libdevel )
Broken libboost1.58-dev:amd64 Va in conflitto on libboost1.54-dev [ amd64 ] < 1.54.0-4ubuntu3.1 > ( libdevel )
Considering libboost1.54-dev:amd64 -1 as a solution to libboost1.58-dev:amd64 -1
MarkKeep libboost1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( libdevel ) FU=0
Holding Back libboost1.58-dev:amd64 rather than change libboost1.54-dev:amd64
Investigating (2) glib-networking [ i386 ] < none -> 2.48.0-1 > ( libs )
Broken glib-networking:i386 Dipende on libproxy1v5 [ i386 ] < none -> 0.4.11-5ubuntu1 > ( libs ) (>= 0.4.11)
Considering libproxy1v5:i386 -1 as a solution to glib-networking:i386 -1
MarkKeep glib-networking [ i386 ] < none -> 2.48.0-1 > ( libs ) FU=0
Holding Back glib-networking:i386 rather than change libproxy1v5:i386
Investigating (2) libmono-system-web2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-system-web2.0-cil:amd64 Dipende on libmono-sqlite2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.0.6)
Considering libmono-sqlite2.0-cil:amd64 -2 as a solution to libmono-system-web2.0-cil:amd64 -1
Added libmono-sqlite2.0-cil:amd64 to the remove list
Broken libmono-system-web2.0-cil:amd64 Dipende on libmono-system-data-linq2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 1.0)
Considering libmono-system-data-linq2.0-cil:amd64 -2 as a solution to libmono-system-web2.0-cil:amd64 -1
Added libmono-system-data-linq2.0-cil:amd64 to the remove list
Broken libmono-system-web2.0-cil:amd64 Dipende on libmono-system-data2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.0.6)
Considering libmono-system-data2.0-cil:amd64 -2 as a solution to libmono-system-web2.0-cil:amd64 -1
Added libmono-system-data2.0-cil:amd64 to the remove list
Broken libmono-system-web2.0-cil:amd64 Dipende on libmono-system-runtime2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 2.4)
Considering libmono-system-runtime2.0-cil:amd64 -2 as a solution to libmono-system-web2.0-cil:amd64 -1
Added libmono-system-runtime2.0-cil:amd64 to the remove list
Broken libmono-system-web2.0-cil:amd64 Dipende on libmono-wcf3.0a-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.3)
Considering libmono-wcf3.0a-cil:amd64 -2 as a solution to libmono-system-web2.0-cil:amd64 -1
Added libmono-wcf3.0a-cil:amd64 to the remove list
Broken libmono-system-web2.0-cil:amd64 Dipende on libmono2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.0.6)
Considering libmono2.0-cil:amd64 -2 as a solution to libmono-system-web2.0-cil:amd64 -1
Added libmono2.0-cil:amd64 to the remove list
Broken libmono-system-web2.0-cil:amd64 Dipende on mono-runtime [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 -> 4.2.1.102+dfsg2-7ubuntu4 > ( interpreters ) (< 3.2.9)
Considering mono-runtime:amd64 9 as a solution to libmono-system-web2.0-cil:amd64 -1
Removing libmono-system-web2.0-cil:amd64 rather than change mono-runtime:amd64
MarkDelete libmono-system-web2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (2) libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-corlib2.0-cil:amd64 Dipende on mono-runtime [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 -> 4.2.1.102+dfsg2-7ubuntu4 > ( interpreters ) (< 3.2.9)
Considering mono-runtime:amd64 9 as a solution to libmono-corlib2.0-cil:amd64 0
Removing libmono-corlib2.0-cil:amd64 rather than change mono-runtime:amd64
MarkDelete libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (2) libmono-corlib4.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-corlib4.0-cil:amd64 Dipende on mono-runtime [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 -> 4.2.1.102+dfsg2-7ubuntu4 > ( interpreters ) (< 3.2.9)
Considering mono-runtime:amd64 9 as a solution to libmono-corlib4.0-cil:amd64 -1
Removing libmono-corlib4.0-cil:amd64 rather than change mono-runtime:amd64
MarkDelete libmono-corlib4.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (2) libmono-system2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-system2.0-cil:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 9 as a solution to libmono-system2.0-cil:amd64 -1
Removing libmono-system2.0-cil:amd64 rather than change libmono-corlib2.0-cil:amd64
MarkDelete libmono-system2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (2) libmono-posix2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-posix2.0-cil:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 9 as a solution to libmono-posix2.0-cil:amd64 -1
Removing libmono-posix2.0-cil:amd64 rather than change libmono-corlib2.0-cil:amd64
MarkDelete libmono-posix2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (3) libparse-debianchangelog-perl [ amd64 ] < 1.2.0-1ubuntu1 -> 1.2.0-8 > ( perl )
Broken libparse-debianchangelog-perl:amd64 Dipende on libcgi-pm-perl [ amd64 ] < none -> 4.26-1 > ( perl )
Considering libcgi-pm-perl:amd64 4 as a solution to libparse-debianchangelog-perl:amd64 4
MarkKeep libparse-debianchangelog-perl [ amd64 ] < 1.2.0-1ubuntu1 -> 1.2.0-8 > ( perl ) FU=0
Holding Back libparse-debianchangelog-perl:amd64 rather than change libcgi-pm-perl:amd64
Broken libparse-debianchangelog-perl:amd64 Dipende on perl [ amd64 ] < 5.18.2-2ubuntu1.1 -> 5.22.1-9 > ( perl ) (< 5.19)
Considering perl:amd64 256 as a solution to libparse-debianchangelog-perl:amd64 4
MarkKeep libparse-debianchangelog-perl [ amd64 ] < 1.2.0-1ubuntu1 -> 1.2.0-8 > ( perl ) FU=0
Holding Back libparse-debianchangelog-perl:amd64 rather than change perl:amd64
Or group keep for libparse-debianchangelog-perl:amd64
MarkKeep libparse-debianchangelog-perl [ amd64 ] < 1.2.0-1ubuntu1 -> 1.2.0-8 > ( perl ) FU=0
Investigating (3) postgresql-9.5-postgis-2.2 [ amd64 ] < none -> 2.2.1+dfsg-2 > ( universe/misc )
Broken postgresql-9.5-postgis-2.2:amd64 Dipende on libsfcgal1 [ amd64 ] < none -> 1.2.2-1 > ( universe/libs ) (>= 1.2.0)
Considering libsfcgal1:amd64 0 as a solution to postgresql-9.5-postgis-2.2:amd64 3
MarkKeep postgresql-9.5-postgis-2.2 [ amd64 ] < none -> 2.2.1+dfsg-2 > ( universe/misc ) FU=0
Holding Back postgresql-9.5-postgis-2.2:amd64 rather than change libsfcgal1:amd64
Investigating (3) libproxy1v5 [ amd64 ] < none -> 0.4.11-5ubuntu1 > ( libs )
Broken libproxy1v5:amd64 Va in conflitto on libproxy1 [ amd64 ] < 0.4.11-0ubuntu4 > ( libs )
Considering libproxy1:amd64 -1 as a solution to libproxy1v5:amd64 3
Added libproxy1:amd64 to the remove list
Fixing libproxy1v5:amd64 via remove of libproxy1:amd64
MarkDelete libproxy1 [ amd64 ] < 0.4.11-0ubuntu4 > ( libs ) FU=0
Investigating (3) liblwgeom-2.2-5 [ amd64 ] < none -> 2.2.1+dfsg-2 > ( universe/libs )
Broken liblwgeom-2.2-5:amd64 Dipende on libsfcgal1 [ amd64 ] < none -> 1.2.2-1 > ( universe/libs ) (>= 1.1.0)
Considering libsfcgal1:amd64 0 as a solution to liblwgeom-2.2-5:amd64 2
MarkKeep liblwgeom-2.2-5 [ amd64 ] < none -> 2.2.1+dfsg-2 > ( universe/libs ) FU=0
Holding Back liblwgeom-2.2-5:amd64 rather than change libsfcgal1:amd64
Try to Re-Instate (3) libldb1:amd64
MarkKeep libldb1 [ amd64 ] < 1:1.1.24-0ubuntu0.14.04.1 -> 2:1.1.24-1ubuntu3 > ( libs ) FU=0
Investigating (3) postgis [ amd64 ] < 2.1.2+dfsg-2ubuntu0.1 -> 2.2.1+dfsg-2 > ( universe/misc )
Broken postgis:amd64 Dipende on liblwgeom-2.2-5 [ amd64 ] < none -> 2.2.1+dfsg-2 > ( universe/libs ) (>= 2.0.0)
Considering liblwgeom-2.2-5:amd64 2 as a solution to postgis:amd64 2
MarkKeep postgis [ amd64 ] < 2.1.2+dfsg-2ubuntu0.1 -> 2.2.1+dfsg-2 > ( universe/misc ) FU=0
Removing postgis:amd64 rather than change liblwgeom-2.2-5:amd64
MarkDelete postgis [ amd64 ] < 2.1.2+dfsg-2ubuntu0.1 -> 2.2.1+dfsg-2 > ( universe/misc ) FU=0
Investigating (3) libboost-filesystem1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( universe/libdevel )
Broken libboost-filesystem1.58-dev:amd64 Dipende on libboost1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( libdevel ) (= 1.58.0+dfsg-5ubuntu3)
Considering libboost1.58-dev:amd64 -1 as a solution to libboost-filesystem1.58-dev:amd64 1
MarkKeep libboost-filesystem1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( universe/libdevel ) FU=0
Holding Back libboost-filesystem1.58-dev:amd64 rather than change libboost1.58-dev:amd64
Investigating (3) libboost-regex1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( universe/libdevel )
Broken libboost-regex1.58-dev:amd64 Dipende on libboost1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( libdevel ) (= 1.58.0+dfsg-5ubuntu3)
Considering libboost1.58-dev:amd64 -1 as a solution to libboost-regex1.58-dev:amd64 1
MarkKeep libboost-regex1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( universe/libdevel ) FU=0
Holding Back libboost-regex1.58-dev:amd64 rather than change libboost1.58-dev:amd64
Investigating (3) libboost-date-time1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( universe/libdevel )
Broken libboost-date-time1.58-dev:amd64 Dipende on libboost1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( libdevel ) (= 1.58.0+dfsg-5ubuntu3)
Considering libboost1.58-dev:amd64 -1 as a solution to libboost-date-time1.58-dev:amd64 1
MarkKeep libboost-date-time1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( universe/libdevel ) FU=0
Holding Back libboost-date-time1.58-dev:amd64 rather than change libboost1.58-dev:amd64
Investigating (3) libboost-filesystem-dev [ amd64 ] < 1.54.0.1ubuntu1 -> 1.58.0.1ubuntu1 > ( universe/libdevel )
Broken libboost-filesystem-dev:amd64 Dipende on libboost-filesystem1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( universe/libdevel )
Considering libboost-filesystem1.58-dev:amd64 1 as a solution to libboost-filesystem-dev:amd64 1
MarkKeep libboost-filesystem-dev [ amd64 ] < 1.54.0.1ubuntu1 -> 1.58.0.1ubuntu1 > ( universe/libdevel ) FU=0
Removing libboost-filesystem-dev:amd64 rather than change libboost-filesystem1.58-dev:amd64
MarkDelete libboost-filesystem-dev [ amd64 ] < 1.54.0.1ubuntu1 -> 1.58.0.1ubuntu1 > ( universe/libdevel ) FU=0
Investigating (3) libboost-program-options1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( libdevel )
Broken libboost-program-options1.58-dev:amd64 Dipende on libboost1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( libdevel ) (= 1.58.0+dfsg-5ubuntu3)
Considering libboost1.58-dev:amd64 -1 as a solution to libboost-program-options1.58-dev:amd64 1
MarkKeep libboost-program-options1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( libdevel ) FU=0
Holding Back libboost-program-options1.58-dev:amd64 rather than change libboost1.58-dev:amd64
Investigating (3) libboost-program-options-dev [ amd64 ] < 1.54.0.1ubuntu1 -> 1.58.0.1ubuntu1 > ( libdevel )
Broken libboost-program-options-dev:amd64 Dipende on libboost-program-options1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( libdevel )
Considering libboost-program-options1.58-dev:amd64 1 as a solution to libboost-program-options-dev:amd64 1
MarkKeep libboost-program-options-dev [ amd64 ] < 1.54.0.1ubuntu1 -> 1.58.0.1ubuntu1 > ( libdevel ) FU=0
Removing libboost-program-options-dev:amd64 rather than change libboost-program-options1.58-dev:amd64
MarkDelete libboost-program-options-dev [ amd64 ] < 1.54.0.1ubuntu1 -> 1.58.0.1ubuntu1 > ( libdevel ) FU=0
Investigating (3) libboost-thread1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( universe/libdevel )
Broken libboost-thread1.58-dev:amd64 Dipende on libboost1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( libdevel ) (= 1.58.0+dfsg-5ubuntu3)
Considering libboost1.58-dev:amd64 -1 as a solution to libboost-thread1.58-dev:amd64 1
MarkKeep libboost-thread1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( universe/libdevel ) FU=0
Holding Back libboost-thread1.58-dev:amd64 rather than change libboost1.58-dev:amd64
Investigating (3) libboost-date-time-dev [ amd64 ] < 1.54.0.1ubuntu1 -> 1.58.0.1ubuntu1 > ( universe/libdevel )
Broken libboost-date-time-dev:amd64 Dipende on libboost-date-time1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( universe/libdevel )
Considering libboost-date-time1.58-dev:amd64 1 as a solution to libboost-date-time-dev:amd64 1
MarkKeep libboost-date-time-dev [ amd64 ] < 1.54.0.1ubuntu1 -> 1.58.0.1ubuntu1 > ( universe/libdevel ) FU=0
Removing libboost-date-time-dev:amd64 rather than change libboost-date-time1.58-dev:amd64
MarkDelete libboost-date-time-dev [ amd64 ] < 1.54.0.1ubuntu1 -> 1.58.0.1ubuntu1 > ( universe/libdevel ) FU=0
Investigating (3) openjdk-7-jre-headless [ amd64 ] < 7u101-2.6.6-0ubuntu0.14.04.1 > ( java )
Broken openjdk-7-jre-headless:amd64 Dipende on tzdata-java [ amd64 ] < 2016d-0ubuntu0.14.04 > ( java )
Considering tzdata-java:amd64 17 as a solution to openjdk-7-jre-headless:amd64 1
Removing openjdk-7-jre-headless:amd64 rather than change tzdata-java:amd64
MarkDelete openjdk-7-jre-headless [ amd64 ] < 7u101-2.6.6-0ubuntu0.14.04.1 > ( java ) FU=0
Investigating (3) libboost-chrono1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( universe/libdevel )
Broken libboost-chrono1.58-dev:amd64 Dipende on libboost1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( libdevel ) (= 1.58.0+dfsg-5ubuntu3)
Considering libboost1.58-dev:amd64 -1 as a solution to libboost-chrono1.58-dev:amd64 1
MarkKeep libboost-chrono1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( universe/libdevel ) FU=0
Holding Back libboost-chrono1.58-dev:amd64 rather than change libboost1.58-dev:amd64
Investigating (3) libboost-system1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( universe/libdevel )
Broken libboost-system1.58-dev:amd64 Dipende on libboost1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( libdevel ) (= 1.58.0+dfsg-5ubuntu3)
Considering libboost1.58-dev:amd64 -1 as a solution to libboost-system1.58-dev:amd64 1
MarkKeep libboost-system1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( universe/libdevel ) FU=0
Holding Back libboost-system1.58-dev:amd64 rather than change libboost1.58-dev:amd64
Investigating (3) libboost-regex-dev [ amd64 ] < 1.54.0.1ubuntu1 -> 1.58.0.1ubuntu1 > ( universe/libdevel )
Broken libboost-regex-dev:amd64 Dipende on libboost-regex1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( universe/libdevel )
Considering libboost-regex1.58-dev:amd64 1 as a solution to libboost-regex-dev:amd64 1
MarkKeep libboost-regex-dev [ amd64 ] < 1.54.0.1ubuntu1 -> 1.58.0.1ubuntu1 > ( universe/libdevel ) FU=0
Holding Back libboost-regex-dev:amd64 rather than change libboost-regex1.58-dev:amd64
Try to Re-Instate (3) python-ldb:amd64
MarkKeep python-ldb [ amd64 ] < 1:1.1.24-0ubuntu0.14.04.1 -> 2:1.1.24-1ubuntu3 > ( python ) FU=0
Investigating (3) libmono-i18n-west2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-i18n-west2.0-cil:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 9 as a solution to libmono-i18n-west2.0-cil:amd64 0
Removing libmono-i18n-west2.0-cil:amd64 rather than change libmono-corlib2.0-cil:amd64
MarkDelete libmono-i18n-west2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (3) python3.4 [ amd64 ] < 3.4.3-1ubuntu1~14.04.3 > ( python )
Broken python3.4:amd64 Dipende on python3.4-minimal [ amd64 ] < 3.4.3-1ubuntu1~14.04.3 > ( python ) (= 3.4.3-1ubuntu1~14.04.3)
Considering python3.4-minimal:amd64 5103 as a solution to python3.4:amd64 0
Removing python3.4:amd64 rather than change python3.4-minimal:amd64
MarkDelete python3.4 [ amd64 ] < 3.4.3-1ubuntu1~14.04.3 > ( python ) FU=0
Investigating (3) openjdk-7-jre [ amd64 ] < 7u101-2.6.6-0ubuntu0.14.04.1 > ( java )
Broken openjdk-7-jre:amd64 Dipende on openjdk-7-jre-headless [ amd64 ] < 7u101-2.6.6-0ubuntu0.14.04.1 > ( java ) (= 7u101-2.6.6-0ubuntu0.14.04.1)
Considering openjdk-7-jre-headless:amd64 17 as a solution to openjdk-7-jre:amd64 0
Removing openjdk-7-jre:amd64 rather than change openjdk-7-jre-headless:amd64
MarkDelete openjdk-7-jre [ amd64 ] < 7u101-2.6.6-0ubuntu0.14.04.1 > ( java ) FU=0
Investigating (3) libmono-system-web-mvc1.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-system-web-mvc1.0-cil:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 9 as a solution to libmono-system-web-mvc1.0-cil:amd64 -1
Removing libmono-system-web-mvc1.0-cil:amd64 rather than change libmono-corlib2.0-cil:amd64
MarkDelete libmono-system-web-mvc1.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (3) libnunit2.6-cil [ amd64 ] < 2.6.0.12051+dfsg-2 > ( cli-mono )
Broken libnunit2.6-cil:amd64 Dipende on libmono-corlib4.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 2.10.1)
Considering libmono-corlib4.0-cil:amd64 9 as a solution to libnunit2.6-cil:amd64 -1
Removing libnunit2.6-cil:amd64 rather than change libmono-corlib4.0-cil:amd64
MarkDelete libnunit2.6-cil [ amd64 ] < 2.6.0.12051+dfsg-2 > ( cli-mono ) FU=0
Investigating (3) libsoup2.4-1 [ i386 ] < none -> 2.52.2-1 > ( libs )
Broken libsoup2.4-1:i386 Dipende on glib-networking [ i386 ] < none -> 2.48.0-1 > ( libs ) (>= 2.32.0)
Considering glib-networking:i386 -1 as a solution to libsoup2.4-1:i386 -1
MarkKeep libsoup2.4-1 [ i386 ] < none -> 2.52.2-1 > ( libs ) FU=0
Holding Back libsoup2.4-1:i386 rather than change glib-networking:i386
Investigating (3) openjdk-7-jdk [ amd64 ] < 7u101-2.6.6-0ubuntu0.14.04.1 > ( java )
Broken openjdk-7-jdk:amd64 Dipende on openjdk-7-jre [ amd64 ] < 7u101-2.6.6-0ubuntu0.14.04.1 > ( java ) (= 7u101-2.6.6-0ubuntu0.14.04.1)
Considering openjdk-7-jre:amd64 17 as a solution to openjdk-7-jdk:amd64 -1
Removing openjdk-7-jdk:amd64 rather than change openjdk-7-jre:amd64
MarkDelete openjdk-7-jdk [ amd64 ] < 7u101-2.6.6-0ubuntu0.14.04.1 > ( java ) FU=0
Investigating (3) libboost-serialization1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( universe/libdevel )
Broken libboost-serialization1.58-dev:amd64 Dipende on libboost1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( libdevel ) (= 1.58.0+dfsg-5ubuntu3)
Considering libboost1.58-dev:amd64 -1 as a solution to libboost-serialization1.58-dev:amd64 -1
MarkKeep libboost-serialization1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( universe/libdevel ) FU=0
Holding Back libboost-serialization1.58-dev:amd64 rather than change libboost1.58-dev:amd64
Investigating (3) mono-2.0-gac [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken mono-2.0-gac:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 9 as a solution to mono-2.0-gac:amd64 -1
Removing mono-2.0-gac:amd64 rather than change libmono-corlib2.0-cil:amd64
MarkDelete mono-2.0-gac [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (3) mono-2.0-service [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken mono-2.0-service:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 9 as a solution to mono-2.0-service:amd64 -1
Removing mono-2.0-service:amd64 rather than change libmono-corlib2.0-cil:amd64
MarkDelete mono-2.0-service [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (3) libsoup-gnome2.4-1 [ i386 ] < none -> 2.52.2-1 > ( libs )
Broken libsoup-gnome2.4-1:i386 Dipende on libsoup2.4-1 [ i386 ] < none -> 2.52.2-1 > ( libs ) (>= 2.41.90)
Considering libsoup2.4-1:i386 -1 as a solution to libsoup-gnome2.4-1:i386 -1
MarkKeep libsoup-gnome2.4-1 [ i386 ] < none -> 2.52.2-1 > ( libs ) FU=0
Holding Back libsoup-gnome2.4-1:i386 rather than change libsoup2.4-1:i386
Investigating (3) libmessagecore4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs )
Broken libmessagecore4:amd64 Dipende on libpimcommon4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) (= 4:4.13.3-0ubuntu0.1)
Considering libpimcommon4:amd64 12 as a solution to libmessagecore4:amd64 -1
Removing libmessagecore4:amd64 rather than change libpimcommon4:amd64
MarkDelete libmessagecore4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) FU=0
Investigating (3) libcppnetlib-dev [ amd64 ] < 0.11.0-1 -> 0.11.2+dfsg1-2 > ( universe/libdevel )
Broken libcppnetlib-dev:amd64 Dipende on libboost-date-time-dev [ amd64 ] < 1.54.0.1ubuntu1 -> 1.58.0.1ubuntu1 > ( universe/libdevel )
Considering libboost-date-time-dev:amd64 1 as a solution to libcppnetlib-dev:amd64 -1
MarkKeep libcppnetlib-dev [ amd64 ] < 0.11.0-1 -> 0.11.2+dfsg1-2 > ( universe/libdevel ) FU=0
Removing libcppnetlib-dev:amd64 rather than change libboost-date-time-dev:amd64
MarkDelete libcppnetlib-dev [ amd64 ] < 0.11.0-1 -> 0.11.2+dfsg1-2 > ( universe/libdevel ) FU=0
Investigating (3) libopenconnect2 [ amd64 ] < 5.02-1 > ( libs )
Broken libopenconnect2:amd64 Dipende on libproxy1 [ amd64 ] < 0.4.11-0ubuntu4 > ( libs ) (>= 0.4.7)
Considering libproxy1:amd64 3 as a solution to libopenconnect2:amd64 -1
Removing libopenconnect2:amd64 rather than change libproxy1:amd64
MarkDelete libopenconnect2 [ amd64 ] < 5.02-1 > ( libs ) FU=0
Investigating (3) libmono-sharpzip2.6-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-sharpzip2.6-cil:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 9 as a solution to libmono-sharpzip2.6-cil:amd64 -1
Removing libmono-sharpzip2.6-cil:amd64 rather than change libmono-corlib2.0-cil:amd64
MarkDelete libmono-sharpzip2.6-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (3) libboost-atomic1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( universe/libdevel )
Broken libboost-atomic1.58-dev:amd64 Dipende on libboost1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( libdevel ) (= 1.58.0+dfsg-5ubuntu3)
Considering libboost1.58-dev:amd64 -1 as a solution to libboost-atomic1.58-dev:amd64 -1
MarkKeep libboost-atomic1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( universe/libdevel ) FU=0
Holding Back libboost-atomic1.58-dev:amd64 rather than change libboost1.58-dev:amd64
Investigating (3) libmessagelist4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs )
Broken libmessagelist4:amd64 Dipende on libmessagecore4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) (= 4:4.13.3-0ubuntu0.1)
Considering libmessagecore4:amd64 12 as a solution to libmessagelist4:amd64 -1
Removing libmessagelist4:amd64 rather than change libmessagecore4:amd64
MarkDelete libmessagelist4 [ amd64 ] < 4:4.13.3-0ubuntu0.1 > ( libs ) FU=0
Investigating (3) libmono-relaxng2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-relaxng2.0-cil:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 9 as a solution to libmono-relaxng2.0-cil:amd64 -2
Removing libmono-relaxng2.0-cil:amd64 rather than change libmono-corlib2.0-cil:amd64
MarkDelete libmono-relaxng2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (3) libmono-data-tds2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-data-tds2.0-cil:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 9 as a solution to libmono-data-tds2.0-cil:amd64 -2
Removing libmono-data-tds2.0-cil:amd64 rather than change libmono-corlib2.0-cil:amd64
MarkDelete libmono-data-tds2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (3) libmono-ldap2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-ldap2.0-cil:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 9 as a solution to libmono-ldap2.0-cil:amd64 -2
Removing libmono-ldap2.0-cil:amd64 rather than change libmono-corlib2.0-cil:amd64
MarkDelete libmono-ldap2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (3) libmono-system-net2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-system-net2.0-cil:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 9 as a solution to libmono-system-net2.0-cil:amd64 -2
Removing libmono-system-net2.0-cil:amd64 rather than change libmono-corlib2.0-cil:amd64
MarkDelete libmono-system-net2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (3) libmono-security2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-security2.0-cil:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 9 as a solution to libmono-security2.0-cil:amd64 -2
Removing libmono-security2.0-cil:amd64 rather than change libmono-corlib2.0-cil:amd64
MarkDelete libmono-security2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (3) libmono-rabbitmq2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-rabbitmq2.0-cil:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 9 as a solution to libmono-rabbitmq2.0-cil:amd64 -2
Removing libmono-rabbitmq2.0-cil:amd64 rather than change libmono-corlib2.0-cil:amd64
MarkDelete libmono-rabbitmq2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (3) libmono-microsoft-build2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-microsoft-build2.0-cil:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 9 as a solution to libmono-microsoft-build2.0-cil:amd64 -2
Removing libmono-microsoft-build2.0-cil:amd64 rather than change libmono-corlib2.0-cil:amd64
MarkDelete libmono-microsoft-build2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (3) libmono-accessibility2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-accessibility2.0-cil:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 9 as a solution to libmono-accessibility2.0-cil:amd64 -2
Removing libmono-accessibility2.0-cil:amd64 rather than change libmono-corlib2.0-cil:amd64
MarkDelete libmono-accessibility2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (3) libmono-xbuild-tasks2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-xbuild-tasks2.0-cil:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 9 as a solution to libmono-xbuild-tasks2.0-cil:amd64 -2
Removing libmono-xbuild-tasks2.0-cil:amd64 rather than change libmono-corlib2.0-cil:amd64
MarkDelete libmono-xbuild-tasks2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (3) libmono-sharpzip2.84-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-sharpzip2.84-cil:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 9 as a solution to libmono-sharpzip2.84-cil:amd64 -2
Removing libmono-sharpzip2.84-cil:amd64 rather than change libmono-corlib2.0-cil:amd64
MarkDelete libmono-sharpzip2.84-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Investigating (3) libmono-simd2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono )
Broken libmono-simd2.0-cil:amd64 Dipende on libmono-corlib2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) (>= 3.2.8)
Considering libmono-corlib2.0-cil:amd64 9 as a solution to libmono-simd2.0-cil:amd64 -2
Removing libmono-simd2.0-cil:amd64 rather than change libmono-corlib2.0-cil:amd64
MarkDelete libmono-simd2.0-cil [ amd64 ] < 3.2.8+dfsg-4ubuntu1.1 > ( cli-mono ) FU=0
Try to Re-Instate (4) libparse-debianchangelog-perl:amd64
MarkKeep libparse-debianchangelog-perl [ amd64 ] < 1.2.0-1ubuntu1 -> 1.2.0-8 > ( perl ) FU=0
Investigating (4) libboost-thread-dev [ amd64 ] < 1.54.0.1ubuntu1 -> 1.58.0.1ubuntu1 > ( universe/libdevel )
Broken libboost-thread-dev:amd64 Dipende on libboost-thread1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( universe/libdevel )
Considering libboost-thread1.58-dev:amd64 1 as a solution to libboost-thread-dev:amd64 1
MarkKeep libboost-thread-dev [ amd64 ] < 1.54.0.1ubuntu1 -> 1.58.0.1ubuntu1 > ( universe/libdevel ) FU=0
Removing libboost-thread-dev:amd64 rather than change libboost-thread1.58-dev:amd64
MarkDelete libboost-thread-dev [ amd64 ] < 1.54.0.1ubuntu1 -> 1.58.0.1ubuntu1 > ( universe/libdevel ) FU=0
Investigating (4) libboost-system-dev [ amd64 ] < 1.54.0.1ubuntu1 -> 1.58.0.1ubuntu1 > ( universe/libdevel )
Broken libboost-system-dev:amd64 Dipende on libboost-system1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( universe/libdevel )
Considering libboost-system1.58-dev:amd64 1 as a solution to libboost-system-dev:amd64 1
MarkKeep libboost-system-dev [ amd64 ] < 1.54.0.1ubuntu1 -> 1.58.0.1ubuntu1 > ( universe/libdevel ) FU=0
Removing libboost-system-dev:amd64 rather than change libboost-system1.58-dev:amd64
MarkDelete libboost-system-dev [ amd64 ] < 1.54.0.1ubuntu1 -> 1.58.0.1ubuntu1 > ( universe/libdevel ) FU=0
Investigating (4) libboost-chrono-dev [ amd64 ] < 1.54.0.1ubuntu1 -> 1.58.0.1ubuntu1 > ( universe/libdevel )
Broken libboost-chrono-dev:amd64 Dipende on libboost-chrono1.58-dev [ amd64 ] < none -> 1.58.0+dfsg-5ubuntu3 > ( universe/libdevel )
Considering libboost-chrono1.58-dev:amd64 1 as a solution to libboost-chrono-dev:amd64 1
MarkKeep libboost-chrono-dev [ amd64 ] < 1.54.0.1ubuntu1 -> 1.58.0.1ubuntu1 > ( universe/libdevel ) FU=0
Removing libboost-chrono-dev:amd64 rather than change libboost-chrono1.58-dev:amd64
MarkDelete libboost-chrono-dev [ amd64 ] < 1.54.0.1ubuntu1 -> 1.58.0.1ubuntu1 > ( universe/libdevel ) FU=0
Try to Re-Instate (4) libboost-regex-dev:amd64
MarkKeep libboost-regex-dev [ amd64 ] < 1.54.0.1ubuntu1 -> 1.58.0.1ubuntu1 > ( universe/libdevel ) FU=0
Investigating (4) librest-0.7-0 [ i386 ] < none -> 0.7.93-1 > ( libs )
Broken librest-0.7-0:i386 Dipende on libsoup-gnome2.4-1 [ i386 ] < none -> 2.52.2-1 > ( libs ) (>= 2.27.4)
Considering libsoup-gnome2.4-1:i386 -1 as a solution to librest-0.7-0:i386 0
MarkKeep librest-0.7-0 [ i386 ] < none -> 0.7.93-1 > ( libs ) FU=0
Holding Back librest-0.7-0:i386 rather than change libsoup-gnome2.4-1:i386
Investigating (5) libgtk-3-0 [ i386 ] < 3.10.8-0ubuntu1.6 -> 3.18.9-1ubuntu3 > ( libs )
Broken libgtk-3-0:i386 Dipende on librest-0.7-0 [ i386 ] < none -> 0.7.93-1 > ( libs ) (>= 0.7)
Considering librest-0.7-0:i386 0 as a solution to libgtk-3-0:i386 1
MarkKeep libgtk-3-0 [ i386 ] < 3.10.8-0ubuntu1.6 -> 3.18.9-1ubuntu3 > ( libs ) FU=0
Removing libgtk-3-0:i386 rather than change librest-0.7-0:i386
MarkDelete libgtk-3-0 [ i386 ] < 3.10.8-0ubuntu1.6 -> 3.18.9-1ubuntu3 > ( libs ) FU=0
Done
MarkDelete kmix [ amd64 ] < 4:4.13.3-0ubuntu0.1 -> 4:15.12.3-0ubuntu1 > ( universe/sound ) FU=1
MarkInstall linux-generic [ amd64 ] < none -> 4.4.0.21.22 > ( kernel ) FU=1
MarkInstall ubuntu-standard [ amd64 ] < none -> 1.361 > ( metapackages ) FU=1
Installing ftp as Dipende of ubuntu-standard
MarkInstall ftp [ amd64 ] < none -> 0.17-33 > ( net ) FU=0
Setting NOT as auto-installed (direct Dipende of pkg in APT::Never-MarkAuto-Sections)
Installing lshw as Dipende of ubuntu-standard
MarkInstall lshw [ amd64 ] < none -> 02.17-1.1ubuntu3 > ( utils ) FU=0
Setting NOT as auto-installed (direct Dipende of pkg in APT::Never-MarkAuto-Sections)
Installing ltrace as Dipende of ubuntu-standard
MarkInstall ltrace [ amd64 ] < none -> 0.7.3-5.1ubuntu4 > ( utils ) FU=0
Setting NOT as auto-installed (direct Dipende of pkg in APT::Never-MarkAuto-Sections)
Installing popularity-contest as Dipende of ubuntu-standard
MarkInstall popularity-contest [ amd64 ] < none -> 1.64ubuntu2 > ( misc ) FU=0
Setting NOT as auto-installed (direct Dipende of pkg in APT::Never-MarkAuto-Sections)
Installing apt-transport-https as Raccomanda of ubuntu-standard
MarkInstall apt-transport-https [ amd64 ] < none -> 1.2.10ubuntu1 > ( admin ) FU=0
Setting NOT as auto-installed (direct Raccomanda of pkg in APT::Never-MarkAuto-Sections)
Installing bash-completion as Raccomanda of ubuntu-standard
MarkInstall bash-completion [ amd64 ] < none -> 1:2.1-4.2ubuntu1 > ( shells ) FU=0
Setting NOT as auto-installed (direct Raccomanda of pkg in APT::Never-MarkAuto-Sections)
Installing command-not-found as Raccomanda of ubuntu-standard
MarkInstall command-not-found [ amd64 ] < none -> 0.3ubuntu16.04 > ( admin ) FU=0
Installing python3-commandnotfound as Dipende of command-not-found
MarkInstall python3-commandnotfound [ amd64 ] < none -> 0.3ubuntu16.04 > ( python ) FU=0
Installing command-not-found-data as Dipende of python3-commandnotfound
MarkInstall command-not-found-data [ amd64 ] < none -> 0.3ubuntu16.04 > ( admin ) FU=0
Installing python3-gdbm as Dipende of python3-commandnotfound
MarkInstall python3-gdbm [ amd64 ] < none -> 3.5.1-1 > ( python ) FU=0
Setting NOT as auto-installed (direct Raccomanda of pkg in APT::Never-MarkAuto-Sections)
Installing friendly-recovery as Raccomanda of ubuntu-standard
MarkInstall friendly-recovery [ amd64 ] < none -> 0.2.31 > ( admin ) FU=0
Installing update-manager-core as Raccomanda of friendly-recovery
MarkInstall update-manager-core [ amd64 ] < none -> 1:16.04.3 > ( admin ) FU=0
Setting NOT as auto-installed (direct Raccomanda of pkg in APT::Never-MarkAuto-Sections)
Installing iputils-tracepath as Raccomanda of ubuntu-standard
MarkInstall iputils-tracepath [ amd64 ] < none -> 3:20121221-5ubuntu2 > ( net ) FU=0
Setting NOT as auto-installed (direct Raccomanda of pkg in APT::Never-MarkAuto-Sections)
Installing irqbalance as Raccomanda of ubuntu-standard
MarkInstall irqbalance [ amd64 ] < none -> 1.1.0-2ubuntu1 > ( utils ) FU=0
Setting NOT as auto-installed (direct Raccomanda of pkg in APT::Never-MarkAuto-Sections)
Installing mlocate as Raccomanda of ubuntu-standard
MarkInstall mlocate [ amd64 ] < none -> 0.26-1ubuntu2 > ( utils ) FU=0
Setting NOT as auto-installed (direct Raccomanda of pkg in APT::Never-MarkAuto-Sections)
Installing mtr-tiny as Raccomanda of ubuntu-standard
MarkInstall mtr-tiny [ amd64 ] < none -> 0.86-1 > ( net ) FU=0
Setting NOT as auto-installed (direct Raccomanda of pkg in APT::Never-MarkAuto-Sections)
Installing tcpdump as Raccomanda of ubuntu-standard
MarkInstall tcpdump [ amd64 ] < none -> 4.7.4-1ubuntu1 > ( net ) FU=0
Setting NOT as auto-installed (direct Raccomanda of pkg in APT::Never-MarkAuto-Sections)
Installing telnet as Raccomanda of ubuntu-standard
MarkInstall telnet [ amd64 ] < none -> 0.17-40 > ( net ) FU=0
Setting NOT as auto-installed (direct Raccomanda of pkg in APT::Never-MarkAuto-Sections)
Installing ufw as Raccomanda of ubuntu-standard
MarkInstall ufw [ amd64 ] < none -> 0.35-0ubuntu2 > ( admin ) FU=0
Setting NOT as auto-installed (direct Raccomanda of pkg in APT::Never-MarkAuto-Sections)
MarkInstall kubuntu-desktop [ amd64 ] < 1.308.1.2 -> 1.338 > ( universe/metapackages ) FU=1
ignore old unsatisfied important dependency on bluez-cups:amd64
ignore old unsatisfied important dependency on hplip:amd64
ignore old unsatisfied important dependency on kde-telepathy:amd64
ignore old unsatisfied important dependency on libnss-mdns:amd64
ignore old unsatisfied important dependency on libreoffice-base:amd64
ignore old unsatisfied important dependency on libreoffice-calc:amd64
ignore old unsatisfied important dependency on libreoffice-impress:amd64
ignore old unsatisfied important dependency on libreoffice-kde:amd64
ignore old unsatisfied important dependency on libreoffice-style-oxygen:amd64
ignore old unsatisfied important dependency on libreoffice-writer:amd64
ignore old unsatisfied important dependency on printer-driver-splix:amd64
Log time: 2016-05-27 17:36:07.624756


I've already tried some ways of fixing packages (apt-get autoremove, apt-get install -f, synaptic broken packages repair) with no success.
I would really like to avoid a fresh install, any tips?
Thank you very much
Ocirne

oldos2er
May 27th, 2016, 05:54 PM
Why the -d switch? That would upgrade you to yakkety 16.10. All you need is
do-release-upgrade

Impavidus
May 27th, 2016, 07:06 PM
I've seen conflicting statements on the forums. According to some, do-release-upgrade -d will always upgrade to 16.10. According to others, it will upgrade 16.04 to 16.10, but 14.04 (for the time being) to 16.04. Without the -d option 14.04 won't upgrade at all until the release of 16.04.1 unless set to upgrade to any version, in which case it may upgrade to 15.10, which is definitely not recommended.

Anyway, no upgrade was performed. This may be because you have incompatible third-party software. You may have to disable third-party software sources before upgrading. You may want to postpone your upgrade until the upgrade from trusty to xenial is officially supported in about two months.

ocirne94
May 27th, 2016, 07:10 PM
Without the -d option 14.04 won't upgrade at all until the release of 16.04.1

Correct, that's why I am using it.


You may have to disable third-party software sources before upgrading
I had a long list of ppas, I have used ppa-purge to revert to official packages.

Omar_Jair
May 28th, 2016, 03:22 AM
Have you tried a "ppa-purge" or installing the GTK-ORPHAN package, it looks for packets with unmet dependencies so you dont have to search one by one.

UltimateCat
May 28th, 2016, 05:34 AM
Sometimes a fresh installation is the best way to stop the headache of dependency hell.-:D

-::-In the time that it has taken to fix what's not right you could of already performed a fresh install.-::-

ocirne94
May 28th, 2016, 11:48 AM
That's probably what I'll end up doing - but at this point I'm curious, what in the world does
"Broken perl-base:amd64 Breaks on perl-modules [ amd64 ] < 5.18.2-2ubuntu1.1 > ( perl ) (< 5.22.1~)"

mean?
Can't it just fetch the missing/wrong package?

deadflowr
May 28th, 2016, 05:07 PM
It might help to know the exact steps you ran that put you in the current state.
Like which apt-get commands, or what have you, were run and when.
Hopefully in the order in which they were run, as well.

djchandler
May 29th, 2016, 06:29 AM
"You may want to postpone your upgrade until the upgrade from trusty to xenial is officially supported in about two months." - Impavidus

Thank you for including the info in the lag for in-place upgrades. Same thing happened 2 years ago. I strictly stay on the LTS cycle; I have no need to be hasty. Ubuntu LTS versions have been better than windows for years. This is my 11th year using Ubuntu.

ocirne94
May 29th, 2016, 11:10 PM
It might help to know the exact steps you ran that put you in the current state.

I carelessly started with
$ sudo do-release-upgrade -d,
and I first got the error reported above.
Then I tried $ sudo ppa-purge <ppa>, for all the ppas I had. Same error.
I then tried to purge (in the sense of apt-get purge) some of the packages which I knew I had installed from ppa, such as media software (ffmpeg etc.). Still same error.

pasha-zhukov
July 31st, 2016, 10:52 AM
Ocirne, did you found a solution? I got very similar issue.

oldos2er
July 31st, 2016, 05:04 PM
pasha-zhukov, please start a new thread for your problem. ocirne04 hasn't returned to the forums since their last post in May.

djchandler
August 1st, 2016, 06:34 AM
Just upgraded from 14.04.3 to 16.04.1 via software updates on a 7 wear old laptop that's been taking LTS upgrades in place since 8.04. Save myself a lot of problems by keeping /home on a separate partition.