PDA

View Full Version : [ubuntu] Trouble Installing Ubuntu 16.04 on Windows 7 Pro



zach48
May 9th, 2016, 09:00 PM
Hello everyone, first time poster here. I thank all of you in advance for taking the time to assist me. Here's what I got:

I'm trying to install Ubuntu 16.04 on my computer in an attempt to set up a dual-boot.
Here are my specs:

------------
Windows 7 Professional, Service Pack 1 (6.1.7601 Service Pack 1 Build 7601)
Intel Core i7 - 4770k CPU @ 3.50 GHz 3.50GHz
16 GB RAM (2 8GB DDS)
64-bit OS
1 TB HD
1 TB External HD
250GB HD (from old laptop)
BIOS Version/Date - American Megatrends Inc. P2.60, 12/10/2013
SMBIOS Version 2.7

NVIDIA GeForce GTX 660 Ti
ASROCK z87 Extreme4

------------

For the life of me, I cannot get Ubuntu to install. I've already turned off secure boot, turned on legacy boot, loaded the Ubuntu installer (I have tried both 14.04 AND 16.04) on both USB and DVD-R - and nothing has worked yet. I continue to get this screen (see below):
I'm still a bit new at this sort of thing, but I believe it still has something to do with my UEFI (I know I might be grasping at straws here). Thank you again for any and all assistance!

zach48
May 9th, 2016, 09:04 PM
(Installation errors)

yancek
May 9th, 2016, 10:48 PM
If you do actually have windows 7 installed UEFI/GPT, then read through the link below for information on dual booting with UEFI/GPT between windows and Ubuntu.

https://help.ubuntu.com/community/UEFI

Do you have unallocated space on the drive to which you wish to install?
Which installation type option did you select? Should use the "Something Elso" option.