View Full Version : [SOLVED] noob upgrade to wiley cannot get past tty1

March 5th, 2016, 07:28 AM
Upgraded from 14.10 through update utility. I386 box integrated video card. Getting "Ubuntu 15.10 (name) tty1"
(name) login: blinking cursor
I tried f7 ctr alt and it took me to black screen. Another note , i can type in the login request and see the characters. Then I get "password blinking cursor "
If I type into that, no characters appear but when I hit enter the cursor moves down and (name) login: cursor reappears. It is bricked please help. Thanks

March 5th, 2016, 05:45 PM
At the first blinking cursor, type in the name you used to set up your original (14.10) install. When the next line (Password) appears, type in the password you set. Nothing will appear (security measure). At the next cursor, try
startx That should give you the new GUI.

March 6th, 2016, 05:13 PM
Do not know that password. Any option? Thanks for your help.

March 6th, 2016, 06:00 PM
You had to have set a password when you installed the 14.10 version - that's the one you need to use.

March 7th, 2016, 10:20 PM

March 8th, 2016, 02:56 PM