View Full Version : 14.04 Install Issue Dell OPTIPLEX GX270

March 4th, 2016, 09:27 PM
I am trying to install 14.04 Server on my Dell OPTIPLEX GX270 from USB. It used to have a dual boot of Windows XP and 12.04 Desktop. The bios version is A07 (The newest from dell) and the video buffer is set to 8 MB. I have tried to install about 10 times now and each time at different points I will lose video output. I have tired the setting vga=normal and running nomodeset I have also ran a memtest. The CPU is a Pentium 4 with Hyper threading. I have tried with HT on and Off. I have also tried adding an PCI video card with the same result.

March 4th, 2016, 10:26 PM
Do you still get video output when you try Ubuntu 12.04 LTS live? In other words, is there a problem only with the debian installer of Ubuntu Server? Or could something in the graphics be failing (the chain of hardware to the monitor screen)?

If the problem is limited to the debian installer, maybe it would work to start with a minimal install with the One Button Installer (https://help.ubuntu.com/community/OBI)and the tarball


See details at OBI/Trusty-mini-txt (https://help.ubuntu.com/community/OBI/Trusty-mini-txt)

After installation you should be able to install the server packages that you want, when you quit from the menu and exit to the bash shell

sudo apt-get update
sudo apt-get dist-upgrade # to get up to date basic program packages including the kernel
sudo reboot

and again

sudo apt-get update
sudo apt-get install openssh-server # add whatever server packages that your want (with a space between each package name)

March 5th, 2016, 12:39 AM
I did try 12.04 LTS Server. I have gotten 14.04 server to install and reboot once. Now when I turn it on it goes to the Grub Boot loader then a whole bunch of stuff goes by fast. Then the screen blanks. Also the problem lies with the system as whatever is happening is preventing it to start. The cord and Monitor are good as I have switched them both out.

March 5th, 2016, 08:46 AM
Please specify the video chip/card (brand names and models) that you have used in this computer! I suspect problems with the drivers for the video card(s). When you have told us about them, someone (maybe not me but someone else) might know about them and can advice what boot option to use or Ubuntu version to install :-)

And once again: I do not understand what is working now.

- Is 12.04 LTS working (both installing and running the installed system)?
- Did it work to install 14.04 LTS?
- Is it 'only' problems with the graphics when running 14.04 LTS?
- Have you tried recovery mode?

March 6th, 2016, 03:20 PM
14.04 is installed now. I have found that sometimes it will boot up then after a few minutes it will stop working over SSH and video output will die. The only video card in use is the integrated one. Recovery mode results in the same thing.

March 6th, 2016, 06:49 PM
Is this problem only affecting 14.04? - In this case I suspect that the graphics driver is not working well with your chip. What brand name and model is it?

What about 12.04? Is Ubuntu Server 12.04 also failing, but it was working well earlier? - In this case I suspect that some hardware component is failing.

March 7th, 2016, 06:10 PM
After some thought I would have to agree that it is hardware related has 12.04 is doing the same thing.

March 7th, 2016, 07:41 PM
You can get better help if you tell us about the integrated graphics chip and the separate PCI graphics card (brand name and model). Maybe it is hard to know about the integrated one (we could guess from an internet specification of the computer), but you should be able to find out the brand name and model of the separate card.