PDA

View Full Version : Black Screen with non-blinking cursor when booting



daveomcd
February 22nd, 2016, 11:58 PM
So today I was prompted to update, but it said to continue updates I should upgrade to 15.10. So I did. At first it worked, everything booted back up fine. I even ran updates again after that upgrade was complete. then I restarted for those updates and now when try to boot up I get to a screen that says "Ubuntu 15.10 ttyl" and then it sends me to a black screen with a non-blinking cursor. It just stays there. Ive tried a couple of things. I was able to hit SHIFT when booting and went to recovery console. Tried a few of those options but no luck. I also chose what I guess was a previous kernel and it worked - however, when updating again to see if I corrected I also removed that option by purging my unecessary updates I believe. That option is no longer available.

I have an iso disk I was going to try and reinstall on top of my currrent system, but I dont want to lose the files. Currently I haven't been successful in getting it to boot however. Is there something I can do/try to get this working or at least back into my system? Thanks!

Oh and at the screen that I spoke of I tried doing "CTRL+ALT+F4" but nothing happens...

Update: Also I can get to Root shell prompt from recovery mode... not sure if that helps anything.

goofprog
February 23rd, 2016, 12:20 AM
Yep, I had that problem. I just forced the system unit off by holding down the power button and had it rest for a few seconds before powering it back up. Once it is up its up. I guess it happened when you were installing files / updated the OS.

daveomcd
February 23rd, 2016, 03:13 PM
Tried this and didn't seem to help... I've let it rest off over night even and still didn't work. Is there any other information I could provide that would help someone better assist me? Thanks!