View Full Version : [ubuntu] libapr1-dev installtion problem

February 19th, 2016, 04:13 AM
Hi, I'm using Ubuntu 14.04.

I need to install libapr1-dev.

But I got an error like following:

$ sudo apt-get install uuid-dev
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
uuid-dev : Depends: libuuid1 (= 2.20.1-5.1ubuntu20) but 2.20.1-5.1ubuntu20.6 is to be installed
E: Unable to correct problems, you have held broken packages.

I already did update or autoclean, etc.

Could anyone advise me?
Thanks in advance.