PDA

View Full Version : Installed Ubuntu Mate and Windows 7 Wont boot



kyle68
December 25th, 2015, 03:18 AM
I tried to install Ubuntu Mate alongside windows 7 but now windows wont boot. It gives me the option in grub but just hangs on a black screen when I select. I ran boot repair and it gave me a second windows 7 boot option in grub but neither still work.

http://paste.ubuntu.com/14203313/

Vladlenin5000
December 25th, 2015, 03:25 AM
Hi and welcome.

Was your Windows working before? If so, please describe how have you installed Ubuntu.

kyle68
December 25th, 2015, 03:41 AM
HI, yes windows was working before. I installed ubuntu selecting the "install alongside windows" option. I can still access all my windows files so I didnt overwrite them.

MAFoElffen
December 25th, 2015, 04:02 PM
If so, please describe how have you installed Ubuntu.
Just a short disclaimer. Ubuntu Mate is a branch distribution in which the Base System is derived from Ubuntu. Their community's support forum is located at:
Ubuntu-Mate Community (https://ubuntu-mate.org/community/)

Having said that... Since Ubuntu Mate is not in the direct family of Ubuntu (Not officially supported from this forum) and is a branch distribution derived from, then the first question might be what the ISO name of the install was done from? That may give a clue to target device arch and operating system core version. Since Ubuntu Mate supports installation of their branch to devices such as Raspberry Pi, also important would be what device it was installed to?

Basically the answers and direction to help the OP will be the same:
- Ask how Ubuntu(-Mate) was installed beside Windows) Hopefully it was installed in free space of the disk and not over an old Win system partition...
- Ensure that the Windows partition is marked as bootable.
- Mount the installed instances system with a LiveCD.
- Rerun grub update and make sure Grub 2 saw the instance of Windows.