View Full Version : [ubuntu] "Try Ubuntu before installing" does not work

December 1st, 2015, 08:35 PM
I'm trying to test ubuntu before I install it on a new laptop. After I select "Try Ubuntu without installing" I get some error messages (with nouveau) and the system hangs. I've tried restarting and editing the boot options by removing "quiet splash" with "nomodeset", but no luck. I don't get an error message, but it hangs on detecting the hardware. I've repeated the process a few times, and I've gotten the purple screen a couple of times (when I retry without adding the nomodeset) but it still hangs. I'm worried if I try to install ubuntu I will have problems. My end goal is just to install ubuntu, no dual boot.

My machine specs are as follows:
asus GL552VW
intell core i7-6700HQ @2.60GHz
intel hd graphics 530
nvidia geforce gtx 960m graphics card

I am booting from a USB I created with unetbootin; I did checksum the ISO. I'm trying to install 15.10. Can anyone offer suggestions?


December 1st, 2015, 09:55 PM
Welcome to the Ubuntu Forums :-)

I think you are right, when you describe problems concerning the graphics. There can be problems with some nvidia cards. One possibility is to test with the newest version, the one that is still being developed. You can find it at this link

ubuntu-xenial-desktop-amd64-daily.iso (http://cdimage.ubuntu.com/daily-live/current/xenial-desktop-amd64.iso)

If it does not work, you might be able to boot in text mode with the boot option text (instead of nomodeset), and in text mode try to install a proprietary driver for the nvidia graphics chip.

But I hope you will get more advice. There are people around here, who know more than I about solving problems with graphics. If you are lucky, someone might have experience of the same nvidia graphics.

December 1st, 2015, 11:06 PM
Thanks for your reply.

I tried the iso that you suggested three times: the first with the default boot options, the second with "nomodeset" and the third with "text". None of those options worked. I also tried openSUSE's live cd ISO, and that did not work either.

The error I keep seeing looks like this:
[ 10.812920] nouveau E[ PFIFO][0000:01:00.0] SCHED_ERROR [ UNK06 ]

December 1st, 2015, 11:23 PM
I've also tried:

but no dice.

December 2nd, 2015, 12:10 AM
Here are some more options to try, I'd suggest the skylake one first.

Skylake needs this (15.04...):

Options for Video problems:


Older Intel video card:
i915.modeset=1 or i915.modeset=0


To allow Nvidia hybrid machines to boot.

December 2nd, 2015, 12:36 AM
Thanks for your help.

I added the skylake option first. I tried it with both with "quiet splash" and "text" to see if it would work, but it still is not working.

I will try the other options to see if anything works.

December 2nd, 2015, 01:10 AM
I've tried the options you've listed, but nothing seems to work.

Is there a combo you suggest?

Also, I get a message saying "nouveau: unknown parameter 'blacklist' ignored" when I add that parameter.

December 8th, 2015, 12:06 AM

I have the same computer bought 2 days ago. Its being a little pain...

Ubuntu 14.04 works fine, except that the touchpad is not recognized (https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1520519) . It seems to be something related to https://bugs.launchpad.net/hwe-next/+bug/1488395 , so I'm trying to test the Ubuntu 15.10 live to check if touchpad works with this version.

The only way to make ubuntu start is with the following options:

nouveau.modeset=0 options nouveau blacklist acpi=off

It runs, but the touchpad is still not working (maybe because of this acpi=off)

Also found this question: http://askubuntu.com/questions/694453/new-laptop-skylake-cannot-boot-xubuntu-even-with-boot-parameters

Did you managed to run Ubuntu without problems?