View Full Version : [ubuntu] can not reboot after upgrade to 15.10 from 15.04 (Ubuntu)

November 30th, 2015, 06:39 AM
After upgrading to 15.10 from 15.04, I can no longer boot up my computer. I don't have multi-boot OS's configured and Ubuntu is the only OS on this computer. The error message is as follows:

================================================== ==
error: unknown filesystem
Entering rescue mode ...
grub rescue>

grub rescue> ls
(hd0) (hd0,gpt4) (hd0,gpt3) (hd0,gpt2) (hd0,gpt1) (hd1) (hd2)
================================================== ==

When i tried boot-repair as described at

i ran into the following problem:
The current session is in Legacy mode. Please reboot the computer, and use this software in an EFI session. This will enable this feature. For example, use a live-USB of Boot-Repair-Disk-64bit (www.sourceforge.net/p/boot-repair-cd (http://www.sourceforge.net/p/boot-repair-cd)), after making sure your BIOS is set up to boot USB in EFI mode.

The pastebin URL is

All input welcome.

Thanks for reading.