PDA

View Full Version : [SOLVED] Elantech two fingers scroll broke after upgrade



madmetal
November 6th, 2015, 10:19 AM
I got an Asus F751M laptop and was using two fingers scroll smoothly in 15.04.
Yesterday i upgraded to 15.10 and two fingers scroll seems enabled, but scrolling is buggy, i can only scroll once and that is not always.

xinput list:

xinput list
⎡ Virtual core pointer id=2 [master pointer (3)]
⎜ ↳ Virtual core XTEST pointer id=4 [slave pointer (2)]
⎜ ↳ ETPS/2 Elantech Touchpad id=13 [slave pointer (2)]
⎣ Virtual core keyboard id=3 [master keyboard (2)]
↳ Virtual core XTEST keyboard id=5 [slave keyboard (3)]
↳ Power Button id=6 [slave keyboard (3)]
↳ Video Bus id=7 [slave keyboard (3)]
↳ Power Button id=8 [slave keyboard (3)]
↳ Sleep Button id=9 [slave keyboard (3)]
↳ USB Camera id=10 [slave keyboard (3)]
↳ Asus WMI hotkeys id=11 [slave keyboard (3)]
↳ AT Translated Set 2 keyboard id=12 [slave keyboard (3)]



Besides, i hoped that the Realtek RTL8723BE wifi issue was solved in 15.10 but it seems it continues.