PDA

View Full Version : No input devices working on Ubuntu Gnome live usb



BinaryJava
September 6th, 2015, 10:06 PM
My keyboard and mouse do not work when trying to install Ubuntu Gnome LTS and 15.04. The lights on both keyboard and mouse flicker for a bit then stop. The keyboard and mouse work in the GRUB menu and in windows.
I cannot gain access to the terminals through ctrl+alt+f1 and I can't edit the files in the etc folder which some people find hard to grasp.
My motherboard is the Asus p8z77-i deluxe with the latest bios installed. My USB bios options are left as default because I believe this must be the problem but I am unsure of what to change.
I used universal USB installer to create my boot image and downloaded the official files through the torrent link.
I can get 15.04 to work on virtualbox but the virtual machine fails to boot after installing the latest nvidia drivers though the xorg edgers ppa.
Please can someone help me resolve this since this and the nvidia drivers are huge problems holding me back from using Linux.
-Binary

sayre
September 6th, 2015, 11:28 PM
In your bios check to make sure USB Legacy is enabled. I am having a similar issue however I have already tried it and didn't work for me but it's worked for some.