PDA

View Full Version : Advanced touchpad settings: disable popup dock



sophiadiehl
August 31st, 2015, 12:31 AM
I have ubuntu 14.04. There appear to be some touchpad settings that are not adjustable in the main "Mouse & Touchpad" settings dialog, and I am wondering how I might disable them. In particular, laying two fingers on the touchpad brings up a popup in the middle of the screen showing the programs currently in use and allowing me to switch between them:

264121

Additionally, if I lay my entire hand on the touchpad, it brings up the "Search your computer [for programs, files, etc.]" screen.

Any ideas for how to disable these settings would be greatly appreciated.

kerry_s
August 31st, 2015, 06:08 AM
wow you must got 1 of those super duper touchpads.

i'm guessing it's mimicking keyboard shortcuts, so maybe check there, use backspace to disable shortcuts.