View Full Version : [SOLVED] Issue logging into Ubuntu

August 30th, 2015, 08:04 PM
I can no longer log into my Ubuntu Desktop. The guest account goes in fine.

When I try to log into my user account the screen blanks for a second and then goes right back to the login prompt.

Under the guest account it shows that it's using a 'built in display' but this is a desktop pc. The native resolution for my monitor isn't shown as well.

Any ideas?

August 30th, 2015, 11:37 PM
Had 3 files including xauthority owned by root. Made the changes listed above but it's still doing the same thing. Is there a way to drop both video card and monitor config in Unity to their defaults?

August 30th, 2015, 11:45 PM
It's been a while since I've played with this kind of thing, but does your account have a ~/.config/monitors.xml file? if so, you might want to try moving or renaming it

August 31st, 2015, 12:21 AM
Removing it didn't help.

August 31st, 2015, 12:25 AM
Well something is mucked up as the guest account can't log in. I was following a guide on getting d3 to run with playonlinux and I must have screwed something up with the video drivers.

I can tell from the display resolution that is being used that I'm not using the Nvidia drivers anymore.

August 31st, 2015, 05:35 AM
Link to the guide to give an idea of what you did.

August 31st, 2015, 12:48 PM
It's this one here. I mistakenly followed the bits about bumblebee and primus and I'm pretty sure that's where I destroyed things...


September 1st, 2015, 12:32 AM
I fixed it by running....

sudo apt-get purge nvidia* bumblebee