View Full Version : [SOLVED] 15.04 Install problems

August 15th, 2015, 09:27 AM
Hi all, I am trying to install 15.04 but am getting this after I select try Ubuntu or install ubuntu,

"[0.022827] Ignoring BGRT: Invalid status 0 (expected 1)
[3.274608] ACPI PCC probe failed
Starting version 219"

Then it just hangs. I understand this is an Nvidia issue (I have GeForce 355.60 driver installed)
I have tried installing from usb and disc and currently have Windows 8.1 installed and attempting to dual boot with 15.04.
Any ideas would greatly help

August 15th, 2015, 01:18 PM
search on ubuntuforums about "oldfred" posts/threads he have made about such case

August 15th, 2015, 01:31 PM
Those error messages may be unrelated to the failure to load problem.

Starting version 219 = system message stating the version of SystemD in use. It is common to see that with 15.04.

ACPI PCC probe failed = is also a common message on 15.04. Both of these messages started appearing during the 26 week development period. And they did not disappear until part way through the development period of 15.10. At least on my machine that was true.

As regards BGRT invalid status = there is this


I never saw that message when I was testing 15.04 during its development period.

What video adapter do you have? Nvidia driver 355.60 does not support my Nvidia card. I have to use a legacy Nvidia driver. First, make sure the latest drivers that come with 15.04 have support for your card.

Does the live session run fine? The live session uses an open source video driver (Nouveau). It might be best to install Ubuntu without ticking the box labelled "Install third party software" then you will not get a proprietary driver. If that gets a working Ubuntu installation then you can experiment with proprietary video drivers after installation.

System Settings>Software & Updates>Additional drivers tab.

It is also simple to install the third party audio and visual codecs. Look in the Software Centre for Ubuntu Restricted Extras.


August 15th, 2015, 01:53 PM
Dino, Thanks mate I'll check that out,

Graham, I cant get the live session to work either, same result. It also said the same for 14.04 when I just tried that so I think you may be right. I have a GTX960 and just cant get any install disc or usb to install. I get to choose the live session or install options but both lead me here. 14.04 didnt give the starting 219 message.

August 15th, 2015, 04:25 PM
Look at your usb settings into the bios/uefi
systemd is only used since vivid, so...

The BGRT error seems related to 'efi', so maybe some setting to adjust inti uefi (who knows ?)
the other errors are harmless and are simple comment/info

August 15th, 2015, 04:54 PM
OK thanks Dino, I'll try that, I looked for oldfred but it shot up loads of seemingly unrelated topics. I'll check the bios on restart. :D

August 15th, 2015, 08:00 PM
Yay, Thanks Dino!!! I'm writing from a live session!! It was a setting in the bios where it uses legacy/uefi hybrid, when I disabled it to boot from uefi, bingo!!! thanks dude, Kudos!