View Full Version : [gnome] Switch to Unity

August 11th, 2015, 07:06 PM
Hi there,

I'm running Ubuntu 15. 04 with GNOME3

lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 15.04
Release: 15.04
Codename: vivid

I've been wanting to try out the Unity DE but no matter what I try, I can't seem to get the option in the login screen.
I've apt-get installed unity and ubuntu-desktop, are there any additional steps I am missing?

August 11th, 2015, 07:16 PM
If there is no option at login, then you might not have installed the ubuntu-session package.
The session name at login, though, will be ubuntu and not unity, fwiw.

August 11th, 2015, 08:38 PM
How did you add unity to the OS?

You probably need to install ubuntu-desktop package if you want the full Ubuntu system with unity.

August 13th, 2015, 10:24 AM
Many thanks to the both of ye,

ubuntu-session was indeed what I was missing, and after installing that I was able to switch DEs. On a different note however, I'm not sure if Unity is in fully functionality at that. Further research is needed

Also thanks to whomever moved this thread to the appropiate DE category, my apologies for not doing it in the first place