View Full Version : Help! the Network Monster is eating me...

August 2nd, 2006, 03:27 PM
Am I the only user who loves Ubuntu but is a total failure at getting a Samba network to function? Honestly, I really, really want it to work - in fact I have to make it work because I have a small family business running from home.

But over the months I've read lots of guides and posts, googled madly, and tried various settings. But I just can't get it to work - my latest cry for help is on the Forum:


Of course, I'm not writing in this Cafe Forum for technical help, but instead I'm hoping that the Ubuntu developers might take mercy and provide a better GUI approach to setting up a network and file sharing and the associated file permissions.

When I was using Breezy I found that a bit of software called Nautilus-Share solved my file sharing problems and got the network perfect. But when I upgraded to Dapper there was some serious conflict and the upgrade aborted because of Nautilus-Share. The software is still out there on the Nautilus-Share web site but I daren't use it again and the web site looks out of date.

So...please, please can we have an easier way to network?

August 2nd, 2006, 04:38 PM
Why don't you do a fresh install of Dapper after backing up your important files, and try it then? Dist-upgrades have been known to go pear-shaped.

August 2nd, 2006, 05:42 PM
Hmm, interesting I've had no issue with using the Shared Folders GUI as well as places. I will take a look at your support thread and see what's up and if I could give you some tips.
Also SMB GUI config is up to Gnome not Ubuntu.

August 2nd, 2006, 07:48 PM
Thanks for the support and clarification!

August 2nd, 2006, 07:54 PM
Have you tried Swat?