PDA

View Full Version : [lubuntu] Can't install on Macbook 4,1 Intel



oli1987
April 13th, 2015, 11:34 PM
HI,

If I follow the official OS X instructions on how to make a bootable USB (http://www.ubuntu.com/download/desktop/create-a-usb-stick-on-mac-osx) stick for *ubuntu* 14.10 (amd64), it works.
Using rEFInd, i CAN indeed boot into a useable ubuntu 14.10 (well airport isn't recognized, but that's another problem).

BUT. if I follow the same instructions using any *lubuntu* 14.10 (I've tried the LTS as well...) ISO (x86, amd64, mac-specific, etc.), it just doesn't show up.
and trust me, i'm doing the exact same steps that i've done with the ubuntu iso.

All I see it the Legacy Boot and i'm stuck on a black screen (with a prompt to insert bootable drive, press any key) after I select that.

Seeing as i'm really eager to try lubuntu, i'd like to know why I'm not able to make rEFInd (or rEFIt for that matter) see it ?

thanks !!

using : black macbook 4,1 (intel core 2 duo)

oli1987
April 14th, 2015, 12:17 AM
for some reason it worked now.. sorry !!!