View Full Version : Dell inspiron 11 3000

March 3rd, 2015, 02:31 AM
I am trying to run unbuntu off of the usb on my dell inspiron 11 but I keep getting error no boot device found. I enabled legacy boot in the bios and chose usb but still get the message.

March 3rd, 2015, 07:48 AM
I recently (2 weeks ago) bought a Dell Inspiron and all I had to do was disable secure boot, turn on Legacy and use the Ubuntu Live CD. Everything worked fine. I did have to move up to Ubuntu 14.04

Bucky Ball
March 3rd, 2015, 08:26 AM
Which release are you trying to install? Disable secure boot in the BIOS, as suggested by Rick_Smith.

March 12th, 2015, 10:16 PM
I just installed Linux Mint on my inspiron 11 3000 last night, successfully. The problem i had was that i kept getting a blank/black screen after selecting to run LiveCD from grub. I posted this problem on the mint forum and got this response from BlackVeils and it worked for me. Perhaps it will work for you.

have you disabled 'Secure Boot' in the BIOS/UEFI setup? and fast startup in Windows? read here:

Just a heads up, there are some bugs with the touchscreen/keyboard. Touch screen works, but the touchpad will turn off after you use it and will not come back until after a restart. Also, there is no virtual keyboard. i have been trying to search for fixes, but i don't think enough people have installed ubuntu on a 2 in 1 system like this. Probably wont find a fix for a while.

Other than that, it works great. Just remember, if you plan on using touch, plan on being stuck with it until restart. The keyboard will still work, just not the touchpad.