PDA

View Full Version : [ubuntu] Getting errors when I try to install/update



sleeperzulu
February 23rd, 2015, 04:35 PM
I just installed Ubuntu 14.04 LTS and am getting errors whenever it tried to update itself initially from starting up. I don't know how or why I would be getting any kind of error if I had just installed the OS.

The errors I'm receiving are:

Error: BrokenCount >0
/usr/bin/software-properties-gtk
/usr/bin/update-manager

And somthing about libpulse.

If I could get any kind of help/support that'd be great!

mrgs
February 23rd, 2015, 04:53 PM
Hi, welcome to the fora.

Please reboot and run the commands


sudo apt-get update
sudo apt-get dist-upgrade

sleeperzulu
February 23rd, 2015, 05:42 PM
I unfortunately am not able to get back into that laptop, Ubuntu had told me that it's got errors with all of my partitions for some odd reason... I'm not too sure what's going on with it, it loaded up and the mouse and every window I opened flashes(on and off and stretches size). I know there cant be anything wrong with my HDD as I'm running it externally. Any ideas?

mrgs
February 23rd, 2015, 07:23 PM
Please post all hardware specifications you know.

sleeperzulu
February 23rd, 2015, 08:37 PM
Ubuntu 14.04 TLS
Memory: 3.8 GiB
Processor: Pentium(R) Dual-Core CPU T4500
Graphics: Mobile Intel GM45 Express Chipset
OS type: 64-bit
Disk: 299.5 GB

mrgs
February 23rd, 2015, 08:52 PM
Should be OK but X/Lubuntu are going to be faster.
Did you use 14.04.2?

If it's a new setup I guess the easiest solution is to reinstall.

sleeperzulu
February 23rd, 2015, 09:14 PM
If I re-install using Lubuntu I'm going to be better off you say? I'm going to have a look at it, and try to get it installed, I will let you know how it goes.