View Full Version : [xubuntu] 14.04 won't boot new kernel after kernel update

February 23rd, 2015, 07:44 AM
I have a Dell Latitude E5410 laptop with Xubuntu 14.04 installed. After a kernel update it will not boot. When the new kernel is selected from the GRUB menu it prints the following two lines:

Loading Linux 3.13.0-45-generic ...
Loading initial ramdisk ...

And then stops there. No hard drive activity and it never proceedes beyond that (I've tried letting it sit for over an hour). I can't even ctrl-alt-delete to reboot it - I have to do a hard reboot.

If I go into the GRUB menu and select an older kernel it boots just fine. The last kernel that worked was 3.11.0-24. This has been a problem for a long time but I haven't seriously looked into fixing it until now.

Some details that may or may not be relevant:

To get it to boot I must select "UEFI BOOT: ubuntu" from the boot options in the BIOS. "LEGACY BOOT: Internal HDD" does not work. From there it'll go to the GRUB menu with the title "GNU GRUB version 2.02~beta2-9ubuntu1". I have to select "Advanced options for Ubuntu" and then select the "Ubuntu, with Linux 3.11.0-24-generic" option.

I'm a bit at a loss for what to do to further troubleshoot. I don't think that it is a botched kernel upgrade because that problem has been ongoing for quite a while now. At least 5 - 10 kernel updates have been installed since the problem started, none of which will boot (all had the same problem). I'm not 100% sure, but I beleive that the 3.11.0-24 kernel that *does* work is the one that came on the system when it was first installed. Please let me know if you have any ideas or if any additional info would be helpful. Thanks in advance.


March 25th, 2015, 03:17 AM
Yes, i am having the same problem. Go to the older kernel and boots up fine. i too am looking for an answer to this. A8 Vision Amd Quad Core with amd radeon graphics Pavilion dv6-6c48us

March 25th, 2015, 07:05 PM
The kernel version on the the original "trusty tahr" (14.04) was 3.13. I really have no idea how you got 3.11 except by upgrading from a previous release.