View Full Version : [ubuntu] problem getting access after fresh load/configure ubuntu 14.04.1-desktop

February 19th, 2015, 05:03 PM
I loaded ubuntu14.04.1-desktop using a usb stick configured with Universal-USB-Installer- The boot process won't allow me to run off of the usb stick. I configured the system (Dell Dimension 9200) without any apparent problems, go to re-boot, the login prompt comes up - but won't accept a login. I've tried several variations of configure options - to no avail.

It would seem the system is configured - the boot/login screen comes up - but can't access the system beyond the login.

I'm hoping someone may have some ideas.

Thank you!

February 20th, 2015, 07:02 AM
I'm not sure exactly what solved this problem, but I downloaded boot-repair-disk-64bit from http://http://sourceforge.net/projects/boot-repair/ - then used the universal-USB-Installer- to load it onto a USB stick. I followed the instructions from boot-repair home site to repair the boot sector. From there I was able to re-boot ubuntu system off of the disk, complete the configuration from within the workstation screen and everything (generally) seems ok.