View Full Version : [ubuntu] Acer Chromebook C720, Ubuntu 14.10, Unetbootin and Linux Mint 17.1

February 14th, 2015, 09:52 AM
Hello Ubuntu Techincal Colleagues, I require assistance with my Acer Chromebook C720, I'll list the resources that I've used below. As I'm trying to install Linux Mint 17.1, I restored the laptop back to it's original setting i.e. turning back on OS Verification and the using the system recovery via USB, then followed instructions to install Ubuntu. This allowed me to create the Startup USB Disk with Ubuntu's own program with a distro of Linux Mint 17.1 I downloaded. First USB Startup disk resulted in a failed com32 vesamenu.c32 error, I tried various solutions to no avail. I formatted the USB drive and the tried Unetbootin to create the startup disk with the same distro, now when I make any selection, it just results in the reboot of the laptop. Any ideas on how I can fix this so I can get Linux Mint 17.1 on my system?

These are the instructions that I followed to get Ubuntu 14.10 working on my C720:

This is the Linux Mint Distro I downloaded:

February 14th, 2015, 09:56 AM
This has been posted on the Linux Mint forums, so I can try their solutions as well, the more help the merrier.