View Full Version : Install ubuntu on Dell Inspiron 510m failed

January 30th, 2015, 01:55 PM
Ive got a Lap Top with ubuntu on it for Years now, and recommended it to my friend. I told him I wold make it run on his Laptop for on mine it was quite easy to install (ThinkpadSL510) but now I face a for me unsolveable Problem...
I tried to install Ubuntu LTS version on my friends old Laptop, but failed. There was said :
This kernel requires the following feature not present on your CPU: pae

Unable to boot- please use a kernel appropriate to your CPU
I found some advice as to instal from a Flashstick, but am unable to understand them...

USB-Flashstick mit grub-mkconfig einrichten

Einen USB-Flashstick (1 GiB oder groesser) mit FAT32 formatieren. Es wird angenommen, der USB-Flashstick ist unter “/media/usbstick/” eingebunden und als “/dev/sdc/” gemountet.
Bootloader Grub auf den Stick schreiben:

sudo grub-install --no-floppy --root-directory=/media/usbstick /dev/sdc

Generieren der Grub-Konfigurationsdatei:

sudo bash -c "grub-mkconfig > /media/usbstick/boot/grub/grub.cfg"

Im File ” /media/usbstick/boot/grub/grub.cfg” die “menuentry{ … }”-Abschnitte ersetzen durch:

menuentry "Lubuntu 12.10 for non-PAE Systems" {
export iso_path
search --set --file $iso_path
loopback loop $iso_path
configfile /boot/grub/loopback.cfg
loopback --delete loop

lubuntu-12.10-desktop-i386.iso (http://cdimage.ubuntu.com/lubuntu/releases/12.10/release/lubuntu-12.10-desktop-i386.iso) (695 MiB) in die oberste Ebene des USB-Flashsticks kopieren.
USB-Flashstick sicher entfernen.
Das entsprechende System von diesem Flashstick booten und ueber “Lubuntu 12.10 for non-PAE Systems” normal installieren. Die angebotene gleichzeitige Aktualisierung wegen des Kernel-Problems an dieser Stelle ablehnen.
Nach dem ersten Boot die Kernel-Pakete vorerst per apt-pinning vom Aktualisieren ausschliessen.
Das System aktualisieren.

I do understand WHAT I am to do but do not know HOW =(

is anyboy able or has the time and spirits to help me?

(I am sorry for my english is maybe not as good as I expected it to be, so sorry for mistakes in writing or else...)

Well, I anaged to Install an old ubuntu version. Probably that works because the pae is not "asked" there...
Now there is the 8.04 on, but if I want to update the new ubuntu versin is says:

W:Konnte http://ports.ubuntu.com/ubuntu-ports/dists/lucid/main/binary-i386/Packages.gz nicht holen 404 Not Found
, E:Einige Indexdateien konnten nicht heruntergeladen werden, sie wurden ignoriert oder alte an ihrer Stelle benutzt.


After all I solved the Problem!!!
On This link youll find the version 12.04from ubuntu as none pae version (lines 93-100 alresdy cleared) .
It works great as normally expected from ubuntu and is as easy as installing on a pae supported PC.


January 31st, 2015, 10:47 AM
Hi,welcome to the fora.

Best you can do is installing Lubuntu 14.04.1 or 14.10 using the forcepae setting.

February 17th, 2015, 07:48 PM
Edit : too fast, i should have read the answer from mrgs (http://ubuntuforums.org/member.php?u=939075), the solution was in it

I have exactly the same problem. It seems that Ubuntu is not compatible with non PAE processor since Ubuntu 11. I'll try to install it soon and upgrade it to ubuntu 12 (should be possible from what i've found)