View Full Version : [SOLVED] Can't access Ubuntu after installing ubuntu 14.04

January 28th, 2015, 05:47 PM
Hello ,
I have recently installed ubuntu 14.04 LTS from an USB, completed the process and I should have rebooted .
In the time of the rebooting , I changed the BIOS settings so it won't boot from external devices anymore.
Now it directly starts Windows 7.

What can I do to access Ubuntu?
Thanks ,

January 28th, 2015, 06:20 PM
Booting from an external device was possible , but it just booted me into the Ubuntu install menu .

Any ideas ?

January 28th, 2015, 08:38 PM
Try using the install medium again but just boot to a live desktop; don't try to install again.

Now use the browser to come back to this thread and go to the Boot-Repair link shown in my signature and follow the instructions to run the utility's Boot-info script; do not run the default boot repair at this stage.
This will give you a pastebin link that you can post back here in this thread, and which may help us to see what is going on.

January 29th, 2015, 04:43 PM
Made it , but before you said it .
I reinstalled Ubuntu 14.04 on top of the last install of ubuntu, and ejected the USB right after it said it needs to reboot .

It worked .
Now , having Ubuntu it's way better than Windows , so it's worth the time I lost trying to figure out what was happening.

Thanks anyway for the answer !