View Full Version : [ubuntu] Windows 8.1 Not working after Installing Ubuntu 14.04 LTS

January 12th, 2015, 09:29 AM
Dear All ,

I have installed the Ubuntu 14.04 LTS along side Windows 8.1. After it installed it did not run Ubuntu but booted always to Windows 8.1 , i checked the forum and ran boot repair after which i get the GRUB and i am able to logon into Ubuntu. The issue is that Windows 8.1 is not booting.

Here is the link i got from Boot repair - http://paste.ubuntu.com/9717071/ after i fixed the boot error.

Can someone help me out - I am new to Ubunto.

Vikas Chaudhary

January 12th, 2015, 11:55 AM
What make and model of computer?

January 12th, 2015, 12:55 PM
It looks as if Win 8.1 is installed as UEFI but Ubuntu is using legacy BIOS, which is going to give you huge problems.

Backup any personal files you have already made using Ubuntu, if there are any, and start again for the best way forward, following very closely the info in UEFI - Ubuntu Documentation (https://help.ubuntu.com/community/UEFI)

January 12th, 2015, 05:29 PM
It looks like you originally installed a wubi install which will never work. You can delete that in Windows.

Then it looks like you did a BIOS boot install as you have grub in MBR and a bios_grub partition. But now you have ubuntu entry in UEFI.

Does Lenovo let you boot ubuntu entry in UEFI. Have you tried with secure boot off?

If not, there are several work arounds for all those vendors that modify UEFI to only boot Windows entry.

Lenovo Thinkpad E531 - turn off locked boot order setting in UEFI
[SOLVED] Error 1962: No operating system found. Lenovo K430 only boot Ubuntu, rename files
Some Lenovos comes with a physical switch that enables you to select which graphics adapter to use.
Lenovo Z510 Laptop & Ubuntu
Installing GNU/Linux on a 2014 Lenovo Thinkpad X1 Carbon UEFI/BIOS suspend to RAM issue
Lenovo IDEAPAD Y410P - In My BIOS I set Boot Legacy Support But i set Boot UEFI First.