View Full Version : [ubuntu] Installation freezes at a "white corrupted screen"

December 7th, 2014, 12:25 PM
Hi all, i'm having problem at installing ubuntu 14.10
The dvd works fine on another pc..

In this pc, after the loading pages:




There is this:


And there it blocks and doesn't go on..

I have no idea why that happens...

In the bios these are my options: (the bios with less options i ever seen)


I have no idea how to solve the problem....
Shall someone help me?

Ah, the installation of the ubuntu 9.4 worked, but i wanted the latest version...

Thanks everyone and sorry for my english :)


Tried again, now is like that:




Following these suggestions, i got to install it

Have you tried holding down F6 during a cold boot, select language, then F6 again to get the options on the lower right to show up. Select nolapic, EDD=On, and nomodeset. Press ENTER. Next, down arrow to the second line which is the Install line. DO NOT PRESS ENTER OR A LEFT OR RIGHT ARROW!!Now back space and delete quiet and splash with nomodeset. Now press ENTER. The installation will begin and if it hangs up now, you will see what was the last process/script that completed.

However now, when it starts it blocks on a black screen. (after display for a short time a purple screen)

Mark Phelps
December 8th, 2014, 12:18 AM
Some video drivers that worked fine with older Ubuntu versions won't work with the current one. Since we don't know what video chip your PC is using, boot to the Live media, select the Try Ubuntu option, and when you finally get to a desktop, open a terminal, enter "lspci" (without the quotes), look for the line containint "VGA" and post that information back here.

December 8th, 2014, 02:53 AM
Read through this link and work your way down to the heading: Changing the CDs Default Boot Options and note the advice given in section 6 - F6, Try the nomodeset option.



December 9th, 2014, 08:46 PM
Thanks all,
I solved setting the nomodeset in the grub boot :popcorn: