View Full Version : [SOLVED] Keyboard Unresponsive upon Boot to Install disc

November 16th, 2014, 11:02 PM
Hey everybody,
I preface this by letting you know I have very little experience with Linux, so if I'm doing something stupid, please let me down softly.
I recently came into possession of a Dell Poweredge 1750. Hoping to use it for a Minecraft server, I upgraded the RAM to 4GB and, not having the money to get Win Server (which I have much more experience in), made a Ubuntu Server disc.
It booted to the disc fine, exactly as expected, but the first screen the Ubuntu Server install prompts me with is for the language. Here's where I run into my issue: Pressing enter on the (USB) keyboard does nothing. Restarting the server does nothing. It is either stalled or awaiting input from a keyboard that it does not read. I can't tell which it is.
Any ideas would be greatly appreciated.

November 16th, 2014, 11:32 PM
Nicholas_Campbell; Hey;

My thought, no driver is available in the operating system.
What one can try:
a) change the usb settings in bios (legacy, plug and play)
b) plug in an old ps/2 keyboard, see then if the keyboard is recognized.

'Bout all I know to do in this situation.

maybe yes

maybe not so yes

November 17th, 2014, 01:28 AM
Thank you! That fixed it.

November 17th, 2014, 02:01 AM
Nicholas_Campbell; Great !

But which ? or both ?
Did you only need to reset bios ? -> for the need to know for others seeking.


a nice thing