View Full Version : [ubuntu] longhaul: Option "enable" not set. Aborting.

November 8th, 2014, 07:24 PM
Trying to install Ubuntu desktop 14.10 (also tried 14.04) on a Dell FX130 thin client. The machine uses a VIA Eden 1GHz CPU. I had a quick Google and the problem appears to be related to the CPU clock speed / power saving. Some answers suggested using the option --longhaul.disable=1 in the startup however this had no effect for me. Is there anything I can do?

I am installing from a USB flash drive that I created with Unetbootin. I can't boot into the live image or install to hdd, I get the same error when trying both.