View Full Version : "Operating System not found" when trying to format vaio (win7)

October 25th, 2014, 02:23 PM
I tried to format my Sony Vaio (svs1511n3es). I formatted the partitions first and then proceeded to the instal of the win7 cd. The cd had a problem so I had to restart and put another one. Since then, I get a message "Operating System not found". The computer does not boot from the cd or the flash drive (both fat32 and ntfs) although I changed the boot priority from the bios settings (F2). I put a cd of win7 32bit and I successfully installed the windows (I still do not know how the cd was recognized). But I want x64 as my laptop will work better on that. I tried to format again and still I get the message of the operation and the cd/flash won't load. It is just like I do not have a cd or flash connected to my pc. What should I do ? I tried many things like changing the bios settings (uefi or legacy) etc.

October 25th, 2014, 03:32 PM
I'm not sure what you did as first you say that you were unable to boot the windows 7 install medium, later that you were and were able to install it. Then you say that your try to install 64bit, is this over the 32bit or in addition? Have you verified that your computer hardware is 64bit?