PDA

View Full Version : Exfat problem



findingthebalance
October 24th, 2014, 03:49 AM
Just upgraded to 14.10 from 14.04. Ubuntu does not recognize my GoPro camera. I have installed Exfat from the software center, but still will not mount, no messages nothing. I am able to manually mount it, but I will have to do it each time I plug in my camera. Is there a way to make it automatically mount? I did not have this problem in earlier releases.

findingthebalance
October 25th, 2014, 04:15 PM
I posted in the general help, but no replies so I will try again. I upgraded to 14.10 from 14.04, two clean installs and then reinstalled 14.04 and then upgraded to 14.10 using the upgrade manager. Problems I am having; If I want to restart my computer I must shut it down then reboot, if I just restart the computer it hangs after the boot screen, the keyboard still works, but seems to go in hibernation mode. Another problem is I cannot get it to recognize my gopro camera, which is Exfat formatted, I have installed exfat-fuse and utilities and still nothing. GParted sees the drive and I can format it to Fat32, but the gopro camera format option is exfat. It has worked in all past versions, but has now stopped.

coffeecat
October 25th, 2014, 04:57 PM
I posted in the general help, but no replies so I will try again.

I have merged your two threads. Please do not post duplicates in different parts of the forum this leads to confusion and dilution of community effort. You can request a move by using the report button.


To many things wrong with the new version. Get it worked out ...

This is a forum of volunteers, mostly ordinary users such as yourself, staff included. The Ubuntu development team does not use the forum. Peremptory demands directed at people who have no control over such things are likely to irritate members and lead to your post being passed over.

findingthebalance
October 25th, 2014, 09:15 PM
I was not making demands, you misread my post. First, I did not know this was only volunteers and second, I thought because I posted in the general section it was being passed over so I asked another question in the Upgrade and Installation section and I expanded on my first post.
Cheers

counterfeiticecrasher
October 27th, 2014, 10:55 PM
I have the same problem. My phone is not visible by ubuntu. What's wrong?

gdominguezmontes
November 4th, 2014, 06:45 AM
Same issue here with 64Gb SDCards

Thomas_Horner
January 21st, 2015, 08:52 AM
Same issue here - looks like a bug ticket has already been created:
https://bugs.launchpad.net/ubuntu/+source/lightdm/+bug/1393206