View Full Version : [SOLVED] Synergy (mouse keyboard control) fault on xubuntu 14.04

September 28th, 2014, 02:25 PM
tried synergy from 14.04 was working to 12.04 client

command from server is 'synergys" (with synergy.conf file set up)

command from client is 'synergyc <ip address>

get message "2014-04-24T15:40:17 INFO: Synergy 1.4.12 Client on Linux 3.14.0-031400-generic #201403310035 SMP Mon Mar 31 04:36:23 UTC 2014 x86_64

synergy doesn't communicate

appears to be a bug https://bugs.launchpad.net/ubuntu/+source/quicksynergy/+bug/1312184

the report says this -- unhelpful (what update????)

I updated everything on 14.04 problem still exists.

whats "mir" .. this hasn't been addressed .. synergy must be used by multiple users

Yura (ykuchinskiy) (https://launchpad.net/~ykuchinskiy) wrote on 2014-06-09:
#6 (https://bugs.launchpad.net/ubuntu/+source/quicksynergy/+bug/1312184/comments/6)

I should say that after the following update of my ubuntu 14.04 system, everything gets back to normal!

Václav Šmilauer (eudoxos) (https://launchpad.net/~eudoxos) wrote on 2014-06-10:
#7 (https://bugs.launchpad.net/ubuntu/+source/quicksynergy/+bug/1312184/comments/7)

I resolved the issue by installing all *mir* packages -- I noticed in ps -A that Xorg was run with some mir option. After uninstalling all libraries related to mir, everything works smoothly again. (Keyboard lag was also resolved by that, which is not a part of this bugreport).
This report should be kept open (perhaps re-assigned to mir) until it is resolved properly, though.

September 28th, 2014, 02:44 PM
i may be able to fix this in about 10 minutes

have been looking at (changed), wrong configuration file)

will report back

its not an "error message" (although somebody has reported it as a bug (?))

the server issues similar messages .. just referring to a line of the script

September 28th, 2014, 03:21 PM
was my problem change host in cofiguration file - sorry